<!doctype html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8" /><link rel='stylesheet' id='google-fonts-css' href="https://fonts.googleapis.com/css?family=PT+Sans%3A700%7CTitillium+Web%3A400%2C700" type='text/css' media='all' /><link data-optimized='2' rel='stylesheet' href='https://truepundit.com/min/fecb6.css' /><script src='https://truepundit.com/min/css_async.js'></script><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script><meta name="viewport" content="width=device-width"><title>WOKE? Maxine Waters plays to empty seats as only 10 millennials show up to campaign event &ndash; True PunditTrue Pundit</title><link href="//truepundit.com/wp-content/uploads/2013/02/New-True-Pundit-Favicon-Logo.fw_-1.png" rel="shortcut icon" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://truepundit.com/xmlrpc.php" /> <script type="text/javascript">var ajaxurl = 'https://truepundit.com/wp-admin/admin-ajax.php';</script> <link rel="canonical" href="https://truepundit.com/woke-maxine-waters-plays-to-empty-seats-as-only-10-millennials-show-up-to-campaign-event/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="WOKE? Maxine Waters plays to empty seats as only 10 millennials show up to campaign event &ndash; True Pundit" /><meta property="og:description" content="Maxine Waters likes to say millennials love her, but if her own campaign event is any indication, that might be more rhetoric than reality. 79-year-old “Auntie Maxine” held a Meet &amp; Greet Tweet-A-Thon on Sunday for two hours, and while it’s hard to know what she hoped the outcome would be, but the turnout seemed &hellip;" /><meta property="og:url" content="https://truepundit.com/woke-maxine-waters-plays-to-empty-seats-as-only-10-millennials-show-up-to-campaign-event/" /><meta property="og:site_name" content="True Pundit" /><meta property="article:section" content="Politics" /><meta property="article:published_time" content="2018-06-05T11:42:18-04:00" /><meta property="og:image" content="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/o-MAXINE-WATERS-facebook-2.jpg?fit=2000%2C1000&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/o-MAXINE-WATERS-facebook-2.jpg?fit=2000%2C1000&#038;ssl=1" /><meta property="og:image:width" content="2000" /><meta property="og:image:height" content="1000" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Maxine Waters likes to say millennials love her, but if her own campaign event is any indication, that might be more rhetoric than reality. 79-year-old “Auntie Maxine” held a Meet &amp; Greet Tweet-A-Thon on Sunday for two hours, and while it’s hard to know what she hoped the outcome would be, but the turnout seemed [&hellip;]" /><meta name="twitter:title" content="WOKE? Maxine Waters plays to empty seats as only 10 millennials show up to campaign event &ndash; True Pundit" /><meta name="twitter:image" content="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/o-MAXINE-WATERS-facebook-2.jpg?fit=2000%2C1000&#038;ssl=1" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//checkout.stripe.com' /><link rel='dns-prefetch' href='//cdn.plaid.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="True Pundit &raquo; Feed" href="https://truepundit.com/feed/" /><link rel="alternate" type="application/rss+xml" title="True Pundit &raquo; Comments Feed" href="https://truepundit.com/comments/feed/" /> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/charitable/assets/js/libraries/js-cookie.min.js' defer onload=''></script> <script type='text/javascript'>/*  */
var CHARITABLE_SESSION = {"ajaxurl":"https:\/\/truepundit.com\/wp-admin\/admin-ajax.php","id":"","cookie_name":"charitable_session","expiration":"86400","expiration_variant":"82800","secure":"","cookie_path":"\/","cookie_domain":"","generated_id":"fce64db08376084db7c4101f4d74528f"};
/*  */</script> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/charitable/assets/js/charitable-session.min.js' defer onload=''></script> <script type='text/javascript' src='https://truepundit.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://truepundit.com/wp-includes/js/jquery/jquery-migrate.min.js' defer onload=''></script> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/add-to-any/addtoany.min.js' defer onload=''></script> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/js/front-widget.js' defer onload=''></script> <script type='text/javascript'>/*  */
var give_global_vars = {"ajaxurl":"https:\/\/truepundit.com\/wp-admin\/admin-ajax.php","checkout_nonce":"c76f8bbf89","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"0","give_version":"2.1.3","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid username. Only lowercase letters (a-z) and numbers are allowed.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/truepundit.com\/wp-admin\/admin-ajax.php","ajaxNonce":"59ff17b03e","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":0}};
var giveApiSettings = {"root":"https:\/\/truepundit.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/*  */</script> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/give/assets/dist/js/give.js' defer onload=''></script> <script type='text/javascript' src='https://checkout.stripe.com/checkout.js' defer onload=''></script> <script type='text/javascript'>/*  */
var give_stripe_vars = {"zero_based_currency":"","sitename":"True Pundit","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"on","checkout_processing_text":"Donation Processing...","zipcode_option":"","remember_option":"1","give_version":"2.1.3","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","donate_button_text":"Donate Now","element_font_styles":[],"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","payment_request_button_style":"dark","stripe_card_update":"","stripe_account_id":"acct_1BVCQKAc5VPcYwIg"};
/*  */</script> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/give-stripe/assets/js/give-stripe-popup.js' defer onload=''></script> <script type='text/javascript'>/*  */
var give_stripe_ach_vars = {"sitename":"True Pundit","plaid_endpoint":"production","plaid_public_key":"","plaid_api_version":"v2"};
/*  */</script> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/give-stripe/assets/js/give-stripe-ach.js' defer onload=''></script> <script type='text/javascript' src='https://truepundit.com/wp-content/themes/bayside/js/libs/modernizr-2.6.2.min.js' defer onload=''></script> <script type='text/javascript' src='https://truepundit.com/wp-content/themes/bayside/js/plugins.js' defer onload=''></script> <script type='text/javascript' src='https://truepundit.com/wp-content/themes/bayside/js/script.js' defer onload=''></script> <link rel='https://api.w.org/' href='https://truepundit.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://truepundit.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://truepundit.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.6" /><link rel='shortlink' href='https://wp.me/p7CQH5-30Aj' /><link rel="alternate" type="application/json+oembed" href="https://truepundit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftruepundit.com%2Fwoke-maxine-waters-plays-to-empty-seats-as-only-10-millennials-show-up-to-campaign-event%2F" /><link rel="alternate" type="text/xml+oembed" href="https://truepundit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftruepundit.com%2Fwoke-maxine-waters-plays-to-empty-seats-as-only-10-millennials-show-up-to-campaign-event%2F&#038;format=xml" /> <script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> <meta name="generator" content="Give v2.1.3" />
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MXW4B3P');</script> <script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/4ddcaccea3eead787cf8b1d18/d71de66655bf1b7e008ac3ba1.js");</script> <script type="text/javascript" src="https://cdn.intermarkets.net/u/Intermarkets/TruePundit/TruePundit_targeting.js"></script> <style type="text/css">.sfb{-moz-border-radius:10px;-webkit-border-radius:10px;-khtml-border-radius:10px;border-radius:10px;-o-border-radius:10px}.sfb img{width:200px !important;padding:5px;border:0;box-shadow:none !important;display:inline !important;vertical-align:middle}.sfb,.sfb a{text-decoration:none;border:0;background:0 0;font-size:20px;font-weight:700}</style><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.header-top{background-color:#1f2021}header,.sf-menu ul{background-color:red}body{background-color:#f3f3f4}.content-container,#home-page-content .content-container:hover{background-color:#fff;border-bottom:2px solid #e5e5e6}.content-container:hover{border-bottom-color:red}body .advertisement-bayside:hover{border-bottom:2px solid #e5e5e6}body a.progression-blue,body input.button,.pagination a.selected,.pagination a:hover,.wpcf7 input.wpcf7-submit,#respond input#submit,.load-more-manual #page-nav a{background:red;color:#fff}.header-top a{color:#000}.header-top a:hover{color:#ddd}body a.progression-blue:hover,body input.button:hover,.wpcf7 input.wpcf7-submit:hover,#respond input#submit:hover,.load-more-manual #page-nav a:hover{background:#000}body,.progression-etabs a{color:#777}.sf-menu a,.sf-menu a:hover,.sf-menu a:visited{color:#fff}a{color:red}a:hover,#sidebar a:hover h6{color:red}h1{color:#2e2f32}h2,h3,h4,h5,h6{color:#424347}h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{color:#424347}#sidebar h5{color:#d2d3d3}body #logo,body #logo img{max-width:300px}.sf-menu a{padding-top:23px;padding-bottom:25px}body .sf-menu li:hover ul,body .sf-menu li.sfHover ul{top:64px}.header-top,.sf-menu,.meta-data-index,.media-overlay,#sidebar h5,#sidebar .time-stamp-sidebar,#sidebar .progression-tab a,h6.bayside-category{font-family:'Titillium Web',sans-serif}h1,h2,h3,h4,h5,h6,a#jtwt_date,.pagination a,a.progression-button,input.button,.wpcf7 input.wpcf7-submit,ul.progression-toggle li,.progression-etabs,#respond input#submit,.load-more-manual #page-nav a{font-family:'PT Sans',sans-serif}body{font-family:"Helvetica Neue",Helvetica,Arial,Sans-Serif}.col2{width:275px}#page-content,#full-width{background:#fff;border-right:2px solid #e7e7e9;border-bottom:2px solid #e7e7e9}.header-top a{color:#fff}#sidebar{width:243px}.sidebar-no-padding{margin:0 -30px 0 -27px;text-align:center}.text-center{text-align:center}.embed-youtube{position:relative;padding-bottom:56.25%;padding-top:30px;height:0;overflow:hidden}.embed-youtube iframe,.embed-youtube object,.embed-youtube embed{position:absolute;top:0;left:0;width:100%;height:100%}</style><style id="charitable-highlight-colour-styles">.campaign-raised .amount,.campaign-figures .amount,.donors-count,.time-left,.charitable-form-field a:not(.button),.charitable-form-fields .charitable-fieldset a:not(.button),.charitable-notice,.charitable-notice .errors a{color:#f89d35}.campaign-progress-bar .bar,.donate-button,.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected{background-color:#f89d35}.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected,.charitable-notice,.charitable-drag-drop-images li:hover a.remove-image,.supports-drag-drop .charitable-drag-drop-dropzone.drag-over{border-color:#f89d35}</style><link rel="icon" href="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=270%2C270&#038;ssl=1" /></head><body class="post-template-default single single-post postid-717235 single-format-standard"><header><div class="header-top"><div class="grid2column"><div class="header-menu"><ul><li class="page_item page-item-6"><a href="https://truepundit.com/contact-us/">Send a Tip &#038; Contact</a></li><li class="page_item page-item-650066"><a href="https://truepundit.com/sponsor/">Sponsor</a></li><li class="page_item page-item-533 page_item_has_children"><a href="https://truepundit.com/">True Pundit</a></li></ul></div></div><div class="grid2column lastcolumn"><div class="social-icons"></div><ul><li>
<a rel="nofollow" href="http://intermarkets.net/our-sites/true-pundit/" target="_blank">Advertise With Us</a></li><li>
<a rel="nofollow" href="http://intermarkets.net/privacy/" target="_blank">View our Privacy Policy</a></li></ul></div><div class="clearfix"></div></div><h1 id="logo"><a href="https://truepundit.com/" title="True Pundit" rel="home"><img src="//truepundit.com/wp-content/uploads/2013/02/True-Pundit-Wordmark-Logo-1.fw_.png" alt="True Pundit" width="300" /></a></h1><nav><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu"><li id="menu-item-74731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-74731"><a href="https://truepundit.com">Home</a></li><li id="menu-item-652184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652184"><a href="https://truepundit.com/sponsor/">Sponsor</a></li><li id="menu-item-544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://truepundit.com/category/featured/">Featured</a></li><li id="menu-item-20942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20942"><a href="https://truepundit.com/category/tv/">Video</a></li><li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-539"><a href="https://truepundit.com/category/politics/">Politics</a></li><li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="https://truepundit.com/category/business/">Business</a></li><li id="menu-item-547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547"><a href="https://truepundit.com/category/world/">World</a></li><li id="menu-item-6344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6344"><a href="https://truepundit.com/category/security/">Security</a></li><li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="https://truepundit.com/category/technology/">Technology</a></li><li id="menu-item-631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-631"><a href="https://truepundit.com/category/science/">Science</a></li><li id="menu-item-545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://truepundit.com/category/entertainment/">Entertainment</a></li><li id="menu-item-548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="https://truepundit.com/category/sports/">Sports</a></li><li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://truepundit.com/contact-us/">News Tips</a></li></ul></div></nav><div class="clearfix"></div></header><div id="main" class="site-main"><div id="sidebar" class="123"><div class="sidebar-icon"><a href="#" class="sidebar-icon-link"></a></div><form method="get" class="searchform" action="https://truepundit.com/" role="search">
<label for="s" class="assistive-text">Search</label>
<input type="text" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
<input type="submit" class="submit button" name="submit" id="searchsubmit" value="Search" /></form><div class="search-base"></div><div class="sidebar-spacer search-base-spacer"></div><div id="sidebar-widgets"><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sidebar-no-padding" id="imk300Top"></div></div></div><div class="sidebar-spacer"></div><div id="lat-pop-widget-1" class="widget lat-pop"><div class="progression-tab-container"><ul class="progression-etabs"><li class="progression-tab"><a href="#recent" class="recent-title">Recent</a></li><li class="progression-tab"><a href="#popular" class="popular-title">TV</a></li></ul><div id="recent"><ul class="recent-posts"><li><a href="https://truepundit.com/swamp-mccabe-seeks-immunity-to-rat-on-comey-fbis-handling-of-clinton-email-probe/"><div class="recent-post-image"><img width="300" height="208" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2018/03/McCabe-DOJ-True-Pundi44444t.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i1.wp.com/truepundit.com/wp-content/uploads/2018/03/McCabe-DOJ-True-Pundi44444t.jpg?resize=300%2C208&amp;ssl=1 300w, https://i1.wp.com/truepundit.com/wp-content/uploads/2018/03/McCabe-DOJ-True-Pundi44444t.jpg?zoom=2&amp;resize=300%2C208&amp;ssl=1 600w, https://i1.wp.com/truepundit.com/wp-content/uploads/2018/03/McCabe-DOJ-True-Pundi44444t.jpg?zoom=3&amp;resize=300%2C208&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div><h6>SWAMP: McCabe seeks immunity to RAT on Comey &#038; FBI&#8217;s handling of Clinton email probe</h6><div class="time-stamp-sidebar">13 mins ago</div>
</a></li><li><a href="https://truepundit.com/press-aide-who-mocked-mccain-is-out-at-the-white-house/"><div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/12/John-McCain-3x2.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/12/John-McCain-3x2.jpg?resize=300%2C208&amp;ssl=1 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/12/John-McCain-3x2.jpg?zoom=2&amp;resize=300%2C208&amp;ssl=1 600w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/12/John-McCain-3x2.jpg?zoom=3&amp;resize=300%2C208&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div><h6>Press Aide who Mocked McCain is out at the White House</h6><div class="time-stamp-sidebar">2 hours ago</div>
</a></li><li><a href="https://truepundit.com/dog-set-to-plead-guilty-in-front-of-obama-crony-judge/"><div class="recent-post-image"><img width="300" height="208" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/09/IMRAN-AWAN2881_copy.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/09/IMRAN-AWAN2881_copy.jpg?resize=300%2C208&amp;ssl=1 300w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/09/IMRAN-AWAN2881_copy.jpg?zoom=2&amp;resize=300%2C208&amp;ssl=1 600w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/09/IMRAN-AWAN2881_copy.jpg?zoom=3&amp;resize=300%2C208&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div><h6>DOG &#038; PONY SHOW: AWANS Strike Plea Agreement with Justice Department; Set to Plead Guilty In Front of Obama-Crony Judge</h6><div class="time-stamp-sidebar">3 hours ago</div>
</a></li><li><a href="https://truepundit.com/kate-spade-has-died-in-an-apparent-suicide-at-55-heres-the-story-behind-the-rise-of-her-handbag-empire/"><div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2018/06/5b16cbc31ae66219008b4c26-750-562.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2018/06/5b16cbc31ae66219008b4c26-750-562.jpg?resize=300%2C208&amp;ssl=1 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2018/06/5b16cbc31ae66219008b4c26-750-562.jpg?zoom=2&amp;resize=300%2C208&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" /></div><h6>Kate Spade has died in an apparent suicide at 55; Here&#8217;s the story behind the rise of her handbag empire.</h6><div class="time-stamp-sidebar">4 hours ago</div>
</a></li><li><a href="https://truepundit.com/watch-hillary-puppet-lebron-james-declare-no-nba-finals-winner-will-go-to-trumps-white-house/"><div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2018/06/z2.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2018/06/z2.jpg?resize=300%2C208&amp;ssl=1 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2018/06/z2.jpg?zoom=2&amp;resize=300%2C208&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" /></div><h6>Watch Hillary-Puppet LeBron James Declare: NO NBA Finals Winner Will Go to Trump’s White House</h6><div class="time-stamp-sidebar">6 hours ago</div>
</a></li></ul></div><div id="popular"><ul class="recent-posts"><li><a href="https://truepundit.com/theres-no-standard-for-the-left-bongino-says-joy-reid-is-getting-free-pass-for-blog-posts-video/"><div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2018/06/JoyReid6418.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2018/06/JoyReid6418.jpg?resize=300%2C208&amp;ssl=1 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2018/06/JoyReid6418.jpg?zoom=2&amp;resize=300%2C208&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" /></div><h6>&#8216;There&#8217;s No Standard for the Left&#8217;: Bongino Says Joy Reid Is Getting &#8216;Free Pass&#8217; for Blog Posts (VIDEO)</h6><div class="time-stamp-sidebar">7 hours ago</div>
</a></li><li><a href="https://truepundit.com/scarborough-giulianis-trump-shoots-comey-hypothetical-is-out-of-a-tyrants-playbook-video/"><div class="recent-post-image"><img width="300" height="208" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/11/people_joe_scarborough_13765.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/11/people_joe_scarborough_13765.jpg?resize=300%2C208&amp;ssl=1 300w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/11/people_joe_scarborough_13765.jpg?zoom=2&amp;resize=300%2C208&amp;ssl=1 600w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/11/people_joe_scarborough_13765.jpg?zoom=3&amp;resize=300%2C208&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div><h6>Scarborough: Giuliani’s Trump-shoots-Comey hypothetical is ‘out of a tyrant’s playbook’ (VIDEO)</h6><div class="time-stamp-sidebar">8 hours ago</div>
</a></li><li><a href="https://truepundit.com/watch-ben-rhodes-vs-backpack-is-the-perfect-chaser-for-his-election-night-implosion/"><div class="recent-post-image"><img width="300" height="208" src="https://i2.wp.com/truepundit.com/wp-content/uploads/2018/05/468834906.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i2.wp.com/truepundit.com/wp-content/uploads/2018/05/468834906.jpg?resize=300%2C208&amp;ssl=1 300w, https://i2.wp.com/truepundit.com/wp-content/uploads/2018/05/468834906.jpg?zoom=2&amp;resize=300%2C208&amp;ssl=1 600w, https://i2.wp.com/truepundit.com/wp-content/uploads/2018/05/468834906.jpg?zoom=3&amp;resize=300%2C208&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div><h6>WATCH: Ben Rhodes vs. backpack is the PERFECT chaser for his election night implosion</h6><div class="time-stamp-sidebar">8 hours ago</div>
</a></li><li><a href="https://truepundit.com/whats-wrong-with-bubba-clinton-chews-on-tongue-during-combative-interview-video/"><div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/08/3_6_2014_bill-clinton8201.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/08/3_6_2014_bill-clinton8201.jpg?resize=300%2C208&amp;ssl=1 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/08/3_6_2014_bill-clinton8201.jpg?zoom=2&amp;resize=300%2C208&amp;ssl=1 600w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/08/3_6_2014_bill-clinton8201.jpg?zoom=3&amp;resize=300%2C208&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div><h6>WHAT’S WRONG WITH BUBBA? Clinton chews on tongue during combative interview (VIDEO)</h6><div class="time-stamp-sidebar">8 hours ago</div>
</a></li><li><a href="https://truepundit.com/keith-ellison-criticizes-gop-for-requiring-work-for-welfare-video/"><div class="recent-post-image"><img width="300" height="208" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/08/keith.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/08/keith.jpg?resize=300%2C208&amp;ssl=1 300w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/08/keith.jpg?zoom=2&amp;resize=300%2C208&amp;ssl=1 600w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/08/keith.jpg?zoom=3&amp;resize=300%2C208&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div><h6>Keith Ellison Criticizes GOP for Requiring Work for Welfare (VIDEO)</h6><div class="time-stamp-sidebar">9 hours ago</div>
</a></li></ul></div></div></div><div class="sidebar-spacer"></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sidebar-no-padding" id="imk300Mid"></div></div></div><div class="sidebar-spacer"></div><div id="archives-1" class="widget widget_archive"><h5 class="widget-title">Archives</h5><ul><li><a href='https://truepundit.com/2018/06/'>June 2018</a>&nbsp;(315)</li><li><a href='https://truepundit.com/2018/05/'>May 2018</a>&nbsp;(2217)</li><li><a href='https://truepundit.com/2018/04/'>April 2018</a>&nbsp;(2144)</li><li><a href='https://truepundit.com/2018/03/'>March 2018</a>&nbsp;(1783)</li><li><a href='https://truepundit.com/2018/02/'>February 2018</a>&nbsp;(1736)</li><li><a href='https://truepundit.com/2018/01/'>January 2018</a>&nbsp;(1891)</li><li><a href='https://truepundit.com/2017/12/'>December 2017</a>&nbsp;(1785)</li><li><a href='https://truepundit.com/2017/11/'>November 2017</a>&nbsp;(2386)</li><li><a href='https://truepundit.com/2017/10/'>October 2017</a>&nbsp;(2218)</li><li><a href='https://truepundit.com/2017/09/'>September 2017</a>&nbsp;(2464)</li><li><a href='https://truepundit.com/2017/08/'>August 2017</a>&nbsp;(2604)</li><li><a href='https://truepundit.com/2017/07/'>July 2017</a>&nbsp;(1611)</li><li><a href='https://truepundit.com/2017/06/'>June 2017</a>&nbsp;(1864)</li><li><a href='https://truepundit.com/2017/05/'>May 2017</a>&nbsp;(1443)</li><li><a href='https://truepundit.com/2017/04/'>April 2017</a>&nbsp;(816)</li><li><a href='https://truepundit.com/2017/03/'>March 2017</a>&nbsp;(774)</li><li><a href='https://truepundit.com/2017/02/'>February 2017</a>&nbsp;(1254)</li><li><a href='https://truepundit.com/2017/01/'>January 2017</a>&nbsp;(2391)</li><li><a href='https://truepundit.com/2016/12/'>December 2016</a>&nbsp;(1309)</li><li><a href='https://truepundit.com/2016/11/'>November 2016</a>&nbsp;(1260)</li><li><a href='https://truepundit.com/2016/10/'>October 2016</a>&nbsp;(1159)</li><li><a href='https://truepundit.com/2016/09/'>September 2016</a>&nbsp;(1759)</li><li><a href='https://truepundit.com/2016/08/'>August 2016</a>&nbsp;(1252)</li><li><a href='https://truepundit.com/2016/07/'>July 2016</a>&nbsp;(746)</li><li><a href='https://truepundit.com/2016/06/'>June 2016</a>&nbsp;(300)</li></ul></div><div class="sidebar-spacer"></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sidebar-no-padding" id="imk300Bot"></div></div></div><div class="sidebar-spacer"></div><div id="text-1" class="widget widget_text"><h5 class="widget-title">Latest Tweets</h5><div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/true_pundit">Tweets by true_pundit</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div class="sidebar-spacer"></div><div id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h5 class="widget-title">Social</h5><ul><li></li></ul></div><div class="sidebar-spacer"></div><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><h5 class="widget-title">Follow me on Twitter</h5><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/">My Tweets</a></div><div class="sidebar-spacer"></div><footer><div id="copyright"><div>
&copy; 2018 All Rights Reserved by True Pundit</div><div>
<a rel="”nofollow”" href="http://intermarkets.net/privacy/" target="_blank">View our Privacy Policy</a></div></div></footer></div></div><section id="page-content"><div class="text-center" id="imk728Top"></div><div id="post-717235" class="post-717235 post type-post status-publish format-standard has-post-thumbnail hentry category-politics"><h6 class="bayside-category"><a href="https://truepundit.com/category/politics/" rel="category tag">Politics</a></h6><h2 class="blog-post">WOKE? Maxine Waters plays to empty seats as only 10 millennials show up to campaign event</h2><div class="post-meta-bayside"><span class="date-bayside">Posted on <a href="https://truepundit.com/2018/06/" title="11:42 am" rel="bookmark"><time class="entry-date" datetime="2018-06-05T11:42:18+00:00" pubdate>June 5, 2018</time></a></span><span class="author-bayside"> by <a class="url fn n" href="https://truepundit.com/author/true-pundit-staff/" title="View all posts by True Pundit Staff" rel="author">True Pundit Staff</a></span></div><div class="featured-media">
<a href="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/o-MAXINE-WATERS-facebook-2.jpg?fit=1024%2C512&ssl=1" rel="prettyPhoto"><img width="1500" height="575" src="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/o-MAXINE-WATERS-facebook-2.jpg?resize=1500%2C575&amp;ssl=1" class="attachment-progression-single size-progression-single wp-post-image" alt="" /></a></div><div class="social-networks-bayside"> <script type="text/javascript">var switchTo5x=true;</script> <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script> <script type="text/javascript">stLight.options({publisher: "b779a7d6-8947-431e-8a89-abe575e1b4b0"});</script> <span class='st_facebook' displayText='Facebook'></span>
<span class='st_twitter' displayText='Tweet'></span>
<span class='st_pinterest' displayText='Pinterest'></span>
<span class='st_email' displayText='Email'></span>
<span class="st_print"><a href="javascript:window.print()">Print</a></span><div class="clearfix"></div></div><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="addtoany_header">Share:</div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://truepundit.com/woke-maxine-waters-plays-to-empty-seats-as-only-10-millennials-show-up-to-campaign-event/" data-a2a-title="WOKE? Maxine Waters plays to empty seats as only 10 millennials show up to campaign event"><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Ftruepundit.com%2Fwoke-maxine-waters-plays-to-empty-seats-as-only-10-millennials-show-up-to-campaign-event%2F&amp;linkname=WOKE%3F%20Maxine%20Waters%20plays%20to%20empty%20seats%20as%20only%2010%20millennials%20show%20up%20to%20campaign%20event" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ftruepundit.com%2Fwoke-maxine-waters-plays-to-empty-seats-as-only-10-millennials-show-up-to-campaign-event%2F&amp;linkname=WOKE%3F%20Maxine%20Waters%20plays%20to%20empty%20seats%20as%20only%2010%20millennials%20show%20up%20to%20campaign%20event" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ftruepundit.com%2Fwoke-maxine-waters-plays-to-empty-seats-as-only-10-millennials-show-up-to-campaign-event%2F&amp;linkname=WOKE%3F%20Maxine%20Waters%20plays%20to%20empty%20seats%20as%20only%2010%20millennials%20show%20up%20to%20campaign%20event" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Ftruepundit.com%2Fwoke-maxine-waters-plays-to-empty-seats-as-only-10-millennials-show-up-to-campaign-event%2F&amp;linkname=WOKE%3F%20Maxine%20Waters%20plays%20to%20empty%20seats%20as%20only%2010%20millennials%20show%20up%20to%20campaign%20event" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><style>.uixd-custom-social-buttons .addtoany_header{position:relative;height:20px}.uixd-custom-social-buttons .addtoany_header:after{position:absolute;content:'FOLLOW US!'}</style><div class="sfb sfb-wrap uixd-custom-social-buttons"><div style="text-align:left"><h4 class="addtoany_header"></h4>
<a class="sfb_facebook_follow" href="https://www.facebook.com/truepunditnews" target="_blank">
<img src="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/facebook.jpg?resize=200%2C34&#038;ssl=1" title="Facebook" class="sfb sfb-img" alt="Follow on Facebook" width="200" height="34" data-recalc-dims="1">
</a>
<a class="sfb_twitter_follow" href="https://twitter.com/true_pundit" target="_blank">
<img src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/twitter.jpg?resize=200%2C33&#038;ssl=1" title="Twitter" class="sfb sfb-img" alt="Follow on Twitter" width="200" height="33" data-recalc-dims="1">
</a></div></div><p>Maxine Waters likes to say millennials love her, but if her own campaign event is any indication, that might be more rhetoric than reality.</p><p>79-year-old “Auntie Maxine” held a Meet &amp; Greet Tweet-A-Thon on Sunday for two hours, and while it’s hard to know what she hoped the outcome would be, but the turnout seemed to be underwhelming.</p><blockquote class="twitter-tweet" data-width="340" data-dnt="true"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/VoteMaxineWaters?src=hash&amp;ref_src=twsrc%5Etfw">#VoteMaxineWaters</a> on June 5th <a href="https://twitter.com/hashtag/reclaimingmytime?src=hash&amp;ref_src=twsrc%5Etfw">#reclaimingmytime</a> <a href="https://twitter.com/hashtag/auntiemaxine?src=hash&amp;ref_src=twsrc%5Etfw">#auntiemaxine</a> <a href="https://t.co/0yZtnPX1YJ">pic.twitter.com/0yZtnPX1YJ</a></p><p>&mdash; Maxine Waters (@MaxineWaters) <a href="https://twitter.com/MaxineWaters/status/1003392117287223296?ref_src=twsrc%5Etfw">June 3, 2018</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>But a video posted of the event by Waters’ campaign shows only a handful of millennials actually attended.</p><blockquote class="twitter-tweet" data-width="340" data-dnt="true"><p lang="en" dir="ltr">Tweet-a-thon <a href="https://t.co/oimMj7HQw2">https://t.co/oimMj7HQw2</a></p><p>&mdash; Maxine Waters (@MaxineWaters) <a href="https://twitter.com/MaxineWaters/status/1003419251712057344?ref_src=twsrc%5Etfw">June 3, 2018</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>Waters used the event to allow attendees to gripe about what they think is wrong with America. &#8211; <a href="http://www.theamericanmirror.com/maxine-waters-plays-to-empty-seats-as-only-10-millennials-show-up-to-campaign-event/">READ MORE</a></p><div id="give-form-79809-wrap" class="give-form-wrap give-display-reveal"><h2 class="give-form-title">Help Support True Pundit&#8217;s Independent Voice by Contributing Today!</h2><form id="give-form-79809-1" class="give-form give-form-79809 give-form-type-set float-labels-enabled" action="https://truepundit.com/woke-maxine-waters-plays-to-empty-seats-as-only-10-millennials-show-up-to-campaign-event/?payment-mode=paypal" data-id="79809-1" data-currency_symbol="&#36;" data-currency_code="USD" data-currency_position="before" data-thousands_separator="," data-decimal_separator="." data-number_decimals="0" method="post">
<span class="give-hidden" style="display: none !important;">
<label for="give-form-honeypot-79809"></label>
<input id="give-form-honeypot-79809" type="text" name="give-honeypot" class="give-honeypot give-hidden" />
</span><input type="hidden" name="give-form-id-prefix" value="79809-1" />
<input type="hidden" name="give-form-id" value="79809" />
<input type="hidden" name="give-form-title" value="Help Support True Pundit&#039;s Independent Voice by Contributing Today!" />
<input type="hidden" name="give-current-url" value="https://truepundit.com/woke-maxine-waters-plays-to-empty-seats-as-only-10-millennials-show-up-to-campaign-event/" />
<input type="hidden" name="give-form-url" value="https://truepundit.com/woke-maxine-waters-plays-to-empty-seats-as-only-10-millennials-show-up-to-campaign-event/" />
<input type="hidden" name="give-form-minimum" value="10" />
<input type="hidden" name="give-form-maximum" value="999999.99" />
<input type="hidden" name="give-form-hash" value="597bde4c8e" data-time="1528242908" data-nonce-life="86400" /><div class="give-total-wrap"><div class="give-donation-amount form-row-wide">
<span class="give-currency-symbol give-currency-position-before">&#36;</span> <label class="give-hidden" for="give-amount">Donation Amount:</label>
<input class="give-text-input give-amount-top" id="give-amount" name="give-amount" type="tel" placeholder="" value="1" autocomplete="off"></div></div><p class="give-custom-amount-text">We can only deliver independent news & Intel with your support. Keep our unique voice alive.</p>
<button type="button" class="give-btn give-btn-reveal">Donate Now</button><fieldset id="give-payment-mode-select"><legend class="give-payment-mode-label">Select Payment Method <span class="give-loading-text"><span class="give-loading-animation"></span>
</span></legend><div id="give-payment-mode-wrap"><ul id="give-gateway-radio-list"><li class="give-gateway-option-selected">
<input type="radio" name="payment-mode" class="give-gateway" id="give-gateway-paypal-79809-1" value="paypal" checked='checked'><label for="give-gateway-paypal-79809-1" class="give-gateway-option" id="give-gateway-option-paypal"> PayPal</label></li><li>
<input type="radio" name="payment-mode" class="give-gateway" id="give-gateway-stripe-79809-1" value="stripe"><label for="give-gateway-stripe-79809-1" class="give-gateway-option" id="give-gateway-option-stripe"> Credit Card</label></li><li>
<input type="radio" name="payment-mode" class="give-gateway" id="give-gateway-stripe_ach-79809-1" value="stripe_ach"><label for="give-gateway-stripe_ach-79809-1" class="give-gateway-option" id="give-gateway-option-stripe_ach"> Bank Account</label></li></ul></div></fieldset><div id="give_purchase_form_wrap"><fieldset id="give_checkout_user_info"><legend>Personal Info</legend><p id="give-first-name-wrap" class="form-row form-row-first form-row-responsive">
<label class="give-label" for="give-first">
First Name <span class="give-required-indicator">*</span>
<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="We will use this to personalize your account experience." rel="tooltip"><i class="give-icon give-icon-question"></i></span> </label>
<input class="give-input required" type="text" name="give_first" autocomplete="given-name" placeholder="First Name" id="give-first" value="" required aria-required="true" /></p><p id="give-last-name-wrap" class="form-row form-row-last form-row-responsive">
<label class="give-label" for="give-last">
Last Name <span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="We will use this as well to personalize your account experience." rel="tooltip"><i class="give-icon give-icon-question"></i></span> </label><input class="give-input" type="text" name="give_last" autocomplete="family-name" id="give-last" placeholder="Last Name" value="" /></p><p id="give-email-wrap" class="form-row form-row-wide">
<label class="give-label" for="give-email">
Email Address <span class="give-required-indicator">*</span>
<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="We will send the donation receipt to this address." rel="tooltip"><i class="give-icon give-icon-question"></i></span> </label><input class="give-input required" type="email" name="give_email" autocomplete="email" placeholder="Email Address" id="give-email" value="" required aria-required="true" /></p></fieldset><fieldset id="give_purchase_submit" class="give-donation-submit"><p id="give-final-total-wrap" class="form-wrap ">
<span class="give-donation-total-label">
Donation Total: </span>
<span class="give-final-total-amount" data-total="1">
&#36;1 </span></p>
<input type="hidden" name="give_action" value="purchase" />
<input type="hidden" name="give-gateway" value="paypal" /><div class="give-submit-button-wrap give-clearfix">
<input type="submit" class="give-submit give-btn" id="give-purchase-button" name="give-purchase" value="Donate Now" data-before-validation-label="Donate Now" />
<span class="give-loading-animation"></span></div></fieldset></div></form></div><div class=" content_cards_card content_cards_domain_www-theamericanmirror-com"><div class="content_cards_image">
<a class="content_cards_image_link" href="http://www.theamericanmirror.com/maxine-waters-plays-to-empty-seats-as-only-10-millennials-show-up-to-campaign-event/" target="_blank">
<img src="https://i2.wp.com/www.theamericanmirror.com/wp-content/uploads/2018/06/MaxineWatersMillennials.png?w=340" alt="WOKE? Maxine Waters plays to empty seats as only 10 millennials show up to campaign event - The American Mirror" data-recalc-dims="1"> </a></div><div class="content_cards_title">
<a class="content_cards_title_link" href="http://www.theamericanmirror.com/maxine-waters-plays-to-empty-seats-as-only-10-millennials-show-up-to-campaign-event/" target="_blank">
WOKE? Maxine Waters plays to empty seats as only 10 millennials show up to campaign event - The American Mirror </a></div><div class="content_cards_description">
<a class="content_cards_description_link" href="http://www.theamericanmirror.com/maxine-waters-plays-to-empty-seats-as-only-10-millennials-show-up-to-campaign-event/" target="_blank"><p>Maxine Waters likes to say millennials love her, but if her own campaign event is any indication, that might be more rhetoric than reality. 79-year-old “Auntie Maxine” held a Meet & Greet Tweet-A-Thon on Sunday for two hours, and while it’s hard to know what she hoped the outcome would be, but the turnout seemed&hellip;</p>
</a></div><div class="content_cards_site_name">
<img src="http://www.theamericanmirror.com/wp-content/themes/am-basicbootstrapchild/images/favicon.ico" alt="The American Mirror" class="content_cards_favicon" /> The American Mirror</div></div><div class="sfb sfb-wrap"><div style="text-align:left">FOLLOW US!<br /><a class="sfb_facebook_follow" href="https://www.facebook.com/truepunditnews" target="_blank"><img src="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/facebook.jpg?w=340" title="Facebook" class="sfb sfb-img" alt="Follow on Facebook" data-recalc-dims="1" /></a><a class="sfb_twitter_follow" href="https://twitter.com/true_pundit" target="_blank"><img src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/twitter.jpg?w=340" title="Twitter" class="sfb sfb-img" alt="Follow on Twitter" data-recalc-dims="1" /></a></div></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="addtoany_header">Share:</div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://truepundit.com/woke-maxine-waters-plays-to-empty-seats-as-only-10-millennials-show-up-to-campaign-event/" data-a2a-title="WOKE? Maxine Waters plays to empty seats as only 10 millennials show up to campaign event"><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Ftruepundit.com%2Fwoke-maxine-waters-plays-to-empty-seats-as-only-10-millennials-show-up-to-campaign-event%2F&amp;linkname=WOKE%3F%20Maxine%20Waters%20plays%20to%20empty%20seats%20as%20only%2010%20millennials%20show%20up%20to%20campaign%20event" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ftruepundit.com%2Fwoke-maxine-waters-plays-to-empty-seats-as-only-10-millennials-show-up-to-campaign-event%2F&amp;linkname=WOKE%3F%20Maxine%20Waters%20plays%20to%20empty%20seats%20as%20only%2010%20millennials%20show%20up%20to%20campaign%20event" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ftruepundit.com%2Fwoke-maxine-waters-plays-to-empty-seats-as-only-10-millennials-show-up-to-campaign-event%2F&amp;linkname=WOKE%3F%20Maxine%20Waters%20plays%20to%20empty%20seats%20as%20only%2010%20millennials%20show%20up%20to%20campaign%20event" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Ftruepundit.com%2Fwoke-maxine-waters-plays-to-empty-seats-as-only-10-millennials-show-up-to-campaign-event%2F&amp;linkname=WOKE%3F%20Maxine%20Waters%20plays%20to%20empty%20seats%20as%20only%2010%20millennials%20show%20up%20to%20campaign%20event" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="clearfix"></div><hr></div><div class="clearfix"></div></section><div class="clearfix"></div></div>
<script>jQuery('<div id="imkSponsorBelow"></div>').insertAfter('.give-form-wrap');</script> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MXW4B3P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div style="display:none"></div> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js' defer onload=''></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer onload=''></script> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/simple-follow-buttons/js/sfb.min.js' defer onload=''></script> <script type='text/javascript' src='https://cdn.plaid.com/link/v2/stable/link-initialize.js&#039;%20defer%20onload=&#039;' defer onload=''></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js' defer onload=''></script> <script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
/*  */</script> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/jetpack/modules/wpgroho.js' defer onload=''></script> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js' defer onload=''></script> <script type='text/javascript' src='https://truepundit.com/wp-includes/js/wp-embed.min.js' defer onload=''></script> <script type='text/javascript' src='https://stats.wp.com/e-201823.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1.1',blog:'112693375',post:'717235',tz:'-4',srv:'truepundit.com'} ]);
	_stq.push([ 'clickTrackerInit', '112693375', '717235' ]);</script> <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"55e6906457","applicationID":"97201659","transactionName":"ZARaNkIAD0NTWxBeCV1OeQFECA5eHUsNWQFfBA==","queueTime":0,"applicationTime":1722,"atts":"SENZQAoaHE0=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>

