<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>  <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width">

		<title>&#8216;Rolling Stone&#8217; Magazine Is Put Up For Sale | True Pundit</title>
	
	
	<link href="http://truepundit.com/wp-content/uploads/2013/02/New-True-Pundit-Favicon-Logo.fw_-1.png" rel="shortcut icon" /> 	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://truepundit.com/xmlrpc.php" />
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//vjs.zencdn.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="True Pundit &raquo; Feed" href="https://truepundit.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="True Pundit &raquo; Comments Feed" href="https://truepundit.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="True Pundit &raquo; &#8216;Rolling Stone&#8217; Magazine Is Put Up For Sale Comments Feed" href="https://truepundit.com/rolling-stone-magazine-is-put-up-for-sale/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/truepundit.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='iplayerhd-embed-style-css'  href='https://truepundit.com/wp-content/plugins/free-responsive-iframe-video-embeds/iplayerhd-embed.css' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://truepundit.com/wp-content/plugins/give/templates/give.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-style-css'  href='https://truepundit.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-icons-css'  href='https://truepundit.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='hvp_public_styles-css'  href='//vjs.zencdn.net/5.19/video-js.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='hvp_public_styles2-css'  href='https://truepundit.com/wp-content/plugins/video-js-vast-wordpress-plugin/includes/true-pundit/videojs.vast.vpaid.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='hvp_public_styles3-css'  href='https://truepundit.com/wp-content/plugins/video-js-vast-wordpress-plugin/includes/true-pundit/bin/videojs-skin-flat/videojs-skin-flat.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='content-cards-css'  href='https://truepundit.com/wp-content/plugins/content-cards/skins/default/content-cards.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://truepundit.com/wp-content/themes/bayside/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://truepundit.com/wp-content/themes/bayside/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=PT+Sans%3A700%7CTitillium+Web%3A400%2C700&#038;ver=287e01e4de64d1d80669a43986246007' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://truepundit.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='https://truepundit.com/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://truepundit.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://truepundit.com/wp-includes/js/jquery/jquery-migrate.min.js' defer onload=''></script>
<script type='text/javascript' src='https://truepundit.com/wp-content/plugins/video-js-vast-wordpress-plugin/includes/true-pundit/videojs.js' defer onload=''></script>
<script type='text/javascript' src='https://truepundit.com/wp-content/plugins/video-js-vast-wordpress-plugin/includes/true-pundit/videojs_5.vast.vpaid.min.js' defer onload=''></script>
<script type='text/javascript' src='https://truepundit.com/wp-content/plugins/add-to-any/addtoany.min.js' defer onload=''></script>
<script type='text/javascript' src='https://truepundit.com/wp-content/plugins/free-responsive-iframe-video-embeds/iplayerhd-embed.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/truepundit.com\/wp-admin\/admin-ajax.php","checkout_nonce":"f6cccef017","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"0","give_version":"1.8.8","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid username. Only lowercase letters (a-z) and numbers are allowed.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."}};
var give_scripts = {"ajaxurl":"https:\/\/truepundit.com\/wp-admin\/admin-ajax.php","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://truepundit.com/wp-content/plugins/give/assets/js/frontend/give.all.min.js' defer onload=''></script>
<script type='text/javascript' src='https://truepundit.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/js/front-widget.js' defer onload=''></script>
<script type='text/javascript' src='https://truepundit.com/wp-content/themes/bayside/js/libs/modernizr-2.6.2.min.js' defer onload=''></script>
<script type='text/javascript' src='https://truepundit.com/wp-content/themes/bayside/js/plugins.js' defer onload=''></script>
<script type='text/javascript' src='https://truepundit.com/wp-content/themes/bayside/js/script.js' defer onload=''></script>
<link rel='https://api.w.org/' href='https://truepundit.com/wp-json/' />
<link rel='prev' title='REPORT: Without Donald Trump, Twitter Would Be Nearly Worthless' href='https://truepundit.com/report-without-donald-trump-twitter-would-be-nearly-worthless/' />
<link rel='next' title='Pennsylvania lawmaker says he wouldn&#8217;t stop his car on a highway if faced with street protests like those in St. Louis' href='https://truepundit.com/pennsylvania-lawmaker-says-he-wouldnt-stop-his-car-on-a-highway-if-faced-with-street-protests-like-those-in-st-louis/' />

<link rel="canonical" href="https://truepundit.com/rolling-stone-magazine-is-put-up-for-sale/" />
<link rel='shortlink' href='https://wp.me/p7CQH5-2abW' />
<link rel="alternate" type="application/json+oembed" href="https://truepundit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftruepundit.com%2Frolling-stone-magazine-is-put-up-for-sale%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://truepundit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftruepundit.com%2Frolling-stone-magazine-is-put-up-for-sale%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<meta name="generator" content="Give v1.8.8" />
<center>
<script src="//ap.lijit.com/www/delivery/fpi.js?z=496284&width=300&height=250"></script> 
</center><style type="text/css">	.sfb {
									
									
									
									-moz-border-radius: 10px; -webkit-border-radius: 10px; -khtml-border-radius: 10px;  border-radius: 10px; -o-border-radius: 10px;
								}
								.sfb img
								{
									width: 200px !important;
									padding: 5px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.sfb, .sfb a
								{
									text-decoration:none;
									border:0;
									background: none;
									
									font-size: 	20px;
									
									font-weight: bold;
								}</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//truepundit.com/?wordfence_logHuman=1&hid=6AB9082ADF9B84202A93AB59CDBC783B');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style> 
<style type="text/css">
.header-top {background-color:#1f2021;}
header, .sf-menu ul {background-color:#ff0000;}
body {background-color:#f3f3f4;}
.content-container, #home-page-content .content-container:hover {background-color:#ffffff; border-bottom:2px solid #e5e5e6;}
.content-container:hover {border-bottom-color:#ff0000;}
body .advertisement-bayside:hover {border-bottom:2px solid #e5e5e6;}
body a.progression-blue, body input.button, .pagination a.selected, .pagination a:hover, .wpcf7 input.wpcf7-submit, #respond input#submit, .load-more-manual #page-nav a {background:#ff0000; color:#ffffff;}
.header-top a {color:#000000;}
.header-top a:hover {color:#dddddd;}
body a.progression-blue:hover, body input.button:hover, .wpcf7 input.wpcf7-submit:hover, #respond input#submit:hover, .load-more-manual #page-nav a:hover {background:#000000; }
body, .progression-etabs a {color:#777777;}
.sf-menu a, .sf-menu a:hover, .sf-menu a:visited  {color:#ffffff;}
a {color:#ff0000;}
a:hover, #sidebar a:hover h6 {color:#ff0000;}
h1 {color:#2e2f32;}
h2, h3, h4, h5, h6 {color:#424347;}
h1 a, h2 a, h3 a, h4 a, h5 a, h6 a {color:#424347;}
#sidebar h5 {color:#d2d3d3;}
body #logo, body #logo img {max-width:300px;}
.sf-menu a {padding-top:23px; padding-bottom:25px;} 
body .sf-menu li:hover ul, body .sf-menu li.sfHover ul {top:64px;} 
.header-top, .sf-menu, .meta-data-index, .media-overlay, #sidebar h5, #sidebar .time-stamp-sidebar, #sidebar  .progression-tab a, h6.bayside-category {font-family: 'Titillium Web', sans-serif; }
h1, h2, h3, h4, h5, h6, a#jtwt_date, .pagination a, a.progression-button, input.button, .wpcf7 input.wpcf7-submit, ul.progression-toggle li, .progression-etabs, #respond input#submit, .load-more-manual #page-nav a {font-family: 'PT Sans', sans-serif; }
body {font-family:"Helvetica Neue", Helvetica, Arial, Sans-Serif;}
.col2 { width:275px; }
#page-content, #full-width {background:#ffffff; border-right:2px solid #e7e7e9; border-bottom:2px solid #e7e7e9; }
</style>


    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;Rolling Stone&#8217; Magazine Is Put Up For Sale" />
<meta property="og:url" content="https://truepundit.com/rolling-stone-magazine-is-put-up-for-sale/" />
<meta property="og:description" content="Wenner Media, the company founded by publisher Jann Wenner, is selling its controlling stake in the iconic music and culture magazine Rolling Stone, citing a desire &#8220;to best position the bran…" />
<meta property="article:published_time" content="2017-09-19T14:30:53+00:00" />
<meta property="article:modified_time" content="2017-09-19T14:30:53+00:00" />
<meta property="og:site_name" content="True Pundit" />
<meta property="og:image" content="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/09/s045864345.jpg?fit=1200%2C675&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/09/s045864345.jpg?fit=1200%2C675&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=270%2C270&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-515836 single-format-standard">
<header>	
	<div class="header-top">
		<div class="grid2column">
			<div class="header-menu"><ul>
<li class="page_item page-item-6"><a href="https://truepundit.com/contact-us/">Send a Tip &#038; Contact</a></li>
<li class="page_item page-item-533 page_item_has_children"><a href="https://truepundit.com/">True Pundit</a></li>
<li class="page_item page-item-35784"><a href="https://truepundit.com/true-pundit-store/">True Pundit Store</a></li>
</ul></div>
		</div>
		<div class="grid2column lastcolumn">
			<div class="social-icons">
																																																										</div><!-- close .social-icons -->
		</div>
		<div class="clearfix"></div>
	</div><!-- close .header-top-->	
	<h1 id="logo"><a href="https://truepundit.com/" title="True Pundit" rel="home"><img src="http://truepundit.com/wp-content/uploads/2013/02/True-Pundit-Wordmark-Logo-1.fw_.png" alt="True Pundit" width="300" /></a></h1>
	<nav>
		<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu"><li id="menu-item-74731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-74731"><a href="http://truepundit.com">Home</a></li>
<li id="menu-item-544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://truepundit.com/category/featured/">Featured</a></li>
<li id="menu-item-20942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20942"><a href="https://truepundit.com/category/tv/">Video</a></li>
<li id="menu-item-13513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13513"><a href="https://truepundit.com/category/live-wire/">LIVE WIRE</a></li>
<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539"><a href="https://truepundit.com/category/politics/">Politics</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-259"><a href="https://truepundit.com/category/business/">Business</a></li>
<li id="menu-item-547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547"><a href="https://truepundit.com/category/world/">World</a></li>
<li id="menu-item-6344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6344"><a href="https://truepundit.com/category/security/">Security</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="https://truepundit.com/category/technology/">Technology</a></li>
<li id="menu-item-631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-631"><a href="https://truepundit.com/category/science/">Science</a></li>
<li id="menu-item-545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://truepundit.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="https://truepundit.com/category/sports/">Sports</a></li>
<li id="menu-item-18892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18892"><a href="https://truepundit.com/category/press/">Press</a></li>
<li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://truepundit.com/contact-us/">News Tips</a></li>
</ul></div>	</nav>
	<div class="clearfix"></div>
</header>


<div id="main" class="site-main">
<div id="sidebar" class="123">
	<div class="sidebar-icon"><a href="#" class="sidebar-icon-link"></a></div>
	
	
<form method="get" class="searchform" action="https://truepundit.com/" role="search">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
	<input type="submit" class="submit button" name="submit" id="searchsubmit" value="Search" />
</form>

<div class="search-base"></div>
<div class="sidebar-spacer search-base-spacer"></div>	
	<div id="sidebar-widgets">
		<div id="lat-pop-widget-1" class="widget lat-pop">			
			
		
		<!-- the tabs -->
		<div class="progression-tab-container">
			<ul class="progression-etabs">
				<li class="progression-tab"><a href="#recent" class="recent-title">Recent</a></li>
				<li class="progression-tab"><a href="#popular" class="popular-title">TV</a></li>
			</ul>
		<!-- tab "panes" -->
			<div id="recent">
				<ul class="recent-posts">
										<li><a href="https://truepundit.com/gop-turncoat-mcconnell-takes-swipe-at-trump-defends-corruptocrat-bob-corker/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/10/170728102219-mitch-mcconnell-july-25-super-tease.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/10/170728102219-mitch-mcconnell-july-25-super-tease.jpg?resize=300%2C208 300w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/10/170728102219-mitch-mcconnell-july-25-super-tease.jpg?zoom=2&amp;resize=300%2C208 600w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/10/170728102219-mitch-mcconnell-july-25-super-tease.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>GOP Turncoat McConnell Takes Swipe at Trump; Defends Corruptocrat Bob Corker</h6>
						<div class="time-stamp-sidebar">1 hour ago</div>
					</a></li>
										<li><a href="https://truepundit.com/watch-weather-channel-reporter-nearly-gets-whacked-by-beach-chair-covering-hurricane-nate/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/10/1060x600-c87f96af9a710735c2ef8e99c5845a18-1.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/10/1060x600-c87f96af9a710735c2ef8e99c5845a18-1.jpg?resize=300%2C208 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/10/1060x600-c87f96af9a710735c2ef8e99c5845a18-1.jpg?zoom=2&amp;resize=300%2C208 600w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/10/1060x600-c87f96af9a710735c2ef8e99c5845a18-1.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>WATCH: Weather Channel reporter nearly gets whacked by beach chair covering Hurricane Nate</h6>
						<div class="time-stamp-sidebar">3 hours ago</div>
					</a></li>
										<li><a href="https://truepundit.com/ufcs-dana-white-trashes-jason-aldean-for-refusing-to-perform-for-vegas-first-responders/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/10/601_Dana_White.0.0.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/10/601_Dana_White.0.0.jpg?resize=300%2C208 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/10/601_Dana_White.0.0.jpg?zoom=2&amp;resize=300%2C208 600w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/10/601_Dana_White.0.0.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>UFC’s Dana White TRASHES Jason Aldean For Refusing To Perform For Vegas First Responders</h6>
						<div class="time-stamp-sidebar">3 hours ago</div>
					</a></li>
										<li><a href="https://truepundit.com/canada-isis-inspired-attack-exposes-terror-suspects-illegally-crossing-u-s-border/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/04/Buffalo-USA-Canada-border-4365.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/04/Buffalo-USA-Canada-border-4365.jpg?resize=300%2C208 300w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/04/Buffalo-USA-Canada-border-4365.jpg?zoom=2&amp;resize=300%2C208 600w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/04/Buffalo-USA-Canada-border-4365.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>Canada ISIS-Inspired Attack Exposes Terror Suspects Illegally Crossing U.S. Border</h6>
						<div class="time-stamp-sidebar">3 hours ago</div>
					</a></li>
										<li><a href="https://truepundit.com/senator-many-chinese-companies-supply-parts-for-north-koreas-weapons-program-video/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/07/1x-1.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/07/1x-1.jpg?resize=300%2C208 300w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/07/1x-1.jpg?zoom=2&amp;resize=300%2C208 600w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/07/1x-1.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>Senator: ‘Many’ Chinese Companies Supply Parts for North Korea’s Weapons Program (VIDEO)</h6>
						<div class="time-stamp-sidebar">3 hours ago</div>
					</a></li>
									</ul>
			</div>
			<div id="popular">
				<ul class="recent-posts">
										<li><a href="https://truepundit.com/watch-weather-channel-reporter-nearly-gets-whacked-by-beach-chair-covering-hurricane-nate/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/10/1060x600-c87f96af9a710735c2ef8e99c5845a18-1.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/10/1060x600-c87f96af9a710735c2ef8e99c5845a18-1.jpg?resize=300%2C208 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/10/1060x600-c87f96af9a710735c2ef8e99c5845a18-1.jpg?zoom=2&amp;resize=300%2C208 600w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/10/1060x600-c87f96af9a710735c2ef8e99c5845a18-1.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>WATCH: Weather Channel reporter nearly gets whacked by beach chair covering Hurricane Nate</h6>
						<div class="time-stamp-sidebar">3 hours ago</div>
					</a></li>
										<li><a href="https://truepundit.com/senator-many-chinese-companies-supply-parts-for-north-koreas-weapons-program-video/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/07/1x-1.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/07/1x-1.jpg?resize=300%2C208 300w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/07/1x-1.jpg?zoom=2&amp;resize=300%2C208 600w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/07/1x-1.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>Senator: ‘Many’ Chinese Companies Supply Parts for North Korea’s Weapons Program (VIDEO)</h6>
						<div class="time-stamp-sidebar">3 hours ago</div>
					</a></li>
										<li><a href="https://truepundit.com/watch-nras-wayne-lapierre-calls-out-media-for-glorifying-gun-violence/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/09/active-shooter-training.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/09/active-shooter-training.jpg?resize=300%2C208 300w, https://i2.wp.com/truepundit.com/wp-content/uploads/2017/09/active-shooter-training.jpg?zoom=2&amp;resize=300%2C208 600w, https://i2.wp.com/truepundit.com/wp-content/uploads/2017/09/active-shooter-training.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>WATCH: NRA’s Wayne LaPierre Calls Out Media for Glorifying Gun Violence</h6>
						<div class="time-stamp-sidebar">3 hours ago</div>
					</a></li>
										<li><a href="https://truepundit.com/trump-bad-player-iran-is-going-to-be-taken-care-of-video/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/09/131359829.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/09/131359829.jpg?resize=300%2C208 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/09/131359829.jpg?zoom=2&amp;resize=300%2C208 600w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/09/131359829.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>Trump: ‘Bad Player’ Iran Is ‘Going To Be Taken Care Of’ (VIDEO)</h6>
						<div class="time-stamp-sidebar">3 hours ago</div>
					</a></li>
										<li><a href="https://truepundit.com/feinstein-i-dont-know-of-a-gun-law-that-could-have-stopped-las-vegas-shooting-video/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/09/feinstein_assault_gun_display_getty1.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/09/feinstein_assault_gun_display_getty1.jpg?resize=300%2C208 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/09/feinstein_assault_gun_display_getty1.jpg?zoom=2&amp;resize=300%2C208 600w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/09/feinstein_assault_gun_display_getty1.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>Feinstein : ‘I Don’t Know’ of a Gun Law That Could Have Stopped Las Vegas Shooting (VIDEO)</h6>
						<div class="time-stamp-sidebar">4 hours ago</div>
					</a></li>
									</ul>
			</div>
		</div>
		
		
		</div><div class="sidebar-spacer"></div><div id="archives-1" class="widget widget_archive"><h5 class="widget-title">Archives</h5>		<ul>
			<li><a href='https://truepundit.com/2017/10/'>October 2017</a>&nbsp;(679)</li>
	<li><a href='https://truepundit.com/2017/09/'>September 2017</a>&nbsp;(2464)</li>
	<li><a href='https://truepundit.com/2017/08/'>August 2017</a>&nbsp;(2604)</li>
	<li><a href='https://truepundit.com/2017/07/'>July 2017</a>&nbsp;(1609)</li>
	<li><a href='https://truepundit.com/2017/06/'>June 2017</a>&nbsp;(1864)</li>
	<li><a href='https://truepundit.com/2017/05/'>May 2017</a>&nbsp;(1443)</li>
	<li><a href='https://truepundit.com/2017/04/'>April 2017</a>&nbsp;(816)</li>
	<li><a href='https://truepundit.com/2017/03/'>March 2017</a>&nbsp;(774)</li>
	<li><a href='https://truepundit.com/2017/02/'>February 2017</a>&nbsp;(1254)</li>
	<li><a href='https://truepundit.com/2017/01/'>January 2017</a>&nbsp;(2391)</li>
	<li><a href='https://truepundit.com/2016/12/'>December 2016</a>&nbsp;(1309)</li>
	<li><a href='https://truepundit.com/2016/11/'>November 2016</a>&nbsp;(1261)</li>
	<li><a href='https://truepundit.com/2016/10/'>October 2016</a>&nbsp;(1159)</li>
	<li><a href='https://truepundit.com/2016/09/'>September 2016</a>&nbsp;(1759)</li>
	<li><a href='https://truepundit.com/2016/08/'>August 2016</a>&nbsp;(1252)</li>
	<li><a href='https://truepundit.com/2016/07/'>July 2016</a>&nbsp;(747)</li>
	<li><a href='https://truepundit.com/2016/06/'>June 2016</a>&nbsp;(300)</li>
		</ul>
		</div><div class="sidebar-spacer"></div><div id="text-1" class="widget widget_text"><h5 class="widget-title">Latest Tweets</h5>			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/true_pundit">Tweets by true_pundit</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div><div class="sidebar-spacer"></div><div id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h5 class="widget-title">Social</h5><ul><li></li></ul></div><div class="sidebar-spacer"></div>		
		<footer>
			<div id="copyright">
				&copy; 2017 All Rights Reserved by True Pundit 			</div><!-- close #copyright -->
		</footer>
		
	</div><!-- close #sidebar-widgets-->
</div><!-- close #sidebar -->

<section id="page-content">
	
	
		<div id="post-515836" class="post-515836 post type-post status-publish format-standard has-post-thumbnail hentry category-business">

	<h6 class="bayside-category"><a href="https://truepundit.com/category/business/" rel="category tag">Business</a></h6>
	<h2 class="blog-post">&#8216;Rolling Stone&#8217; Magazine Is Put Up For Sale</h2>
	<div class="post-meta-bayside"><span class="date-bayside">Posted on <a href="https://truepundit.com/2017/09/" title="10:30 am" rel="bookmark"><time class="entry-date" datetime="2017-09-19T10:30:53+00:00" pubdate>September 19, 2017</time></a></span><span class="author-bayside"> by <a class="url fn n" href="https://truepundit.com/author/true-pundit-staff/" title="View all posts by True Pundit Staff" rel="author">True Pundit Staff</a></span></div><!-- call to /inc/template-tags.php -->
	
	
	<!-- video embed code -->
		<!-- end video embed code -->
	
	<!-- if featured image code -->
		<div class="featured-media">
						<a href="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/09/s045864345.jpg?fit=340%2C191&ssl=1"  rel="prettyPhoto"><img width="1200" height="575" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/09/s045864345.jpg?resize=1200%2C575&amp;ssl=1" class="attachment-progression-single size-progression-single wp-post-image" alt="" /></a>
				</div>
		<!-- end featured image code -->
	
	<div class="social-networks-bayside">
		<script type="text/javascript">var switchTo5x=true;</script>
		<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
		<script type="text/javascript">stLight.options({publisher: "b779a7d6-8947-431e-8a89-abe575e1b4b0"}); </script>
		<span class='st_facebook' displayText='Facebook'></span>
		<span class='st_twitter' displayText='Tweet'></span>
		<span class='st_pinterest' displayText='Pinterest'></span>
		<span class='st_email' displayText='Email'></span>
		<span class="st_print"><a href="javascript:window.print()">Print</a></span>
		<div class="clearfix"></div>
	</div>

	<div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://truepundit.com/rolling-stone-magazine-is-put-up-for-sale/" data-a2a-title="‘Rolling Stone’ Magazine Is Put Up For Sale"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ftruepundit.com%2Frolling-stone-magazine-is-put-up-for-sale%2F&amp;linkname=%E2%80%98Rolling%20Stone%E2%80%99%20Magazine%20Is%20Put%20Up%20For%20Sale" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ftruepundit.com%2Frolling-stone-magazine-is-put-up-for-sale%2F&amp;linkname=%E2%80%98Rolling%20Stone%E2%80%99%20Magazine%20Is%20Put%20Up%20For%20Sale" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><!-- Simple Follow Buttons (1.0.0) simplefollowbuttons.com --><div class="sfb sfb-wrap"><div style="text-align:left">FOLLOW US!<br/><a class="sfb_facebook_follow" href="https://www.facebook.com/truepunditnews"  target="_blank" ><img src="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/facebook.jpg?w=340" title="Facebook" class="sfb sfb-img" alt="Follow on Facebook" data-recalc-dims="1" /></a><a class="sfb_twitter_follow" href="https://twitter.com/true_pundit" target="_blank" ><img src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/twitter.jpg?w=340" title="Twitter" class="sfb sfb-img" alt="Follow on Twitter" data-recalc-dims="1" /></a></div></div><p>Wenner Media, the company founded by publisher Jann Wenner, is selling its controlling stake in the iconic music and culture magazine <em>Rolling Stone</em>, citing a desire &#8220;to best position the brand for future growth.&#8221;</p>
<p>The news comes one year after Wenner Media sold 49 percent of <em>Rolling Stone</em> to BandLab Technologies, a digital music company based in Singapore.</p>
<p>&#8220;<em>Rolling Stone</em> is a uniquely powerful brand with enormous opportunities to succeed in today&#8217;s environment,&#8221; said Gus Wenner, president and chief operating officer of Wenner Media and Jann Wenner&#8217;s son.</p><div class='code-block code-block-2' style='margin: 8px 0;'>
<div id="ld-4903-3606"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:10165223504200806,size:[0, 0],id:"ld-4903-3606"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>

<p>He <a href="http://www.prnewswire.com/news-releases/wenner-media-to-explore-strategic-options-for-rolling-stone-300520944.html">said in a statement</a> that the company has &#8220;made great strides transforming Rolling Stone into a multi-platform company.&#8221; <span style="font-size: 1rem;">&#8211; </span><a style="font-size: 1rem;" href="http://www.npr.org/sections/thetwo-way/2017/09/18/551760994/rolling-stone-magazine-is-put-up-for-sale">READ MORE</a></p>
<div class=" content_cards_card">
			<div class="content_cards_image">
				<a class="content_cards_image_link" href="http://www.npr.org/sections/thetwo-way/2017/09/18/551760994/rolling-stone-magazine-is-put-up-for-sale" target="_blank">
					<img src="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/10/gettyimages-134297117_wide-e9825c56dccb60434f5790ac512f09d70d6b949b-5.jpg?fit=1400%2C787&#038;ssl=1" alt="&#039;Rolling Stone&#039; Magazine Is Put Up For Sale">				</a>
		</div>
	
	<div class="content_cards_title">
		<a class="content_cards_title_link" href="http://www.npr.org/sections/thetwo-way/2017/09/18/551760994/rolling-stone-magazine-is-put-up-for-sale" target="_blank">
			'Rolling Stone' Magazine Is Put Up For Sale		</a>
	</div>
	<div class="content_cards_description">
		<a class="content_cards_description_link" href="http://www.npr.org/sections/thetwo-way/2017/09/18/551760994/rolling-stone-magazine-is-put-up-for-sale" target="_blank">
			<p>Wenner Media, the company founded by Rolling Stone publisher Jann Wenner, cites a desire "to best position the brand for future growth."</p>
		</a>
	</div>
	<div class="content_cards_site_name">
		<img src="http://www.npr.org/favicon.ico" alt="NPR.org" class="content_cards_favicon"/>		NPR.org	</div>
</div>
<script>var RevContentSolo = { button_text: 'Find Out More', widget_id: 77841};</script>
<script type="text/javascript" id="revsoloserve" src="http://labs-cdn.revcontent.com/build/revsoloserve.min.js"></script><!-- Simple Follow Buttons (1.0.0) simplefollowbuttons.com --><div class="sfb sfb-wrap"><div style="text-align:left">FOLLOW US!<br/><a class="sfb_facebook_follow" href="https://www.facebook.com/truepunditnews"  target="_blank" ><img src="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/facebook.jpg?w=340" title="Facebook" class="sfb sfb-img" alt="Follow on Facebook" data-recalc-dims="1" /></a><a class="sfb_twitter_follow" href="https://twitter.com/true_pundit" target="_blank" ><img src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/twitter.jpg?w=340" title="Twitter" class="sfb sfb-img" alt="Follow on Twitter" data-recalc-dims="1" /></a></div></div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://truepundit.com/rolling-stone-magazine-is-put-up-for-sale/" data-a2a-title="‘Rolling Stone’ Magazine Is Put Up For Sale"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ftruepundit.com%2Frolling-stone-magazine-is-put-up-for-sale%2F&amp;linkname=%E2%80%98Rolling%20Stone%E2%80%99%20Magazine%20Is%20Put%20Up%20For%20Sale" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ftruepundit.com%2Frolling-stone-magazine-is-put-up-for-sale%2F&amp;linkname=%E2%80%98Rolling%20Stone%E2%80%99%20Magazine%20Is%20Put%20Up%20For%20Sale" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><div class='code-block code-block-1' style='margin: 8px 0;'>
<div id="rcjsload_ce5633"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=77744&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_ce5633"); rcds.appendChild(rcel);
})();
</script></div>
	
	
	<div class="clearfix"></div>
	<hr>
</div><!-- #post-515836 -->
		
		
				
		
		
<div id="disqus_thread">
    </div>


		
<div class="clearfix"></div>
</section> <!-- section close -->
<div class="clearfix"></div>
</div><!-- close #main -->
<center>
<script src="//ap.lijit.com/www/delivery/fpi.js?z=496285&width=300&height=250"></script> 
</center>	<div style="display:none">
	</div>
<link rel='stylesheet' id='genericons-css'  href='https://truepundit.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<script type='text/javascript' src='https://truepundit.com/wp-content/plugins/jetpack/modules/photon/photon.js' defer onload=''></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer onload=''></script>
<script type='text/javascript' src='https://truepundit.com/wp-content/plugins/simple-follow-buttons/js/sfb.min.js' defer onload=''></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://truepundit.com/wp-content/plugins/jetpack/modules/wpgroho.js' defer onload=''></script>
<script type='text/javascript' src='https://truepundit.com/wp-content/plugins/add-to-any/addtoany.admin.js' defer onload=''></script>
<script type='text/javascript' src='https://truepundit.com/wp-includes/js/wp-embed.min.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.2","language":""},"disqusIdentifier":"515836 http:\/\/truepundit.com\/?p=515836","disqusShortname":"truepundit-com","disqusTitle":"\u2018Rolling Stone\u2019 Magazine Is Put Up For Sale","disqusUrl":"https:\/\/truepundit.com\/rolling-stone-magazine-is-put-up-for-sale\/","options":{"manualSync":false},"postId":"515836"};
/* ]]> */
</script>
<script type='text/javascript' src='https://truepundit.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"truepundit-com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://truepundit.com/wp-content/plugins/disqus-comment-system/media/js/count.js' defer onload=''></script>
<script type='text/javascript' src='https://stats.wp.com/e-201741.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'112693375',post:'515836',tz:'-4',srv:'truepundit.com'} ]);
	_stq.push([ 'clickTrackerInit', '112693375', '515836' ]);
</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: truepundit.com @ 2017-10-09 15:13:49 by W3 Total Cache -->