<!doctype html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8" /><link rel='stylesheet' id='google-fonts-css' href="https://fonts.googleapis.com/css?family=PT+Sans%3A700%7CTitillium+Web%3A400%2C700" type='text/css' media='all' /><link data-optimized='2' rel='stylesheet' href='https://truepundit.com/min/ce0d1.css' /><script id="litespeed-css-async-lib" type="text/javascript">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width"><title>Obama-era DACA program likely illegal: Judge &ndash; True PunditTrue Pundit</title><link href="//truepundit.com/wp-content/uploads/2013/02/New-True-Pundit-Favicon-Logo.fw_-1.png" rel="shortcut icon" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://truepundit.com/xmlrpc.php" /> <script type="text/javascript">var ajaxurl = 'https://truepundit.com/wp-admin/admin-ajax.php';</script> <link rel="canonical" href="https://truepundit.com/obama-era-daca-program-likely-illegal-judge/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Obama-era DACA program likely illegal: Judge &ndash; True Pundit" /><meta property="og:description" content="A federal judge ruled Friday that the DACA deportation amnesty was probably illegal when President Obama created it in 2012 — but he refused to halt the program altogether, leaving it to other courts to sort out a major legal mess. Judge Andrew S. Hanen’s ruling clashes with those of several other federal courts which said &hellip;" /><meta property="og:url" content="https://truepundit.com/obama-era-daca-program-likely-illegal-judge/" /><meta property="og:site_name" content="True Pundit" /><meta property="article:section" content="Politics" /><meta property="article:published_time" content="2018-09-01T07:40:58-04:00" /><meta property="article:modified_time" content="2018-09-01T08:07:11-04:00" /><meta property="og:updated_time" content="2018-09-01T08:07:11-04:00" /><meta property="og:image" content="https://i1.wp.com/truepundit.com/wp-content/uploads/2018/01/DACA-sign-e1510238757119.jpg?fit=1462%2C678&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i1.wp.com/truepundit.com/wp-content/uploads/2018/01/DACA-sign-e1510238757119.jpg?fit=1462%2C678&#038;ssl=1" /><meta property="og:image:width" content="1462" /><meta property="og:image:height" content="678" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="A federal judge ruled Friday that the DACA deportation amnesty was probably illegal when President Obama created it in 2012 — but he refused to halt the program altogether, leaving it to other courts to sort out a major legal mess. Judge Andrew S. Hanen’s ruling clashes with those of several other federal courts which said [&hellip;]" /><meta name="twitter:title" content="Obama-era DACA program likely illegal: Judge &ndash; True Pundit" /><meta name="twitter:image" content="https://i1.wp.com/truepundit.com/wp-content/uploads/2018/01/DACA-sign-e1510238757119.jpg?fit=1462%2C678&#038;ssl=1" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//checkout.stripe.com' /><link rel='dns-prefetch' href='//cdn.plaid.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="True Pundit &raquo; Feed" href="https://truepundit.com/feed/" /><link rel="alternate" type="application/rss+xml" title="True Pundit &raquo; Comments Feed" href="https://truepundit.com/comments/feed/" /> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/charitable/assets/js/libraries/js-cookie.min.js' defer onload=''></script> <script type='text/javascript'>/*  */
var CHARITABLE_SESSION = {"ajaxurl":"https:\/\/truepundit.com\/wp-admin\/admin-ajax.php","id":"","cookie_name":"charitable_session","expiration":"86400","expiration_variant":"82800","secure":"","cookie_path":"\/","cookie_domain":"","generated_id":"aad5567601e01df3a0313239d93b14ff"};
/*  */</script> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/charitable/assets/js/charitable-session.min.js' defer onload=''></script> <script type='text/javascript' src='https://truepundit.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://truepundit.com/wp-includes/js/jquery/jquery-migrate.min.js' defer onload=''></script> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js'></script> <script type='text/javascript'>function ai_insert(insertion,selector,insertion_code){Array.prototype.forEach.call(document.querySelectorAll(selector),function(element,index){var ai_debug=typeof ai_debugging!=="undefined";if(element.hasAttribute("id"))selector_string="#"+element.getAttribute("id");else if(element.hasAttribute("class"))selector_string="."+element.getAttribute("class").replace(new RegExp(" ","g"),".");else selector_string="";var template=document.createElement("div");template.innerHTML=insertion_code;var ai_selector_counter=
template.getElementsByClassName("ai-selector-counter")[0];if(ai_selector_counter!=null)ai_selector_counter.innerText=index+1;var ai_debug_name_ai_main=template.getElementsByClassName("ai-debug-name ai-main")[0];if(ai_debug_name_ai_main!=null)ai_debug_name_ai_main.innerText=insertion.toUpperCase()+" "+selector+" ("+element.tagName.toLowerCase()+selector_string+")";var range=document.createRange();var fragment=range.createContextualFragment(template.innerHTML);if(insertion=="before")element.parentNode.insertBefore(fragment,
element);else if(insertion=="after")element.parentNode.insertBefore(fragment,element.nextSibling);if(ai_debug)console.log("AI INSERT",insertion,selector,"("+element.tagName.toLowerCase()+selector_string+")")})}
function ai_insert_viewport(element){function hasClass(element,cls){if(element.classList)return element.classList.contains(cls);else return(" "+element.className+" ").indexOf(" "+cls+" ")>-1}function addClass(element,cls){if(element.classList)element.classList.add(cls);else element.className+=" "+cls}function removeClass(element,cls){if(element.classList)element.classList.remove(cls);else element.className=element.className.replace(new RegExp("(^|\\b)"+cls.split(" ").join("|")+"(\\b|$)","gi")," ")}
var ai_debug=typeof ai_debugging!=="undefined";if(ai_debug)console.log("AI VIEWPORT INSERTION:","class='"+element.getAttribute("class")+"'");var visible=element.offsetWidth>0||element.offsetHeight>0;var block=element.getAttribute("data-block");if(visible){var insertion_code=element.getAttribute("data-code");var insertion_type=element.getAttribute("data-insertion");var selector=element.getAttribute("data-selector");if(insertion_code!=null)if(insertion_type!=null&&selector!=null){var selector_exists=
document.querySelectorAll(selector).length;if(ai_debug)console.log("AI VIEWPORT VISIBLE: block",block,insertion_type,selector,selector_exists?"":"NOT FOUND");if(selector_exists){ai_insert(insertion_type,selector,b64d(insertion_code));removeClass(element,"ai-viewports")}}else{if(ai_debug)console.log("AI VIEWPORT VISIBLE: block",block);var range=document.createRange();var fragment=range.createContextualFragment(b64d(insertion_code));element.parentNode.insertBefore(fragment,element.nextSibling);removeClass(element,
"ai-viewports")}}else{if(ai_debug)console.log("AI VIEWPORT NOT VISIBLE: block",block);var debug_bar=element.previousElementSibling;if(hasClass(debug_bar,"ai-debug-bar")&&hasClass(debug_bar,"ai-debug-script")){removeClass(debug_bar,"ai-debug-script");addClass(debug_bar,"ai-debug-viewport-invisible")}removeClass(element,"ai-viewports")}}function b64e(str){return btoa(encodeURIComponent(str).replace(/%([0-9A-F]{2})/g,function toSolidBytes(match,p1){return String.fromCharCode("0x"+p1)}))}
function b64d(str){return decodeURIComponent(atob(str).split("").map(function(c){return"%"+("00"+c.charCodeAt(0).toString(16)).slice(-2)}).join(""))};</script> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/add-to-any/addtoany.min.js' defer onload=''></script> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/js/front-widget.js' defer onload=''></script> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js' defer onload=''></script> <script type='text/javascript'>/*  */
var give_global_vars = {"ajaxurl":"https:\/\/truepundit.com\/wp-admin\/admin-ajax.php","checkout_nonce":"70d73be02e","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"0","give_version":"2.2.3","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid username. Only lowercase letters (a-z) and numbers are allowed.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/truepundit.com\/wp-admin\/admin-ajax.php","ajaxNonce":"4466691589","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":0},"cookie_hash":"f31803a6fe1dbb99588a1c8143154832","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/truepundit.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/*  */</script> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/give/assets/dist/js/give.js' defer onload=''></script> <script type='text/javascript' src='https://checkout.stripe.com/checkout.js' defer onload=''></script> <script type='text/javascript'>/*  */
var give_stripe_vars = {"zero_based_currency":"","sitename":"True Pundit","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"on","checkout_processing_text":"Donation Processing...","zipcode_option":"","remember_option":"1","give_version":"2.2.2","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":[],"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","payment_request_button_style":"dark","stripe_card_update":"","stripe_account_id":"acct_1BVCQKAc5VPcYwIg","preferred_locale":"en"};
/*  */</script> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/give-stripe/assets/dist/js/give-stripe-popup.js' defer onload=''></script> <script type='text/javascript'>/*  */
var give_stripe_ach_vars = {"sitename":"True Pundit","plaid_endpoint":"production","plaid_public_key":"","plaid_api_version":"v2"};
/*  */</script> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/give-stripe/assets/dist/js/give-stripe-ach.js' defer onload=''></script> <script type='text/javascript' src='https://truepundit.com/wp-content/themes/bayside/js/libs/modernizr-2.6.2.min.js' defer onload=''></script> <script type='text/javascript' src='https://truepundit.com/wp-content/themes/bayside/js/plugins.js' defer onload=''></script> <script type='text/javascript' src='https://truepundit.com/wp-content/themes/bayside/js/script.js' defer onload=''></script> <link rel='https://api.w.org/' href='https://truepundit.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://truepundit.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://truepundit.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.8" /><link rel='shortlink' href='https://wp.me/p7CQH5-39xL' /><link rel="alternate" type="application/json+oembed" href="https://truepundit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftruepundit.com%2Fobama-era-daca-program-likely-illegal-judge%2F" /><link rel="alternate" type="text/xml+oembed" href="https://truepundit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftruepundit.com%2Fobama-era-daca-program-likely-illegal-judge%2F&#038;format=xml" /> <script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> <meta name="generator" content="Give v2.2.3" />
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MXW4B3P');</script> <script>(function(d, s, host, ipid) {
var e = d.createElement(s);
e.type = 'application/javascript';
e.async = !0;e.src = '//' + host + '/intellitxt/front.asp?ipid=' + ipid;
d.getElementsByTagName(s)[0].parentNode.appendChild(e);
}
)(document, 'script', 'k.intellitxt.com',93575);</script> <style type="text/css">.sfb{-moz-border-radius:10px;-webkit-border-radius:10px;-khtml-border-radius:10px;border-radius:10px;-o-border-radius:10px}.sfb img{width:200px !important;padding:5px;border:0;box-shadow:none !important;display:inline !important;vertical-align:middle}.sfb,.sfb a{text-decoration:none;border:0;background:0 0;font-size:20px;font-weight:700}</style><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.header-top{background-color:#1f2021}header,.sf-menu ul{background-color:red}body{background-color:#f3f3f4}.content-container,#home-page-content .content-container:hover{background-color:#fff;border-bottom:2px solid #e5e5e6}.content-container:hover{border-bottom-color:red}body .advertisement-bayside:hover{border-bottom:2px solid #e5e5e6}body a.progression-blue,body input.button,.pagination a.selected,.pagination a:hover,.wpcf7 input.wpcf7-submit,#respond input#submit,.load-more-manual #page-nav a{background:red;color:#fff}.header-top a{color:#000}.header-top a:hover{color:#ddd}body a.progression-blue:hover,body input.button:hover,.wpcf7 input.wpcf7-submit:hover,#respond input#submit:hover,.load-more-manual #page-nav a:hover{background:#000}body,.progression-etabs a{color:#777}.sf-menu a,.sf-menu a:hover,.sf-menu a:visited{color:#fff}a{color:red}a:hover,#sidebar a:hover h6{color:red}h1{color:#2e2f32}h2,h3,h4,h5,h6{color:#424347}h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{color:#424347}#sidebar h5{color:#d2d3d3}body #logo,body #logo img{max-width:300px}.sf-menu a{padding-top:23px;padding-bottom:25px}body .sf-menu li:hover ul,body .sf-menu li.sfHover ul{top:64px}.header-top,.sf-menu,.meta-data-index,.media-overlay,#sidebar h5,#sidebar .time-stamp-sidebar,#sidebar .progression-tab a,h6.bayside-category{font-family:'Titillium Web',sans-serif}h1,h2,h3,h4,h5,h6,a#jtwt_date,.pagination a,a.progression-button,input.button,.wpcf7 input.wpcf7-submit,ul.progression-toggle li,.progression-etabs,#respond input#submit,.load-more-manual #page-nav a{font-family:'PT Sans',sans-serif}body{font-family:"Helvetica Neue",Helvetica,Arial,Sans-Serif}.col2{width:275px}#page-content,#full-width{background:#fff;border-right:2px solid #e7e7e9;border-bottom:2px solid #e7e7e9}.header-top a{color:#fff}#sidebar{width:243px}.sidebar-no-padding{margin:0 -30px 0 -27px;text-align:center}.text-center{text-align:center}.embed-youtube{position:relative;padding-bottom:56.25%;padding-top:30px;height:0;overflow:hidden}.embed-youtube iframe,.embed-youtube object,.embed-youtube embed{position:absolute;top:0;left:0;width:100%;height:100%}</style><style id="charitable-highlight-colour-styles">.campaign-raised .amount,.campaign-figures .amount,.donors-count,.time-left,.charitable-form-field a:not(.button),.charitable-form-fields .charitable-fieldset a:not(.button),.charitable-notice,.charitable-notice .errors a{color:#f89d35}.campaign-progress-bar .bar,.donate-button,.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected{background-color:#f89d35}.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected,.charitable-notice,.charitable-drag-drop-images li:hover a.remove-image,.supports-drag-drop .charitable-drag-drop-dropzone.drag-over{border-color:#f89d35}</style><link rel="icon" href="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=270%2C270&#038;ssl=1" /><style type='text/css'>.ai-viewport-3{display:none !important}.ai-viewport-2{display:none !important}.ai-viewport-1{display:inherit !important}.ai-viewport-0{display:none !important}@media (min-width:768px) and (max-width:979px){.ai-viewport-1{display:none !important}.ai-viewport-2{display:inherit !important}}@media (max-width:767px){.ai-viewport-1{display:none !important}.ai-viewport-3{display:inherit !important}}</style></head><body class="post-template-default single single-post postid-751673 single-format-standard"><header><div class="header-top"><div class="grid2column"><div class="header-menu"><ul><li class="page_item page-item-6"><a href="https://truepundit.com/contact-us/">Send a Tip &#038; Contact</a></li><li class="page_item page-item-650066"><a href="https://truepundit.com/sponsor/">Sponsor</a></li><li class="page_item page-item-533 page_item_has_children"><a href="https://truepundit.com/">True Pundit</a></li></ul></div></div><div class="grid2column lastcolumn"><div class="social-icons"></div><ul></ul></div><div class="clearfix"></div></div><h1 id="logo"><a href="https://truepundit.com/" title="True Pundit" rel="home"><img src="//truepundit.com/wp-content/uploads/2013/02/True-Pundit-Wordmark-Logo-1.fw_.png" alt="True Pundit" width="300" /></a></h1><nav><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu"><li id="menu-item-74731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-74731"><a href="https://truepundit.com">Home</a></li><li id="menu-item-652184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652184"><a href="https://truepundit.com/sponsor/">Sponsor</a></li><li id="menu-item-544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://truepundit.com/category/featured/">Featured</a></li><li id="menu-item-20942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20942"><a href="https://truepundit.com/category/tv/">Video</a></li><li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-539"><a href="https://truepundit.com/category/politics/">Politics</a></li><li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="https://truepundit.com/category/business/">Business</a></li><li id="menu-item-547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547"><a href="https://truepundit.com/category/world/">World</a></li><li id="menu-item-6344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6344"><a href="https://truepundit.com/category/security/">Security</a></li><li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="https://truepundit.com/category/technology/">Technology</a></li><li id="menu-item-631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-631"><a href="https://truepundit.com/category/science/">Science</a></li><li id="menu-item-545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://truepundit.com/category/entertainment/">Entertainment</a></li><li id="menu-item-548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="https://truepundit.com/category/sports/">Sports</a></li><li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://truepundit.com/contact-us/">News Tips</a></li></ul></div></nav><div class="clearfix"></div></header><div id="main" class="site-main"><div id="sidebar" class="123"><div class="sidebar-icon"><a href="#" class="sidebar-icon-link"></a></div><form method="get" class="searchform" action="https://truepundit.com/" role="search">
<label for="s" class="assistive-text">Search</label>
<input type="text" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
<input type="submit" class="submit button" name="submit" id="searchsubmit" value="Search" /></form><div class="search-base"></div><div class="sidebar-spacer search-base-spacer"></div><div id="sidebar-widgets"><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div class="sidebar-spacer"></div><div id="lat-pop-widget-1" class="widget lat-pop"><div class="progression-tab-container"><ul class="progression-etabs"><li class="progression-tab"><a href="#recent" class="recent-title">Recent</a></li><li class="progression-tab"><a href="#popular" class="popular-title">TV</a></li></ul><div id="recent"><ul class="recent-posts"><li><a href="https://truepundit.com/cnn-contributor-smears-mike-pence-says-hes-a-christian-supremacist-seeking-to-impose-religion-as-president/"><div class="recent-post-image"><img width="300" height="208" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2018/05/Mike-Pence-1.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i1.wp.com/truepundit.com/wp-content/uploads/2018/05/Mike-Pence-1.jpg?resize=300%2C208&amp;ssl=1 300w, https://i1.wp.com/truepundit.com/wp-content/uploads/2018/05/Mike-Pence-1.jpg?zoom=2&amp;resize=300%2C208&amp;ssl=1 600w, https://i1.wp.com/truepundit.com/wp-content/uploads/2018/05/Mike-Pence-1.jpg?zoom=3&amp;resize=300%2C208&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div><h6>CNN Contributor Smears Mike Pence, Says He’s A &#8216;Christian Supremacist&#8217; Seeking To &#8216;Impose Religion&#8217; As President</h6><div class="time-stamp-sidebar">5 hours ago</div>
</a></li><li><a href="https://truepundit.com/poll-majority-of-republicans-think-mueller-investigation-should-be-shut-down/"><div class="recent-post-image"><img width="300" height="208" src="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/09/170518124622-robert-mueller-stanley-full-169.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/09/170518124622-robert-mueller-stanley-full-169.jpg?resize=300%2C208&amp;ssl=1 300w, https://i2.wp.com/truepundit.com/wp-content/uploads/2017/09/170518124622-robert-mueller-stanley-full-169.jpg?zoom=2&amp;resize=300%2C208&amp;ssl=1 600w, https://i2.wp.com/truepundit.com/wp-content/uploads/2017/09/170518124622-robert-mueller-stanley-full-169.jpg?zoom=3&amp;resize=300%2C208&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div><h6>Poll: Majority of Republicans Think Mueller Investigation Should Be Shut Down</h6><div class="time-stamp-sidebar">5 hours ago</div>
</a></li><li><a href="https://truepundit.com/report-andrew-gillums-brother-paid-by-undercover-fbi-agents-posing-as-developers/"><div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2018/08/florida_gillumandrew_072716getty.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2018/08/florida_gillumandrew_072716getty.jpg?resize=300%2C208&amp;ssl=1 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2018/08/florida_gillumandrew_072716getty.jpg?zoom=2&amp;resize=300%2C208&amp;ssl=1 600w, https://i0.wp.com/truepundit.com/wp-content/uploads/2018/08/florida_gillumandrew_072716getty.jpg?zoom=3&amp;resize=300%2C208&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div><h6>Report: Andrew Gillum’s Brother Paid by Undercover FBI Agents Posing as Developers</h6><div class="time-stamp-sidebar">5 hours ago</div>
</a></li><li><a href="https://truepundit.com/trump-campaign-manager-if-trump-leaves-twitter-for-alt-platform-twitter-is-done/"><div class="recent-post-image"><img width="300" height="208" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/06/Trump-Twitter-graphic_1486652050965.jpg_8975558_ver1.0_1280_720.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/06/Trump-Twitter-graphic_1486652050965.jpg_8975558_ver1.0_1280_720.jpg?resize=300%2C208&amp;ssl=1 300w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/06/Trump-Twitter-graphic_1486652050965.jpg_8975558_ver1.0_1280_720.jpg?zoom=2&amp;resize=300%2C208&amp;ssl=1 600w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/06/Trump-Twitter-graphic_1486652050965.jpg_8975558_ver1.0_1280_720.jpg?zoom=3&amp;resize=300%2C208&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div><h6>Trump Campaign Manager: If Trump ‘Leaves Twitter’ for Alt Platform, ‘Twitter Is Done’</h6><div class="time-stamp-sidebar">5 hours ago</div>
</a></li><li><a href="https://truepundit.com/mike-huckabee-unless-smug-arrogant-people-on-other-networks-look-at-fbi-corruption-weve-lost-our-country/"><div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2018/04/o-MIKE-HUCKABEE-facebook.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2018/04/o-MIKE-HUCKABEE-facebook.jpg?resize=300%2C208&amp;ssl=1 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2018/04/o-MIKE-HUCKABEE-facebook.jpg?zoom=2&amp;resize=300%2C208&amp;ssl=1 600w, https://i0.wp.com/truepundit.com/wp-content/uploads/2018/04/o-MIKE-HUCKABEE-facebook.jpg?zoom=3&amp;resize=300%2C208&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div><h6>Mike Huckabee: Unless ‘Smug, Arrogant People’ On Other Networks Look at FBI Corruption ‘We’ve Lost Our Country</h6><div class="time-stamp-sidebar">5 hours ago</div>
</a></li></ul></div><div id="popular"><ul class="recent-posts"><li><a href="https://truepundit.com/watch-marco-rubio-makes-critical-point-about-the-difference-between-public-policy-elites-and-average-americans/"><div class="recent-post-image"><img width="300" height="208" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/06/la-pn-marco-rubio-presidential-race-20150413.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/06/la-pn-marco-rubio-presidential-race-20150413.jpg?resize=300%2C208&amp;ssl=1 300w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/06/la-pn-marco-rubio-presidential-race-20150413.jpg?zoom=2&amp;resize=300%2C208&amp;ssl=1 600w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/06/la-pn-marco-rubio-presidential-race-20150413.jpg?zoom=3&amp;resize=300%2C208&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div><h6>WATCH: Marco Rubio Makes Critical Point About The Difference Between ‘Public Policy Elites’ And Average Americans</h6><div class="time-stamp-sidebar">5 hours ago</div>
</a></li><li><a href="https://truepundit.com/trump-lets-see-if-hillary-clinton-gets-away-with-it-video/"><div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2018/04/Hillary-Trump.png?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2018/04/Hillary-Trump.png?resize=300%2C208&amp;ssl=1 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2018/04/Hillary-Trump.png?zoom=2&amp;resize=300%2C208&amp;ssl=1 600w, https://i0.wp.com/truepundit.com/wp-content/uploads/2018/04/Hillary-Trump.png?zoom=3&amp;resize=300%2C208&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div><h6>Trump: Let&#8217;s see if Hillary Clinton gets away with it (VIDEO)</h6><div class="time-stamp-sidebar">5 hours ago</div>
</a></li><li><a href="https://truepundit.com/watch-prominent-democrats-also-guilty-of-using-the-phrase-monkey-around/"><div class="recent-post-image"><img width="300" height="208" src="https://i2.wp.com/truepundit.com/wp-content/uploads/2018/09/bernie.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i2.wp.com/truepundit.com/wp-content/uploads/2018/09/bernie.jpg?w=2048&amp;ssl=1 2048w, https://i2.wp.com/truepundit.com/wp-content/uploads/2018/09/bernie.jpg?resize=768%2C531&amp;ssl=1 768w, https://i2.wp.com/truepundit.com/wp-content/uploads/2018/09/bernie.jpg?resize=300%2C208&amp;ssl=1 300w, https://i2.wp.com/truepundit.com/wp-content/uploads/2018/09/bernie.jpg?resize=550%2C380&amp;ssl=1 550w, https://i2.wp.com/truepundit.com/wp-content/uploads/2018/09/bernie.jpg?resize=275%2C190&amp;ssl=1 275w, https://i2.wp.com/truepundit.com/wp-content/uploads/2018/09/bernie.jpg?resize=1500%2C1036&amp;ssl=1 1500w, https://i2.wp.com/truepundit.com/wp-content/uploads/2018/09/bernie.jpg?w=680&amp;ssl=1 680w, https://i2.wp.com/truepundit.com/wp-content/uploads/2018/09/bernie.jpg?w=1020&amp;ssl=1 1020w" sizes="(max-width: 300px) 100vw, 300px" /></div><h6>WATCH: Prominent Democrats also &#8216;guilty&#8217; of using the phrase &#8216;monkey around&#8217;</h6><div class="time-stamp-sidebar">5 hours ago</div>
</a></li><li><a href="https://truepundit.com/watch-cnns-cuomo-melts-down-after-being-called-out-on-his-own-show-for-defending-antifa/"><div class="recent-post-image"><img width="300" height="208" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2016/11/CHRIS-CUOMO.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i1.wp.com/truepundit.com/wp-content/uploads/2016/11/CHRIS-CUOMO.jpg?resize=300%2C208&amp;ssl=1 300w, https://i1.wp.com/truepundit.com/wp-content/uploads/2016/11/CHRIS-CUOMO.jpg?zoom=2&amp;resize=300%2C208&amp;ssl=1 600w, https://i1.wp.com/truepundit.com/wp-content/uploads/2016/11/CHRIS-CUOMO.jpg?zoom=3&amp;resize=300%2C208&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div><h6>WATCH: CNN&#8217;s Cuomo Melts Down After Being Called Out On His Own Show For Defending Antifa</h6><div class="time-stamp-sidebar">6 hours ago</div>
</a></li><li><a href="https://truepundit.com/watch-kanye-west-says-he-can-help-city-obama-failed-to-change/"><div class="recent-post-image"><img width="300" height="208" src="https://i2.wp.com/truepundit.com/wp-content/uploads/2018/05/kanye-west-adidas.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i2.wp.com/truepundit.com/wp-content/uploads/2018/05/kanye-west-adidas.jpg?resize=300%2C208&amp;ssl=1 300w, https://i2.wp.com/truepundit.com/wp-content/uploads/2018/05/kanye-west-adidas.jpg?zoom=2&amp;resize=300%2C208&amp;ssl=1 600w, https://i2.wp.com/truepundit.com/wp-content/uploads/2018/05/kanye-west-adidas.jpg?zoom=3&amp;resize=300%2C208&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div><h6>WATCH: Kanye West Says He Can Help City Obama Failed To Change</h6><div class="time-stamp-sidebar">6 hours ago</div>
</a></li></ul></div></div></div><div class="sidebar-spacer"></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div class="sidebar-spacer"></div><div id="archives-1" class="widget widget_archive"><h5 class="widget-title">Archives</h5><ul><li><a href='https://truepundit.com/2018/09/'>September 2018</a>&nbsp;(48)</li><li><a href='https://truepundit.com/2018/08/'>August 2018</a>&nbsp;(1688)</li><li><a href='https://truepundit.com/2018/07/'>July 2018</a>&nbsp;(1864)</li><li><a href='https://truepundit.com/2018/06/'>June 2018</a>&nbsp;(1795)</li><li><a href='https://truepundit.com/2018/05/'>May 2018</a>&nbsp;(2217)</li><li><a href='https://truepundit.com/2018/04/'>April 2018</a>&nbsp;(2144)</li><li><a href='https://truepundit.com/2018/03/'>March 2018</a>&nbsp;(1783)</li><li><a href='https://truepundit.com/2018/02/'>February 2018</a>&nbsp;(1736)</li><li><a href='https://truepundit.com/2018/01/'>January 2018</a>&nbsp;(1891)</li><li><a href='https://truepundit.com/2017/12/'>December 2017</a>&nbsp;(1785)</li><li><a href='https://truepundit.com/2017/11/'>November 2017</a>&nbsp;(2386)</li><li><a href='https://truepundit.com/2017/10/'>October 2017</a>&nbsp;(2218)</li><li><a href='https://truepundit.com/2017/09/'>September 2017</a>&nbsp;(2464)</li><li><a href='https://truepundit.com/2017/08/'>August 2017</a>&nbsp;(2605)</li><li><a href='https://truepundit.com/2017/07/'>July 2017</a>&nbsp;(1611)</li><li><a href='https://truepundit.com/2017/06/'>June 2017</a>&nbsp;(1864)</li><li><a href='https://truepundit.com/2017/05/'>May 2017</a>&nbsp;(1443)</li><li><a href='https://truepundit.com/2017/04/'>April 2017</a>&nbsp;(816)</li><li><a href='https://truepundit.com/2017/03/'>March 2017</a>&nbsp;(774)</li><li><a href='https://truepundit.com/2017/02/'>February 2017</a>&nbsp;(1254)</li><li><a href='https://truepundit.com/2017/01/'>January 2017</a>&nbsp;(2391)</li><li><a href='https://truepundit.com/2016/12/'>December 2016</a>&nbsp;(1309)</li><li><a href='https://truepundit.com/2016/11/'>November 2016</a>&nbsp;(1260)</li><li><a href='https://truepundit.com/2016/10/'>October 2016</a>&nbsp;(1159)</li><li><a href='https://truepundit.com/2016/09/'>September 2016</a>&nbsp;(1759)</li><li><a href='https://truepundit.com/2016/08/'>August 2016</a>&nbsp;(1252)</li><li><a href='https://truepundit.com/2016/07/'>July 2016</a>&nbsp;(746)</li><li><a href='https://truepundit.com/2016/06/'>June 2016</a>&nbsp;(300)</li></ul></div><div class="sidebar-spacer"></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div class="sidebar-spacer"></div><div id="text-1" class="widget widget_text"><h5 class="widget-title">Latest Tweets</h5><div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/true_pundit">Tweets by true_pundit</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div class="sidebar-spacer"></div><div id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h5 class="widget-title">Social</h5><ul><li></li></ul></div><div class="sidebar-spacer"></div><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><h5 class="widget-title">Follow me on Twitter</h5><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/" href="https://twitter.com/">My Tweets</a></div><div class="sidebar-spacer"></div><footer><div id="copyright"><div>
&copy; 2018 All Rights Reserved by True Pundit</div><div>
<a rel="”nofollow”" href="http://intermarkets.net/privacy/" target="_blank">View our Privacy Policy</a></div></div></footer></div></div><section id="page-content"><div id="rcjsload_97aeb5"></div> <script type="text/javascript">(function() {
	var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
	var rcds = document.getElementById("rcjsload_97aeb5");
	var rcel = document.createElement("script");
	rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
	rcel.type = 'text/javascript';
	rcel.src = "https://trends.revcontent.com/serve.js.php?w=87942&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
	rcel.async = true;
	rcds.appendChild(rcel);
	})();</script> <div id="post-751673" class="post-751673 post type-post status-publish format-standard has-post-thumbnail hentry category-politics"><h6 class="bayside-category"><a href="https://truepundit.com/category/politics/" rel="category tag">Politics</a></h6><h2 class="blog-post">Obama-era DACA program likely illegal: Judge</h2><div class="post-meta-bayside"><span class="date-bayside">Posted on <a href="https://truepundit.com/2018/09/" title="7:40 am" rel="bookmark"><time class="entry-date" datetime="2018-09-01T07:40:58+00:00" pubdate>September 1, 2018</time></a></span><span class="author-bayside"> by <a class="url fn n" href="https://truepundit.com/author/true-pundit-staff/" title="View all posts by True Pundit Staff" rel="author">True Pundit Staff</a></span></div><div class="featured-media">
<a href="https://i1.wp.com/truepundit.com/wp-content/uploads/2018/01/DACA-sign-e1510238757119.jpg?fit=1462%2C678&ssl=1" rel="prettyPhoto"><img width="1462" height="575" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2018/01/DACA-sign-e1510238757119.jpg?resize=1462%2C575&amp;ssl=1" class="attachment-progression-single size-progression-single wp-post-image" alt="" /></a></div><div class="social-networks-bayside"> <script type="text/javascript">var switchTo5x=true;</script> <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script> <script type="text/javascript">stLight.options({publisher: "b779a7d6-8947-431e-8a89-abe575e1b4b0"});</script> <span class='st_facebook' displayText='Facebook'></span>
<span class='st_twitter' displayText='Tweet'></span>
<span class='st_pinterest' displayText='Pinterest'></span>
<span class='st_email' displayText='Email'></span>
<span class="st_print"><a href="javascript:window.print()">Print</a></span><div class="clearfix"></div></div><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="addtoany_header">Share:</div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://truepundit.com/obama-era-daca-program-likely-illegal-judge/" data-a2a-title="Obama-era DACA program likely illegal: Judge"><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Ftruepundit.com%2Fobama-era-daca-program-likely-illegal-judge%2F&amp;linkname=Obama-era%20DACA%20program%20likely%20illegal%3A%20Judge" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ftruepundit.com%2Fobama-era-daca-program-likely-illegal-judge%2F&amp;linkname=Obama-era%20DACA%20program%20likely%20illegal%3A%20Judge" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ftruepundit.com%2Fobama-era-daca-program-likely-illegal-judge%2F&amp;linkname=Obama-era%20DACA%20program%20likely%20illegal%3A%20Judge" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Ftruepundit.com%2Fobama-era-daca-program-likely-illegal-judge%2F&amp;linkname=Obama-era%20DACA%20program%20likely%20illegal%3A%20Judge" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><style>.uixd-custom-social-buttons .addtoany_header{position:relative;height:20px}.uixd-custom-social-buttons .addtoany_header:after{position:absolute;content:'FOLLOW US!'}</style><div class="sfb sfb-wrap uixd-custom-social-buttons"><div style="text-align:left"><h4 class="addtoany_header"></h4>
<a class="sfb_facebook_follow" href="https://www.facebook.com/truepunditnews" target="_blank">
<img src="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/facebook.jpg?resize=200%2C34&#038;ssl=1" title="Facebook" class="sfb sfb-img" alt="Follow on Facebook" width="200" height="34" data-recalc-dims="1">
</a>
<a class="sfb_twitter_follow" href="https://twitter.com/true_pundit" target="_blank">
<img src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/twitter.jpg?resize=200%2C33&#038;ssl=1" title="Twitter" class="sfb sfb-img" alt="Follow on Twitter" width="200" height="33" data-recalc-dims="1">
</a></div></div><p>A federal judge ruled Friday that the DACA deportation amnesty was probably illegal when President Obama created it in 2012 — but he refused to halt the program altogether, leaving it to other courts to sort out a major legal mess.</p><p>Judge <a href="https://www.washingtontimes.com/topics/andrew-s-hanen/">Andrew S. Hanen</a>’s ruling clashes with those of several other federal courts which said President Trump’s attempt last year to phase out the DACA program was also illegal.</p><p>Taken on face, the rulings mean that the program is illegal — but so is the effort to erase it from the books.</p><div class='code-block code-block-11' style='margin: 8px 0; clear: both;'><div id="ld-2397-3710"></div> <script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:10165223504200806,size:[0, 0],id:"ld-2397-3710"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div><p>The issues are likely to speed through the circuit courts and quickly reach the Supreme Court, perhaps during its upcoming session.</p><p>But for now it leaves the program mostly intact, with current DACA recipients able to renew their work permits and two-year stays of deportation, though no new illegal immigrants are able to apply. &#8211; <a href="https://www.washingtontimes.com/news/2018/aug/31/obama-era-daca-program-likely-illegal-judge/">READ MORE</a></p><hr class="progression-hr"></hr><p>U.S. District Judge John Bates said the government does not have to accept new Deferred Action for Childhood Arrivals (DACA) requests, on Friday, going back on his initial order from Aug. 3.</p><div class='code-block code-block-12' style='margin: 8px 0; clear: both;'> <script>var RevContentSolo = { widget_id: 77841, button_text: 'Read More'};</script> <script type="text/javascript" id="revsoloserve" src="https://labs-cdn.revcontent.com/build/revsoloserve.min.js"></script></div><p>Illegal immigrants who were brought over as children, known as “Dreamers,” can renew their DACA applications, but no new requests will be processed, <a href="https://apnews.com/0c6110e6611a425a954d984c93680e7d/DC-judge:-For-now,-no-need-to-accept-new-DACA-applications" target="_blank" rel="noopener">The Associated Press</a>reported.</p><p>Bates initially ordered U.S. Citizenship and Immigration Services (USCIS) to restart DACA by Aug. 23. USCIS warned restarting the program would force the agency to look at the uptick of roughly <a href="https://www.washingtontimes.com/news/2018/aug/15/feds-say-restarting-daca-will-delay-benefits-legal/" target="_blank" rel="noopener">50,000 new</a> DACA applications instead of focusing on legal immigrant and guest worker applications, The Washington Times reported on Aug. 15.</p><p>The judge also delayed on providing special protections to DACA recipients. One of those protections is advance parole, where recipients can travel outside the U.S. and reenter the country, which can sometimes lead to citizenship. &#8211; <a href="https://dailycaller.com/2018/08/19/judge-government-daca/">READ MORE</a></p><div class=" content_cards_card content_cards_domain_www-washingtontimes-com"><div class="content_cards_image">
<a class="content_cards_image_link" href="https://www.washingtontimes.com/news/2018/aug/31/obama-era-daca-program-likely-illegal-judge/" target="_blank">
<img src="https://i2.wp.com/twt-thumbs.washtimes.com/media/image/2015/02/04/obama-immigrationjpeg-055d9_s2048x1365.jpg?w=340&#038;ssl=1" alt="Obama-era DACA program likely illegal: Judge" data-recalc-dims="1"> </a></div><div class="content_cards_title">
<a class="content_cards_title_link" href="https://www.washingtontimes.com/news/2018/aug/31/obama-era-daca-program-likely-illegal-judge/" target="_blank">
Obama-era DACA program likely illegal: Judge </a></div><div class="content_cards_description">
<a class="content_cards_description_link" href="https://www.washingtontimes.com/news/2018/aug/31/obama-era-daca-program-likely-illegal-judge/" target="_blank"><p>A federal judge ruled Friday that the DACA deportation amnesty was probably illegal when President Obama created it in 2012 — but he refused to halt the program altogether, leaving it to other courts to sort out a major legal mess.</p>
</a></div><div class="content_cards_site_name">
<img src="//twt-assets.washtimes.com/v4/images/favicon.6bd96ab48f85.ico" alt="The Washington Times" class="content_cards_favicon" /> The Washington Times</div></div><div class="sfb sfb-wrap"><div style="text-align:left">FOLLOW US!<br /><a class="sfb_facebook_follow" href="https://www.facebook.com/truepunditnews" target="_blank"><img src="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/facebook.jpg?w=340" title="Facebook" class="sfb sfb-img" alt="Follow on Facebook" data-recalc-dims="1" /></a><a class="sfb_twitter_follow" href="https://twitter.com/true_pundit" target="_blank"><img src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/twitter.jpg?w=340" title="Twitter" class="sfb sfb-img" alt="Follow on Twitter" data-recalc-dims="1" /></a></div></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="addtoany_header">Share:</div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://truepundit.com/obama-era-daca-program-likely-illegal-judge/" data-a2a-title="Obama-era DACA program likely illegal: Judge"><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Ftruepundit.com%2Fobama-era-daca-program-likely-illegal-judge%2F&amp;linkname=Obama-era%20DACA%20program%20likely%20illegal%3A%20Judge" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ftruepundit.com%2Fobama-era-daca-program-likely-illegal-judge%2F&amp;linkname=Obama-era%20DACA%20program%20likely%20illegal%3A%20Judge" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ftruepundit.com%2Fobama-era-daca-program-likely-illegal-judge%2F&amp;linkname=Obama-era%20DACA%20program%20likely%20illegal%3A%20Judge" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Ftruepundit.com%2Fobama-era-daca-program-likely-illegal-judge%2F&amp;linkname=Obama-era%20DACA%20program%20likely%20illegal%3A%20Judge" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class='code-block code-block-15' style='margin: 8px 0; clear: both;'><div id="rcjsload_8fff91"></div> <script type="text/javascript">(function() {
var meta=document.head.querySelector("meta[name='keywords']"),k=!1;meta&&(k=meta.content),k||(meta=document.head.querySelector("meta[property='og:title']"))&&(k=meta.content),k||(meta=document.head.querySelector("meta[property='title']"))&&(k=meta.content),k=k?encodeURI(k):"";
var sParameterName,i,sPageURL=decodeURIComponent(window.location.search.substring(1)),sURLVariables=sPageURL.split("&"),page_utms="";for(i=0;i<sURLVariables.length;i++)"utm_"==(sParameterName=sURLVariables[i].split("="))[0].substr(0,4)&&(page_utms+=sParameterName[0]+"="+sParameterName[1]+"&");
var docReady = function(fn) {
   if (document.readyState != 'loading') {fn(); } else if (document.addEventListener) {document.addEventListener('DOMContentLoaded', fn); } else {document.attachEvent('onreadystatechange', function() {if (document.readyState != 'loading') fn(); }); }
}(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_8fff91");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://feed.engage.im/feed.js.php?w=89969&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer+'&container_width='+rcds.offsetWidth+"&k="+k+"&page_utms="+encodeURIComponent(page_utms);
rcel.async = true;
rcds.appendChild(rcel);
});
})();</script> </div><div class="clearfix"></div><hr></div><div class="clearfix"></div></section><div class="clearfix"></div></div><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <script src="//player.powr.com/powr.min.js?v=1"></script> <script type="text/javascript">document.querySelector('.featured-media').innerHTML = '<div id="powr_1"></div>';

(function() {
    var title = document.head.querySelector("meta[property='og:title']");
    var keywords = document.head.querySelector("meta[name=keywords]");
    var term = "";

    if (title) {
            term = title.content;
    } else if (keywords) {
            term = keywords.content;
    }

    new PowrPlayer({
       "user_id": 70809,
       "domain": "truepundit.com",
       "placeholder": "powr_1",
       "term": term,
       "autoplay": true
    });
})();</script> </div> <script>var ai_insert_13 = function(){
    ai_insert ('before', '.give-display-reveal', b64d ('PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEzJyBzdHlsZT0nbWFyZ2luOiA4cHggMDsgY2xlYXI6IGJvdGg7Jz4KPGRpdiBpZD0ibGQtNDUxNi00MDIyIj48L2Rpdj4NCg0KPHNjcmlwdD4oZnVuY3Rpb24odyxkLHMsaSl7dy5sZEFkSW5pdD13LmxkQWRJbml0fHxbXTt3LmxkQWRJbml0LnB1c2goe3Nsb3Q6MTA0MzgyMTMwMDEyNDAxNjYsc2l6ZTpbMCwgMF0saWQ6ImxkLTQ1MTYtNDAyMiJ9KTtpZighZC5nZXRFbGVtZW50QnlJZChpKSl7dmFyIGo9ZC5jcmVhdGVFbGVtZW50KHMpLHA9ZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXTtqLmFzeW5jPXRydWU7ai5zcmM9Ii8vY2RuMi5sb2NrZXJkb21lY2RuLmNvbS9fanMvYWpzLmpzIjtqLmlkPWk7cC5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLHApO319KSh3aW5kb3csZG9jdW1lbnQsInNjcmlwdCIsImxkLWFqcyIpOzwvc2NyaXB0PjwvZGl2Pgo='));
  };
  if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_insert_13 (); else document.addEventListener ('DOMContentLoaded', ai_insert_13);</script> <script>var ai_insert_14 = function(){
    ai_insert ('after', '.give-display-reveal', b64d ('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'));
  };
  if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_insert_14 (); else document.addEventListener ('DOMContentLoaded', ai_insert_14);</script> <script>setTimeout (function() {Array.prototype.forEach.call (document.querySelectorAll (".ai-viewports"), function (element, index) {ai_insert_viewport (element);});}, 10);</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MXW4B3P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div style="display:none"></div> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js' defer onload=''></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer onload=''></script> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/simple-follow-buttons/js/sfb.min.js' defer onload=''></script> <script type='text/javascript' src='https://cdn.plaid.com/link/v2/stable/link-initialize.js&#039;%20defer%20onload=&#039;' defer onload=''></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js' defer onload=''></script> <script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
/*  */</script> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/jetpack/modules/wpgroho.js' defer onload=''></script> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js' defer onload=''></script> <script type='text/javascript' src='https://truepundit.com/wp-includes/js/wp-embed.min.js' defer onload=''></script> <script type='text/javascript' src='https://stats.wp.com/e-201835.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'112693375',post:'751673',tz:'-4',srv:'truepundit.com'} ]);
	_stq.push([ 'clickTrackerInit', '112693375', '751673' ]);</script> </body></html>

