<!doctype html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><script src="/cdn-cgi/apps/head/KMZf8w5hyZG-aENX0R5VvqW4sRk.js"></script><style id="litespeed-optm-css-rules">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</style><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script>WebFontConfig={google:{families:['Lora:400,400i,700,700i:latin','Playfair Display:400,400i,700,700i,900,900i:latin','Nunito:200,200i,300,300i,400,400i,600,600i,700,700i,800,800i,900,900i:latin']}};</script><script id="litespeed-webfont-lib" src="https://truepundit.com/wp-content/plugins/litespeed-cache/js/webfontloader.min.js" async></script><link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='wp-block-library-css' href='https://c0.wp.com/c/5.1.1/wp-includes/css/dist/block-library/style.min.css' media='all' /><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.1.1/wp-includes/css/dist/block-library/style.min.css' media='all' /></noscript><link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='thb-fa-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' media='all' /><noscript><link rel='stylesheet' id='thb-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' media='all' /></noscript><link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.2.1/css/jetpack.css' media='all' /><noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.2.1/css/jetpack.css' media='all' /></noscript><link rel='preload' data-asynced='1' data-optimized='2' as='style' onload='this.rel="stylesheet"' href='https://truepundit.com/min/3a9e0.css' /><script id="litespeed-css-async-lib">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no, viewport-fit=cover"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://truepundit.com/xmlrpc.php"><link rel="icon" href="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=270%2C270&#038;ssl=1" /><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//fonts.googleapis.com" /><link rel="dns-prefetch" href="//fonts.gstatic.com" /><link rel="dns-prefetch" href="//0.gravatar.com/" /><link rel="dns-prefetch" href="//2.gravatar.com/" /><link rel="dns-prefetch" href="//1.gravatar.com/" /><title>New York Mayor Bill De Blasio Could Announce Presidential Run As Early As Next Week &ndash; True Pundit</title><link rel="canonical" href="https://truepundit.com/new-york-mayor-bill-de-blasio-could-announce-presidential-run-as-early-as-next-week/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="New York Mayor Bill De Blasio Could Announce Presidential Run As Early As Next Week &ndash; True Pundit" /><meta property="og:description" content="New York City Mayor Bill de Blasio could announce his candidacy for the 2020 Democratic nomination for president as early as next week, reports the&nbsp;New York Daily News. The outlet, which cites four sources &#8220;with knowledge of [de Blasio’s] plans,&#8221; notes that the mayor has been laying the foundation for a presidential run over the&hellip;" /><meta property="og:url" content="https://truepundit.com/new-york-mayor-bill-de-blasio-could-announce-presidential-run-as-early-as-next-week/" /><meta property="og:site_name" content="True Pundit" /><meta property="article:section" content="Politics" /><meta property="article:published_time" content="2019-05-05T19:27:25+00:00" /><meta property="article:modified_time" content="2019-05-05T19:27:27+00:00" /><meta property="og:updated_time" content="2019-05-05T19:27:27+00:00" /><meta property="og:image" content="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/10/de-blasio-july-10-e1506011421567-21.jpg?fit=1200%2C516&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/10/de-blasio-july-10-e1506011421567-21.jpg?fit=1200%2C516&#038;ssl=1" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="516" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="New York City Mayor Bill de Blasio could announce his candidacy for the 2020 Democratic nomination for president as early as next week, reports the&nbsp;New York Daily News. The outlet, which cites four sources &#8220;with knowledge of [de Blasio’s] plans,&#8221; notes that the mayor has been laying the foundation for a presidential run over the&hellip;" /><meta name="twitter:title" content="New York Mayor Bill De Blasio Could Announce Presidential Run As Early As Next Week &ndash; True Pundit" /><meta name="twitter:image" content="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/10/de-blasio-july-10-e1506011421567-21.jpg?fit=1200%2C516&#038;ssl=1" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://truepundit.com/#organization","name":"","url":"https://truepundit.com/","sameAs":[]},{"@type":"WebSite","@id":"https://truepundit.com/#website","url":"https://truepundit.com/","name":"True Pundit","publisher":{"@id":"https://truepundit.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://truepundit.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://truepundit.com/new-york-mayor-bill-de-blasio-could-announce-presidential-run-as-early-as-next-week/#webpage","url":"https://truepundit.com/new-york-mayor-bill-de-blasio-could-announce-presidential-run-as-early-as-next-week/","inLanguage":"en-US","name":"New York Mayor Bill De Blasio Could Announce Presidential Run As Early As Next Week &ndash; True Pundit","isPartOf":{"@id":"https://truepundit.com/#website"},"image":{"@type":"ImageObject","@id":"https://truepundit.com/new-york-mayor-bill-de-blasio-could-announce-presidential-run-as-early-as-next-week/#primaryimage","url":"https://i2.wp.com/truepundit.com/wp-content/uploads/2017/10/de-blasio-july-10-e1506011421567-21.jpg?fit=1200%2C516&ssl=1","width":1200,"height":516},"primaryImageOfPage":{"@id":"https://truepundit.com/new-york-mayor-bill-de-blasio-could-announce-presidential-run-as-early-as-next-week/#primaryimage"},"datePublished":"2019-05-05T19:27:25+00:00","dateModified":"2019-05-05T19:27:27+00:00"},{"@type":"Article","@id":"https://truepundit.com/new-york-mayor-bill-de-blasio-could-announce-presidential-run-as-early-as-next-week/#article","isPartOf":{"@id":"https://truepundit.com/new-york-mayor-bill-de-blasio-could-announce-presidential-run-as-early-as-next-week/#webpage"},"author":{"@id":"https://truepundit.com/author/admin/#author","name":"admin"},"publisher":{"@id":"https://truepundit.com/#organization"},"headline":"New York Mayor Bill De Blasio Could Announce Presidential Run As Early As Next Week","datePublished":"2019-05-05T19:27:25+00:00","dateModified":"2019-05-05T19:27:27+00:00","commentCount":0,"mainEntityOfPage":"https://truepundit.com/new-york-mayor-bill-de-blasio-could-announce-presidential-run-as-early-as-next-week/#webpage","image":{"@id":"https://truepundit.com/new-york-mayor-bill-de-blasio-could-announce-presidential-run-as-early-as-next-week/#primaryimage"},"articleSection":"Politics"},{"@type":"Person","@id":"https://truepundit.com/author/admin/#author","name":"admin","image":{"@type":"ImageObject","@id":"https://truepundit.com/#personlogo","url":"https://secure.gravatar.com/avatar/8d3098493c1496bdbd5b6920c81b439c?s=96&d=mm&r=pg","caption":"admin"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="True Pundit &raquo; Feed" href="https://truepundit.com/feed/" /><link rel="alternate" type="application/rss+xml" title="True Pundit &raquo; Comments Feed" href="https://truepundit.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="True Pundit &raquo; New York Mayor Bill De Blasio Could Announce Presidential Run As Early As Next Week Comments Feed" href="https://truepundit.com/new-york-mayor-bill-de-blasio-could-announce-presidential-run-as-early-as-next-week/feed/" /><style id='thb-app-inline-css' type='text/css'>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</style> <script type='text/javascript'>/*  */
var wp_sentry = {"dsn":"https:\/\/3e7a0ff8afba413fbdedfc122dc933aa@sentry.appson.co.uk\/12","release":"1.0.0","environment":"production","tags":{"wordpress":"5.1.1","language":"en-US"},"context":{"user":{"id":0,"name":"anonymous"}}};
/*  */</script> <script src='https://truepundit.com/wp-content/plugins/wp-sentry-integration/public/sentry-browser-4.6.6.min.js'></script> <script src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery.js'></script> <script src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript'>/*  */
var ai_front = {"wp_ai":"5.1.1+2.4.16","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/*  */</script> <script src='https://truepundit.com/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js'></script> <script type='text/javascript'>function ai_insert(insertion,selector,insertion_code){if(selector.indexOf(":eq")!=-1)var elements=jQuery(selector);else var elements=document.querySelectorAll(selector);Array.prototype.forEach.call(elements,function(element,index){var ai_debug=typeof ai_debugging!=="undefined";if(element.hasAttribute("id"))selector_string="#"+element.getAttribute("id");else if(element.hasAttribute("class"))selector_string="."+element.getAttribute("class").replace(new RegExp(" ","g"),".");else selector_string="";var template=
document.createElement("div");template.innerHTML=insertion_code;var ai_selector_counter=template.getElementsByClassName("ai-selector-counter")[0];if(ai_selector_counter!=null)ai_selector_counter.innerText=index+1;var ai_debug_name_ai_main=template.getElementsByClassName("ai-debug-name ai-main")[0];if(ai_debug_name_ai_main!=null){var insertion_name="";if(insertion=="before")insertion_name=ai_front.insertion_before;else if(insertion=="after")insertion_name=ai_front.insertion_after;else if(insertion==
"prepend")insertion_name=ai_front.insertion_prepend;else if(insertion=="append")insertion_name=ai_front.insertion_append;else if(insertion=="replace-content")insertion_name=ai_front.insertion_replace_content;else if(insertion=="replace-element")insertion_name=ai_front.insertion_replace_element;ai_debug_name_ai_main.innerText=insertion_name+" "+selector+" ("+element.tagName.toLowerCase()+selector_string+")"}var range=document.createRange();var fragment=range.createContextualFragment(template.innerHTML);
if(insertion=="before")element.parentNode.insertBefore(fragment,element);else if(insertion=="after")element.parentNode.insertBefore(fragment,element.nextSibling);else if(insertion=="prepend")element.insertBefore(fragment,element.firstChild);else if(insertion=="append")element.insertBefore(fragment,null);else if(insertion=="replace-content")element.innerHTML=template.innerHTML;else if(insertion=="replace-element"){element.parentNode.insertBefore(fragment,element);element.parentNode.removeChild(element)}if(ai_debug)console.log("AI INSERT",
insertion,selector,"("+element.tagName.toLowerCase()+selector_string+")")})}
function ai_insert_viewport(element){function hasClass(element,cls){if(element==null)return false;if(element.classList)return element.classList.contains(cls);else return(" "+element.className+" ").indexOf(" "+cls+" ")>-1}function addClass(element,cls){if(element==null)return;if(element.classList)element.classList.add(cls);else element.className+=" "+cls}function removeClass(element,cls){if(element==null)return;if(element.classList)element.classList.remove(cls);else element.className=element.className.replace(new RegExp("(^|\\b)"+
cls.split(" ").join("|")+"(\\b|$)","gi")," ")}var ai_debug=typeof ai_debugging!=="undefined";if(ai_debug)console.log("AI VIEWPORT INSERTION class:",element.getAttribute("class"));var visible=!!(element.offsetWidth||element.offsetHeight||element.getClientRects().length);var block=element.getAttribute("data-block");if(visible){var insertion_code=element.getAttribute("data-code");var insertion_type=element.getAttribute("data-insertion");var selector=element.getAttribute("data-selector");if(insertion_code!=
null)if(insertion_type!=null&&selector!=null){var selector_exists=document.querySelectorAll(selector).length;if(ai_debug)console.log("AI VIEWPORT VISIBLE: block",block,insertion_type,selector,selector_exists?"":"NOT FOUND");if(selector_exists){ai_insert(insertion_type,selector,b64d(insertion_code));removeClass(element,"ai-viewports")}}else{if(ai_debug)console.log("AI VIEWPORT VISIBLE: block",block);var range=document.createRange();var fragment=range.createContextualFragment(b64d(insertion_code));
element.parentNode.insertBefore(fragment,element.nextSibling);removeClass(element,"ai-viewports")}}else{if(ai_debug)console.log("AI VIEWPORT NOT VISIBLE: block",block);var debug_bar=element.previousElementSibling;if(hasClass(debug_bar,"ai-debug-bar")&&hasClass(debug_bar,"ai-debug-script")){removeClass(debug_bar,"ai-debug-script");addClass(debug_bar,"ai-debug-viewport-invisible")}removeClass(element,"ai-viewports")}}
function b64e(str){return btoa(encodeURIComponent(str).replace(/%([0-9A-F]{2})/g,function toSolidBytes(match,p1){return String.fromCharCode("0x"+p1)}))}function b64d(str){return decodeURIComponent(atob(str).split("").map(function(c){return"%"+("00"+c.charCodeAt(0).toString(16)).slice(-2)}).join(""))};</script> <script src='https://truepundit.com/wp-content/plugins/add-to-any/addtoany.min.js'></script> <link rel='https://api.w.org/' href='https://truepundit.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://truepundit.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://truepundit.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.1.1" /><link rel='shortlink' href='https://wp.me/p7CQH5-3qpb' /><link rel="alternate" type="application/json+oembed" href="https://truepundit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftruepundit.com%2Fnew-york-mayor-bill-de-blasio-could-announce-presidential-run-as-early-as-next-week%2F" /><link rel="alternate" type="text/xml+oembed" href="https://truepundit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftruepundit.com%2Fnew-york-mayor-bill-de-blasio-could-announce-presidential-run-as-early-as-next-week%2F&#038;format=xml" /> <script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> <script>function AOreportIssue() {
        try {
            throw new Error('Manually reporting issue!');
        } catch(e) {
            console.log(e);
            Sentry.captureException(e);
        }

        console.log(Sentry.lastEventId());
        
        if (Sentry.lastEventId()) {
            Sentry.showReportDialog({
                eventId: Sentry.lastEventId()
            });
        }

        console.log(Sentry.lastEventId());
    }</script> <style>.ao-feedback{position:fixed;right:0;bottom:280px;font-family:"Helvetica Neue",Helvetica,Arial,sans-serif !important;z-index:10;-webkit-transition:opacity .4s;transition:opacity .4s}.ao-feedback:hover,.ao-feedback:focus{opacity:1 !important}.ao-feedback .ao-feedback-container{position:relative;width:40px;padding:12px 14px 12px 12px;background:#f4364c;cursor:pointer}.ao-feedback .ao-feedback-content{color:#fff;display:inline-block !important;overflow-wrap:normal !important;word-break:normal !important;word-wrap:normal !important;white-space:nowrap !important;filter:progid:DXImageTransform.Microsoft.BasicImage(rotation=2);cursor:pointer;-webkit-writing-mode:vertical-lr;-moz-writing-mode:vertical-lr;-ms-writing-mode:tb-rl;-o-writing-mode:vertical-lr;writing-mode:vertical-lr;-webkit-transform:rotate(180deg);-moz-transform:rotate(180deg);-ms-transform:rotate(180deg);-o-transform:rotate(180deg);transform:rotate(180deg);line-height:100%;font-size:100%;font-family:"Helvetica Neue",Helvetica,Arial,sans-serif !important}.sentry-error-embed .powered-by{display:none !important}</style> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MXW4B3P');</script> <script>jQuery(window).on('thb_after_infinite_load', function(event) {

        dataLayer.push({
            'event': 'VirtualPageview',
            'virtualPageURL': location.pathname,
            'virtualPageTitle': document.getElementsByTagName('title')[0].text
        });

    });</script> <link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="icon" href="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=270%2C270&#038;ssl=1" />
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><style type='text/css'>.ai-viewport-3{display:none !important}.ai-viewport-2{display:none !important}.ai-viewport-1{display:inherit !important}.ai-viewport-0{display:none !important}@media (min-width:768px) and (max-width:979px){.ai-viewport-1{display:none !important}.ai-viewport-2{display:inherit !important}}@media (max-width:767px){.ai-viewport-1{display:none !important}.ai-viewport-3{display:inherit !important}}</style></head><body class="post-template-default single single-post postid-816489 single-format-standard thb-borders-off thb-rounded-forms-off social_black-off header_submenu_color-light mobile_menu_animation-over-content header-submenu-style2 thb-pinit-off thb-single-product-ajax-on wpb-js-composer js-comp-ver-5.7 vc_responsive"><div id="wrapper" class="thb-page-transition-off"><nav id="mobile-menu" class="dark"><div class="custom_scroll" id="menu-scroll">
<a href="#" class="close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 64" enable-background="new 0 0 64 64"><g fill="none" stroke="#000" stroke-width="2" stroke-miterlimit="10"><path d="m18.947 17.15l26.1 25.903" /><path d="m19.05 43.15l25.902-26.1" /></g></svg></a>
<a href="https://truepundit.com" class="logolink" title="True Pundit">
<img src="https://truepundit.com/wp-content/uploads/2013/02/True-Pundit-Wordmark-Logo-1.fw_.png" class="logoimg" alt="True Pundit" />
</a><ul id="menu-main-navigation" class="thb-mobile-menu"><li id="menu-item-74731" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-74731"><a href="https://truepundit.com">Home</a></li><li id="menu-item-652184" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-652184"><a href="https://truepundit.com/sponsor/">Sponsor</a></li><li id="menu-item-544" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://truepundit.com/category/featured/">Featured</a></li><li id="menu-item-20942" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20942"><a href="https://truepundit.com/category/video/">Video</a></li><li id="menu-item-539" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-539"><a href="https://truepundit.com/category/politics/">Politics</a></li><li id="menu-item-259" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="https://truepundit.com/category/business/">Business</a></li><li id="menu-item-547" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547"><a href="https://truepundit.com/category/world/">World</a></li><li id="menu-item-6344" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6344"><a href="https://truepundit.com/category/security/">Security</a></li><li id="menu-item-260" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="https://truepundit.com/category/technology/">Technology</a></li><li id="menu-item-631" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-631"><a href="https://truepundit.com/category/science/">Science</a></li><li id="menu-item-545" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://truepundit.com/category/entertainment/">Entertainment</a></li><li id="menu-item-548" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="https://truepundit.com/category/sports/">Sports</a></li><li id="menu-item-319" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://truepundit.com/contact-us/">News Tips</a></li></ul><div class="menu-footer"></div></div></nav><div id="content-container"><div class="click-capture"></div><header class="header fixed style4 thb-fixed-shadow-style2"><div class="nav_holder"><div class="row full-width-row"><div class="small-12 columns"><div class="center-column"><div class="toggle-holder">
<a href="#" class="mobile-toggle  small"><div><span></span><span></span><span></span></div></a></div><nav class="full-menu-container"><ul id="menu-main-navigation-1" class="full-menu nav submenu-style-style2"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-74731"><a href="https://truepundit.com">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652184"><a href="https://truepundit.com/sponsor/">Sponsor</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://truepundit.com/category/featured/">Featured</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20942"><a href="https://truepundit.com/category/video/">Video</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-539"><a href="https://truepundit.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="https://truepundit.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547"><a href="https://truepundit.com/category/world/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6344"><a href="https://truepundit.com/category/security/">Security</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="https://truepundit.com/category/technology/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-631"><a href="https://truepundit.com/category/science/">Science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://truepundit.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="https://truepundit.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://truepundit.com/contact-us/">News Tips</a></li></ul></nav><div class="social-holder style1"><aside class="social_header"><div>
<a href="#" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook-official"></i></a>
<a href="#" class="pinterest icon-1x" target="_blank"><i class="fa fa-pinterest"></i></a>
<a href="#" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a></div>
<i class="social_toggle"><svg xmlns="http://www.w3.org/2000/svg" width="16.2" height="16.2" viewBox="0 0 16.2 16.2"><path d="M9 11.2c-.4.4-.8.8-1.2 1-.4.3-.9.4-1.4.4-.5 0-1-.1-1.5-.4-.5-.3-.8-.7-1.2-1.3-.2-.7-.4-1.4-.4-2.1 0-.9.2-1.8.7-2.6.5-.9 1-1.5 1.7-2s1.3-.7 2-.7c.5 0 1 .1 1.4.4.5.2.8.6 1.2 1.1l.3-1.3h1.5l-1.2 5.6c-.2.8-.3 1.2-.3 1.3 0 .2.1.3.2.4.1.1.3.2.4.2.3 0 .7-.2 1.2-.5.6-.5 1.2-1 1.5-1.8.4-.7.6-1.5.6-2.3 0-.9-.3-1.8-.7-2.6-.5-.8-1.2-1.5-2.2-1.9-1-.5-2-.8-3.2-.8-1.3 0-2.5.3-3.6.9-1.1.6-1.9 1.5-2.5 2.6-.6 1.1-.9 2.4-.9 3.7 0 1.4.3 2.5.9 3.5.6 1 1.5 1.7 2.6 2.2 1.1.5 2.4.7 3.8.7 1.5 0 2.7-.2 3.7-.7 1-.5 1.7-1.1 2.2-1.8h1.5c-.3.6-.8 1.2-1.5 1.8-.7.6-1.5 1.1-2.5 1.4-1 .4-2.1.5-3.5.5-1.3 0-2.4-.2-3.5-.5s-2-.8-2.7-1.4c-.7-.6-1.3-1.4-1.7-2.2-.4-1-.6-2.2-.6-3.4C.1 7.2.4 6 1 4.7c.7-1.5 1.7-2.6 2.9-3.4C5.2.5 6.7.1 8.5.1c1.4 0 2.7.3 3.8.8 1.1.6 2 1.4 2.6 2.5.5 1 .8 2 .8 3.1 0 1.6-.6 3-1.7 4.3-1 1.1-2.1 1.7-3.4 1.7-.4 0-.7-.1-.9-.2-.2-.1-.4-.3-.5-.5-.1-.1-.2-.3-.2-.6zM4.9 8.9c0 .8.2 1.3.5 1.8.4.4.8.6 1.3.6.3 0 .6-.1 1-.3.3-.2.7-.5 1-.8.3-.4.6-.8.8-1.4.2-.6.3-1.1.3-1.7 0-.8-.2-1.3-.6-1.8-.4-.4-.8-.6-1.4-.6-.4 0-.7.1-1 .3-.3.2-.6.5-.9.9-.3.4-.5.9-.7 1.5-.2.5-.3 1-.3 1.5z" /></svg></i></aside><aside class="quick_search">
<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z" /></svg><form method="get" class="searchform" role="search" action="https://truepundit.com/"><fieldset>
<input name="s" type="text" placeholder="Search" class="small-12"></fieldset></form></aside></div></div></div></div></div>
<span class="progress"></span></header><div class="header_holder  "><header class="header style5 "><div class="nav_holder light"><div class="row full-width-row"><div class="small-12 columns"><div class="center-column"><div class="toggle-holder">
<a href="#" class="mobile-toggle  small"><div><span></span><span></span><span></span></div></a></div><nav class="full-menu-container show-for-large"><ul id="menu-main-navigation-2" class="full-menu nav submenu-style-style2"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-74731"><a href="https://truepundit.com">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652184"><a href="https://truepundit.com/sponsor/">Sponsor</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://truepundit.com/category/featured/">Featured</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20942"><a href="https://truepundit.com/category/video/">Video</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-539"><a href="https://truepundit.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="https://truepundit.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547"><a href="https://truepundit.com/category/world/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6344"><a href="https://truepundit.com/category/security/">Security</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="https://truepundit.com/category/technology/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-631"><a href="https://truepundit.com/category/science/">Science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://truepundit.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="https://truepundit.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://truepundit.com/contact-us/">News Tips</a></li></ul></nav><div class="social-holder style1"><aside class="social_header"><div>
<a href="#" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook-official"></i></a>
<a href="#" class="pinterest icon-1x" target="_blank"><i class="fa fa-pinterest"></i></a>
<a href="#" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a></div>
<i class="social_toggle"><svg xmlns="http://www.w3.org/2000/svg" width="16.2" height="16.2" viewBox="0 0 16.2 16.2"><path d="M9 11.2c-.4.4-.8.8-1.2 1-.4.3-.9.4-1.4.4-.5 0-1-.1-1.5-.4-.5-.3-.8-.7-1.2-1.3-.2-.7-.4-1.4-.4-2.1 0-.9.2-1.8.7-2.6.5-.9 1-1.5 1.7-2s1.3-.7 2-.7c.5 0 1 .1 1.4.4.5.2.8.6 1.2 1.1l.3-1.3h1.5l-1.2 5.6c-.2.8-.3 1.2-.3 1.3 0 .2.1.3.2.4.1.1.3.2.4.2.3 0 .7-.2 1.2-.5.6-.5 1.2-1 1.5-1.8.4-.7.6-1.5.6-2.3 0-.9-.3-1.8-.7-2.6-.5-.8-1.2-1.5-2.2-1.9-1-.5-2-.8-3.2-.8-1.3 0-2.5.3-3.6.9-1.1.6-1.9 1.5-2.5 2.6-.6 1.1-.9 2.4-.9 3.7 0 1.4.3 2.5.9 3.5.6 1 1.5 1.7 2.6 2.2 1.1.5 2.4.7 3.8.7 1.5 0 2.7-.2 3.7-.7 1-.5 1.7-1.1 2.2-1.8h1.5c-.3.6-.8 1.2-1.5 1.8-.7.6-1.5 1.1-2.5 1.4-1 .4-2.1.5-3.5.5-1.3 0-2.4-.2-3.5-.5s-2-.8-2.7-1.4c-.7-.6-1.3-1.4-1.7-2.2-.4-1-.6-2.2-.6-3.4C.1 7.2.4 6 1 4.7c.7-1.5 1.7-2.6 2.9-3.4C5.2.5 6.7.1 8.5.1c1.4 0 2.7.3 3.8.8 1.1.6 2 1.4 2.6 2.5.5 1 .8 2 .8 3.1 0 1.6-.6 3-1.7 4.3-1 1.1-2.1 1.7-3.4 1.7-.4 0-.7-.1-.9-.2-.2-.1-.4-.3-.5-.5-.1-.1-.2-.3-.2-.6zM4.9 8.9c0 .8.2 1.3.5 1.8.4.4.8.6 1.3.6.3 0 .6-.1 1-.3.3-.2.7-.5 1-.8.3-.4.6-.8.8-1.4.2-.6.3-1.1.3-1.7 0-.8-.2-1.3-.6-1.8-.4-.4-.8-.6-1.4-.6-.4 0-.7.1-1 .3-.3.2-.6.5-.9.9-.3.4-.5.9-.7 1.5-.2.5-.3 1-.3 1.5z" /></svg></i></aside><aside class="quick_search">
<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z" /></svg><form method="get" class="searchform" role="search" action="https://truepundit.com/"><fieldset>
<input name="s" type="text" placeholder="Search" class="small-12"></fieldset></form></aside></div></div></div></div></div><div class="header_top cf"><div class="row full-width-row"><div class="small-12 columns logo">
<a href="https://truepundit.com" class="logolink" title="True Pundit">
<img src="https://truepundit.com/wp-content/uploads/2018/10/truepundit-logo.png" class="logoimg" alt="True Pundit" />
</a></div></div><div id="rcjsload_4412e8"> </div> <script type="text/javascript">(function() {
			if (window.location.href.includes('/sponsor/')) {
				return false;
			}
		var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
		var rcds = document.getElementById("rcjsload_4412e8");
		var rcel = document.createElement("script");
		rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
		rcel.type = 'text/javascript';
		rcel.src = "https://trends.revcontent.com/serve.js.php?w=87942&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
		rcel.async = true;
		rcds.appendChild(rcel);
		})();</script> </div></header></div><div role="main" class="cf"><div id="infinite-article" data-infinite="off"><div class="post-detail-row"><div class="row"><div class="small-12 medium-12 large-8  columns"><article itemscope itemtype="http://schema.org/Article" class="post post-detail post-816489 type-post status-publish format-standard has-post-thumbnail hentry category-politics" id="post-816489" data-id="816489" data-url="https://truepundit.com/new-york-mayor-bill-de-blasio-could-announce-presidential-run-as-early-as-next-week/"><div class="post-title-container"><div class="thb-post-top"><aside class="post-meta style1">
<a href="https://truepundit.com/category/politics/" class="cat-politics" aria-label="Politics">Politics</a></aside><aside class="post-date">
4 hours ago</aside></div><header class="post-title entry-header"><h1 class="entry-title" itemprop="headline"><a href="https://truepundit.com/new-york-mayor-bill-de-blasio-could-announce-presidential-run-as-early-as-next-week/" title="New York Mayor Bill De Blasio Could Announce Presidential Run As Early As Next Week">New York Mayor Bill De Blasio Could Announce Presidential Run As Early As Next Week</a></h1></header><aside class="post-author">
<em>by</em> <a href="https://truepundit.com/author/admin/" title="Posts by admin" rel="author">admin</a></aside></div><div class="post-share-container"><aside class="share-article hide-on-print share-article-single fixed-me show-for-medium">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftruepundit.com%2Fnew-york-mayor-bill-de-blasio-could-announce-presidential-run-as-early-as-next-week%2F" class="boxed-icon facebook social style1"><i class="fa fa-facebook"></i>
</a>
<a href="https://twitter.com/intent/tweet?text=New+York+Mayor+Bill+De+Blasio+Could+Announce+Presidential+Run+As+Early+As+Next+Week&url=https%3A%2F%2Ftruepundit.com%2Fnew-york-mayor-bill-de-blasio-could-announce-presidential-run-as-early-as-next-week%2F&via=anteksiler" class="boxed-icon twitter social style1"><i class="fa fa-twitter"></i>
</a>
<a href="https://pinterest.com/pin/create/link/?url=https://truepundit.com/new-york-mayor-bill-de-blasio-could-announce-presidential-run-as-early-as-next-week/&media=https://i2.wp.com/truepundit.com/wp-content/uploads/2017/10/de-blasio-july-10-e1506011421567-21.jpg?fit=1200%2C516&ssl=1&description=New+York+Mayor+Bill+De+Blasio+Could+Announce+Presidential+Run+As+Early+As+Next+Week" class="boxed-icon pinterest social style1" data-pin-no-hover="true"><i class="fa fa-pinterest"></i>
<a href="https://www.linkedin.com/cws/share?url=https://truepundit.com/new-york-mayor-bill-de-blasio-could-announce-presidential-run-as-early-as-next-week/" class="boxed-icon linkedin social style1"><i class="fa fa-linkedin"></i>
</a>
<a href="https://truepundit.com/new-york-mayor-bill-de-blasio-could-announce-presidential-run-as-early-as-next-week/" class="boxed-icon comment style1"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve">
<path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z" />
</svg><span>0</span></a></aside><div class="post-content-container"><div class="post-content entry-content cf" data-first="N" itemprop="articleBody"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="addtoany_header">Share:</div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://truepundit.com/new-york-mayor-bill-de-blasio-could-announce-presidential-run-as-early-as-next-week/" data-a2a-title="New York Mayor Bill De Blasio Could Announce Presidential Run As Early As Next Week"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ftruepundit.com%2Fnew-york-mayor-bill-de-blasio-could-announce-presidential-run-as-early-as-next-week%2F&amp;linkname=New%20York%20Mayor%20Bill%20De%20Blasio%20Could%20Announce%20Presidential%20Run%20As%20Early%20As%20Next%20Week" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ftruepundit.com%2Fnew-york-mayor-bill-de-blasio-could-announce-presidential-run-as-early-as-next-week%2F&amp;linkname=New%20York%20Mayor%20Bill%20De%20Blasio%20Could%20Announce%20Presidential%20Run%20As%20Early%20As%20Next%20Week" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Ftruepundit.com%2Fnew-york-mayor-bill-de-blasio-could-announce-presidential-run-as-early-as-next-week%2F&amp;linkname=New%20York%20Mayor%20Bill%20De%20Blasio%20Could%20Announce%20Presidential%20Run%20As%20Early%20As%20Next%20Week" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Ftruepundit.com%2Fnew-york-mayor-bill-de-blasio-could-announce-presidential-run-as-early-as-next-week%2F&amp;linkname=New%20York%20Mayor%20Bill%20De%20Blasio%20Could%20Announce%20Presidential%20Run%20As%20Early%20As%20Next%20Week" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Ftruepundit.com%2Fnew-york-mayor-bill-de-blasio-could-announce-presidential-run-as-early-as-next-week%2F&amp;linkname=New%20York%20Mayor%20Bill%20De%20Blasio%20Could%20Announce%20Presidential%20Run%20As%20Early%20As%20Next%20Week" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p>New York City Mayor Bill de Blasio could announce his candidacy for the 2020 Democratic nomination for president as early as next week, reports the&nbsp;<a href="https://www.nydailynews.com/news/politics/ny-de-blasio-2020-president-white-house-campaign-announcement-20190503-xsjuocb7zfhqxhh5vmoi3dup5q-story.html">New York Daily News</a>.</p><p>The outlet, which cites four sources &#8220;with knowledge of [de Blasio’s] plans,&#8221; notes that the mayor has been laying the foundation for a presidential run over the last several months.</p><div class='code-block code-block-17' style='margin: 8px 0; clear: both;'><div id="ld-8010-1708"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:10165223504200806,size:[0, 0],id:"ld-8010-1708"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script> </div><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'></div><p>In late-February, de Blasio paid a visit to the state of Iowa, which will hold the very first Democratic primary on February 3, 2020. Fewer than&nbsp;<a href="https://www.cnn.com/2019/02/24/politics/de-blasio-iowa-trip-2020/index.html%E2%80%8B">100 people</a>&nbsp;showed up to his events in Sioux City and Des Moines.</p><div class='code-block code-block-11' style='margin: 8px auto; text-align: center; display: block; clear: both;'></div><p>During his speech in Sioux City, de Blasio&nbsp;<a href="https://www.nytimes.com/2019/02/24/nyregion/iowa-bill-de-blasio-2020.html">stated</a>:</p><blockquote class="wp-block-quote"><p>If you look at the everyday discourse, you might think this is a country mired in division and that conservative forces are dominant. I think it’s quite the opposite. &#8230; I think this is a country waiting to be unified.</p></blockquote><p>In March, de Blasio <a href="https://www.postandcourier.com/politics/nyc-mayor-bill-de-blasio-says-he-ll-make-decision/article_2520f70a-429f-11e9-8998-a7e7fac317d2.html">visited</a> South Carolina, another early primary state. &#8211; <a href="https://www.dailywire.com/news/46785/new-york-mayor-bill-de-blasio-could-announce-frank-camp">READ MORE</a><br></p><div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'></div><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'></div><div class='code-block code-block-7 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'></div><div class='code-block code-block-5 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="addtoany_header">Share:</div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://truepundit.com/new-york-mayor-bill-de-blasio-could-announce-presidential-run-as-early-as-next-week/" data-a2a-title="New York Mayor Bill De Blasio Could Announce Presidential Run As Early As Next Week"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ftruepundit.com%2Fnew-york-mayor-bill-de-blasio-could-announce-presidential-run-as-early-as-next-week%2F&amp;linkname=New%20York%20Mayor%20Bill%20De%20Blasio%20Could%20Announce%20Presidential%20Run%20As%20Early%20As%20Next%20Week" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ftruepundit.com%2Fnew-york-mayor-bill-de-blasio-could-announce-presidential-run-as-early-as-next-week%2F&amp;linkname=New%20York%20Mayor%20Bill%20De%20Blasio%20Could%20Announce%20Presidential%20Run%20As%20Early%20As%20Next%20Week" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Ftruepundit.com%2Fnew-york-mayor-bill-de-blasio-could-announce-presidential-run-as-early-as-next-week%2F&amp;linkname=New%20York%20Mayor%20Bill%20De%20Blasio%20Could%20Announce%20Presidential%20Run%20As%20Early%20As%20Next%20Week" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Ftruepundit.com%2Fnew-york-mayor-bill-de-blasio-could-announce-presidential-run-as-early-as-next-week%2F&amp;linkname=New%20York%20Mayor%20Bill%20De%20Blasio%20Could%20Announce%20Presidential%20Run%20As%20Early%20As%20Next%20Week" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Ftruepundit.com%2Fnew-york-mayor-bill-de-blasio-could-announce-presidential-run-as-early-as-next-week%2F&amp;linkname=New%20York%20Mayor%20Bill%20De%20Blasio%20Could%20Announce%20Presidential%20Run%20As%20Early%20As%20Next%20Week" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'></div><div class='code-block code-block-16 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'></div><div class="category_container author-information"><div class="inner"><section id="authorpage" class="authorpage">
<img alt src="https://secure.gravatar.com/avatar/8d3098493c1496bdbd5b6920c81b439c?s=164&#038;d=mm&#038;r=pg" class="avatar avatar-164 photo lazyload jetpack-lazy-image" height="164" width="164" data-lazy-srcset="https://secure.gravatar.com/avatar/8d3098493c1496bdbd5b6920c81b439c?s=328&#038;d=mm&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/8d3098493c1496bdbd5b6920c81b439c?s=164&amp;is-pending-load=1#038;d=mm&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8d3098493c1496bdbd5b6920c81b439c?s=164&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8d3098493c1496bdbd5b6920c81b439c?s=328&#038;d=mm&#038;r=pg 2x' class='avatar avatar-164 photo lazyload' height='164' width='164' /></noscript><div class="author-content"><h5><a href="https://truepundit.com/author/admin/">admin</a></h5><p></p></div></section></div></div><div class="article-navigation"><div class="row"><div class="small-12 medium-6 columns">
<a href="https://truepundit.com/rep-rashida-tlaibs-father-said-back-in-2010-that-she-lied-about-her-address-to-get-elected-in-detroit/" class="post-nav-link prev">
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="15.983px" height="11.837px" viewBox="0 0 15.983 11.837" enable-background="new 0 0 15.983 11.837" xml:space="preserve"><path class="thb-arrow-head" d="M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481
c-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z" /><path class="thb-arrow-line" d="M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799
C15.719,5.329,15.982,5.593,15.982,5.92z" /></svg> <span>Previous Article</span><h6>Rep. Rashida Tlaib's father said back in 2010 that she lied about her address to get elected in Detroit</h6>
</a></div><div class="small-12 medium-6 columns">
<a href="https://truepundit.com/bill-and-hillary-clinton-speaking-tour-tickets-drop-to-as-little-as-20-per-person/" class="post-nav-link next">
<span>Next Article</span><h6>Bill and Hillary Clinton Speaking Tour Tickets Drop to as Little as $20 Per Person</h6>
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="15.983px" height="11.837px" viewBox="0 0 15.983 11.837" enable-background="new 0 0 15.983 11.837" xml:space="preserve"><path class="thb-arrow-head" d="M9.651,10.781c-0.24,0.242-0.24,0.635,0,0.876c0.242,0.241,0.634,0.241,0.874,0l5.278-5.299c0.24-0.242,0.24-0.634,0-0.876
l-5.278-5.299c-0.24-0.243-0.632-0.243-0.874,0c-0.24,0.242-0.24,0.634,0,0.876l4.845,4.865L9.651,10.781z" /><path class="thb-arrow-line" d="M0.591,5.329h14.799c0.328,0,0.592,0.265,0.592,0.591c0,0.328-0.264,0.593-0.592,0.593H0.591C0.264,6.513,0,6.248,0,5.92
C0,5.593,0.264,5.329,0.591,5.329z" /></svg> </a></div></div></div></div></div></div><aside class="share-article hide-on-print share-article-single  hide-for-medium">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftruepundit.com%2Fnew-york-mayor-bill-de-blasio-could-announce-presidential-run-as-early-as-next-week%2F" class="boxed-icon facebook social style1"><i class="fa fa-facebook"></i>
</a>
<a href="https://twitter.com/intent/tweet?text=New+York+Mayor+Bill+De+Blasio+Could+Announce+Presidential+Run+As+Early+As+Next+Week&url=https%3A%2F%2Ftruepundit.com%2Fnew-york-mayor-bill-de-blasio-could-announce-presidential-run-as-early-as-next-week%2F&via=anteksiler" class="boxed-icon twitter social style1"><i class="fa fa-twitter"></i>
</a>
<a href="https://pinterest.com/pin/create/link/?url=https://truepundit.com/new-york-mayor-bill-de-blasio-could-announce-presidential-run-as-early-as-next-week/&media=https://i2.wp.com/truepundit.com/wp-content/uploads/2017/10/de-blasio-july-10-e1506011421567-21.jpg?fit=1200%2C516&ssl=1&description=New+York+Mayor+Bill+De+Blasio+Could+Announce+Presidential+Run+As+Early+As+Next+Week" class="boxed-icon pinterest social style1" data-pin-no-hover="true"><i class="fa fa-pinterest"></i>
<a href="https://www.linkedin.com/cws/share?url=https://truepundit.com/new-york-mayor-bill-de-blasio-could-announce-presidential-run-as-early-as-next-week/" class="boxed-icon linkedin social style1"><i class="fa fa-linkedin"></i>
</a>
<a href="https://truepundit.com/new-york-mayor-bill-de-blasio-could-announce-presidential-run-as-early-as-next-week/" class="boxed-icon comment style1"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve">
<path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z" />
</svg><span>0</span></a></aside><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://truepundit.com/new-york-mayor-bill-de-blasio-could-announce-presidential-run-as-early-as-next-week/">
<span class="vcard author" itemprop="author" content="admin">
<span class="fn">admin</span>
</span>
<time class="time publised entry-date" datetime="2019-05-05T15:27:25-04:00" itemprop="datePublished" content="2019-05-05T15:27:25-04:00">May 5, 2019</time><meta itemprop="dateModified" class="updated" content="2019-05-05T15:27:27-04:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="True Pundit">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://truepundit.com/wp-content/themes/truepundit-2018/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/10/de-blasio-july-10-e1506011421567-21.jpg?fit=1200%2C516&amp;ssl=1"><meta itemprop="width" content="1200" /><meta itemprop="height" content="516" />
</span></aside></article><section id="comments" class="cf full expanded-comments-off"><div class="row"><div class="small-12 columns"><div class="commentlist_parent">
<a href="#" class="comment-button disabled">
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve">
<path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z" />
</svg> No Comments Yet </a><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/new-york-mayor-bill-de-blasio-could-announce-presidential-run-as-early-as-next-week/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://truepundit.com/wp-login.php?redirect_to=https%3A%2F%2Ftruepundit.com%2Fnew-york-mayor-bill-de-blasio-could-announce-presidential-run-as-early-as-next-week%2F">logged in</a> to post a comment.</p></div></div></div></div></section></div><aside class="sidebar small-12 medium-4 columns"><div class="sidebar_inner  style1"><div id="custom_html-7" class="widget_text widget style7 widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="thb_latestimages_widget-2" class="widget style7 widget_latestimages"><strong><span>Latest Posts</span></strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-816520 type-post status-publish format-standard has-post-thumbnail hentry category-homepage category-politics category-video">
<a class="figure  " href="https://truepundit.com/great-again-cnn-praises-trump-economy-frankly-it-is-huge-unemployment-at-generational-lows-video/" rel="bookmark" title="GREAT AGAIN: CNN praises Trump economy — ‘Frankly, it is huge’, Unemployment at ‘generational lows’ (VIDEO)">
<img width="128" height="72" src="https://i2.wp.com/truepundit.com/wp-content/uploads/2019/05/TRUMP.jpeg?resize=128%2C72&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/truepundit.com/wp-content/uploads/2019/05/TRUMP.jpeg?w=800&amp;ssl=1 800w, https://i2.wp.com/truepundit.com/wp-content/uploads/2019/05/TRUMP.jpeg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/truepundit.com/wp-content/uploads/2019/05/TRUMP.jpeg?resize=450%2C253&amp;ssl=1 450w, https://i2.wp.com/truepundit.com/wp-content/uploads/2019/05/TRUMP.jpeg?resize=20%2C11&amp;ssl=1 20w, https://i2.wp.com/truepundit.com/wp-content/uploads/2019/05/TRUMP.jpeg?resize=225%2C127&amp;ssl=1 225w, https://i2.wp.com/truepundit.com/wp-content/uploads/2019/05/TRUMP.jpeg?resize=171%2C96&amp;ssl=1 171w" data-lazy-sizes="(max-width: 128px) 100vw, 128px" data-lazy-src="https://i2.wp.com/truepundit.com/wp-content/uploads/2019/05/TRUMP.jpeg?resize=128%2C72&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="listing_content"><div class="thb-post-top"><aside class="post-meta style1">
<a href="https://truepundit.com/category/homepage/" class="cat-homepage" aria-label="Homepage">Homepage</a><i>,</i> <a href="https://truepundit.com/category/politics/" class="cat-politics" aria-label="Politics">Politics</a><i>,</i> <a href="https://truepundit.com/category/video/" class="cat-video" aria-label="Video">Video</a></aside></div><header class="post-title entry-header"><h6 class="entry-title" itemprop="name headline"><a href="https://truepundit.com/great-again-cnn-praises-trump-economy-frankly-it-is-huge-unemployment-at-generational-lows-video/" title="GREAT AGAIN: CNN praises Trump economy — ‘Frankly, it is huge’, Unemployment at ‘generational lows’ (VIDEO)">GREAT AGAIN: CNN praises Trump economy — ‘Frankly, it is huge’, Unemployment at ‘generational lows’ (VIDEO)</a></h6></header><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://truepundit.com/great-again-cnn-praises-trump-economy-frankly-it-is-huge-unemployment-at-generational-lows-video/">
<span class="vcard author" itemprop="author" content="admin">
<span class="fn">admin</span>
</span>
<time class="time publised entry-date" datetime="2019-05-05T15:40:05-04:00" itemprop="datePublished" content="2019-05-05T15:40:05-04:00">May 5, 2019</time><meta itemprop="dateModified" class="updated" content="2019-05-05T15:51:40-04:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="True Pundit">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://truepundit.com/wp-content/themes/truepundit-2018/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/truepundit.com/wp-content/uploads/2019/05/TRUMP.jpeg?fit=800%2C450&amp;ssl=1"><meta itemprop="width" content="800" /><meta itemprop="height" content="450" />
</span></aside></div></li><li itemscope itemtype="http://schema.org/Article" class="post listing post-816540 type-post status-publish format-standard has-post-thumbnail hentry category-homepage category-politics">
<a class="figure  " href="https://truepundit.com/did-you-see-the-nickname-biden-wants-to-give-trump/" rel="bookmark" title="Did You See the Nickname Biden Wants to Give Trump?">
<img width="128" height="72" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2019/04/BIDEN-694940094001_6030529718001_6030527884001-vs.jpg?resize=128%2C72&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2019/04/BIDEN-694940094001_6030529718001_6030527884001-vs.jpg?w=931&amp;ssl=1 931w, https://i0.wp.com/truepundit.com/wp-content/uploads/2019/04/BIDEN-694940094001_6030529718001_6030527884001-vs.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/truepundit.com/wp-content/uploads/2019/04/BIDEN-694940094001_6030529718001_6030527884001-vs.jpg?resize=450%2C253&amp;ssl=1 450w, https://i0.wp.com/truepundit.com/wp-content/uploads/2019/04/BIDEN-694940094001_6030529718001_6030527884001-vs.jpg?resize=20%2C11&amp;ssl=1 20w, https://i0.wp.com/truepundit.com/wp-content/uploads/2019/04/BIDEN-694940094001_6030529718001_6030527884001-vs.jpg?resize=225%2C127&amp;ssl=1 225w, https://i0.wp.com/truepundit.com/wp-content/uploads/2019/04/BIDEN-694940094001_6030529718001_6030527884001-vs.jpg?resize=900%2C507&amp;ssl=1 900w, https://i0.wp.com/truepundit.com/wp-content/uploads/2019/04/BIDEN-694940094001_6030529718001_6030527884001-vs.jpg?resize=171%2C96&amp;ssl=1 171w" data-lazy-sizes="(max-width: 128px) 100vw, 128px" data-lazy-src="https://i0.wp.com/truepundit.com/wp-content/uploads/2019/04/BIDEN-694940094001_6030529718001_6030527884001-vs.jpg?resize=128%2C72&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="listing_content"><div class="thb-post-top"><aside class="post-meta style1">
<a href="https://truepundit.com/category/homepage/" class="cat-homepage" aria-label="Homepage">Homepage</a><i>,</i> <a href="https://truepundit.com/category/politics/" class="cat-politics" aria-label="Politics">Politics</a></aside></div><header class="post-title entry-header"><h6 class="entry-title" itemprop="name headline"><a href="https://truepundit.com/did-you-see-the-nickname-biden-wants-to-give-trump/" title="Did You See the Nickname Biden Wants to Give Trump?">Did You See the Nickname Biden Wants to Give Trump?</a></h6></header><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://truepundit.com/did-you-see-the-nickname-biden-wants-to-give-trump/">
<span class="vcard author" itemprop="author" content="admin">
<span class="fn">admin</span>
</span>
<time class="time publised entry-date" datetime="2019-05-05T15:39:28-04:00" itemprop="datePublished" content="2019-05-05T15:39:28-04:00">May 5, 2019</time><meta itemprop="dateModified" class="updated" content="2019-05-05T15:51:31-04:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="True Pundit">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://truepundit.com/wp-content/themes/truepundit-2018/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/truepundit.com/wp-content/uploads/2019/04/BIDEN-694940094001_6030529718001_6030527884001-vs.jpg?fit=931%2C524&amp;ssl=1"><meta itemprop="width" content="931" /><meta itemprop="height" content="524" />
</span></aside></div></li><li itemscope itemtype="http://schema.org/Article" class="post listing post-816539 type-post status-publish format-standard has-post-thumbnail hentry category-politics category-video">
<a class="figure  " href="https://truepundit.com/mulvaney-slams-2020-dems-who-wont-accept-strong-economy-i-keep-wondering-what-theyre-talking-about-video/" rel="bookmark" title="Mulvaney Slams 2020 Dems Who Won’t Accept Strong Economy: ‘I Keep Wondering What They’re Talking About’ (VIDEO)">
<img width="128" height="72" src="https://i2.wp.com/truepundit.com/wp-content/uploads/2018/01/170316171114-mick-mulvaney-03-16-full-169.jpg?resize=128%2C72&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/truepundit.com/wp-content/uploads/2018/01/170316171114-mick-mulvaney-03-16-full-169.jpg?w=1600&amp;ssl=1 1600w, https://i2.wp.com/truepundit.com/wp-content/uploads/2018/01/170316171114-mick-mulvaney-03-16-full-169.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/truepundit.com/wp-content/uploads/2018/01/170316171114-mick-mulvaney-03-16-full-169.jpg?resize=550%2C309&amp;ssl=1 550w, https://i2.wp.com/truepundit.com/wp-content/uploads/2018/01/170316171114-mick-mulvaney-03-16-full-169.jpg?resize=275%2C155&amp;ssl=1 275w, https://i2.wp.com/truepundit.com/wp-content/uploads/2018/01/170316171114-mick-mulvaney-03-16-full-169.jpg?resize=1500%2C844&amp;ssl=1 1500w" data-lazy-sizes="(max-width: 128px) 100vw, 128px" data-lazy-src="https://i2.wp.com/truepundit.com/wp-content/uploads/2018/01/170316171114-mick-mulvaney-03-16-full-169.jpg?resize=128%2C72&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="listing_content"><div class="thb-post-top"><aside class="post-meta style1">
<a href="https://truepundit.com/category/politics/" class="cat-politics" aria-label="Politics">Politics</a><i>,</i> <a href="https://truepundit.com/category/video/" class="cat-video" aria-label="Video">Video</a></aside></div><header class="post-title entry-header"><h6 class="entry-title" itemprop="name headline"><a href="https://truepundit.com/mulvaney-slams-2020-dems-who-wont-accept-strong-economy-i-keep-wondering-what-theyre-talking-about-video/" title="Mulvaney Slams 2020 Dems Who Won’t Accept Strong Economy: ‘I Keep Wondering What They’re Talking About’ (VIDEO)">Mulvaney Slams 2020 Dems Who Won’t Accept Strong Economy: ‘I Keep Wondering What They’re Talking About’ (VIDEO)</a></h6></header><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://truepundit.com/mulvaney-slams-2020-dems-who-wont-accept-strong-economy-i-keep-wondering-what-theyre-talking-about-video/">
<span class="vcard author" itemprop="author" content="admin">
<span class="fn">admin</span>
</span>
<time class="time publised entry-date" datetime="2019-05-05T15:39:20-04:00" itemprop="datePublished" content="2019-05-05T15:39:20-04:00">May 5, 2019</time><meta itemprop="dateModified" class="updated" content="2019-05-05T15:39:21-04:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="True Pundit">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://truepundit.com/wp-content/themes/truepundit-2018/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/truepundit.com/wp-content/uploads/2018/01/170316171114-mick-mulvaney-03-16-full-169.jpg?fit=1600%2C900&amp;ssl=1"><meta itemprop="width" content="1600" /><meta itemprop="height" content="900" />
</span></aside></div></li></ul></div><div id="custom_html-8" class="widget_text widget style7 widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="custom_html-5" class="widget_text widget style7 widget_custom_html"><div class="textwidget custom-html-widget"></div></div></div></aside></div></div></div></div><footer id="footer" class="light style2"><div class="row"><div class="small-12 columns text-center">
<a href="https://truepundit.com/" class="logolink" title="True Pundit"><img src="https://truepundit.com/wp-content/uploads/2018/10/truepundit-logo.png" class="logo" alt="True Pundit" /></a><p>2018 © True Pundit. All rights reserved.</p></div></div></footer></div></div>
<a href="#" title="Scroll To Top" id="scroll_totop">
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="15.983px" height="11.837px" viewBox="0 0 15.983 11.837" enable-background="new 0 0 15.983 11.837" xml:space="preserve"><path class="thb-arrow-head" d="M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481
c-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z" /><path class="thb-arrow-line" d="M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799
C15.719,5.329,15.982,5.593,15.982,5.92z" /></svg> </a><div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="" data-user="anteksiler"><div id="thb-selectionSharerPopover-inner"><ul></ul></div></div> <script>var ai_insert_1 = function(){
    ai_insert ('before', '.post-share-container', b64d ('PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8ZGl2IGNsYXNzPSJkLW8tbi1hLXQtZSI+CldlIGRlcGVuZCBvbiB0aGUgc3VwcG9ydCBvZiByZWFkZXJzIGxpa2UgeW91IHRvIGtlZXAgb3VyIG5ld3Nyb29tIHN0cm9uZyBhbmQgaW5kZXBlbmRlbnQuIDxhIGhyZWY9Imh0dHBzOi8vdHJ1ZXB1bmRpdC5jb20vc3BvbnNvci8iPkpvaW4gdXMgPGkgY2xhc3M9ImZhIGZhLWFycm93LXJpZ2h0Ij48L2k+PC9hPgoKPC9kaXY+CjxzdHlsZT4KZGl2LmQtby1uLWEtdC1lIHsKICBtYXJnaW4tYm90dG9tOiA0MHB4OwogIHBhZGRpbmc6IDI0cHg7CiAgYm9yZGVyOiA0cHggIzhjOGM4YyBzb2xpZDsKICBiYWNrZ3JvdW5kOiAjZjFmMWYxOwogIGZvbnQtc2l6ZTogMTRweDsKfQoKZGl2LmQtby1uLWEtdC1lOmhvdmVyLCBkaXYuZC1vLW4tYS10LWU6Zm9jdXMtd2l0aGluIHsKICBiYWNrZ3JvdW5kOiAjRkZGRkZGOwp9CgpkaXYuZC1vLW4tYS10LWUgYSB7CiAgdGV4dC10cmFuc2Zvcm06IHVwcGVyY2FzZTsKICBmb250LXdlaWdodDogYm9sZDsKICBtYXJnaW4tbGVmdDogOHB4Owp9CgpkaXYuZC1vLW4tYS10LWUgYTpmb2N1cyB7CiAgY29sb3I6ICMwMDAwMDA7Cn0KPC9zdHlsZT4KPHNjcmlwdD4KICAgIGpRdWVyeSgnLmQtby1uLWEtdC1lIGEnKS5vbignY2xpY2snLCBmdW5jdGlvbihldmVudCkgewoKICAgICAgICBkYXRhTGF5ZXIucHVzaCh7CiAgICAgICAgICAgICdldmVudCc6ICdEb25hdGVCYW5uZXJBY3Rpb25DbGljaycsCiAgICAgICAgICAgICdwYWdlVVJMJzogbG9jYXRpb24ucGF0aG5hbWUsCiAgICAgICAgICAgICdwYWdlVGl0bGUnOiBkb2N1bWVudC5nZXRFbGVtZW50c0J5VGFnTmFtZSgndGl0bGUnKVswXS50ZXh0CiAgICAgICAgfSk7CgogICAgfSk7Cjwvc2NyaXB0PjwvZGl2Pgo='));
  };
  if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_insert_1 (); else document.addEventListener ('DOMContentLoaded', ai_insert_1);</script> <script>var ai_insert_19 = function(){
    ai_insert ('after', '.addtoany_content_bottom', b64d ('PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTE5JyBzdHlsZT0nbWFyZ2luOiA4cHggMDsgY2xlYXI6IGJvdGg7Jz4KPCEtLSBBRFZFUlQgU1RBUlQgLSAoQURERUQgYnkgVUlYRCBvbiAxOC0wNC0yMDE5KSAtLT4KCjwhLS0gcG9zdHMsIHN0YXRpYyBwYWdlcyAtIGFsbCAtIGFmdGVyIGNvbnRlbnQgLS0+CjxkaXYgaWQ9ImxkLTc0MTMtMzI2Ij48L2Rpdj48c2NyaXB0PihmdW5jdGlvbih3LGQscyxpKXt3LmxkQWRJbml0PXcubGRBZEluaXR8fFtdO3cubGRBZEluaXQucHVzaCh7c2xvdDoxMDQzODIxMzAwMTI0MDE2NixzaXplOlswLCAwXSxpZDoibGQtNzQxMy0zMjYifSk7aWYoIWQuZ2V0RWxlbWVudEJ5SWQoaSkpe3ZhciBqPWQuY3JlYXRlRWxlbWVudChzKSxwPWQuZ2V0RWxlbWVudHNCeVRhZ05hbWUocylbMF07ai5hc3luYz10cnVlO2ouc3JjPSIvL2NkbjIubG9ja2VyZG9tZWNkbi5jb20vX2pzL2Fqcy5qcyI7ai5pZD1pO3AucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUoaixwKTt9fSkod2luZG93LGRvY3VtZW50LCJzY3JpcHQiLCJsZC1hanMiKTs8L3NjcmlwdD4KCjwhLS0gQURWRVJUIEVORCAtIChBRERFRCBieSBVSVhEIG9uIDE4LTA0LTIwMTkpIC0tPjwvZGl2Pgo='));
  };
  if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_insert_19 (); else document.addEventListener ('DOMContentLoaded', ai_insert_19);</script> <script>var ai_insert_20 = function(){
    ai_insert ('after', '.article-navigation', b64d ('PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTIwJyBzdHlsZT0nbWFyZ2luOiA4cHggMDsgY2xlYXI6IGJvdGg7Jz4KPCEtLSBBRFZFUlQgU1RBUlQgLSAoQURERUQgYnkgVUlYRCBvbiAxOC0wNC0yMDE5KSAtLT4KCjwhLS0gcG9zdHMgLSBhbGwgLSBhZnRlciAuYXJ0aWNsZS1uYXZpZ2F0aW9uIC0tPgo8ZGl2IGlkPSJyY2pzbG9hZF9hMGUwNjYiPjwvZGl2PjxzY3JpcHQgdHlwZT0idGV4dC9qYXZhc2NyaXB0Ij4oZnVuY3Rpb24oKSB7dmFyIHJlZmVyZXI9IiI7dHJ5e2lmKHJlZmVyZXI9ZG9jdW1lbnQucmVmZXJyZXIsInVuZGVmaW5lZCI9PXR5cGVvZiByZWZlcmVyfHwiIj09cmVmZXJlcil0aHJvdyJ1bmRlZmluZWQifWNhdGNoKGV4Y2VwdGlvbil7cmVmZXJlcj1kb2N1bWVudC5sb2NhdGlvbi5ocmVmLCgiIj09cmVmZXJlcnx8InVuZGVmaW5lZCI9PXR5cGVvZiByZWZlcmVyKSYmKHJlZmVyZXI9ZG9jdW1lbnQuVVJMKX1yZWZlcmVyPXJlZmVyZXIuc3Vic3RyKDAsNzAwKTt2YXIgcmNkcyA9IGRvY3VtZW50LmdldEVsZW1lbnRCeUlkKCJyY2pzbG9hZF9hMGUwNjYiKTt2YXIgcmNlbCA9IGRvY3VtZW50LmNyZWF0ZUVsZW1lbnQoInNjcmlwdCIpOwpyY2VsLmlkPSAncmNfJyArIE1hdGguZmxvb3IoTWF0aC5yYW5kb20oKSAqIDEwMDApO3JjZWwudHlwZSA9ICd0ZXh0L2phdmFzY3JpcHQnO3JjZWwuc3JjID0gIi8vdHJlbmRzLnJldmNvbnRlbnQuY29tL3NlcnZlLmpzLnBocD93PTc3NzQ0JnQ9IityY2VsLmlkKyImYz0iKyhuZXcgRGF0ZSgpKS5nZXRUaW1lKCkrIiZ3aWR0aD0iKyh3aW5kb3cub3V0ZXJXaWR0aCB8fCBkb2N1bWVudC5kb2N1bWVudEVsZW1lbnQuY2xpZW50V2lkdGgpKyImcmVmZXJlcj0iK2VuY29kZVVSSUNvbXBvbmVudChyZWZlcmVyKTtyY2VsLmFzeW5jID0gdHJ1ZTtyY2RzLmFwcGVuZENoaWxkKHJjZWwpO30pKCk7PC9zY3JpcHQ+Cgo8IS0tIEFEVkVSVCBFTkQgLSAoQURERUQgYnkgVUlYRCBvbiAxOC0wNC0yMDE5KSAtLT48L2Rpdj4K'));
  };
  if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_insert_20 (); else document.addEventListener ('DOMContentLoaded', ai_insert_20);</script> <script>var ai_insert_21 = function(){
    ai_insert ('after', '.code-block-20', b64d ('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'));
  };
  if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_insert_21 (); else document.addEventListener ('DOMContentLoaded', ai_insert_21);</script> <script>setTimeout (function() {Array.prototype.forEach.call (document.querySelectorAll (".ai-viewports"), function (element, index) {ai_insert_viewport (element);});}, 10);</script> <script>jQuery('body').append('<div class="ao-feedback" tabindex="0" role="button"><div class="ao-feedback-container"><div class="ao-feedback-content">Feedback</div><div class="ao-feedback-icon"></div></div></div>');
setTimeout(function() { jQuery('.ao-feedback').click(function() { AOreportIssue(); }); }, 500);
setTimeout(function() { document.querySelector('.ao-feedback').style.opacity = '.4'; }, 5000);
jQuery('#comments').remove();</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MXW4B3P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.addroplet.com/Scripts/infinity.js.aspx?guid=ed99daba-f267-4fcd-8639-2f0b59adbf58";s.id="infinity";s.setAttribute("data-guid","ed99daba-f267-4fcd-8639-2f0b59adbf58");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script> <div style="display:none"><div class="grofile-hash-map-8d3098493c1496bdbd5b6920c81b439c"></div></div> <script src='https://c0.wp.com/p/jetpack/7.2.1/_inc/build/photon/photon.min.js'></script> <script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script src='https://secure.gravatar.com/js/gprofiles.js'></script> <script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
/*  */</script> <script src='https://c0.wp.com/p/jetpack/7.2.1/modules/wpgroho.js'></script> <script src='https://truepundit.com/wp-content/themes/truepundit-2018/assets/js/vendor.min.js'></script> <script src='https://c0.wp.com/c/5.1.1/wp-includes/js/underscore.min.js'></script> <script type='text/javascript'>/*  */
var themeajax = {"themeurl":"https:\/\/truepundit.com\/wp-content\/themes\/truepundit-2018","url":"https:\/\/truepundit.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close","prev":"Prev","next":"Next","adding_to_cart":"Adding to Cart"},"svg":{"prev_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481\r\n\t\tc-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z\"\/><path class=\"thb-arrow-line\" d=\"M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799\r\n\t\tC15.719,5.329,15.982,5.593,15.982,5.92z\"\/><\/svg>","next_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M9.651,10.781c-0.24,0.242-0.24,0.635,0,0.876c0.242,0.241,0.634,0.241,0.874,0l5.278-5.299c0.24-0.242,0.24-0.634,0-0.876\r\n\t\tl-5.278-5.299c-0.24-0.243-0.632-0.243-0.874,0c-0.24,0.242-0.24,0.634,0,0.876l4.845,4.865L9.651,10.781z\"\/><path class=\"thb-arrow-line\" d=\"M0.591,5.329h14.799c0.328,0,0.592,0.265,0.592,0.591c0,0.328-0.264,0.593-0.592,0.593H0.591C0.264,6.513,0,6.248,0,5.92\r\n\t\tC0,5.593,0.264,5.329,0.591,5.329z\"\/><\/svg>","close_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" viewBox=\"0 0 64 64\" enable-background=\"new 0 0 64 64\"><g fill=\"none\" stroke=\"#000\" stroke-width=\"2\" stroke-miterlimit=\"10\"><path d=\"m18.947 17.15l26.1 25.903\"\/><path d=\"m19.05 43.15l25.902-26.1\"\/><\/g><\/svg>"},"settings":{"infinite_count":"","current_url":"https:\/\/truepundit.com\/new-york-mayor-bill-de-blasio-could-announce-presidential-run-as-early-as-next-week\/","page_transition":"off","page_transition_style":"thb-fade","page_transition_in_speed":"200","page_transition_out_speed":"250","header_submenu_style":"style2","thb_custom_video_player":"off","viai_publisher_id":"431861828953521"}};
/*  */</script> <script src='https://truepundit.com/wp-content/themes/truepundit-2018/assets/js/app.min.js'></script> <script src='https://c0.wp.com/p/jetpack/7.2.1/_inc/build/twitter-timeline.min.js'></script> <script src='https://c0.wp.com/p/jetpack/7.2.1/_inc/build/lazy-images/js/lazy-images.min.js'></script> <script src='https://c0.wp.com/c/5.1.1/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='https://stats.wp.com/e-201918.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'112693375',post:'816489',tz:'-4',srv:'truepundit.com'} ]);
	_stq.push([ 'clickTrackerInit', '112693375', '816489' ]);</script> </body></html>

