<!doctype html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8" /><link rel='stylesheet' id='google-fonts-css' href="https://fonts.googleapis.com/css?family=PT+Sans%3A700%7CTitillium+Web%3A400%2C700" type='text/css' media='all' /><link data-optimized='2' rel='stylesheet' href='https://truepundit.com/min/e1aff.css' /><script id="litespeed-css-async-lib" type="text/javascript">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width"><title>Las Vegas Massacre: Body Cam Shows ‘Terrified’ Officer Avoid Confrontation with Stephen Paddock (VIDEO) &ndash; True PunditTrue Pundit</title><link href="//truepundit.com/wp-content/uploads/2013/02/New-True-Pundit-Favicon-Logo.fw_-1.png" rel="shortcut icon" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://truepundit.com/xmlrpc.php" /> <script type="text/javascript">var ajaxurl = 'https://truepundit.com/wp-admin/admin-ajax.php';</script> <link rel="canonical" href="https://truepundit.com/las-vegas-massacre-body-cam-shows-terrified-officer-avoid-confrontation-with-stephen-paddock-video/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Las Vegas Massacre: Body Cam Shows ‘Terrified’ Officer Avoid Confrontation with Stephen Paddock (VIDEO) &ndash; True Pundit" /><meta property="og:description" content="Body cam footage from the October 1, 2017, Las Vegas shooting shows Las Vegas Metropolitan Police Officer Cordell Hendrex staying on the 31st floor of Mandalay Bay as part of the shooting occurred, then taking cover inside a stairwell as the shooting continued. Hendrex was the first LVMP officer on scene. He had an officer-in-training &hellip;" /><meta property="og:url" content="https://truepundit.com/las-vegas-massacre-body-cam-shows-terrified-officer-avoid-confrontation-with-stephen-paddock-video/" /><meta property="og:site_name" content="True Pundit" /><meta property="article:section" content="Crime" /><meta property="article:published_time" content="2018-07-05T10:03:27-04:00" /><meta property="og:image" content="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/10/vegas-police.jpg?fit=1050%2C700&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/10/vegas-police.jpg?fit=1050%2C700&#038;ssl=1" /><meta property="og:image:width" content="1050" /><meta property="og:image:height" content="700" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Body cam footage from the October 1, 2017, Las Vegas shooting shows Las Vegas Metropolitan Police Officer Cordell Hendrex staying on the 31st floor of Mandalay Bay as part of the shooting occurred, then taking cover inside a stairwell as the shooting continued. Hendrex was the first LVMP officer on scene. He had an officer-in-training [&hellip;]" /><meta name="twitter:title" content="Las Vegas Massacre: Body Cam Shows ‘Terrified’ Officer Avoid Confrontation with Stephen Paddock (VIDEO) &ndash; True Pundit" /><meta name="twitter:image" content="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/10/vegas-police.jpg?fit=1050%2C700&#038;ssl=1" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//checkout.stripe.com' /><link rel='dns-prefetch' href='//cdn.plaid.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="True Pundit &raquo; Feed" href="https://truepundit.com/feed/" /><link rel="alternate" type="application/rss+xml" title="True Pundit &raquo; Comments Feed" href="https://truepundit.com/comments/feed/" /> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/charitable/assets/js/libraries/js-cookie.min.js' defer onload=''></script> <script type='text/javascript'>/*  */
var CHARITABLE_SESSION = {"ajaxurl":"https:\/\/truepundit.com\/wp-admin\/admin-ajax.php","id":"","cookie_name":"charitable_session","expiration":"86400","expiration_variant":"82800","secure":"","cookie_path":"\/","cookie_domain":"","generated_id":"b6a9c7c2d9b6a712c405cfb0eab47914"};
/*  */</script> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/charitable/assets/js/charitable-session.min.js' defer onload=''></script> <script type='text/javascript' src='https://truepundit.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://truepundit.com/wp-includes/js/jquery/jquery-migrate.min.js' defer onload=''></script> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/add-to-any/addtoany.min.js' defer onload=''></script> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/js/front-widget.js' defer onload=''></script> <script type='text/javascript'>/*  */
var give_global_vars = {"ajaxurl":"https:\/\/truepundit.com\/wp-admin\/admin-ajax.php","checkout_nonce":"e5f9c89b97","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"0","give_version":"2.1.6","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid username. Only lowercase letters (a-z) and numbers are allowed.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/truepundit.com\/wp-admin\/admin-ajax.php","ajaxNonce":"64922841e1","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":0}};
var giveApiSettings = {"root":"https:\/\/truepundit.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/*  */</script> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/give/assets/dist/js/give.js' defer onload=''></script> <script type='text/javascript' src='https://checkout.stripe.com/checkout.js' defer onload=''></script> <script type='text/javascript'>/*  */
var give_stripe_vars = {"zero_based_currency":"","sitename":"True Pundit","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"on","checkout_processing_text":"Donation Processing...","zipcode_option":"","remember_option":"1","give_version":"2.1.5","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","donate_button_text":"Donate Now","element_font_styles":[],"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","payment_request_button_style":"dark","stripe_card_update":"","stripe_account_id":"acct_1BVCQKAc5VPcYwIg","preferred_locale":"en"};
/*  */</script> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/give-stripe/assets/dist/js/give-stripe-popup.js' defer onload=''></script> <script type='text/javascript'>/*  */
var give_stripe_ach_vars = {"sitename":"True Pundit","plaid_endpoint":"production","plaid_public_key":"","plaid_api_version":"v2"};
/*  */</script> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/give-stripe/assets/dist/js/give-stripe-ach.js' defer onload=''></script> <script type='text/javascript' src='https://truepundit.com/wp-content/themes/bayside/js/libs/modernizr-2.6.2.min.js' defer onload=''></script> <script type='text/javascript' src='https://truepundit.com/wp-content/themes/bayside/js/plugins.js' defer onload=''></script> <script type='text/javascript' src='https://truepundit.com/wp-content/themes/bayside/js/script.js' defer onload=''></script> <link rel='https://api.w.org/' href='https://truepundit.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://truepundit.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://truepundit.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.6" /><link rel='shortlink' href='https://wp.me/p7CQH5-33rS' /><link rel="alternate" type="application/json+oembed" href="https://truepundit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftruepundit.com%2Flas-vegas-massacre-body-cam-shows-terrified-officer-avoid-confrontation-with-stephen-paddock-video%2F" /><link rel="alternate" type="text/xml+oembed" href="https://truepundit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftruepundit.com%2Flas-vegas-massacre-body-cam-shows-terrified-officer-avoid-confrontation-with-stephen-paddock-video%2F&#038;format=xml" /> <script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> <meta name="generator" content="Give v2.1.6" />
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MXW4B3P');</script> <script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/4ddcaccea3eead787cf8b1d18/d71de66655bf1b7e008ac3ba1.js");</script> <script type="text/javascript" src="https://cdn.intermarkets.net/u/Intermarkets/TruePundit/TruePundit_targeting.js"></script> <style type="text/css">.sfb{-moz-border-radius:10px;-webkit-border-radius:10px;-khtml-border-radius:10px;border-radius:10px;-o-border-radius:10px}.sfb img{width:200px !important;padding:5px;border:0;box-shadow:none !important;display:inline !important;vertical-align:middle}.sfb,.sfb a{text-decoration:none;border:0;background:0 0;font-size:20px;font-weight:700}</style><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.header-top{background-color:#1f2021}header,.sf-menu ul{background-color:red}body{background-color:#f3f3f4}.content-container,#home-page-content .content-container:hover{background-color:#fff;border-bottom:2px solid #e5e5e6}.content-container:hover{border-bottom-color:red}body .advertisement-bayside:hover{border-bottom:2px solid #e5e5e6}body a.progression-blue,body input.button,.pagination a.selected,.pagination a:hover,.wpcf7 input.wpcf7-submit,#respond input#submit,.load-more-manual #page-nav a{background:red;color:#fff}.header-top a{color:#000}.header-top a:hover{color:#ddd}body a.progression-blue:hover,body input.button:hover,.wpcf7 input.wpcf7-submit:hover,#respond input#submit:hover,.load-more-manual #page-nav a:hover{background:#000}body,.progression-etabs a{color:#777}.sf-menu a,.sf-menu a:hover,.sf-menu a:visited{color:#fff}a{color:red}a:hover,#sidebar a:hover h6{color:red}h1{color:#2e2f32}h2,h3,h4,h5,h6{color:#424347}h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{color:#424347}#sidebar h5{color:#d2d3d3}body #logo,body #logo img{max-width:300px}.sf-menu a{padding-top:23px;padding-bottom:25px}body .sf-menu li:hover ul,body .sf-menu li.sfHover ul{top:64px}.header-top,.sf-menu,.meta-data-index,.media-overlay,#sidebar h5,#sidebar .time-stamp-sidebar,#sidebar .progression-tab a,h6.bayside-category{font-family:'Titillium Web',sans-serif}h1,h2,h3,h4,h5,h6,a#jtwt_date,.pagination a,a.progression-button,input.button,.wpcf7 input.wpcf7-submit,ul.progression-toggle li,.progression-etabs,#respond input#submit,.load-more-manual #page-nav a{font-family:'PT Sans',sans-serif}body{font-family:"Helvetica Neue",Helvetica,Arial,Sans-Serif}.col2{width:275px}#page-content,#full-width{background:#fff;border-right:2px solid #e7e7e9;border-bottom:2px solid #e7e7e9}.header-top a{color:#fff}#sidebar{width:243px}.sidebar-no-padding{margin:0 -30px 0 -27px;text-align:center}.text-center{text-align:center}.embed-youtube{position:relative;padding-bottom:56.25%;padding-top:30px;height:0;overflow:hidden}.embed-youtube iframe,.embed-youtube object,.embed-youtube embed{position:absolute;top:0;left:0;width:100%;height:100%}</style><style id="charitable-highlight-colour-styles">.campaign-raised .amount,.campaign-figures .amount,.donors-count,.time-left,.charitable-form-field a:not(.button),.charitable-form-fields .charitable-fieldset a:not(.button),.charitable-notice,.charitable-notice .errors a{color:#f89d35}.campaign-progress-bar .bar,.donate-button,.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected{background-color:#f89d35}.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected,.charitable-notice,.charitable-drag-drop-images li:hover a.remove-image,.supports-drag-drop .charitable-drag-drop-dropzone.drag-over{border-color:#f89d35}</style><link rel="icon" href="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=270%2C270&#038;ssl=1" /></head><body class="post-template-default single single-post postid-728244 single-format-standard"><header><div class="header-top"><div class="grid2column"><div class="header-menu"><ul><li class="page_item page-item-6"><a href="https://truepundit.com/contact-us/">Send a Tip &#038; Contact</a></li><li class="page_item page-item-650066"><a href="https://truepundit.com/sponsor/">Sponsor</a></li><li class="page_item page-item-533 page_item_has_children"><a href="https://truepundit.com/">True Pundit</a></li></ul></div></div><div class="grid2column lastcolumn"><div class="social-icons"></div><ul><li>
<a rel="nofollow" href="http://intermarkets.net/our-sites/true-pundit/" target="_blank">Advertise With Us</a></li><li>
<a rel="nofollow" href="http://intermarkets.net/privacy/" target="_blank">View our Privacy Policy</a></li></ul></div><div class="clearfix"></div></div><h1 id="logo"><a href="https://truepundit.com/" title="True Pundit" rel="home"><img src="//truepundit.com/wp-content/uploads/2013/02/True-Pundit-Wordmark-Logo-1.fw_.png" alt="True Pundit" width="300" /></a></h1><nav><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu"><li id="menu-item-74731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-74731"><a href="https://truepundit.com">Home</a></li><li id="menu-item-652184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652184"><a href="https://truepundit.com/sponsor/">Sponsor</a></li><li id="menu-item-544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://truepundit.com/category/featured/">Featured</a></li><li id="menu-item-20942" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20942"><a href="https://truepundit.com/category/tv/">Video</a></li><li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539"><a href="https://truepundit.com/category/politics/">Politics</a></li><li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="https://truepundit.com/category/business/">Business</a></li><li id="menu-item-547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547"><a href="https://truepundit.com/category/world/">World</a></li><li id="menu-item-6344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6344"><a href="https://truepundit.com/category/security/">Security</a></li><li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="https://truepundit.com/category/technology/">Technology</a></li><li id="menu-item-631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-631"><a href="https://truepundit.com/category/science/">Science</a></li><li id="menu-item-545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://truepundit.com/category/entertainment/">Entertainment</a></li><li id="menu-item-548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="https://truepundit.com/category/sports/">Sports</a></li><li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://truepundit.com/contact-us/">News Tips</a></li></ul></div></nav><div class="clearfix"></div></header><div id="main" class="site-main"><div id="sidebar" class="123"><div class="sidebar-icon"><a href="#" class="sidebar-icon-link"></a></div><form method="get" class="searchform" action="https://truepundit.com/" role="search">
<label for="s" class="assistive-text">Search</label>
<input type="text" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
<input type="submit" class="submit button" name="submit" id="searchsubmit" value="Search" /></form><div class="search-base"></div><div class="sidebar-spacer search-base-spacer"></div><div id="sidebar-widgets"><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sidebar-no-padding" id="imk300Top"></div></div></div><div class="sidebar-spacer"></div><div id="lat-pop-widget-1" class="widget lat-pop"><div class="progression-tab-container"><ul class="progression-etabs"><li class="progression-tab"><a href="#recent" class="recent-title">Recent</a></li><li class="progression-tab"><a href="#popular" class="popular-title">TV</a></li></ul><div id="recent"><ul class="recent-posts"><li><a href="https://truepundit.com/all-of-america-needs-to-see-these-pictures-of-sentinels-guarding-the-tomb-of-the-unknown-soldier-in-heat-index-of-110/"><div class="recent-post-image"><img width="300" height="208" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-05-at-09.27.32-AM.png?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i1.wp.com/truepundit.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-05-at-09.27.32-AM.png?resize=300%2C208&amp;ssl=1 300w, https://i1.wp.com/truepundit.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-05-at-09.27.32-AM.png?zoom=2&amp;resize=300%2C208&amp;ssl=1 600w, https://i1.wp.com/truepundit.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-05-at-09.27.32-AM.png?zoom=3&amp;resize=300%2C208&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div><h6>All of America Needs to See These Pictures of Sentinels Guarding the Tomb of the Unknown Soldier in Heat Index of 110</h6><div class="time-stamp-sidebar">1 min ago</div>
</a></li><li><a href="https://truepundit.com/las-vegas-massacre-body-cam-shows-terrified-officer-avoid-confrontation-with-stephen-paddock-video/"><div class="recent-post-image"><img width="300" height="208" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/10/vegas-police.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/10/vegas-police.jpg?resize=300%2C208&amp;ssl=1 300w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/10/vegas-police.jpg?zoom=2&amp;resize=300%2C208&amp;ssl=1 600w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/10/vegas-police.jpg?zoom=3&amp;resize=300%2C208&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div><h6>Las Vegas Massacre: Body Cam Shows ‘Terrified’ Officer Avoid Confrontation with Stephen Paddock (VIDEO)</h6><div class="time-stamp-sidebar">1 min ago</div>
</a></li><li><a href="https://truepundit.com/black-wwii-vet-denied-officer-status-because-of-race-commissioned-75-years-later/"><div class="recent-post-image"><img width="300" height="208" src="https://i2.wp.com/truepundit.com/wp-content/uploads/2018/07/1530652631473.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i2.wp.com/truepundit.com/wp-content/uploads/2018/07/1530652631473.jpg?resize=300%2C208&amp;ssl=1 300w, https://i2.wp.com/truepundit.com/wp-content/uploads/2018/07/1530652631473.jpg?zoom=2&amp;resize=300%2C208&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" /></div><h6>Black WWII vet denied officer status because of race commissioned 75 years later</h6><div class="time-stamp-sidebar">3 mins ago</div>
</a></li><li><a href="https://truepundit.com/pro-abortion-women-start-sex-strike-to-save-roe-v-wade/"><div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/09/27-planned-parenthood-supporters.w710.h473.2x.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/09/27-planned-parenthood-supporters.w710.h473.2x.jpg?resize=300%2C208&amp;ssl=1 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/09/27-planned-parenthood-supporters.w710.h473.2x.jpg?zoom=2&amp;resize=300%2C208&amp;ssl=1 600w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/09/27-planned-parenthood-supporters.w710.h473.2x.jpg?zoom=3&amp;resize=300%2C208&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div><h6>Pro-Abortion Women Start ‘Sex Strike’ To Save ‘Roe v. Wade’</h6><div class="time-stamp-sidebar">5 mins ago</div>
</a></li><li><a href="https://truepundit.com/colin-kaepernick-receives-civil-rights-award-from-national-education-association/"><div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/08/e101716colinx-a010.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/08/e101716colinx-a010.jpg?resize=300%2C208&amp;ssl=1 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/08/e101716colinx-a010.jpg?zoom=2&amp;resize=300%2C208&amp;ssl=1 600w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/08/e101716colinx-a010.jpg?zoom=3&amp;resize=300%2C208&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div><h6>Colin Kaepernick receives civil rights award from National Education Association</h6><div class="time-stamp-sidebar">7 mins ago</div>
</a></li></ul></div><div id="popular"><ul class="recent-posts"><li><a href="https://truepundit.com/las-vegas-massacre-body-cam-shows-terrified-officer-avoid-confrontation-with-stephen-paddock-video/"><div class="recent-post-image"><img width="300" height="208" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/10/vegas-police.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/10/vegas-police.jpg?resize=300%2C208&amp;ssl=1 300w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/10/vegas-police.jpg?zoom=2&amp;resize=300%2C208&amp;ssl=1 600w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/10/vegas-police.jpg?zoom=3&amp;resize=300%2C208&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div><h6>Las Vegas Massacre: Body Cam Shows ‘Terrified’ Officer Avoid Confrontation with Stephen Paddock (VIDEO)</h6><div class="time-stamp-sidebar">1 min ago</div>
</a></li><li><a href="https://truepundit.com/while-cnn-defends-illegals-fox-host-welcomes-iraqi-hero-who-fought-by-his-side-video/"><div class="recent-post-image"><img width="300" height="208" src="https://i2.wp.com/truepundit.com/wp-content/uploads/2018/07/Bakr-Ali-and-Pete-Hegseth.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i2.wp.com/truepundit.com/wp-content/uploads/2018/07/Bakr-Ali-and-Pete-Hegseth.jpg?resize=300%2C208&amp;ssl=1 300w, https://i2.wp.com/truepundit.com/wp-content/uploads/2018/07/Bakr-Ali-and-Pete-Hegseth.jpg?zoom=2&amp;resize=300%2C208&amp;ssl=1 600w, https://i2.wp.com/truepundit.com/wp-content/uploads/2018/07/Bakr-Ali-and-Pete-Hegseth.jpg?zoom=3&amp;resize=300%2C208&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div><h6>While CNN Defends Illegals, Fox Host Welcomes Iraqi Hero Who Fought By His Side (VIDEO)</h6><div class="time-stamp-sidebar">9 mins ago</div>
</a></li><li><a href="https://truepundit.com/watch-feds-blow-up-dummies-in-dc-streets-to-warn-against-celebrating-the-fourth-with-fireworks-sparklers/"><div class="recent-post-image"><img width="300" height="208" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-04-at-10.20.08-AM.png?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i1.wp.com/truepundit.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-04-at-10.20.08-AM.png?resize=300%2C208&amp;ssl=1 300w, https://i1.wp.com/truepundit.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-04-at-10.20.08-AM.png?zoom=2&amp;resize=300%2C208&amp;ssl=1 600w, https://i1.wp.com/truepundit.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-04-at-10.20.08-AM.png?zoom=3&amp;resize=300%2C208&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div><h6>WATCH: Feds Blow Up Dummies in DC streets to Warn Against Celebrating the Fourth With Fireworks, Sparklers</h6><div class="time-stamp-sidebar">24 hours ago</div>
</a></li><li><a href="https://truepundit.com/watch-woman-uses-her-toddler-to-harass-epa-admin-scott-pruitt-in-the-middle-of-his-meal/"><div class="recent-post-image"><img width="300" height="208" src="https://i2.wp.com/truepundit.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-04-at-09.11.39-AM.png?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i2.wp.com/truepundit.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-04-at-09.11.39-AM.png?resize=300%2C208&amp;ssl=1 300w, https://i2.wp.com/truepundit.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-04-at-09.11.39-AM.png?zoom=2&amp;resize=300%2C208&amp;ssl=1 600w, https://i2.wp.com/truepundit.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-04-at-09.11.39-AM.png?zoom=3&amp;resize=300%2C208&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div><h6>WATCH: Woman Uses Her Toddler to Harass EPA Admin Scott Pruitt in the Middle of His Meal</h6><div class="time-stamp-sidebar">1 day ago</div>
</a></li><li><a href="https://truepundit.com/mitt-romney-muellers-probe-is-appropriate-its-too-early-to-say-whom-hell-support-in-2020-video/"><div class="recent-post-image"><img width="300" height="208" src="https://i2.wp.com/truepundit.com/wp-content/uploads/2018/02/161119173115-trump-romney-t1-1119-full-169.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i2.wp.com/truepundit.com/wp-content/uploads/2018/02/161119173115-trump-romney-t1-1119-full-169.jpg?resize=300%2C208&amp;ssl=1 300w, https://i2.wp.com/truepundit.com/wp-content/uploads/2018/02/161119173115-trump-romney-t1-1119-full-169.jpg?zoom=2&amp;resize=300%2C208&amp;ssl=1 600w, https://i2.wp.com/truepundit.com/wp-content/uploads/2018/02/161119173115-trump-romney-t1-1119-full-169.jpg?zoom=3&amp;resize=300%2C208&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div><h6>Mitt Romney: Mueller&#8217;s Probe Is &#8216;Appropriate,&#8217; It&#8217;s &#8216;Too Early&#8217; To Say Whom He&#8217;ll Support In 2020 (VIDEO)</h6><div class="time-stamp-sidebar">1 day ago</div>
</a></li></ul></div></div></div><div class="sidebar-spacer"></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sidebar-no-padding" id="imk300Mid"></div></div></div><div class="sidebar-spacer"></div><div id="archives-1" class="widget widget_archive"><h5 class="widget-title">Archives</h5><ul><li><a href='https://truepundit.com/2018/07/'>July 2018</a>&nbsp;(276)</li><li><a href='https://truepundit.com/2018/06/'>June 2018</a>&nbsp;(1795)</li><li><a href='https://truepundit.com/2018/05/'>May 2018</a>&nbsp;(2217)</li><li><a href='https://truepundit.com/2018/04/'>April 2018</a>&nbsp;(2144)</li><li><a href='https://truepundit.com/2018/03/'>March 2018</a>&nbsp;(1783)</li><li><a href='https://truepundit.com/2018/02/'>February 2018</a>&nbsp;(1736)</li><li><a href='https://truepundit.com/2018/01/'>January 2018</a>&nbsp;(1891)</li><li><a href='https://truepundit.com/2017/12/'>December 2017</a>&nbsp;(1785)</li><li><a href='https://truepundit.com/2017/11/'>November 2017</a>&nbsp;(2386)</li><li><a href='https://truepundit.com/2017/10/'>October 2017</a>&nbsp;(2218)</li><li><a href='https://truepundit.com/2017/09/'>September 2017</a>&nbsp;(2464)</li><li><a href='https://truepundit.com/2017/08/'>August 2017</a>&nbsp;(2604)</li><li><a href='https://truepundit.com/2017/07/'>July 2017</a>&nbsp;(1611)</li><li><a href='https://truepundit.com/2017/06/'>June 2017</a>&nbsp;(1864)</li><li><a href='https://truepundit.com/2017/05/'>May 2017</a>&nbsp;(1443)</li><li><a href='https://truepundit.com/2017/04/'>April 2017</a>&nbsp;(816)</li><li><a href='https://truepundit.com/2017/03/'>March 2017</a>&nbsp;(774)</li><li><a href='https://truepundit.com/2017/02/'>February 2017</a>&nbsp;(1254)</li><li><a href='https://truepundit.com/2017/01/'>January 2017</a>&nbsp;(2391)</li><li><a href='https://truepundit.com/2016/12/'>December 2016</a>&nbsp;(1309)</li><li><a href='https://truepundit.com/2016/11/'>November 2016</a>&nbsp;(1260)</li><li><a href='https://truepundit.com/2016/10/'>October 2016</a>&nbsp;(1159)</li><li><a href='https://truepundit.com/2016/09/'>September 2016</a>&nbsp;(1759)</li><li><a href='https://truepundit.com/2016/08/'>August 2016</a>&nbsp;(1252)</li><li><a href='https://truepundit.com/2016/07/'>July 2016</a>&nbsp;(746)</li><li><a href='https://truepundit.com/2016/06/'>June 2016</a>&nbsp;(300)</li></ul></div><div class="sidebar-spacer"></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sidebar-no-padding" id="imk300Bot"></div></div></div><div class="sidebar-spacer"></div><div id="text-1" class="widget widget_text"><h5 class="widget-title">Latest Tweets</h5><div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/true_pundit">Tweets by true_pundit</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div class="sidebar-spacer"></div><div id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h5 class="widget-title">Social</h5><ul><li></li></ul></div><div class="sidebar-spacer"></div><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><h5 class="widget-title">Follow me on Twitter</h5><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/" href="https://twitter.com/">My Tweets</a></div><div class="sidebar-spacer"></div><footer><div id="copyright"><div>
&copy; 2018 All Rights Reserved by True Pundit</div><div>
<a rel="”nofollow”" href="http://intermarkets.net/privacy/" target="_blank">View our Privacy Policy</a></div></div></footer></div></div><section id="page-content"><div class="text-center" id="imk728Top"></div><div id="post-728244" class="post-728244 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-tv"><h6 class="bayside-category"><a href="https://truepundit.com/category/crime/" rel="category tag">Crime</a> <a href="https://truepundit.com/category/tv/" rel="category tag">TV</a></h6><h2 class="blog-post">Las Vegas Massacre: Body Cam Shows ‘Terrified’ Officer Avoid Confrontation with Stephen Paddock (VIDEO)</h2><div class="post-meta-bayside"><span class="date-bayside">Posted on <a href="https://truepundit.com/2018/07/" title="10:03 am" rel="bookmark"><time class="entry-date" datetime="2018-07-05T10:03:27+00:00" pubdate>July 5, 2018</time></a></span><span class="author-bayside"> by <a class="url fn n" href="https://truepundit.com/author/true-pundit-staff/" title="View all posts by True Pundit Staff" rel="author">True Pundit Staff</a></span></div><div class="featured-media">
<a href="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/10/vegas-police.jpg?fit=1050%2C700&ssl=1" rel="prettyPhoto"><img width="1050" height="575" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/10/vegas-police.jpg?resize=1050%2C575&amp;ssl=1" class="attachment-progression-single size-progression-single wp-post-image" alt="" /></a></div><div class="social-networks-bayside"> <script type="text/javascript">var switchTo5x=true;</script> <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script> <script type="text/javascript">stLight.options({publisher: "b779a7d6-8947-431e-8a89-abe575e1b4b0"});</script> <span class='st_facebook' displayText='Facebook'></span>
<span class='st_twitter' displayText='Tweet'></span>
<span class='st_pinterest' displayText='Pinterest'></span>
<span class='st_email' displayText='Email'></span>
<span class="st_print"><a href="javascript:window.print()">Print</a></span><div class="clearfix"></div></div><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="addtoany_header">Share:</div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://truepundit.com/las-vegas-massacre-body-cam-shows-terrified-officer-avoid-confrontation-with-stephen-paddock-video/" data-a2a-title="Las Vegas Massacre: Body Cam Shows ‘Terrified’ Officer Avoid Confrontation with Stephen Paddock (VIDEO)"><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Ftruepundit.com%2Flas-vegas-massacre-body-cam-shows-terrified-officer-avoid-confrontation-with-stephen-paddock-video%2F&amp;linkname=Las%20Vegas%20Massacre%3A%20Body%20Cam%20Shows%20%E2%80%98Terrified%E2%80%99%20Officer%20Avoid%20Confrontation%20with%20Stephen%20Paddock%20%28VIDEO%29" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ftruepundit.com%2Flas-vegas-massacre-body-cam-shows-terrified-officer-avoid-confrontation-with-stephen-paddock-video%2F&amp;linkname=Las%20Vegas%20Massacre%3A%20Body%20Cam%20Shows%20%E2%80%98Terrified%E2%80%99%20Officer%20Avoid%20Confrontation%20with%20Stephen%20Paddock%20%28VIDEO%29" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ftruepundit.com%2Flas-vegas-massacre-body-cam-shows-terrified-officer-avoid-confrontation-with-stephen-paddock-video%2F&amp;linkname=Las%20Vegas%20Massacre%3A%20Body%20Cam%20Shows%20%E2%80%98Terrified%E2%80%99%20Officer%20Avoid%20Confrontation%20with%20Stephen%20Paddock%20%28VIDEO%29" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Ftruepundit.com%2Flas-vegas-massacre-body-cam-shows-terrified-officer-avoid-confrontation-with-stephen-paddock-video%2F&amp;linkname=Las%20Vegas%20Massacre%3A%20Body%20Cam%20Shows%20%E2%80%98Terrified%E2%80%99%20Officer%20Avoid%20Confrontation%20with%20Stephen%20Paddock%20%28VIDEO%29" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><style>.uixd-custom-social-buttons .addtoany_header{position:relative;height:20px}.uixd-custom-social-buttons .addtoany_header:after{position:absolute;content:'FOLLOW US!'}</style><div class="sfb sfb-wrap uixd-custom-social-buttons"><div style="text-align:left"><h4 class="addtoany_header"></h4>
<a class="sfb_facebook_follow" href="https://www.facebook.com/truepunditnews" target="_blank">
<img src="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/facebook.jpg?resize=200%2C34&#038;ssl=1" title="Facebook" class="sfb sfb-img" alt="Follow on Facebook" width="200" height="34" data-recalc-dims="1">
</a>
<a class="sfb_twitter_follow" href="https://twitter.com/true_pundit" target="_blank">
<img src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/twitter.jpg?resize=200%2C33&#038;ssl=1" title="Twitter" class="sfb sfb-img" alt="Follow on Twitter" width="200" height="33" data-recalc-dims="1">
</a></div></div><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='340' height='222' src='https://www.youtube.com/embed/H9z4dn5Io0E?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span><p>Body cam footage from the October 1, 2017, Las Vegas shooting shows Las Vegas Metropolitan Police Officer Cordell Hendrex staying on the 31st floor of Mandalay Bay as part of the shooting occurred, then taking cover inside a stairwell as the shooting continued.</p><p>Hendrex was the first LVMP officer on scene. He had an officer-in-training and Mandalay security along with him.</p><p>On May 23, 2018, Fox 5 Vegas <a class="x5l" href="http://www.fox5vegas.com/story/38260063/las-vegas-police-release-over-2k-pages-of-new-1-october-reports" target="_blank" rel="noopener external">published</a> a police report in which Hendrex described the elevator ride to the 31st floor:</p><p><em>I distinctly remember saying a prayer in my head for all of us in the elevator and the ones still dealing with the shots coming at them. I could tell that it was coming from the floor above us on 32 … I know I hesitated and remember being terrified with fear and I think that I froze right there in the middle of the hall for how long I can’t say.</em> &#8211; <a href="https://www.breitbart.com/big-government/2018/07/03/las-vegas-massacre-body-cam-shows-terrified-officer-avoid-confrontation-with-stephen-paddock/">READ MORE</a></p><div id="give-form-79809-wrap" class="give-form-wrap give-display-reveal"><h2 class="give-form-title">Help Support True Pundit&#8217;s Independent Voice by Contributing Today!</h2><form id="give-form-79809-1" class="give-form give-form-79809 give-form-type-set float-labels-enabled" action="https://truepundit.com/las-vegas-massacre-body-cam-shows-terrified-officer-avoid-confrontation-with-stephen-paddock-video/?payment-mode=paypal" data-id="79809-1" data-currency_symbol="&#36;" data-currency_code="USD" data-currency_position="before" data-thousands_separator="," data-decimal_separator="." data-number_decimals="0" method="post">
<span class="give-hidden" style="display: none !important;">
<label for="give-form-honeypot-79809"></label>
<input id="give-form-honeypot-79809" type="text" name="give-honeypot" class="give-honeypot give-hidden" />
</span><input type="hidden" name="give-form-id-prefix" value="79809-1" />
<input type="hidden" name="give-form-id" value="79809" />
<input type="hidden" name="give-form-title" value="Help Support True Pundit&#039;s Independent Voice by Contributing Today!" />
<input type="hidden" name="give-current-url" value="https://truepundit.com/las-vegas-massacre-body-cam-shows-terrified-officer-avoid-confrontation-with-stephen-paddock-video/" />
<input type="hidden" name="give-form-url" value="https://truepundit.com/las-vegas-massacre-body-cam-shows-terrified-officer-avoid-confrontation-with-stephen-paddock-video/" />
<input type="hidden" name="give-form-minimum" value="10" />
<input type="hidden" name="give-form-maximum" value="999999.99" />
<input type="hidden" name="give-form-hash" value="06882953cc" data-time="1530799446" data-nonce-life="86400" /><div class="give-total-wrap"><div class="give-donation-amount form-row-wide">
<span class="give-currency-symbol give-currency-position-before">&#36;</span> <label class="give-hidden" for="give-amount">Donation Amount:</label>
<input class="give-text-input give-amount-top" id="give-amount" name="give-amount" type="tel" placeholder="" value="1" autocomplete="off"></div></div><p class="give-custom-amount-text">We can only deliver independent news & Intel with your support. Keep our unique voice alive.</p>
<button type="button" class="give-btn give-btn-reveal">Donate Now</button><input id="give-stripe-source-79809-1" type="hidden" name="give_stripe_source" value=""><fieldset id="give-payment-mode-select"><legend class="give-payment-mode-label">Select Payment Method <span class="give-loading-text"><span class="give-loading-animation"></span>
</span></legend><div id="give-payment-mode-wrap"><ul id="give-gateway-radio-list"><li class="give-gateway-option-selected">
<input type="radio" name="payment-mode" class="give-gateway" id="give-gateway-paypal-79809-1" value="paypal" checked='checked'><label for="give-gateway-paypal-79809-1" class="give-gateway-option" id="give-gateway-option-paypal"> PayPal</label></li><li>
<input type="radio" name="payment-mode" class="give-gateway" id="give-gateway-stripe-79809-1" value="stripe"><label for="give-gateway-stripe-79809-1" class="give-gateway-option" id="give-gateway-option-stripe"> Credit Card</label></li><li>
<input type="radio" name="payment-mode" class="give-gateway" id="give-gateway-stripe_ach-79809-1" value="stripe_ach"><label for="give-gateway-stripe_ach-79809-1" class="give-gateway-option" id="give-gateway-option-stripe_ach"> Bank Account</label></li></ul></div></fieldset><div id="give_purchase_form_wrap"><fieldset id="give_checkout_user_info"><legend>Personal Info</legend><p id="give-first-name-wrap" class="form-row form-row-first form-row-responsive">
<label class="give-label" for="give-first">
First Name <span class="give-required-indicator">*</span>
<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="We will use this to personalize your account experience." rel="tooltip"><i class="give-icon give-icon-question"></i></span> </label>
<input class="give-input required" type="text" name="give_first" autocomplete="given-name" placeholder="First Name" id="give-first" value="" required aria-required="true" /></p><p id="give-last-name-wrap" class="form-row form-row-last form-row-responsive">
<label class="give-label" for="give-last">
Last Name <span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="We will use this as well to personalize your account experience." rel="tooltip"><i class="give-icon give-icon-question"></i></span> </label><input class="give-input" type="text" name="give_last" autocomplete="family-name" id="give-last" placeholder="Last Name" value="" /></p><p id="give-email-wrap" class="form-row form-row-wide">
<label class="give-label" for="give-email">
Email Address <span class="give-required-indicator">*</span>
<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="We will send the donation receipt to this address." rel="tooltip"><i class="give-icon give-icon-question"></i></span> </label><input class="give-input required" type="email" name="give_email" autocomplete="email" placeholder="Email Address" id="give-email" value="" required aria-required="true" /></p></fieldset><div id="give-stripe-payment-errors-79809-1"></div><fieldset id="give_purchase_submit" class="give-donation-submit"><p id="give-final-total-wrap" class="form-wrap ">
<span class="give-donation-total-label">
Donation Total: </span>
<span class="give-final-total-amount" data-total="1">
&#36;1 </span></p>
<input type="hidden" name="give_action" value="purchase" />
<input type="hidden" name="give-gateway" value="paypal" /><div class="give-submit-button-wrap give-clearfix">
<input type="submit" class="give-submit give-btn" id="give-purchase-button" name="give-purchase" value="Donate Now" data-before-validation-label="Donate Now" />
<span class="give-loading-animation"></span></div></fieldset></div><div id="give-stripe-ideal-donation-errors"></div></form></div><div class=" content_cards_card content_cards_domain_www-breitbart-com"><div class="content_cards_image">
<a class="content_cards_image_link" href="https://www.breitbart.com/big-government/2018/07/03/las-vegas-massacre-body-cam-shows-terrified-officer-avoid-confrontation-with-stephen-paddock/" target="_blank">
<img src="https://i1.wp.com/media.breitbart.com/media/2018/07/vegas.png?w=340&#038;ssl=1" alt="Las Vegas Massacre: Body Cam Shows &#039;Terrified&#039; Officer Avoid Confrontation with Stephen Paddock | Breitbart" data-recalc-dims="1"> </a></div><div class="content_cards_title">
<a class="content_cards_title_link" href="https://www.breitbart.com/big-government/2018/07/03/las-vegas-massacre-body-cam-shows-terrified-officer-avoid-confrontation-with-stephen-paddock/" target="_blank">
Las Vegas Massacre: Body Cam Shows 'Terrified' Officer Avoid Confrontation with Stephen Paddock | Breitbart </a></div><div class="content_cards_description">
<a class="content_cards_description_link" href="https://www.breitbart.com/big-government/2018/07/03/las-vegas-massacre-body-cam-shows-terrified-officer-avoid-confrontation-with-stephen-paddock/" target="_blank"><p>Body cam footage from the October 1, 2017, Las Vegas shooting shows Las Vegas Metropolitan Police Officer Cordell Hendrex stay on the 31st floor of Mandalay Bay as part of the shooting occurred, then taking cover inside a stairwell as the shooting continued. | Big Government</p>
</a></div><div class="content_cards_site_name">
<img src="https://i0.wp.com/www.breitbart.com/t/assets/icons/w-logo-orange.png?w=340&#038;ssl=1" alt="Breitbart" class="content_cards_favicon" data-recalc-dims="1" /> Breitbart</div></div><div class="sfb sfb-wrap"><div style="text-align:left">FOLLOW US!<br /><a class="sfb_facebook_follow" href="https://www.facebook.com/truepunditnews" target="_blank"><img src="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/facebook.jpg?w=340" title="Facebook" class="sfb sfb-img" alt="Follow on Facebook" data-recalc-dims="1" /></a><a class="sfb_twitter_follow" href="https://twitter.com/true_pundit" target="_blank"><img src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/twitter.jpg?w=340" title="Twitter" class="sfb sfb-img" alt="Follow on Twitter" data-recalc-dims="1" /></a></div></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="addtoany_header">Share:</div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://truepundit.com/las-vegas-massacre-body-cam-shows-terrified-officer-avoid-confrontation-with-stephen-paddock-video/" data-a2a-title="Las Vegas Massacre: Body Cam Shows ‘Terrified’ Officer Avoid Confrontation with Stephen Paddock (VIDEO)"><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Ftruepundit.com%2Flas-vegas-massacre-body-cam-shows-terrified-officer-avoid-confrontation-with-stephen-paddock-video%2F&amp;linkname=Las%20Vegas%20Massacre%3A%20Body%20Cam%20Shows%20%E2%80%98Terrified%E2%80%99%20Officer%20Avoid%20Confrontation%20with%20Stephen%20Paddock%20%28VIDEO%29" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ftruepundit.com%2Flas-vegas-massacre-body-cam-shows-terrified-officer-avoid-confrontation-with-stephen-paddock-video%2F&amp;linkname=Las%20Vegas%20Massacre%3A%20Body%20Cam%20Shows%20%E2%80%98Terrified%E2%80%99%20Officer%20Avoid%20Confrontation%20with%20Stephen%20Paddock%20%28VIDEO%29" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ftruepundit.com%2Flas-vegas-massacre-body-cam-shows-terrified-officer-avoid-confrontation-with-stephen-paddock-video%2F&amp;linkname=Las%20Vegas%20Massacre%3A%20Body%20Cam%20Shows%20%E2%80%98Terrified%E2%80%99%20Officer%20Avoid%20Confrontation%20with%20Stephen%20Paddock%20%28VIDEO%29" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Ftruepundit.com%2Flas-vegas-massacre-body-cam-shows-terrified-officer-avoid-confrontation-with-stephen-paddock-video%2F&amp;linkname=Las%20Vegas%20Massacre%3A%20Body%20Cam%20Shows%20%E2%80%98Terrified%E2%80%99%20Officer%20Avoid%20Confrontation%20with%20Stephen%20Paddock%20%28VIDEO%29" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="clearfix"></div><hr></div><div class="clearfix"></div></section><div class="clearfix"></div></div>
<script>jQuery('<div id="imkSponsorBelow"></div>').insertAfter('.give-form-wrap');</script> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MXW4B3P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div style="display:none"></div> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js' defer onload=''></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer onload=''></script> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/simple-follow-buttons/js/sfb.min.js' defer onload=''></script> <script type='text/javascript' src='https://cdn.plaid.com/link/v2/stable/link-initialize.js&#039;%20defer%20onload=&#039;' defer onload=''></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js' defer onload=''></script> <script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
/*  */</script> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/jetpack/modules/wpgroho.js' defer onload=''></script> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js' defer onload=''></script> <script type='text/javascript' src='https://truepundit.com/wp-includes/js/wp-embed.min.js' defer onload=''></script> <script type='text/javascript' src='https://stats.wp.com/e-201827.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'112693375',post:'728244',tz:'-4',srv:'truepundit.com'} ]);
	_stq.push([ 'clickTrackerInit', '112693375', '728244' ]);</script> </body></html>

