<!doctype html><html lang="en-US"><head><meta charset="UTF-8"><script src="/cdn-cgi/apps/head/KMZf8w5hyZG-aENX0R5VvqW4sRk.js"></script><style id="litespeed-optm-css-rules">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</style><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script>WebFontConfig={google:{families:['Lora:400,400i,700,700i:latin','Playfair Display:400,400i,700,700i,900,900i:latin','Nunito:200,200i,300,300i,400,400i,600,600i,700,700i,800,800i,900,900i:latin']}};</script><script id="litespeed-webfont-lib" src="https://truepundit.com/wp-content/plugins/litespeed-cache/js/webfontloader.min.js" async></script><link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='wp-block-library-css' href='https://c0.wp.com/c/5.2.3/wp-includes/css/dist/block-library/style.min.css' media='all' /><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.3/wp-includes/css/dist/block-library/style.min.css' media='all' /></noscript><link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.7/css/jetpack.css' media='all' /><noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.7/css/jetpack.css' media='all' /></noscript><link rel='preload' data-asynced='1' data-optimized='2' as='style' onload='this.onload=null;this.rel="stylesheet"' href='https://truepundit.com/min/33ffb.css' /><script id="litespeed-css-async-lib">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no, viewport-fit=cover"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://truepundit.com/xmlrpc.php"><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//fonts.googleapis.com" /><link rel="dns-prefetch" href="//fonts.gstatic.com" /><link rel="dns-prefetch" href="//0.gravatar.com/" /><link rel="dns-prefetch" href="//2.gravatar.com/" /><link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Chick-Fil-A Sales Have Only Doubled Since The LGBT Boycotts Began In 2012 &ndash; True Pundit</title><link rel="canonical" href="https://truepundit.com/chick-fil-a-sales-have-only-doubled-since-the-lgbt-boycotts-began-in-2012/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Chick-Fil-A Sales Have Only Doubled Since The LGBT Boycotts Began In 2012 &ndash; True Pundit" /><meta property="og:description" content="The Left&#8217;s most-hated fast-food chain, Chick-fil-A, seems to just keep ramping up the sales no matter how much harassment or protest is thrown its way. Ever since the left-wing boycott crusade against the chicken empire began in 2012, sales have not only increased, they have doubled. &#8220;Chick-fil-A’s annual sales have more than doubled since LGBT&hellip;" /><meta property="og:url" content="https://truepundit.com/chick-fil-a-sales-have-only-doubled-since-the-lgbt-boycotts-began-in-2012/" /><meta property="og:site_name" content="True Pundit" /><meta property="article:section" content="Business" /><meta property="article:published_time" content="2019-09-23T22:43:51+00:00" /><meta property="og:image" content="https://i0.wp.com/truepundit.com/wp-content/uploads/2019/09/chickfila_0.jpg?fit=1842%2C1036&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/truepundit.com/wp-content/uploads/2019/09/chickfila_0.jpg?fit=1842%2C1036&#038;ssl=1" /><meta property="og:image:width" content="1842" /><meta property="og:image:height" content="1036" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The Left&#8217;s most-hated fast-food chain, Chick-fil-A, seems to just keep ramping up the sales no matter how much harassment or protest is thrown its way. Ever since the left-wing boycott crusade against the chicken empire began in 2012, sales have not only increased, they have doubled. &#8220;Chick-fil-A’s annual sales have more than doubled since LGBT&hellip;" /><meta name="twitter:title" content="Chick-Fil-A Sales Have Only Doubled Since The LGBT Boycotts Began In 2012 &ndash; True Pundit" /><meta name="twitter:image" content="https://i0.wp.com/truepundit.com/wp-content/uploads/2019/09/chickfila_0.jpg?fit=1842%2C1036&#038;ssl=1" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://truepundit.com/#website","url":"https://truepundit.com/","name":"True Pundit","potentialAction":{"@type":"SearchAction","target":"https://truepundit.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://truepundit.com/chick-fil-a-sales-have-only-doubled-since-the-lgbt-boycotts-began-in-2012/#primaryimage","url":"https://i0.wp.com/truepundit.com/wp-content/uploads/2019/09/chickfila_0.jpg?fit=1842%2C1036&ssl=1","width":1842,"height":1036},{"@type":"WebPage","@id":"https://truepundit.com/chick-fil-a-sales-have-only-doubled-since-the-lgbt-boycotts-began-in-2012/#webpage","url":"https://truepundit.com/chick-fil-a-sales-have-only-doubled-since-the-lgbt-boycotts-began-in-2012/","inLanguage":"en-US","name":"Chick-Fil-A Sales Have Only Doubled Since The LGBT Boycotts Began In 2012 &ndash; True Pundit","isPartOf":{"@id":"https://truepundit.com/#website"},"primaryImageOfPage":{"@id":"https://truepundit.com/chick-fil-a-sales-have-only-doubled-since-the-lgbt-boycotts-began-in-2012/#primaryimage"},"datePublished":"2019-09-23T22:43:51+00:00","dateModified":"2019-09-23T22:43:51+00:00","author":{"@id":"https://truepundit.com/#/schema/person/9989914369385ab5cea3a8dbb10fb6f0"}},{"@type":["Person"],"@id":"https://truepundit.com/#/schema/person/9989914369385ab5cea3a8dbb10fb6f0","name":"admin","image":{"@type":"ImageObject","@id":"https://truepundit.com/#authorlogo","url":"https://secure.gravatar.com/avatar/8d3098493c1496bdbd5b6920c81b439c?s=96&d=mm&r=pg","caption":"admin"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="True Pundit &raquo; Feed" href="https://truepundit.com/feed/" /><link rel="alternate" type="application/rss+xml" title="True Pundit &raquo; Comments Feed" href="https://truepundit.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="True Pundit &raquo; Chick-Fil-A Sales Have Only Doubled Since The LGBT Boycotts Began In 2012 Comments Feed" href="https://truepundit.com/chick-fil-a-sales-have-only-doubled-since-the-lgbt-boycotts-began-in-2012/feed/" /><style id='thb-app-inline-css' type='text/css'>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</style><!--[if lt IE 9]><link rel='stylesheet' id='vc_lte_ie9-css'  href='https://truepundit.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css' media='screen' />
<![endif]--> <script type='text/javascript'>/*  */
var wp_sentry = {"dsn":"https:\/\/3e7a0ff8afba413fbdedfc122dc933aa@sentry.appson.co.uk\/12","release":"1.0.0","environment":"production","tags":{"wordpress":"5.2.3","language":"en-US"},"context":{"user":{"id":0,"name":"anonymous"}}};
/*  */</script> <script src='https://truepundit.com/wp-content/plugins/wp-sentry-integration/public/sentry-browser-4.6.6.min.js' defer data-deferred="1"></script> <script src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery.js'></script> <script src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery-migrate.min.js' defer data-deferred="1"></script> <script type='text/javascript'>/*  */
var ai_front = {"wp_ai":"5.2.3+2.5.0","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/*  */</script> <script src='https://truepundit.com/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js'></script> <script type='text/javascript'>function ai_insert(a,e,h){var f=-1!=e.indexOf(":eq")?jQuery(e):document.querySelectorAll(e);Array.prototype.forEach.call(f,function(b,f){selector_string=b.hasAttribute("id")?"#"+b.getAttribute("id"):b.hasAttribute("class")?"."+b.getAttribute("class").replace(RegExp(" ","g"),"."):"";var d=document.createElement("div");d.innerHTML=h;var c=d.getElementsByClassName("ai-selector-counter")[0];null!=c&&(c.innerText=f+1);c=d.getElementsByClassName("ai-debug-name ai-main")[0];if(null!=c){var g="";"before"==
a?g=ai_front.insertion_before:"after"==a?g=ai_front.insertion_after:"prepend"==a?g=ai_front.insertion_prepend:"append"==a?g=ai_front.insertion_append:"replace-content"==a?g=ai_front.insertion_replace_content:"replace-element"==a&&(g=ai_front.insertion_replace_element);c.innerText=g+" "+e+" ("+b.tagName.toLowerCase()+selector_string+")"}c=document.createRange().createContextualFragment(d.innerHTML);"before"==a?b.parentNode.insertBefore(c,b):"after"==a?b.parentNode.insertBefore(c,b.nextSibling):"prepend"==
a?b.insertBefore(c,b.firstChild):"append"==a?b.insertBefore(c,null):"replace-content"==a?b.innerHTML=d.innerHTML:"replace-element"==a&&(b.parentNode.insertBefore(c,b),b.parentNode.removeChild(b))})}
function ai_insert_code(a){function e(a,b){return null==a?!1:a.classList?a.classList.contains(b):-1<(" "+a.className+" ").indexOf(" "+b+" ")}function h(a,b){null!=a&&(a.classList?a.classList.add(b):a.className+=" "+b)}function f(a,b){null!=a&&(a.classList?a.classList.remove(b):a.className=a.className.replace(new RegExp("(^|\\b)"+b.split(" ").join("|")+"(\\b|$)","gi")," "))}var b=e(a,"no-visibility-check")?!0:!!(a.offsetWidth||a.offsetHeight||a.getClientRects().length);a.getAttribute("data-block");
if(b){b=a.getAttribute("data-code");var k=a.getAttribute("data-insertion"),d=a.getAttribute("data-selector");null!=b&&(null!=k&&null!=d?document.querySelectorAll(d).length&&(ai_insert(k,d,b64d(b)),f(a,"ai-viewports")):(b=document.createRange().createContextualFragment(b64d(b)),a.parentNode.insertBefore(b,a.nextSibling),f(a,"ai-viewports")));a=a.getElementsByClassName("ai-check-block");"undefined"!=typeof a[0]&&a[0].parentNode.removeChild(a[0])}else b=a.previousElementSibling,e(b,"ai-debug-bar")&&
e(b,"ai-debug-script")&&(f(b,"ai-debug-script"),h(b,"ai-debug-viewport-invisible")),f(a,"ai-viewports")}function b64e(a){return btoa(encodeURIComponent(a).replace(/%([0-9A-F]{2})/g,function(a,h){return String.fromCharCode("0x"+h)}))}function b64d(a){return decodeURIComponent(atob(a).split("").map(function(a){return"%"+("00"+a.charCodeAt(0).toString(16)).slice(-2)}).join(""))};</script> <script src='https://truepundit.com/wp-content/plugins/add-to-any/addtoany.min.js' defer data-deferred="1"></script> <link rel='https://api.w.org/' href='https://truepundit.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://truepundit.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://truepundit.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p7CQH5-3uwk' /><link rel="alternate" type="application/json+oembed" href="https://truepundit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftruepundit.com%2Fchick-fil-a-sales-have-only-doubled-since-the-lgbt-boycotts-began-in-2012%2F" /><link rel="alternate" type="text/xml+oembed" href="https://truepundit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftruepundit.com%2Fchick-fil-a-sales-have-only-doubled-since-the-lgbt-boycotts-began-in-2012%2F&#038;format=xml" /> <script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> <script>function AOreportIssue() {
        try {
            throw new Error('Manually reporting issue!');
        } catch(e) {
            console.log(e);
            Sentry.captureException(e);
        }

        console.log(Sentry.lastEventId());
        
        if (Sentry.lastEventId()) {
            Sentry.showReportDialog({
                eventId: Sentry.lastEventId()
            });
        }

        console.log(Sentry.lastEventId());
    }</script> <style>.ao-feedback{position:fixed;right:0;bottom:280px;font-family:"Helvetica Neue",Helvetica,Arial,sans-serif !important;z-index:10;-webkit-transition:opacity .4s;transition:opacity .4s}.ao-feedback:hover,.ao-feedback:focus{opacity:1 !important}.ao-feedback .ao-feedback-container{position:relative;width:40px;padding:12px 14px 12px 12px;background:#f4364c;cursor:pointer}.ao-feedback .ao-feedback-content{color:#fff;display:inline-block !important;overflow-wrap:normal !important;word-break:normal !important;word-wrap:normal !important;white-space:nowrap !important;filter:progid:DXImageTransform.Microsoft.BasicImage(rotation=2);cursor:pointer;-webkit-writing-mode:vertical-lr;-moz-writing-mode:vertical-lr;-ms-writing-mode:tb-rl;-o-writing-mode:vertical-lr;writing-mode:vertical-lr;-webkit-transform:rotate(180deg);-moz-transform:rotate(180deg);-ms-transform:rotate(180deg);-o-transform:rotate(180deg);transform:rotate(180deg);line-height:100%;font-size:100%;font-family:"Helvetica Neue",Helvetica,Arial,sans-serif !important}.sentry-error-embed .powered-by{display:none !important}</style> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MXW4B3P');</script> <script>jQuery(window).on('thb_after_infinite_load', function(event) {

        dataLayer.push({
            'event': 'VirtualPageview',
            'virtualPageURL': location.pathname,
            'virtualPageTitle': document.getElementsByTagName('title')[0].text
        });

    });</script> <link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><style type="text/css">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="icon" href="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=270%2C270&#038;ssl=1" />
<noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><style type='text/css'>.ai-viewport-3{display:none !important}.ai-viewport-2{display:none !important}.ai-viewport-1{display:inherit !important}.ai-viewport-0{display:none !important}@media (min-width:768px) and (max-width:979px){.ai-viewport-1{display:none !important}.ai-viewport-2{display:inherit !important}}@media (max-width:767px){.ai-viewport-1{display:none !important}.ai-viewport-3{display:inherit !important}}</style></head><body class="post-template-default single single-post postid-832308 single-format-image article-dropcap-on thb-borders-off thb-rounded-forms-off social_black-off header_submenu_color-light mobile_menu_animation-over-content header-submenu-style2 thb-pinit-off thb-single-product-ajax-on wpb-js-composer js-comp-ver-6.0.5 vc_responsive"><div id="wrapper" class="thb-page-transition-off"><nav id="mobile-menu" class="dark"><div class="custom_scroll" id="menu-scroll">
<a href="#" class="close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 64" enable-background="new 0 0 64 64"><g fill="none" stroke="#000" stroke-width="2" stroke-miterlimit="10"><path d="m18.947 17.15l26.1 25.903" /><path d="m19.05 43.15l25.902-26.1" /></g></svg></a>
<a href="https://truepundit.com/" class="logolink" title="True Pundit">
<img src="https://truepundit.com/wp-content/uploads/2013/02/True-Pundit-Wordmark-Logo-1.fw_.png" class="logoimg" alt="True Pundit" />
</a><ul id="menu-main-navigation" class="thb-mobile-menu"><li id="menu-item-74731" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-74731"><a href="https://truepundit.com">Home</a></li><li id="menu-item-652184" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-652184"><a href="https://truepundit.com/sponsor/">Sponsor</a></li><li id="menu-item-544" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://truepundit.com/category/featured/">Featured</a></li><li id="menu-item-20942" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20942"><a href="https://truepundit.com/category/video/">Video</a></li><li id="menu-item-539" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539"><a href="https://truepundit.com/category/politics/">Politics</a></li><li id="menu-item-259" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-259"><a href="https://truepundit.com/category/business/">Business</a></li><li id="menu-item-547" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547"><a href="https://truepundit.com/category/world/">World</a></li><li id="menu-item-6344" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6344"><a href="https://truepundit.com/category/security/">Security</a></li><li id="menu-item-260" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="https://truepundit.com/category/technology/">Technology</a></li><li id="menu-item-631" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-631"><a href="https://truepundit.com/category/science/">Science</a></li><li id="menu-item-545" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://truepundit.com/category/entertainment/">Entertainment</a></li><li id="menu-item-548" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="https://truepundit.com/category/sports/">Sports</a></li><li id="menu-item-319" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://truepundit.com/contact-us/">News Tips</a></li></ul><div class="menu-footer"></div></div></nav><div id="content-container"><div class="click-capture"></div><header class="header fixed style4 thb-fixed-shadow-style2"><div class="nav_holder"><div class="row full-width-row"><div class="small-12 columns"><div class="center-column"><div class="toggle-holder">
<a href="#" class="mobile-toggle  small"><div><span></span><span></span><span></span></div></a></div><nav class="full-menu-container"><ul id="menu-main-navigation-1" class="full-menu nav submenu-style-style2"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-74731"><a href="https://truepundit.com">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652184"><a href="https://truepundit.com/sponsor/">Sponsor</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://truepundit.com/category/featured/">Featured</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20942"><a href="https://truepundit.com/category/video/">Video</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539"><a href="https://truepundit.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-259"><a href="https://truepundit.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547"><a href="https://truepundit.com/category/world/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6344"><a href="https://truepundit.com/category/security/">Security</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="https://truepundit.com/category/technology/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-631"><a href="https://truepundit.com/category/science/">Science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://truepundit.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="https://truepundit.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://truepundit.com/contact-us/">News Tips</a></li></ul></nav><div class="social-holder style1"><aside class="social_header"><div>
<a href="#" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook-official"></i></a>
<a href="#" class="pinterest icon-1x" target="_blank"><i class="fa fa-pinterest"></i></a>
<a href="#" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a></div>
<i class="social_toggle"><svg xmlns="http://www.w3.org/2000/svg" width="16.2" height="16.2" viewBox="0 0 16.2 16.2"><path d="M9 11.2c-.4.4-.8.8-1.2 1-.4.3-.9.4-1.4.4-.5 0-1-.1-1.5-.4-.5-.3-.8-.7-1.2-1.3-.2-.7-.4-1.4-.4-2.1 0-.9.2-1.8.7-2.6.5-.9 1-1.5 1.7-2s1.3-.7 2-.7c.5 0 1 .1 1.4.4.5.2.8.6 1.2 1.1l.3-1.3h1.5l-1.2 5.6c-.2.8-.3 1.2-.3 1.3 0 .2.1.3.2.4.1.1.3.2.4.2.3 0 .7-.2 1.2-.5.6-.5 1.2-1 1.5-1.8.4-.7.6-1.5.6-2.3 0-.9-.3-1.8-.7-2.6-.5-.8-1.2-1.5-2.2-1.9-1-.5-2-.8-3.2-.8-1.3 0-2.5.3-3.6.9-1.1.6-1.9 1.5-2.5 2.6-.6 1.1-.9 2.4-.9 3.7 0 1.4.3 2.5.9 3.5.6 1 1.5 1.7 2.6 2.2 1.1.5 2.4.7 3.8.7 1.5 0 2.7-.2 3.7-.7 1-.5 1.7-1.1 2.2-1.8h1.5c-.3.6-.8 1.2-1.5 1.8-.7.6-1.5 1.1-2.5 1.4-1 .4-2.1.5-3.5.5-1.3 0-2.4-.2-3.5-.5s-2-.8-2.7-1.4c-.7-.6-1.3-1.4-1.7-2.2-.4-1-.6-2.2-.6-3.4C.1 7.2.4 6 1 4.7c.7-1.5 1.7-2.6 2.9-3.4C5.2.5 6.7.1 8.5.1c1.4 0 2.7.3 3.8.8 1.1.6 2 1.4 2.6 2.5.5 1 .8 2 .8 3.1 0 1.6-.6 3-1.7 4.3-1 1.1-2.1 1.7-3.4 1.7-.4 0-.7-.1-.9-.2-.2-.1-.4-.3-.5-.5-.1-.1-.2-.3-.2-.6zM4.9 8.9c0 .8.2 1.3.5 1.8.4.4.8.6 1.3.6.3 0 .6-.1 1-.3.3-.2.7-.5 1-.8.3-.4.6-.8.8-1.4.2-.6.3-1.1.3-1.7 0-.8-.2-1.3-.6-1.8-.4-.4-.8-.6-1.4-.6-.4 0-.7.1-1 .3-.3.2-.6.5-.9.9-.3.4-.5.9-.7 1.5-.2.5-.3 1-.3 1.5z" /></svg></i></aside><aside class="quick_search">
<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z" /></svg><form method="get" class="searchform" role="search" action="https://truepundit.com/"><fieldset>
<input name="s" type="text" placeholder="Search" class="small-12"></fieldset></form></aside></div></div></div></div></div>
<span class="progress"></span></header><div class="header_holder  "><header class="header style5 "><div class="nav_holder light"><div class="row full-width-row"><div class="small-12 columns"><div class="center-column"><div class="toggle-holder">
<a href="#" class="mobile-toggle  small"><div><span></span><span></span><span></span></div></a></div><nav class="full-menu-container centered-menu show-for-large"><ul id="menu-main-navigation-2" class="full-menu nav submenu-style-style2"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-74731"><a href="https://truepundit.com">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652184"><a href="https://truepundit.com/sponsor/">Sponsor</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://truepundit.com/category/featured/">Featured</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20942"><a href="https://truepundit.com/category/video/">Video</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539"><a href="https://truepundit.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-259"><a href="https://truepundit.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547"><a href="https://truepundit.com/category/world/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6344"><a href="https://truepundit.com/category/security/">Security</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="https://truepundit.com/category/technology/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-631"><a href="https://truepundit.com/category/science/">Science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://truepundit.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="https://truepundit.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://truepundit.com/contact-us/">News Tips</a></li></ul></nav><div class="social-holder style1"><aside class="social_header"><div>
<a href="#" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook-official"></i></a>
<a href="#" class="pinterest icon-1x" target="_blank"><i class="fa fa-pinterest"></i></a>
<a href="#" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a></div>
<i class="social_toggle"><svg xmlns="http://www.w3.org/2000/svg" width="16.2" height="16.2" viewBox="0 0 16.2 16.2"><path d="M9 11.2c-.4.4-.8.8-1.2 1-.4.3-.9.4-1.4.4-.5 0-1-.1-1.5-.4-.5-.3-.8-.7-1.2-1.3-.2-.7-.4-1.4-.4-2.1 0-.9.2-1.8.7-2.6.5-.9 1-1.5 1.7-2s1.3-.7 2-.7c.5 0 1 .1 1.4.4.5.2.8.6 1.2 1.1l.3-1.3h1.5l-1.2 5.6c-.2.8-.3 1.2-.3 1.3 0 .2.1.3.2.4.1.1.3.2.4.2.3 0 .7-.2 1.2-.5.6-.5 1.2-1 1.5-1.8.4-.7.6-1.5.6-2.3 0-.9-.3-1.8-.7-2.6-.5-.8-1.2-1.5-2.2-1.9-1-.5-2-.8-3.2-.8-1.3 0-2.5.3-3.6.9-1.1.6-1.9 1.5-2.5 2.6-.6 1.1-.9 2.4-.9 3.7 0 1.4.3 2.5.9 3.5.6 1 1.5 1.7 2.6 2.2 1.1.5 2.4.7 3.8.7 1.5 0 2.7-.2 3.7-.7 1-.5 1.7-1.1 2.2-1.8h1.5c-.3.6-.8 1.2-1.5 1.8-.7.6-1.5 1.1-2.5 1.4-1 .4-2.1.5-3.5.5-1.3 0-2.4-.2-3.5-.5s-2-.8-2.7-1.4c-.7-.6-1.3-1.4-1.7-2.2-.4-1-.6-2.2-.6-3.4C.1 7.2.4 6 1 4.7c.7-1.5 1.7-2.6 2.9-3.4C5.2.5 6.7.1 8.5.1c1.4 0 2.7.3 3.8.8 1.1.6 2 1.4 2.6 2.5.5 1 .8 2 .8 3.1 0 1.6-.6 3-1.7 4.3-1 1.1-2.1 1.7-3.4 1.7-.4 0-.7-.1-.9-.2-.2-.1-.4-.3-.5-.5-.1-.1-.2-.3-.2-.6zM4.9 8.9c0 .8.2 1.3.5 1.8.4.4.8.6 1.3.6.3 0 .6-.1 1-.3.3-.2.7-.5 1-.8.3-.4.6-.8.8-1.4.2-.6.3-1.1.3-1.7 0-.8-.2-1.3-.6-1.8-.4-.4-.8-.6-1.4-.6-.4 0-.7.1-1 .3-.3.2-.6.5-.9.9-.3.4-.5.9-.7 1.5-.2.5-.3 1-.3 1.5z" /></svg></i></aside><aside class="quick_search">
<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z" /></svg><form method="get" class="searchform" role="search" action="https://truepundit.com/"><fieldset>
<input name="s" type="text" placeholder="Search" class="small-12"></fieldset></form></aside></div></div></div></div></div><div class="header_top cf"><div class="row full-width-row"><div class="small-12 columns logo">
<a href="https://truepundit.com/" class="logolink" title="True Pundit">
<img src="https://truepundit.com/wp-content/uploads/2018/10/truepundit-logo.png" class="logoimg" alt="True Pundit" />
</a></div></div></div></header></div><div role="main" class="cf"><div id="infinite-article" data-infinite="off" data-security="654d39d1b2"><div class="post-detail-row"><div class="row"><div class="small-12 medium-12 large-8 columns"><article itemscope itemtype="http://schema.org/Article" class="post post-detail post-detail-style1 post-832308 type-post status-publish format-image has-post-thumbnail hentry category-business post_format-post-format-image" id="post-832308" data-id="832308" data-url="https://truepundit.com/chick-fil-a-sales-have-only-doubled-since-the-lgbt-boycotts-began-in-2012/"><div class="post-title-container"><div class="thb-post-top"><aside class="post-meta style1">
<a href="https://truepundit.com/category/business/" class="cat-business" aria-label="Business">Business</a></aside><aside class="post-date">
28 mins ago</aside></div><header class="post-title entry-header"><h1 class="entry-title" itemprop="headline"><a href="https://truepundit.com/chick-fil-a-sales-have-only-doubled-since-the-lgbt-boycotts-began-in-2012/" title="Chick-Fil-A Sales Have Only Doubled Since The LGBT Boycotts Began In 2012">Chick-Fil-A Sales Have Only Doubled Since The LGBT Boycotts Began In 2012</a></h1></header><aside class="post-author">
<em>by</em> <a href="https://truepundit.com/author/admin/" title="Posts by admin" rel="author">admin</a></aside></div><figure class="post-detail-gallery">
<img width="1170" height="600" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2019/09/chickfila_0.jpg?resize=1170%2C600&amp;ssl=1" class="attachment-thevoux-single-2x size-thevoux-single-2x wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2019/09/chickfila_0.jpg?resize=585%2C300&amp;ssl=1 585w, https://i0.wp.com/truepundit.com/wp-content/uploads/2019/09/chickfila_0.jpg?resize=1170%2C600&amp;ssl=1 1170w, https://i0.wp.com/truepundit.com/wp-content/uploads/2019/09/chickfila_0.jpg?resize=20%2C11&amp;ssl=1 20w" data-lazy-sizes="(max-width: 1170px) 100vw, 1170px" data-lazy-src="https://i0.wp.com/truepundit.com/wp-content/uploads/2019/09/chickfila_0.jpg?resize=1170%2C600&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure><div class="post-share-container"><aside class="share-article hide-on-print share-article-single fixed-me show-for-medium">
<a href="https://truepundit.com/chick-fil-a-sales-have-only-doubled-since-the-lgbt-boycotts-began-in-2012/" class="boxed-icon comment style1"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve">
<path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z" />
</svg><span>0</span></a></aside><div class="post-content-container"><div class="post-content entry-content cf" data-first="T" itemprop="articleBody"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="addtoany_header">Share:</div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://truepundit.com/chick-fil-a-sales-have-only-doubled-since-the-lgbt-boycotts-began-in-2012/" data-a2a-title="Chick-Fil-A Sales Have Only Doubled Since The LGBT Boycotts Began In 2012"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ftruepundit.com%2Fchick-fil-a-sales-have-only-doubled-since-the-lgbt-boycotts-began-in-2012%2F&amp;linkname=Chick-Fil-A%20Sales%20Have%20Only%20Doubled%20Since%20The%20LGBT%20Boycotts%20Began%20In%202012" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ftruepundit.com%2Fchick-fil-a-sales-have-only-doubled-since-the-lgbt-boycotts-began-in-2012%2F&amp;linkname=Chick-Fil-A%20Sales%20Have%20Only%20Doubled%20Since%20The%20LGBT%20Boycotts%20Began%20In%202012" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Ftruepundit.com%2Fchick-fil-a-sales-have-only-doubled-since-the-lgbt-boycotts-began-in-2012%2F&amp;linkname=Chick-Fil-A%20Sales%20Have%20Only%20Doubled%20Since%20The%20LGBT%20Boycotts%20Began%20In%202012" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Ftruepundit.com%2Fchick-fil-a-sales-have-only-doubled-since-the-lgbt-boycotts-began-in-2012%2F&amp;linkname=Chick-Fil-A%20Sales%20Have%20Only%20Doubled%20Since%20The%20LGBT%20Boycotts%20Began%20In%202012" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Ftruepundit.com%2Fchick-fil-a-sales-have-only-doubled-since-the-lgbt-boycotts-began-in-2012%2F&amp;linkname=Chick-Fil-A%20Sales%20Have%20Only%20Doubled%20Since%20The%20LGBT%20Boycotts%20Began%20In%202012" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p>The Left&#8217;s most-hated fast-food chain, Chick-fil-A, seems to just keep ramping up the sales no matter how much harassment or protest is thrown its way. Ever since the left-wing boycott crusade against the chicken empire began in 2012, sales have not only increased, they have doubled.</p><p>&#8220;Chick-fil-A’s annual sales have more than doubled since LGBT and liberal groups began calling for a boycott of the restaurant in 2012, according to a new analysis,&#8221; reports <a class="external" href="https://www.christianheadlines.com/contributors/michael-foust/chick-fil-a-s-sales-have-doubled-since-lgbt-boycott-began-in-2012.html" rel="nofollow">Christian Headlines</a>. &#8220;In 2012, when controversy arose over the CEO’s comments about same-sex marriage, <a href="https://www.wsbradio.com/business/chick-fil-keeps-growing-despite-uproar/9Qtv5hIeJUc59lFUfxZQ3L/">sales totaled</a> $4.6 billion, up from $4.1 billion the year before. In 2018, sales <a href="https://www.christianheadlines.com/contributors/michael-foust/chick-fil-a-with-a-mission-to-glorify-god-is-now-3rd-largest-restaurant-in-u-s.html">totaled</a> $10.46 billion, making it the third-largest restaurant in the United States behind McDonald’s and Starbucks.&#8221;</p><div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<style>.title377657{font:normal 10pt arial;color:blue}.text377657{font:normal 10pt arial,helvetica;color:#000}.URL377657{font:normal 10pt arial,helvetica;color:#404040;display:none}</style> <script type="text/javascript">function loadTextAd(sparkCounter, id, setID) {
  output377657="https://servedbyadbutler.com/adserve/;ID=" + id + ";setID=" + setID + ";type=textad;kw=" + abkw + ";pid=" + rnd + ";layoutID=" + sparkCounter;
  document.writeln("<SCR" + "IPT ASYNC SRC=" + output377657 + " type=\"text/javascript\"><\/scr" + "ipt>");
}
var loadedTextAds377657;
if(loadedTextAds377657 == null)
  loadedTextAds377657= new Array();
var d = new Date();
var id377657 = 170506;
var setID377657 = 377657;
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var abkw = window.abkw ||'';
var sparkCounter377657;
if(sparkCounter377657 == null)
  sparkCounter377657 = 1;
else
  sparkCounter377657 = sparkCounter377657 + 1;
id="abta377657" + sparkCounter377657;
document.writeln("<div id='" + id + "'></div>");
loadedTextAds377657[sparkCounter377657] = false;
loadTextAd(sparkCounter377657, id377657, setID377657);</script> <div id="ld-8010-1708"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:10165223504200806,size:[0, 0],id:"ld-8010-1708"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script> </div><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'></div><p>On top of the sales bumps, the chain has added 700 new restaurants in the span of those seven years. Journal &amp; Courier <a class="external" href="https://www.jconline.com/story/news/2019/09/17/chickfila-starbucks-mcdonalds-boycott-lgbt-donations-fast-food-restaurant-purdue-university/2301619001/" rel="nofollow">noted</a> that in 2018 alone, Chick-fil-A saw a sales increase more than four times that of Starbucks at 16.7%.</p><div class='code-block code-block-11' style='margin: 8px auto; text-align: center; display: block; clear: both;'></div><p>Kalinowski Equity Research founder Mark Kalinowski told Business Insider that with enough time, Chick-fl-A may well surpass Starbucks. &#8220;Can they reach $30 billion? I think that&#8217;s also a realistic goal if you give them enough time, and that should put them ahead of Starbucks,&#8221; he said. &#8211; <a href="https://www.dailywire.com/news/52100/chick-fil-sales-have-doubled-face-leftist-paul-bois">READ MORE</a></p><div class='code-block code-block-25' style='margin: 8px 0; clear: both;'> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://cdn.truepundit.workers.dev/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc376076 = window.plc376076 || 0;
document.write('<'+'div id="placement_376076_'+plc376076+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(170506, 376076, [700,700], 'placement_376076_'+opt.place, opt); }, opt: { place: plc376076++, keywords: abkw, domain: 'cdn.truepundit.workers.dev', click:'CLICK_MACRO_PLACEHOLDER', adserveVersion: 'tpserve' }});</script> </div><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'></div><div class='code-block code-block-7 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'></div><div class='code-block code-block-5 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="addtoany_header">Share:</div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://truepundit.com/chick-fil-a-sales-have-only-doubled-since-the-lgbt-boycotts-began-in-2012/" data-a2a-title="Chick-Fil-A Sales Have Only Doubled Since The LGBT Boycotts Began In 2012"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ftruepundit.com%2Fchick-fil-a-sales-have-only-doubled-since-the-lgbt-boycotts-began-in-2012%2F&amp;linkname=Chick-Fil-A%20Sales%20Have%20Only%20Doubled%20Since%20The%20LGBT%20Boycotts%20Began%20In%202012" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ftruepundit.com%2Fchick-fil-a-sales-have-only-doubled-since-the-lgbt-boycotts-began-in-2012%2F&amp;linkname=Chick-Fil-A%20Sales%20Have%20Only%20Doubled%20Since%20The%20LGBT%20Boycotts%20Began%20In%202012" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Ftruepundit.com%2Fchick-fil-a-sales-have-only-doubled-since-the-lgbt-boycotts-began-in-2012%2F&amp;linkname=Chick-Fil-A%20Sales%20Have%20Only%20Doubled%20Since%20The%20LGBT%20Boycotts%20Began%20In%202012" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Ftruepundit.com%2Fchick-fil-a-sales-have-only-doubled-since-the-lgbt-boycotts-began-in-2012%2F&amp;linkname=Chick-Fil-A%20Sales%20Have%20Only%20Doubled%20Since%20The%20LGBT%20Boycotts%20Began%20In%202012" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Ftruepundit.com%2Fchick-fil-a-sales-have-only-doubled-since-the-lgbt-boycotts-began-in-2012%2F&amp;linkname=Chick-Fil-A%20Sales%20Have%20Only%20Doubled%20Since%20The%20LGBT%20Boycotts%20Began%20In%202012" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'></div><div class='code-block code-block-16 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'></div><div class="article-navigation"><div class="row"><div class="small-12 medium-6 columns">
<a href="https://truepundit.com/bidens-campaign-likely-coming-to-an-end-thanks-to-clinton-linked-ukraine-bombshell-nunes-says/" class="post-nav-link prev">
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="15.983px" height="11.837px" viewBox="0 0 15.983 11.837" enable-background="new 0 0 15.983 11.837" xml:space="preserve"><path class="thb-arrow-head" d="M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481
c-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z" /><path class="thb-arrow-line" d="M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799
C15.719,5.329,15.982,5.593,15.982,5.92z" /></svg> <span>Previous Article</span><h6>Biden's campaign likely coming to an end -- thanks to Clinton-linked Ukraine bombshell, Nunes says</h6>
</a></div><div class="small-12 medium-6 columns">
<a href="https://truepundit.com/woke-emmys-fail-ratings-hit-record-low/" class="post-nav-link next">
<span>Next Article</span><h6>Woke Emmys Fail: Ratings Hit Record Low</h6>
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="15.983px" height="11.837px" viewBox="0 0 15.983 11.837" enable-background="new 0 0 15.983 11.837" xml:space="preserve"><path class="thb-arrow-head" d="M9.651,10.781c-0.24,0.242-0.24,0.635,0,0.876c0.242,0.241,0.634,0.241,0.874,0l5.278-5.299c0.24-0.242,0.24-0.634,0-0.876
l-5.278-5.299c-0.24-0.243-0.632-0.243-0.874,0c-0.24,0.242-0.24,0.634,0,0.876l4.845,4.865L9.651,10.781z" /><path class="thb-arrow-line" d="M0.591,5.329h14.799c0.328,0,0.592,0.265,0.592,0.591c0,0.328-0.264,0.593-0.592,0.593H0.591C0.264,6.513,0,6.248,0,5.92
C0,5.593,0.264,5.329,0.591,5.329z" /></svg> </a></div></div></div></div></div></div><aside class="share-article hide-on-print share-article-single  hide-for-medium">
<a href="https://truepundit.com/chick-fil-a-sales-have-only-doubled-since-the-lgbt-boycotts-began-in-2012/" class="boxed-icon comment style1"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve">
<path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z" />
</svg><span>0</span></a></aside><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://truepundit.com/chick-fil-a-sales-have-only-doubled-since-the-lgbt-boycotts-began-in-2012/">
<span class="vcard author" itemprop="author" content="admin">
<span class="fn">admin</span>
</span>
<time class="time publised entry-date" datetime="2019-09-23T18:43:51-04:00" itemprop="datePublished" content="2019-09-23T18:43:51-04:00">September 23, 2019</time><meta itemprop="dateModified" class="updated" content="2019-09-23T18:43:51-04:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="True Pundit">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://truepundit.com/wp-content/themes/truepundit-2018/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/truepundit.com/wp-content/uploads/2019/09/chickfila_0.jpg?fit=1842%2C1036&amp;ssl=1"><meta itemprop="width" content="1842" /><meta itemprop="height" content="1036" />
</span></aside></article><section id="comments" class="cf full expanded-comments-off"><div class="row"><div class="small-12 columns"><div class="commentlist_parent">
<a href="#" class="comment-button disabled">
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve">
<path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z" />
</svg> No Comments Yet </a><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/chick-fil-a-sales-have-only-doubled-since-the-lgbt-boycotts-began-in-2012/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://truepundit.com/wp-login.php?redirect_to=https%3A%2F%2Ftruepundit.com%2Fchick-fil-a-sales-have-only-doubled-since-the-lgbt-boycotts-began-in-2012%2F">logged in</a> to post a comment.</p></div></div></div></div></section></div><aside class="sidebar small-12 medium-4 columns"><div class="sidebar_inner fixed-me style1"><div id="custom_html-7" class="widget_text widget style7 widget_custom_html"><div class="textwidget custom-html-widget"><style>#custom_html-7{padding-top:29px;border:1px solid #e5e5e5}</style> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc377644 = window.plc377644 || 0;
document.write('<'+'div id="placement_377644_'+plc377644+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(170506, 377644, [700,700], 'placement_377644_'+opt.place, opt); }, opt: { place: plc377644++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script> </div></div><div id="thb_latestimages_widget-2" class="widget style7 widget_latestimages"><strong><span>Latest Posts</span></strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-832371 type-post status-publish format-image has-post-thumbnail hentry category-politics post_format-post-format-image">
<a class="figure  " href="https://truepundit.com/vice-media-hopes-serial-killer-gives-brett-kavanaugh-what-he-deserves/" rel="bookmark" title="Vice Media Hopes Serial Killer Gives Brett Kavanaugh What He ‘Deserves’">
<img width="128" height="85" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2018/09/brett-kavanaugh-sexual-assault-allegation-a.jpg?resize=128%2C85&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/truepundit.com/wp-content/uploads/2018/09/brett-kavanaugh-sexual-assault-allegation-a.jpg?w=1351&amp;ssl=1 1351w, https://i1.wp.com/truepundit.com/wp-content/uploads/2018/09/brett-kavanaugh-sexual-assault-allegation-a.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/truepundit.com/wp-content/uploads/2018/09/brett-kavanaugh-sexual-assault-allegation-a.jpg?resize=550%2C366&amp;ssl=1 550w, https://i1.wp.com/truepundit.com/wp-content/uploads/2018/09/brett-kavanaugh-sexual-assault-allegation-a.jpg?resize=275%2C183&amp;ssl=1 275w" data-lazy-sizes="(max-width: 128px) 100vw, 128px" data-lazy-src="https://i1.wp.com/truepundit.com/wp-content/uploads/2018/09/brett-kavanaugh-sexual-assault-allegation-a.jpg?resize=128%2C85&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="listing_content"><div class="thb-post-top"><aside class="post-meta style1">
<a href="https://truepundit.com/category/politics/" class="cat-politics" aria-label="Politics">Politics</a></aside></div><div class="post-title"><h6 itemprop="headline"><a href="https://truepundit.com/vice-media-hopes-serial-killer-gives-brett-kavanaugh-what-he-deserves/" title="Vice Media Hopes Serial Killer Gives Brett Kavanaugh What He ‘Deserves’">Vice Media Hopes Serial Killer Gives Brett Kavanaugh What He ‘Deserves’</a></h6></div><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://truepundit.com/vice-media-hopes-serial-killer-gives-brett-kavanaugh-what-he-deserves/">
<span class="vcard author" itemprop="author" content="admin">
<span class="fn">admin</span>
</span>
<time class="time publised entry-date" datetime="2019-09-23T18:57:04-04:00" itemprop="datePublished" content="2019-09-23T18:57:04-04:00">September 23, 2019</time><meta itemprop="dateModified" class="updated" content="2019-09-23T18:57:04-04:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="True Pundit">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://truepundit.com/wp-content/themes/truepundit-2018/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/truepundit.com/wp-content/uploads/2018/09/brett-kavanaugh-sexual-assault-allegation-a.jpg?fit=1351%2C900&amp;ssl=1"><meta itemprop="width" content="1351" /><meta itemprop="height" content="900" />
</span></aside></div></li><li itemscope itemtype="http://schema.org/Article" class="post listing post-832370 type-post status-publish format-image has-post-thumbnail hentry category-politics post_format-post-format-image">
<a class="figure  " href="https://truepundit.com/report-white-house-whistleblower-didnt-have-direct-knowledge-of-trump-communications/" rel="bookmark" title="Report: White House Whistleblower Didn’t Have Direct Knowledge of Trump Communications">
<img width="128" height="72" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2019/01/trump-trumpdonald_071718getty_lead.jpg?resize=128%2C72&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2019/01/trump-trumpdonald_071718getty_lead.jpg?w=640&amp;ssl=1 640w, https://i0.wp.com/truepundit.com/wp-content/uploads/2019/01/trump-trumpdonald_071718getty_lead.jpg?resize=450%2C253&amp;ssl=1 450w, https://i0.wp.com/truepundit.com/wp-content/uploads/2019/01/trump-trumpdonald_071718getty_lead.jpg?resize=20%2C11&amp;ssl=1 20w, https://i0.wp.com/truepundit.com/wp-content/uploads/2019/01/trump-trumpdonald_071718getty_lead.jpg?resize=225%2C127&amp;ssl=1 225w, https://i0.wp.com/truepundit.com/wp-content/uploads/2019/01/trump-trumpdonald_071718getty_lead.jpg?resize=171%2C96&amp;ssl=1 171w" data-lazy-sizes="(max-width: 128px) 100vw, 128px" data-lazy-src="https://i0.wp.com/truepundit.com/wp-content/uploads/2019/01/trump-trumpdonald_071718getty_lead.jpg?resize=128%2C72&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="listing_content"><div class="thb-post-top"><aside class="post-meta style1">
<a href="https://truepundit.com/category/politics/" class="cat-politics" aria-label="Politics">Politics</a></aside></div><div class="post-title"><h6 itemprop="headline"><a href="https://truepundit.com/report-white-house-whistleblower-didnt-have-direct-knowledge-of-trump-communications/" title="Report: White House Whistleblower Didn’t Have Direct Knowledge of Trump Communications">Report: White House Whistleblower Didn’t Have Direct Knowledge of Trump Communications</a></h6></div><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://truepundit.com/report-white-house-whistleblower-didnt-have-direct-knowledge-of-trump-communications/">
<span class="vcard author" itemprop="author" content="admin">
<span class="fn">admin</span>
</span>
<time class="time publised entry-date" datetime="2019-09-23T18:56:52-04:00" itemprop="datePublished" content="2019-09-23T18:56:52-04:00">September 23, 2019</time><meta itemprop="dateModified" class="updated" content="2019-09-23T18:56:52-04:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="True Pundit">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://truepundit.com/wp-content/themes/truepundit-2018/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/truepundit.com/wp-content/uploads/2019/01/trump-trumpdonald_071718getty_lead.jpg?fit=640%2C360&amp;ssl=1"><meta itemprop="width" content="640" /><meta itemprop="height" content="360" />
</span></aside></div></li><li itemscope itemtype="http://schema.org/Article" class="post listing post-832369 type-post status-publish format-image has-post-thumbnail hentry category-homepage category-politics category-world post_format-post-format-image">
<a class="figure  " href="https://truepundit.com/ukraine-foreign-minister-defends-trumps-call-with-zelenskiy-i-think-there-was-no-pressure/" rel="bookmark" title="Ukraine foreign minister defends Trump&#8217;s call with Zelenskiy: &#8216;I think there was no pressure&#8217;">
<img width="96" height="96" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/02/ct-trump-mexico-phone-call-20170201.jpg?resize=96%2C96&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/02/ct-trump-mexico-phone-call-20170201.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/02/ct-trump-mexico-phone-call-20170201.jpg?zoom=3&amp;resize=96%2C96&amp;ssl=1 288w" data-lazy-sizes="(max-width: 96px) 100vw, 96px" data-lazy-src="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/02/ct-trump-mexico-phone-call-20170201.jpg?resize=96%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="listing_content"><div class="thb-post-top"><aside class="post-meta style1">
<a href="https://truepundit.com/category/homepage/" class="cat-homepage" aria-label="Homepage">Homepage</a><i>,</i> <a href="https://truepundit.com/category/politics/" class="cat-politics" aria-label="Politics">Politics</a><i>,</i> <a href="https://truepundit.com/category/world/" class="cat-world" aria-label="World">World</a></aside></div><div class="post-title"><h6 itemprop="headline"><a href="https://truepundit.com/ukraine-foreign-minister-defends-trumps-call-with-zelenskiy-i-think-there-was-no-pressure/" title="Ukraine foreign minister defends Trump&#8217;s call with Zelenskiy: &#8216;I think there was no pressure&#8217;">Ukraine foreign minister defends Trump&#8217;s call with Zelenskiy: &#8216;I think there was no pressure&#8217;</a></h6></div><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://truepundit.com/ukraine-foreign-minister-defends-trumps-call-with-zelenskiy-i-think-there-was-no-pressure/">
<span class="vcard author" itemprop="author" content="admin">
<span class="fn">admin</span>
</span>
<time class="time publised entry-date" datetime="2019-09-23T18:56:41-04:00" itemprop="datePublished" content="2019-09-23T18:56:41-04:00">September 23, 2019</time><meta itemprop="dateModified" class="updated" content="2019-09-23T19:08:36-04:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="True Pundit">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://truepundit.com/wp-content/themes/truepundit-2018/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/02/ct-trump-mexico-phone-call-20170201.jpg?fit=2048%2C1366&amp;ssl=1"><meta itemprop="width" content="2048" /><meta itemprop="height" content="1366" />
</span></aside></div></li><li itemscope itemtype="http://schema.org/Article" class="post listing post-832349 type-post status-publish format-image has-post-thumbnail hentry category-business category-technology post_format-post-format-image">
<a class="figure  " href="https://truepundit.com/home-depot-and-lowes-accused-of-scanning-millions-of-customers-faces/" rel="bookmark" title="Home Depot And Lowe&#8217;s Accused Of Scanning Millions Of Customers Faces">
<img width="128" height="72" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2019/09/MW-DS424_homede_ZH_20150818092750.jpg?resize=128%2C72&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/truepundit.com/wp-content/uploads/2019/09/MW-DS424_homede_ZH_20150818092750.jpg?w=880&amp;ssl=1 880w, https://i1.wp.com/truepundit.com/wp-content/uploads/2019/09/MW-DS424_homede_ZH_20150818092750.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/truepundit.com/wp-content/uploads/2019/09/MW-DS424_homede_ZH_20150818092750.jpg?resize=450%2C253&amp;ssl=1 450w, https://i1.wp.com/truepundit.com/wp-content/uploads/2019/09/MW-DS424_homede_ZH_20150818092750.jpg?resize=20%2C11&amp;ssl=1 20w, https://i1.wp.com/truepundit.com/wp-content/uploads/2019/09/MW-DS424_homede_ZH_20150818092750.jpg?resize=225%2C127&amp;ssl=1 225w, https://i1.wp.com/truepundit.com/wp-content/uploads/2019/09/MW-DS424_homede_ZH_20150818092750.jpg?resize=171%2C96&amp;ssl=1 171w" data-lazy-sizes="(max-width: 128px) 100vw, 128px" data-lazy-src="https://i1.wp.com/truepundit.com/wp-content/uploads/2019/09/MW-DS424_homede_ZH_20150818092750.jpg?resize=128%2C72&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="listing_content"><div class="thb-post-top"><aside class="post-meta style1">
<a href="https://truepundit.com/category/business/" class="cat-business" aria-label="Business">Business</a><i>,</i> <a href="https://truepundit.com/category/technology/" class="cat-technology" aria-label="Technology">Technology</a></aside></div><div class="post-title"><h6 itemprop="headline"><a href="https://truepundit.com/home-depot-and-lowes-accused-of-scanning-millions-of-customers-faces/" title="Home Depot And Lowe&#8217;s Accused Of Scanning Millions Of Customers Faces">Home Depot And Lowe&#8217;s Accused Of Scanning Millions Of Customers Faces</a></h6></div><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://truepundit.com/home-depot-and-lowes-accused-of-scanning-millions-of-customers-faces/">
<span class="vcard author" itemprop="author" content="admin">
<span class="fn">admin</span>
</span>
<time class="time publised entry-date" datetime="2019-09-23T18:56:28-04:00" itemprop="datePublished" content="2019-09-23T18:56:28-04:00">September 23, 2019</time><meta itemprop="dateModified" class="updated" content="2019-09-23T18:56:28-04:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="True Pundit">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://truepundit.com/wp-content/themes/truepundit-2018/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/truepundit.com/wp-content/uploads/2019/09/MW-DS424_homede_ZH_20150818092750.jpg?fit=880%2C495&amp;ssl=1"><meta itemprop="width" content="880" /><meta itemprop="height" content="495" />
</span></aside></div></li><li itemscope itemtype="http://schema.org/Article" class="post listing post-832368 type-post status-publish format-image has-post-thumbnail hentry category-politics post_format-post-format-image">
<a class="figure  " href="https://truepundit.com/clinton-obama-silent-on-ed-buck-donations-after-dem-megadonors-arrest/" rel="bookmark" title="Clinton, Obama silent on Ed Buck donations after Dem megadonor&#8217;s arrest">
<img width="128" height="72" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2019/09/AP19261135046288.jpg?resize=128%2C72&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2019/09/AP19261135046288.jpg?w=1862&amp;ssl=1 1862w, https://i0.wp.com/truepundit.com/wp-content/uploads/2019/09/AP19261135046288.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/truepundit.com/wp-content/uploads/2019/09/AP19261135046288.jpg?resize=450%2C253&amp;ssl=1 450w, https://i0.wp.com/truepundit.com/wp-content/uploads/2019/09/AP19261135046288.jpg?resize=20%2C11&amp;ssl=1 20w, https://i0.wp.com/truepundit.com/wp-content/uploads/2019/09/AP19261135046288.jpg?resize=225%2C127&amp;ssl=1 225w, https://i0.wp.com/truepundit.com/wp-content/uploads/2019/09/AP19261135046288.jpg?resize=900%2C507&amp;ssl=1 900w, https://i0.wp.com/truepundit.com/wp-content/uploads/2019/09/AP19261135046288.jpg?resize=1350%2C760&amp;ssl=1 1350w, https://i0.wp.com/truepundit.com/wp-content/uploads/2019/09/AP19261135046288.jpg?resize=171%2C96&amp;ssl=1 171w" data-lazy-sizes="(max-width: 128px) 100vw, 128px" data-lazy-src="https://i0.wp.com/truepundit.com/wp-content/uploads/2019/09/AP19261135046288.jpg?resize=128%2C72&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="listing_content"><div class="thb-post-top"><aside class="post-meta style1">
<a href="https://truepundit.com/category/politics/" class="cat-politics" aria-label="Politics">Politics</a></aside></div><div class="post-title"><h6 itemprop="headline"><a href="https://truepundit.com/clinton-obama-silent-on-ed-buck-donations-after-dem-megadonors-arrest/" title="Clinton, Obama silent on Ed Buck donations after Dem megadonor&#8217;s arrest">Clinton, Obama silent on Ed Buck donations after Dem megadonor&#8217;s arrest</a></h6></div><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://truepundit.com/clinton-obama-silent-on-ed-buck-donations-after-dem-megadonors-arrest/">
<span class="vcard author" itemprop="author" content="admin">
<span class="fn">admin</span>
</span>
<time class="time publised entry-date" datetime="2019-09-23T18:56:23-04:00" itemprop="datePublished" content="2019-09-23T18:56:23-04:00">September 23, 2019</time><meta itemprop="dateModified" class="updated" content="2019-09-23T18:56:23-04:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="True Pundit">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://truepundit.com/wp-content/themes/truepundit-2018/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/truepundit.com/wp-content/uploads/2019/09/AP19261135046288.jpg?fit=1862%2C1048&amp;ssl=1"><meta itemprop="width" content="1862" /><meta itemprop="height" content="1048" />
</span></aside></div></li></ul></div><div id="custom_html-8" class="widget_text widget style7 widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="custom_html-5" class="widget_text widget style7 widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="ai_widget-2" class="widget style7 ai_widget"><script>var ai_insert_1 = function(){
    ai_insert ('before', '.post-share-container', b64d ('PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8IS0tIEFEVkVSVCBTVEFSVCAtIChERUxFVEVEIGJ5IFVJWEQgb24gMDUtMDgtMjAxOSkgLS0+CjwhLS0KPGRpdiBjbGFzcz0iZC1vLW4tYS10LWUiPgpXZSBkZXBlbmQgb24gdGhlIHN1cHBvcnQgb2YgcmVhZGVycyBsaWtlIHlvdSB0byBrZWVwIG91ciBuZXdzcm9vbSBzdHJvbmcgYW5kIGluZGVwZW5kZW50LiA8YSBocmVmPSJodHRwczovL3RydWVwdW5kaXQuY29tL3Nwb25zb3IvIj5Kb2luIHVzIDxpIGNsYXNzPSJmYSBmYS1hcnJvdy1yaWdodCI+PC9pPjwvYT4KCjwvZGl2Pgo8c3R5bGU+CmRpdi5kLW8tbi1hLXQtZSB7CiAgbWFyZ2luLWJvdHRvbTogNDBweDsKICBwYWRkaW5nOiAyNHB4OwogIGJvcmRlcjogNHB4ICM4YzhjOGMgc29saWQ7CiAgYmFja2dyb3VuZDogI2YxZjFmMTsKICBmb250LXNpemU6IDE0cHg7Cn0KCmRpdi5kLW8tbi1hLXQtZTpob3ZlciwgZGl2LmQtby1uLWEtdC1lOmZvY3VzLXdpdGhpbiB7CiAgYmFja2dyb3VuZDogI0ZGRkZGRjsKfQoKZGl2LmQtby1uLWEtdC1lIGEgewogIHRleHQtdHJhbnNmb3JtOiB1cHBlcmNhc2U7CiAgZm9udC13ZWlnaHQ6IGJvbGQ7CiAgbWFyZ2luLWxlZnQ6IDhweDsKfQoKZGl2LmQtby1uLWEtdC1lIGE6Zm9jdXMgewogIGNvbG9yOiAjMDAwMDAwOwp9Cjwvc3R5bGU+CjxzY3JpcHQ+CiAgICBqUXVlcnkoJy5kLW8tbi1hLXQtZSBhJykub24oJ2NsaWNrJywgZnVuY3Rpb24oZXZlbnQpIHsKCiAgICAgICAgZGF0YUxheWVyLnB1c2goewogICAgICAgICAgICAnZXZlbnQnOiAnRG9uYXRlQmFubmVyQWN0aW9uQ2xpY2snLAogICAgICAgICAgICAncGFnZVVSTCc6IGxvY2F0aW9uLnBhdGhuYW1lLAogICAgICAgICAgICAncGFnZVRpdGxlJzogZG9jdW1lbnQuZ2V0RWxlbWVudHNCeVRhZ05hbWUoJ3RpdGxlJylbMF0udGV4dAogICAgICAgIH0pOwoKICAgIH0pOwo8L3NjcmlwdD4KLS0+CjwhLS0gQURWRVJUIEVORCAtIChERUxFVEVEIGJ5IFVJWEQgb24gMDUtMDgtMjAxOSkgLS0+Cgo8IS0tIEFEVkVSVCBTVEFSVCAtIChERUxFVEVEIGJ5IFVJWEQgb24gMjktMDctMjAxOSkgLS0+CjwhLS0KPHNjcmlwdCBhc3luYyBzcmM9Imh0dHBzOi8vcGFnZWFkMi5nb29nbGVzeW5kaWNhdGlvbi5jb20vcGFnZWFkL2pzL2Fkc2J5Z29vZ2xlLmpzIj48L3NjcmlwdD4KLS0+CjwhLS0gRmVhdHVyZWQgSW1hZ2UgLS0+CjwhLS0KPGlucyBjbGFzcz0iYWRzYnlnb29nbGUiCiAgICBzdHlsZT0iZGlzcGxheTpibG9jayIKICAgIGRhdGEtYWQtY2xpZW50PSJjYS1wdWItNjUxNDYwNzEyNDM5OTI5NCIKICAgIGRhdGEtYWQtc2xvdD0iNjExMjY1NzI5MiIKICAgIGRhdGEtYWQtZm9ybWF0PSJhdXRvIgogICAgZGF0YS1mdWxsLXdpZHRoLXJlc3BvbnNpdmU9InRydWUiPjwvaW5zPgo8c2NyaXB0PgogICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsKPC9zY3JpcHQ+Ci0tPgo8IS0tIEFEVkVSVCBFTkQgLSAoREVMRVRFRCBieSBVSVhEIG9uIDI5LTA3LTIwMTkpIC0tPgoKPCEtLSBBRFZFUlQgU1RBUlQgLSAoQURERUQgYnkgVUlYRCBvbiAyOS0wNy0yMDE5KSAtLT4KPGRpdiBpZD0ibGQtOTE0NC05NDQ5Ij48L2Rpdj48c2NyaXB0PihmdW5jdGlvbih3LGQscyxpKXt3LmxkQWRJbml0PXcubGRBZEluaXR8fFtdO3cubGRBZEluaXQucHVzaCh7c2xvdDoxMjExOTAzNzY4MTU4NDc0MixzaXplOlswLCAwXSxpZDoibGQtOTE0NC05NDQ5In0pO2lmKCFkLmdldEVsZW1lbnRCeUlkKGkpKXt2YXIgaj1kLmNyZWF0ZUVsZW1lbnQocykscD1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdO2ouYXN5bmM9dHJ1ZTtqLnNyYz0iLy9jZG4yLmxvY2tlcmRvbWVjZG4uY29tL19qcy9hanMuanMiO2ouaWQ9aTtwLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGoscCk7fX0pKHdpbmRvdyxkb2N1bWVudCwic2NyaXB0IiwibGQtYWpzIik7PC9zY3JpcHQ+CjwhLS0gQURWRVJUIEVORCAtIChBRERFRCBieSBVSVhEIG9uIDI5LTA3LTIwMTkpIC0tPjwvZGl2Pgo='));
  };
  if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_insert_1 (); else document.addEventListener ('DOMContentLoaded', ai_insert_1);</script> </div></div></aside></div></div></div></div><footer id="footer" class="light style2"><div class="row"><div class="small-12 columns text-center">
<a href="https://truepundit.com/" class="logolink" title="True Pundit"><img src="https://truepundit.com/wp-content/uploads/2018/10/truepundit-logo.png" class="logo" alt="True Pundit" /></a><p>2019 © True Pundit. All rights reserved.</p></div></div></footer></div></div>
<a href="#" title="Scroll To Top" id="scroll_totop">
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="15.983px" height="11.837px" viewBox="0 0 15.983 11.837" enable-background="new 0 0 15.983 11.837" xml:space="preserve"><path class="thb-arrow-head" d="M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481
c-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z" /><path class="thb-arrow-line" d="M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799
C15.719,5.329,15.982,5.593,15.982,5.92z" /></svg> </a><div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="" data-user="anteksiler"><div id="thb-selectionSharerPopover-inner"><ul></ul></div></div> <script>var ai_insert_1 = function(){
    ai_insert ('before', '.post-share-container', b64d ('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'));
  };
  if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_insert_1 (); else document.addEventListener ('DOMContentLoaded', ai_insert_1);</script> <script>var ai_insert_19 = function(){
    ai_insert ('after', '.addtoany_content_bottom', b64d ('PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTE5JyBzdHlsZT0nbWFyZ2luOiA4cHggMDsgY2xlYXI6IGJvdGg7Jz4KPCEtLSBBRFZFUlQgU1RBUlQgLSAoQURERUQgYnkgVUlYRCBvbiAxOC0wNC0yMDE5KSAtLT4KCjwhLS0gcG9zdHMsIHN0YXRpYyBwYWdlcyAtIGFsbCAtIGFmdGVyIGNvbnRlbnQgLS0+CjxkaXYgaWQ9ImxkLTc0MTMtMzI2Ij48L2Rpdj48c2NyaXB0PihmdW5jdGlvbih3LGQscyxpKXt3LmxkQWRJbml0PXcubGRBZEluaXR8fFtdO3cubGRBZEluaXQucHVzaCh7c2xvdDoxMDQzODIxMzAwMTI0MDE2NixzaXplOlswLCAwXSxpZDoibGQtNzQxMy0zMjYifSk7aWYoIWQuZ2V0RWxlbWVudEJ5SWQoaSkpe3ZhciBqPWQuY3JlYXRlRWxlbWVudChzKSxwPWQuZ2V0RWxlbWVudHNCeVRhZ05hbWUocylbMF07ai5hc3luYz10cnVlO2ouc3JjPSIvL2NkbjIubG9ja2VyZG9tZWNkbi5jb20vX2pzL2Fqcy5qcyI7ai5pZD1pO3AucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUoaixwKTt9fSkod2luZG93LGRvY3VtZW50LCJzY3JpcHQiLCJsZC1hanMiKTs8L3NjcmlwdD4KCjwhLS0gQURWRVJUIEVORCAtIChBRERFRCBieSBVSVhEIG9uIDE4LTA0LTIwMTkpIC0tPjwvZGl2Pgo='));
  };
  if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_insert_19 (); else document.addEventListener ('DOMContentLoaded', ai_insert_19);</script> <script>var ai_insert_20 = function(){
    ai_insert ('after', '.article-navigation', b64d ('PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTIwJyBzdHlsZT0nbWFyZ2luOiA4cHggMDsgY2xlYXI6IGJvdGg7Jz4KPCEtLSBBRFZFUlQgU1RBUlQgLSAoQURERUQgYnkgVUlYRCBvbiAxOC0wNC0yMDE5KSAtLT4KCjwhLS0gcG9zdHMgLSBhbGwgLSBhZnRlciAuYXJ0aWNsZS1uYXZpZ2F0aW9uIC0tPgo8ZGl2IGlkPSJyY2pzbG9hZF9hMGUwNjYiPjwvZGl2PjxzY3JpcHQgdHlwZT0idGV4dC9qYXZhc2NyaXB0Ij4oZnVuY3Rpb24oKSB7dmFyIHJlZmVyZXI9IiI7dHJ5e2lmKHJlZmVyZXI9ZG9jdW1lbnQucmVmZXJyZXIsInVuZGVmaW5lZCI9PXR5cGVvZiByZWZlcmVyfHwiIj09cmVmZXJlcil0aHJvdyJ1bmRlZmluZWQifWNhdGNoKGV4Y2VwdGlvbil7cmVmZXJlcj1kb2N1bWVudC5sb2NhdGlvbi5ocmVmLCgiIj09cmVmZXJlcnx8InVuZGVmaW5lZCI9PXR5cGVvZiByZWZlcmVyKSYmKHJlZmVyZXI9ZG9jdW1lbnQuVVJMKX1yZWZlcmVyPXJlZmVyZXIuc3Vic3RyKDAsNzAwKTt2YXIgcmNkcyA9IGRvY3VtZW50LmdldEVsZW1lbnRCeUlkKCJyY2pzbG9hZF9hMGUwNjYiKTt2YXIgcmNlbCA9IGRvY3VtZW50LmNyZWF0ZUVsZW1lbnQoInNjcmlwdCIpOwpyY2VsLmlkPSAncmNfJyArIE1hdGguZmxvb3IoTWF0aC5yYW5kb20oKSAqIDEwMDApO3JjZWwudHlwZSA9ICd0ZXh0L2phdmFzY3JpcHQnO3JjZWwuc3JjID0gIi8vdHJlbmRzLnJldmNvbnRlbnQuY29tL3NlcnZlLmpzLnBocD93PTc3NzQ0JnQ9IityY2VsLmlkKyImYz0iKyhuZXcgRGF0ZSgpKS5nZXRUaW1lKCkrIiZ3aWR0aD0iKyh3aW5kb3cub3V0ZXJXaWR0aCB8fCBkb2N1bWVudC5kb2N1bWVudEVsZW1lbnQuY2xpZW50V2lkdGgpKyImcmVmZXJlcj0iK2VuY29kZVVSSUNvbXBvbmVudChyZWZlcmVyKTtyY2VsLmFzeW5jID0gdHJ1ZTtyY2RzLmFwcGVuZENoaWxkKHJjZWwpO30pKCk7PC9zY3JpcHQ+Cgo8IS0tIEFEVkVSVCBFTkQgLSAoQURERUQgYnkgVUlYRCBvbiAxOC0wNC0yMDE5KSAtLT48L2Rpdj4K'));
  };
  if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_insert_20 (); else document.addEventListener ('DOMContentLoaded', ai_insert_20);</script> <script>var ai_insert_21 = function(){
    ai_insert ('after', '.code-block-20', b64d ('PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTIxJyBzdHlsZT0nbWFyZ2luOiA4cHggMDsgY2xlYXI6IGJvdGg7Jz4KPCEtLSBBRFZFUlQgU1RBUlQgLSAoQURERUQgYnkgVUlYRCBvbiAxOS0wNC0yMDE5KSAtLT4KCjwhLS0gcG9zdHMgLSBhbGwgLSBhZnRlciAjcmNqc2xvYWRfYTBlMDY2IC0tPgo8ZGl2IGlkPSJyY2pzbG9hZF9lMGUyM2IiPjwvZGl2Pgo8c2NyaXB0IHR5cGU9InRleHQvamF2YXNjcmlwdCI+CihmdW5jdGlvbigpIHsKdmFyIG1ldGE9ZG9jdW1lbnQuaGVhZC5xdWVyeVNlbGVjdG9yKCJtZXRhW25hbWU9J2tleXdvcmRzJ10iKSxrPSExO21ldGEmJihrPW1ldGEuY29udGVudCksa3x8KG1ldGE9ZG9jdW1lbnQuaGVhZC5xdWVyeVNlbGVjdG9yKCJtZXRhW3Byb3BlcnR5PSdvZzp0aXRsZSddIikpJiYoaz1tZXRhLmNvbnRlbnQpLGt8fChtZXRhPWRvY3VtZW50LmhlYWQucXVlcnlTZWxlY3RvcigibWV0YVtwcm9wZXJ0eT0ndGl0bGUnXSIpKSYmKGs9bWV0YS5jb250ZW50KSxrPWs/ZW5jb2RlVVJJKGspOiIiOwp2YXIgc1BhcmFtZXRlck5hbWUsaSxzUGFnZVVSTD1kZWNvZGVVUklDb21wb25lbnQod2luZG93LmxvY2F0aW9uLnNlYXJjaC5zdWJzdHJpbmcoMSkpLHNVUkxWYXJpYWJsZXM9c1BhZ2VVUkwuc3BsaXQoIiYiKSxwYWdlX3V0bXM9IiI7Zm9yKGk9MDtpPHNVUkxWYXJpYWJsZXMubGVuZ3RoO2krKykidXRtXyI9PShzUGFyYW1ldGVyTmFtZT1zVVJMVmFyaWFibGVzW2ldLnNwbGl0KCI9IikpWzBdLnN1YnN0cigwLDQpJiYocGFnZV91dG1zKz1zUGFyYW1ldGVyTmFtZVswXSsiPSIrc1BhcmFtZXRlck5hbWVbMV0rIiYiKTsKdmFyIGRvY1JlYWR5ID0gZnVuY3Rpb24oZm4pIHsKICAgaWYgKGRvY3VtZW50LnJlYWR5U3RhdGUgIT0gJ2xvYWRpbmcnKSB7Zm4oKTsgfSBlbHNlIGlmIChkb2N1bWVudC5hZGRFdmVudExpc3RlbmVyKSB7ZG9jdW1lbnQuYWRkRXZlbnRMaXN0ZW5lcignRE9NQ29udGVudExvYWRlZCcsIGZuKTsgfSBlbHNlIHtkb2N1bWVudC5hdHRhY2hFdmVudCgnb25yZWFkeXN0YXRlY2hhbmdlJywgZnVuY3Rpb24oKSB7aWYgKGRvY3VtZW50LnJlYWR5U3RhdGUgIT0gJ2xvYWRpbmcnKSBmbigpOyB9KTsgfQp9KGZ1bmN0aW9uKCkgewp2YXIgcmVmZXJlcj0iIjt0cnl7aWYocmVmZXJlcj1kb2N1bWVudC5yZWZlcnJlciwidW5kZWZpbmVkIj09dHlwZW9mIHJlZmVyZXJ8fCIiPT1yZWZlcmVyKXRocm93InVuZGVmaW5lZCJ9Y2F0Y2goZXhjZXB0aW9uKXtyZWZlcmVyPWRvY3VtZW50LmxvY2F0aW9uLmhyZWYsKCIiPT1yZWZlcmVyfHwidW5kZWZpbmVkIj09dHlwZW9mIHJlZmVyZXIpJiYocmVmZXJlcj1kb2N1bWVudC5VUkwpfXJlZmVyZXI9cmVmZXJlci5zdWJzdHIoMCw3MDApOwp2YXIgcmNkcyA9IGRvY3VtZW50LmdldEVsZW1lbnRCeUlkKCJyY2pzbG9hZF9lMGUyM2IiKTsKdmFyIHJjZWwgPSBkb2N1bWVudC5jcmVhdGVFbGVtZW50KCJzY3JpcHQiKTsKcmNlbC5pZCA9ICdyY18nICsgTWF0aC5mbG9vcihNYXRoLnJhbmRvbSgpICogMTAwMCk7CnJjZWwudHlwZSA9ICd0ZXh0L2phdmFzY3JpcHQnOwpyY2VsLnNyYyA9ICIvL2ZlZWQuZW5nYWdlLmltL2ZlZWQuanMucGhwP3c9ODk5NjkmdD0iK3JjZWwuaWQrIiZjPSIrKG5ldyBEYXRlKCkpLmdldFRpbWUoKSsiJndpZHRoPSIrKHdpbmRvdy5vdXRlcldpZHRoIHx8IGRvY3VtZW50LmRvY3VtZW50RWxlbWVudC5jbGllbnRXaWR0aCkrIiZyZWZlcmVyPSIrZW5jb2RlVVJJQ29tcG9uZW50KHJlZmVyZXIpKycmY29udGFpbmVyX3dpZHRoPScrcmNkcy5vZmZzZXRXaWR0aCsiJms9IitrKyImcGFnZV91dG1zPSIrZW5jb2RlVVJJQ29tcG9uZW50KHBhZ2VfdXRtcyk7CnJjZWwuYXN5bmMgPSB0cnVlOwpyY2RzLmFwcGVuZENoaWxkKHJjZWwpOwp9KTsKfSkoKTsKPC9zY3JpcHQ+Cgo8IS0tIEFEVkVSVCBFTkQgLSAoQURERUQgYnkgVUlYRCBvbiAxOS0wNC0yMDE5KSAtLT48L2Rpdj4K'));
  };
  if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_insert_21 (); else document.addEventListener ('DOMContentLoaded', ai_insert_21);</script> <script>var ai_insert_23 = function(){
    ai_insert ('append', '.header_holder .header_top', b64d ('PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTIzJyBzdHlsZT0nbWFyZ2luOiA4cHggMDsgY2xlYXI6IGJvdGg7Jz4KPCEtLSBIRUFERVIgQURWRVJUIEJMT0NLIFNUQVJUIC0tPgo8ZGl2IGlkPSJsZC02MzgwLTU0Ij48L2Rpdj48c2NyaXB0PihmdW5jdGlvbih3LGQscyxpKXt3LmxkQWRJbml0PXcubGRBZEluaXR8fFtdO3cubGRBZEluaXQucHVzaCh7c2xvdDoxMjE1MzgxODk5NzgyNjkxOCxzaXplOlswLCAwXSxpZDoibGQtNjM4MC01NCJ9KTtpZighZC5nZXRFbGVtZW50QnlJZChpKSl7dmFyIGo9ZC5jcmVhdGVFbGVtZW50KHMpLHA9ZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXTtqLmFzeW5jPXRydWU7ai5zcmM9Ii8vY2RuMi5sb2NrZXJkb21lY2RuLmNvbS9fanMvYWpzLmpzIjtqLmlkPWk7cC5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLHApO319KSh3aW5kb3csZG9jdW1lbnQsInNjcmlwdCIsImxkLWFqcyIpOzwvc2NyaXB0Pgo8IS0tIEhFQURFUiBBRFZFUlQgQkxPQ0sgRU5EIC0tPjwvZGl2Pgo='));
  };
  if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_insert_23 (); else document.addEventListener ('DOMContentLoaded', ai_insert_23);</script> <script>setTimeout (function() {Array.prototype.forEach.call (document.querySelectorAll (".ai-viewports"), function (element, index) {ai_insert_code (element);});}, 10);</script> <script src="//rum-static.pingdom.net/pa-5d2331e4836df300080000b4.js" async></script> <script>jQuery('body').append('<div class="ao-feedback" tabindex="0" role="button"><div class="ao-feedback-container"><div class="ao-feedback-content">Feedback</div><div class="ao-feedback-icon"></div></div></div>');
setTimeout(function() { jQuery('.ao-feedback').click(function() { AOreportIssue(); }); }, 500);
setTimeout(function() { document.querySelector('.ao-feedback').style.opacity = '.4'; }, 5000);
jQuery('#comments').remove();</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MXW4B3P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.seaofads.com/Scripts/infinity.js.aspx?guid=ed99daba-f267-4fcd-8639-2f0b59adbf58";s.id="infinity";s.setAttribute("data-guid","ed99daba-f267-4fcd-8639-2f0b59adbf58");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script> <div style="display:none"></div> <script src='https://c0.wp.com/p/jetpack/7.7/_inc/build/photon/photon.min.js' defer data-deferred="1"></script> <script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer data-deferred="1"></script> <script src='https://secure.gravatar.com/js/gprofiles.js' defer data-deferred="1"></script> <script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
/*  */</script> <script src='https://c0.wp.com/p/jetpack/7.7/modules/wpgroho.js' defer data-deferred="1"></script> <script src='https://c0.wp.com/c/5.2.3/wp-includes/js/underscore.min.js' defer data-deferred="1"></script> <script src='https://truepundit.com/wp-content/themes/truepundit-2018/assets/js/vendor.min.js' defer data-deferred="1"></script> <script type='text/javascript'>/*  */
var themeajax = {"themeurl":"https:\/\/truepundit.com\/wp-content\/themes\/truepundit-2018","url":"https:\/\/truepundit.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close","prev":"Prev","next":"Next","adding_to_cart":"Adding to Cart"},"svg":{"prev_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481\r\n\t\tc-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z\"\/><path class=\"thb-arrow-line\" d=\"M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799\r\n\t\tC15.719,5.329,15.982,5.593,15.982,5.92z\"\/><\/svg>","next_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M9.651,10.781c-0.24,0.242-0.24,0.635,0,0.876c0.242,0.241,0.634,0.241,0.874,0l5.278-5.299c0.24-0.242,0.24-0.634,0-0.876\r\n\t\tl-5.278-5.299c-0.24-0.243-0.632-0.243-0.874,0c-0.24,0.242-0.24,0.634,0,0.876l4.845,4.865L9.651,10.781z\"\/><path class=\"thb-arrow-line\" d=\"M0.591,5.329h14.799c0.328,0,0.592,0.265,0.592,0.591c0,0.328-0.264,0.593-0.592,0.593H0.591C0.264,6.513,0,6.248,0,5.92\r\n\t\tC0,5.593,0.264,5.329,0.591,5.329z\"\/><\/svg>","close_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" viewBox=\"0 0 64 64\" enable-background=\"new 0 0 64 64\"><g fill=\"none\" stroke=\"#000\" stroke-width=\"2\" stroke-miterlimit=\"10\"><path d=\"m18.947 17.15l26.1 25.903\"\/><path d=\"m19.05 43.15l25.902-26.1\"\/><\/g><\/svg>"},"settings":{"infinite_count":"","current_url":"https:\/\/truepundit.com\/chick-fil-a-sales-have-only-doubled-since-the-lgbt-boycotts-began-in-2012\/","newsletter":"off","newsletter_length":"1","page_transition":"off","page_transition_style":"thb-fade","page_transition_in_speed":"200","page_transition_out_speed":"250","header_submenu_style":"style2","thb_custom_video_player":"off","viai_publisher_id":"431861828953521"}};
/*  */</script> <script src='https://truepundit.com/wp-content/themes/truepundit-2018/assets/js/app.min.js' defer data-deferred="1"></script> <script src='https://c0.wp.com/p/jetpack/7.7/_inc/build/twitter-timeline.min.js' defer data-deferred="1"></script> <script src='https://c0.wp.com/p/jetpack/7.7/_inc/build/lazy-images/js/lazy-images.min.js' defer data-deferred="1"></script> <script src='https://c0.wp.com/c/5.2.3/wp-includes/js/wp-embed.min.js' defer data-deferred="1"></script> <script type='text/javascript' src='https://stats.wp.com/e-201939.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7',blog:'112693375',post:'832308',tz:'-4',srv:'truepundit.com'} ]);
	_stq.push([ 'clickTrackerInit', '112693375', '832308' ]);</script> </body></html>

