<!doctype html><html lang="en-US"><head><meta charset="UTF-8"><script src="/cdn-cgi/apps/head/KMZf8w5hyZG-aENX0R5VvqW4sRk.js"></script><style id="litespeed-optm-css-rules">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</style><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script>WebFontConfig={google:{families:['Lora:400,400i,700,700i:latin','Playfair Display:400,500,600,700,800,900,400i,500i,600i,700i,800i,900i:latin','Nunito:200,200i,300,300i,400,400i,600,600i,700,700i,800,800i,900,900i:latin']}};</script><script id="litespeed-webfont-lib" src="https://truepundit.com/wp-content/plugins/litespeed-cache/js/webfontloader.min.js" async></script><link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='wp-block-library-css' href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' media='all' /><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' media='all' /></noscript><link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' media='all' /><noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' media='all' /></noscript><link rel='preload' data-asynced='1' data-optimized='2' as='style' onload='this.onload=null;this.rel="stylesheet"' href='https://truepundit.com/min/753ed.css' /><script id="litespeed-css-async-lib">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no, viewport-fit=cover"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://truepundit.com/xmlrpc.php"><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//fonts.googleapis.com" /><link rel="dns-prefetch" href="//fonts.gstatic.com" /><link rel="dns-prefetch" href="//0.gravatar.com/" /><link rel="dns-prefetch" href="//2.gravatar.com/" /><link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Trump Fires Intelligence Community Watchdog Who Helped Launch Democrats Impeachment Inquiry &ndash; True Pundit</title><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://truepundit.com/trump-fires-intelligence-community-watchdog-who-helped-launch-democrats-impeachment-inquiry/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Trump Fires Intelligence Community Watchdog Who Helped Launch Democrats Impeachment Inquiry &ndash; True Pundit" /><meta property="og:description" content="President Donald Trump has forced out the Intelligence Community Inspector General who shared the whistleblower complaint with Congress, which led to Democrats impeaching the president, who was acquitted in the Senate. Michael Atkinson, the Intelligence Community Inspector General, will leave his post in 30 days and will be the latest casualty of Trump’s war on&hellip;" /><meta property="og:url" content="https://truepundit.com/trump-fires-intelligence-community-watchdog-who-helped-launch-democrats-impeachment-inquiry/" /><meta property="og:site_name" content="True Pundit" /><meta property="article:section" content="Politics" /><meta property="article:published_time" content="2020-04-05T18:33:40+00:00" /><meta property="og:image" content="https://i1.wp.com/truepundit.com/wp-content/uploads/2019/09/TRUMP-1-1.jpg?fit=989%2C556&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i1.wp.com/truepundit.com/wp-content/uploads/2019/09/TRUMP-1-1.jpg?fit=989%2C556&#038;ssl=1" /><meta property="og:image:width" content="989" /><meta property="og:image:height" content="556" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="President Donald Trump has forced out the Intelligence Community Inspector General who shared the whistleblower complaint with Congress, which led to Democrats impeaching the president, who was acquitted in the Senate. Michael Atkinson, the Intelligence Community Inspector General, will leave his post in 30 days and will be the latest casualty of Trump’s war on&hellip;" /><meta name="twitter:title" content="Trump Fires Intelligence Community Watchdog Who Helped Launch Democrats Impeachment Inquiry &ndash; True Pundit" /><meta name="twitter:image" content="https://i1.wp.com/truepundit.com/wp-content/uploads/2019/09/TRUMP-1-1.jpg?fit=989%2C556&#038;ssl=1" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://truepundit.com/#website","url":"https://truepundit.com/","name":"True Pundit","inLanguage":"en-US","description":"Bringing Integrity Back to Journalism","potentialAction":[{"@type":"SearchAction","target":"https://truepundit.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://truepundit.com/trump-fires-intelligence-community-watchdog-who-helped-launch-democrats-impeachment-inquiry/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/truepundit.com/wp-content/uploads/2019/09/TRUMP-1-1.jpg?fit=989%2C556&ssl=1","width":989,"height":556},{"@type":"WebPage","@id":"https://truepundit.com/trump-fires-intelligence-community-watchdog-who-helped-launch-democrats-impeachment-inquiry/#webpage","url":"https://truepundit.com/trump-fires-intelligence-community-watchdog-who-helped-launch-democrats-impeachment-inquiry/","name":"Trump Fires Intelligence Community Watchdog Who Helped Launch Democrats Impeachment Inquiry &ndash; True Pundit","isPartOf":{"@id":"https://truepundit.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://truepundit.com/trump-fires-intelligence-community-watchdog-who-helped-launch-democrats-impeachment-inquiry/#primaryimage"},"datePublished":"2020-04-05T18:33:40+00:00","dateModified":"2020-04-05T18:33:40+00:00","author":{"@id":"https://truepundit.com/#/schema/person/9989914369385ab5cea3a8dbb10fb6f0"},"potentialAction":[{"@type":"ReadAction","target":["https://truepundit.com/trump-fires-intelligence-community-watchdog-who-helped-launch-democrats-impeachment-inquiry/"]}]},{"@type":["Person"],"@id":"https://truepundit.com/#/schema/person/9989914369385ab5cea3a8dbb10fb6f0","name":"admin","image":{"@type":"ImageObject","@id":"https://truepundit.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0cf79ff369d61586bd2231c9a1a9f4ea?s=96&d=mm&r=pg","caption":"admin"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="True Pundit &raquo; Feed" href="https://truepundit.com/feed/" /><link rel="alternate" type="application/rss+xml" title="True Pundit &raquo; Comments Feed" href="https://truepundit.com/comments/feed/" /><link rel="preconnect" href="//fonts.gstatic.com/" crossorigin><link rel="alternate" type="application/rss+xml" title="True Pundit &raquo; Trump Fires Intelligence Community Watchdog Who Helped Launch Democrats Impeachment Inquiry Comments Feed" href="https://truepundit.com/trump-fires-intelligence-community-watchdog-who-helped-launch-democrats-impeachment-inquiry/feed/" /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><style id='thb-app-inline-css' type='text/css'>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</style> <script type='text/javascript'>/*  */
var wp_sentry = {"dsn":"https:\/\/3e7a0ff8afba413fbdedfc122dc933aa@sentry.appson.co.uk\/12","release":"1.0.0","environment":"production","content":{"tags":{"wordpress":"5.4","language":"en-US"}}};
/*  */</script> <script src='https://truepundit.com/wp-content/plugins/wp-sentry-integration/public/sentry-browser-5.15.4.min.js' defer data-deferred="1"></script> <script src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.js'></script> <script src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery-migrate.min.js' defer data-deferred="1"></script> <script src='https://truepundit.com/wp-content/plugins/add-to-any/addtoany.min.js' defer data-deferred="1"></script> <link rel='https://api.w.org/' href='https://truepundit.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://truepundit.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://truepundit.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p7CQH5-3zvF' /><link rel="alternate" type="application/json+oembed" href="https://truepundit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftruepundit.com%2Ftrump-fires-intelligence-community-watchdog-who-helped-launch-democrats-impeachment-inquiry%2F" /><link rel="alternate" type="text/xml+oembed" href="https://truepundit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftruepundit.com%2Ftrump-fires-intelligence-community-watchdog-who-helped-launch-democrats-impeachment-inquiry%2F&#038;format=xml" /> <script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> <script>function AOreportIssue() {
        try {
            throw new Error('Manually reporting issue!');
        } catch(e) {
            console.log(e);
            Sentry.captureException(e);
        }

        console.log(Sentry.lastEventId());
        
        if (Sentry.lastEventId()) {
            Sentry.showReportDialog({
                eventId: Sentry.lastEventId()
            });
        }

        console.log(Sentry.lastEventId());
    }</script> <style>.ao-feedback{position:fixed;right:0;bottom:280px;font-family:"Helvetica Neue",Helvetica,Arial,sans-serif !important;z-index:10;-webkit-transition:opacity .4s;transition:opacity .4s}.ao-feedback:hover,.ao-feedback:focus{opacity:1 !important}.ao-feedback .ao-feedback-container{position:relative;width:40px;padding:12px 14px 12px 12px;background:#f4364c;cursor:pointer}.ao-feedback .ao-feedback-content{color:#fff;display:inline-block !important;overflow-wrap:normal !important;word-break:normal !important;word-wrap:normal !important;white-space:nowrap !important;filter:progid:DXImageTransform.Microsoft.BasicImage(rotation=2);cursor:pointer;-webkit-writing-mode:vertical-lr;-moz-writing-mode:vertical-lr;-ms-writing-mode:tb-rl;-o-writing-mode:vertical-lr;writing-mode:vertical-lr;-webkit-transform:rotate(180deg);-moz-transform:rotate(180deg);-ms-transform:rotate(180deg);-o-transform:rotate(180deg);transform:rotate(180deg);line-height:100%;font-size:100%;font-family:"Helvetica Neue",Helvetica,Arial,sans-serif !important}.sentry-error-embed .powered-by{display:none !important}</style> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MXW4B3P');</script> <script>jQuery(window).on('thb_after_infinite_load', function(event) {

        dataLayer.push({
            'event': 'VirtualPageview',
            'virtualPageURL': location.pathname,
            'virtualPageTitle': document.getElementsByTagName('title')[0].text
        });

    });</script> <link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><style type="text/css">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="icon" href="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=270%2C270&#038;ssl=1" />
<noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><style>.ai-viewport-3{display:none !important}.ai-viewport-2{display:none !important}.ai-viewport-1{display:inherit !important}.ai-viewport-0{display:none !important}@media (min-width:768px) and (max-width:979px){.ai-viewport-1{display:none !important}.ai-viewport-2{display:inherit !important}}@media (max-width:767px){.ai-viewport-1{display:none !important}.ai-viewport-3{display:inherit !important}}</style></head><body class="post-template-default single single-post postid-851487 single-format-image article-dropcap-on thb-borders-off thb-rounded-forms-off social_black-off header_submenu_color-light mobile_menu_animation-over-content header-submenu-style2 thb-pinit-off thb-single-product-ajax-on wpb-js-composer js-comp-ver-6.1 vc_responsive"><div id="wrapper" class="thb-page-transition-off"><div id="content-container"><div class="click-capture"></div><header class="header fixed style4 thb-fixed-shadow-style2"><div class="nav_holder"><div class="row full-width-row"><div class="small-12 columns"><div class="center-column"><div class="toggle-holder">
<a href="#" class="mobile-toggle  small"><div><span></span><span></span><span></span></div></a></div><nav class="full-menu-container"><ul id="menu-main-navigation" class="full-menu nav submenu-style-style2"><li id="menu-item-74731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-74731"><a href="https://truepundit.com">Home</a></li><li id="menu-item-652184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652184"><a href="https://truepundit.com/sponsor/">Sponsor</a></li><li id="menu-item-544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://truepundit.com/category/featured/">Featured</a></li><li id="menu-item-20942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20942"><a href="https://truepundit.com/category/video/">Video</a></li><li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-539"><a href="https://truepundit.com/category/politics/">Politics</a></li><li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="https://truepundit.com/category/business/">Business</a></li><li id="menu-item-547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547"><a href="https://truepundit.com/category/world/">World</a></li><li id="menu-item-6344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6344"><a href="https://truepundit.com/category/security/">Security</a></li><li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="https://truepundit.com/category/technology/">Technology</a></li><li id="menu-item-631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-631"><a href="https://truepundit.com/category/science/">Science</a></li><li id="menu-item-545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://truepundit.com/category/entertainment/">Entertainment</a></li><li id="menu-item-548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="https://truepundit.com/category/sports/">Sports</a></li><li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://truepundit.com/contact-us/">News Tips</a></li></ul></nav><div class="social-holder style1"><aside class="social_header"><div>
<a href="#" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook-official"></i></a>
<a href="#" class="pinterest icon-1x" target="_blank"><i class="fa fa-pinterest"></i></a>
<a href="#" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a></div>
<i class="social_toggle"><svg xmlns="http://www.w3.org/2000/svg" width="16.2" height="16.2" viewBox="0 0 16.2 16.2"><path d="M9 11.2c-.4.4-.8.8-1.2 1-.4.3-.9.4-1.4.4-.5 0-1-.1-1.5-.4-.5-.3-.8-.7-1.2-1.3-.2-.7-.4-1.4-.4-2.1 0-.9.2-1.8.7-2.6.5-.9 1-1.5 1.7-2s1.3-.7 2-.7c.5 0 1 .1 1.4.4.5.2.8.6 1.2 1.1l.3-1.3h1.5l-1.2 5.6c-.2.8-.3 1.2-.3 1.3 0 .2.1.3.2.4.1.1.3.2.4.2.3 0 .7-.2 1.2-.5.6-.5 1.2-1 1.5-1.8.4-.7.6-1.5.6-2.3 0-.9-.3-1.8-.7-2.6-.5-.8-1.2-1.5-2.2-1.9-1-.5-2-.8-3.2-.8-1.3 0-2.5.3-3.6.9-1.1.6-1.9 1.5-2.5 2.6-.6 1.1-.9 2.4-.9 3.7 0 1.4.3 2.5.9 3.5.6 1 1.5 1.7 2.6 2.2 1.1.5 2.4.7 3.8.7 1.5 0 2.7-.2 3.7-.7 1-.5 1.7-1.1 2.2-1.8h1.5c-.3.6-.8 1.2-1.5 1.8-.7.6-1.5 1.1-2.5 1.4-1 .4-2.1.5-3.5.5-1.3 0-2.4-.2-3.5-.5s-2-.8-2.7-1.4c-.7-.6-1.3-1.4-1.7-2.2-.4-1-.6-2.2-.6-3.4C.1 7.2.4 6 1 4.7c.7-1.5 1.7-2.6 2.9-3.4C5.2.5 6.7.1 8.5.1c1.4 0 2.7.3 3.8.8 1.1.6 2 1.4 2.6 2.5.5 1 .8 2 .8 3.1 0 1.6-.6 3-1.7 4.3-1 1.1-2.1 1.7-3.4 1.7-.4 0-.7-.1-.9-.2-.2-.1-.4-.3-.5-.5-.1-.1-.2-.3-.2-.6zM4.9 8.9c0 .8.2 1.3.5 1.8.4.4.8.6 1.3.6.3 0 .6-.1 1-.3.3-.2.7-.5 1-.8.3-.4.6-.8.8-1.4.2-.6.3-1.1.3-1.7 0-.8-.2-1.3-.6-1.8-.4-.4-.8-.6-1.4-.6-.4 0-.7.1-1 .3-.3.2-.6.5-.9.9-.3.4-.5.9-.7 1.5-.2.5-.3 1-.3 1.5z" /></svg></i></aside><aside class="quick_search">
<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z" /></svg><form method="get" class="searchform" role="search" action="https://truepundit.com/"><fieldset>
<input name="s" type="text" placeholder="Search" class="small-12"></fieldset></form></aside></div></div></div></div></div>
<span class="progress"></span></header><div class="header_holder  "><header class="header style5 "><div class="nav_holder light"><div class="row full-width-row"><div class="small-12 columns"><div class="center-column"><div class="toggle-holder">
<a href="#" class="mobile-toggle  small"><div><span></span><span></span><span></span></div></a></div><nav class="full-menu-container centered-menu show-for-large"><ul id="menu-main-navigation-1" class="full-menu nav submenu-style-style2"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-74731"><a href="https://truepundit.com">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652184"><a href="https://truepundit.com/sponsor/">Sponsor</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://truepundit.com/category/featured/">Featured</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20942"><a href="https://truepundit.com/category/video/">Video</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-539"><a href="https://truepundit.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="https://truepundit.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547"><a href="https://truepundit.com/category/world/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6344"><a href="https://truepundit.com/category/security/">Security</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="https://truepundit.com/category/technology/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-631"><a href="https://truepundit.com/category/science/">Science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://truepundit.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="https://truepundit.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://truepundit.com/contact-us/">News Tips</a></li></ul></nav><div class="social-holder style1"><aside class="social_header"><div>
<a href="#" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook-official"></i></a>
<a href="#" class="pinterest icon-1x" target="_blank"><i class="fa fa-pinterest"></i></a>
<a href="#" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a></div>
<i class="social_toggle"><svg xmlns="http://www.w3.org/2000/svg" width="16.2" height="16.2" viewBox="0 0 16.2 16.2"><path d="M9 11.2c-.4.4-.8.8-1.2 1-.4.3-.9.4-1.4.4-.5 0-1-.1-1.5-.4-.5-.3-.8-.7-1.2-1.3-.2-.7-.4-1.4-.4-2.1 0-.9.2-1.8.7-2.6.5-.9 1-1.5 1.7-2s1.3-.7 2-.7c.5 0 1 .1 1.4.4.5.2.8.6 1.2 1.1l.3-1.3h1.5l-1.2 5.6c-.2.8-.3 1.2-.3 1.3 0 .2.1.3.2.4.1.1.3.2.4.2.3 0 .7-.2 1.2-.5.6-.5 1.2-1 1.5-1.8.4-.7.6-1.5.6-2.3 0-.9-.3-1.8-.7-2.6-.5-.8-1.2-1.5-2.2-1.9-1-.5-2-.8-3.2-.8-1.3 0-2.5.3-3.6.9-1.1.6-1.9 1.5-2.5 2.6-.6 1.1-.9 2.4-.9 3.7 0 1.4.3 2.5.9 3.5.6 1 1.5 1.7 2.6 2.2 1.1.5 2.4.7 3.8.7 1.5 0 2.7-.2 3.7-.7 1-.5 1.7-1.1 2.2-1.8h1.5c-.3.6-.8 1.2-1.5 1.8-.7.6-1.5 1.1-2.5 1.4-1 .4-2.1.5-3.5.5-1.3 0-2.4-.2-3.5-.5s-2-.8-2.7-1.4c-.7-.6-1.3-1.4-1.7-2.2-.4-1-.6-2.2-.6-3.4C.1 7.2.4 6 1 4.7c.7-1.5 1.7-2.6 2.9-3.4C5.2.5 6.7.1 8.5.1c1.4 0 2.7.3 3.8.8 1.1.6 2 1.4 2.6 2.5.5 1 .8 2 .8 3.1 0 1.6-.6 3-1.7 4.3-1 1.1-2.1 1.7-3.4 1.7-.4 0-.7-.1-.9-.2-.2-.1-.4-.3-.5-.5-.1-.1-.2-.3-.2-.6zM4.9 8.9c0 .8.2 1.3.5 1.8.4.4.8.6 1.3.6.3 0 .6-.1 1-.3.3-.2.7-.5 1-.8.3-.4.6-.8.8-1.4.2-.6.3-1.1.3-1.7 0-.8-.2-1.3-.6-1.8-.4-.4-.8-.6-1.4-.6-.4 0-.7.1-1 .3-.3.2-.6.5-.9.9-.3.4-.5.9-.7 1.5-.2.5-.3 1-.3 1.5z" /></svg></i></aside><aside class="quick_search">
<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z" /></svg><form method="get" class="searchform" role="search" action="https://truepundit.com/"><fieldset>
<input name="s" type="text" placeholder="Search" class="small-12"></fieldset></form></aside></div></div></div></div></div><div class="header_top cf"><div class="row full-width-row"><div class="small-12 columns logo">
<a href="https://truepundit.com/" class="logolink" title="True Pundit">
<img src="https://truepundit.com/wp-content/uploads/2018/10/truepundit-logo.png" class="logoimg" alt="True Pundit" />
</a></div></div></div></header></div><div role="main" class="cf"><div id="infinite-article" data-infinite="off" data-security="ebfdffd3f6"><div class="post-detail-row"><div class="row"><div class="small-12 medium-12 large-8 columns"><article itemscope itemtype="http://schema.org/Article" class="post post-detail post-detail-style1 post-851487 type-post status-publish format-image has-post-thumbnail hentry category-politics post_format-post-format-image" id="post-851487" data-id="851487" data-url="https://truepundit.com/trump-fires-intelligence-community-watchdog-who-helped-launch-democrats-impeachment-inquiry/"><div class="post-title-container"><div class="thb-post-top"><aside class="post-meta style1">
<a href="https://truepundit.com/category/politics/" class="cat-politics" aria-label="Politics">Politics</a></aside><aside class="post-date">
14 mins ago</aside></div><header class="post-title entry-header"><h1 class="entry-title" itemprop="headline"><a href="https://truepundit.com/trump-fires-intelligence-community-watchdog-who-helped-launch-democrats-impeachment-inquiry/" title="Trump Fires Intelligence Community Watchdog Who Helped Launch Democrats Impeachment Inquiry">Trump Fires Intelligence Community Watchdog Who Helped Launch Democrats Impeachment Inquiry</a></h1></header><aside class="post-author">
<em>by</em> <a href="https://truepundit.com/author/admin/" title="Posts by admin" rel="author">admin</a></aside></div><figure class="post-detail-gallery">
<img width="989" height="556" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2019/09/TRUMP-1-1.jpg?resize=989%2C556&amp;ssl=1" class="attachment-thevoux-single-2x size-thevoux-single-2x wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/truepundit.com/wp-content/uploads/2019/09/TRUMP-1-1.jpg?w=989&amp;ssl=1 989w, https://i1.wp.com/truepundit.com/wp-content/uploads/2019/09/TRUMP-1-1.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/truepundit.com/wp-content/uploads/2019/09/TRUMP-1-1.jpg?resize=450%2C253&amp;ssl=1 450w, https://i1.wp.com/truepundit.com/wp-content/uploads/2019/09/TRUMP-1-1.jpg?resize=20%2C11&amp;ssl=1 20w, https://i1.wp.com/truepundit.com/wp-content/uploads/2019/09/TRUMP-1-1.jpg?resize=225%2C126&amp;ssl=1 225w, https://i1.wp.com/truepundit.com/wp-content/uploads/2019/09/TRUMP-1-1.jpg?resize=900%2C506&amp;ssl=1 900w, https://i1.wp.com/truepundit.com/wp-content/uploads/2019/09/TRUMP-1-1.jpg?resize=171%2C96&amp;ssl=1 171w" data-lazy-sizes="(max-width: 989px) 100vw, 989px" data-lazy-src="https://i1.wp.com/truepundit.com/wp-content/uploads/2019/09/TRUMP-1-1.jpg?resize=989%2C556&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure><div class="post-share-container"><aside class="share-article hide-on-print share-article-single fixed-me show-for-medium">
<a href="https://truepundit.com/trump-fires-intelligence-community-watchdog-who-helped-launch-democrats-impeachment-inquiry/" class="boxed-icon comment style1"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve">
<path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z" />
</svg><span>0</span></a></aside><div class="post-content-container"><div class="post-content entry-content cf" data-first="S" itemprop="articleBody"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="addtoany_header">Share:</div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://truepundit.com/trump-fires-intelligence-community-watchdog-who-helped-launch-democrats-impeachment-inquiry/" data-a2a-title="Trump Fires Intelligence Community Watchdog Who Helped Launch Democrats Impeachment Inquiry"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ftruepundit.com%2Ftrump-fires-intelligence-community-watchdog-who-helped-launch-democrats-impeachment-inquiry%2F&amp;linkname=Trump%20Fires%20Intelligence%20Community%20Watchdog%20Who%20Helped%20Launch%20Democrats%20Impeachment%20Inquiry" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ftruepundit.com%2Ftrump-fires-intelligence-community-watchdog-who-helped-launch-democrats-impeachment-inquiry%2F&amp;linkname=Trump%20Fires%20Intelligence%20Community%20Watchdog%20Who%20Helped%20Launch%20Democrats%20Impeachment%20Inquiry" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Ftruepundit.com%2Ftrump-fires-intelligence-community-watchdog-who-helped-launch-democrats-impeachment-inquiry%2F&amp;linkname=Trump%20Fires%20Intelligence%20Community%20Watchdog%20Who%20Helped%20Launch%20Democrats%20Impeachment%20Inquiry" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Ftruepundit.com%2Ftrump-fires-intelligence-community-watchdog-who-helped-launch-democrats-impeachment-inquiry%2F&amp;linkname=Trump%20Fires%20Intelligence%20Community%20Watchdog%20Who%20Helped%20Launch%20Democrats%20Impeachment%20Inquiry" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Ftruepundit.com%2Ftrump-fires-intelligence-community-watchdog-who-helped-launch-democrats-impeachment-inquiry%2F&amp;linkname=Trump%20Fires%20Intelligence%20Community%20Watchdog%20Who%20Helped%20Launch%20Democrats%20Impeachment%20Inquiry" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p>President Donald Trump has forced out the Intelligence Community Inspector General who shared the whistleblower complaint with Congress, which led to Democrats impeaching the president, who was acquitted in the Senate.</p><p>Michael Atkinson, the Intelligence Community Inspector General, will leave his post in 30 days and will be the latest casualty of Trump’s war on disloyal people within his administration. Trump was the one who appointed Atkinson.</p><div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<style>.title377657{font:normal 10pt arial;color:blue}.text377657{font:normal 10pt arial,helvetica;color:#000}.URL377657{font:normal 10pt arial,helvetica;color:#404040;display:none}</style> <script type="text/javascript">function loadTextAd(sparkCounter, id, setID) {
  output377657="https://servedbyadbutler.com/adserve/;ID=" + id + ";setID=" + setID + ";type=textad;kw=" + abkw + ";pid=" + rnd + ";layoutID=" + sparkCounter;
  document.writeln("<SCR" + "IPT ASYNC SRC=" + output377657 + " type=\"text/javascript\"><\/scr" + "ipt>");
}
var loadedTextAds377657;
if(loadedTextAds377657 == null)
  loadedTextAds377657= new Array();
var d = new Date();
var id377657 = 170506;
var setID377657 = 377657;
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var abkw = window.abkw ||'';
var sparkCounter377657;
if(sparkCounter377657 == null)
  sparkCounter377657 = 1;
else
  sparkCounter377657 = sparkCounter377657 + 1;
id="abta377657" + sparkCounter377657;
document.writeln("<div id='" + id + "'></div>");
loadedTextAds377657[sparkCounter377657] = false;
loadTextAd(sparkCounter377657, id377657, setID377657);</script> <div id="ld-8010-1708"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:10165223504200806,size:[0, 0],id:"ld-8010-1708"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script> </div><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'></div><p>As The Daily Wire <a href="https://www.dailywire.com/news/yup-looks-big-anti-trump-whistleblower-story-was-ashe-schow">reported</a> last September, Atkinson determined a vague whistleblower complaint about Trump making a “promise” to a world leader was of “urgent concern” and sent the complaint to congress. Then-Acting Direct of National Intelligence Joseph Maguire, however, said he was not required by law to turn the complaint over to congressional Democrats, who were looking for anything they could use to impeach Trump.</p><div class='code-block code-block-11' style='margin: 8px auto; text-align: center; display: block; clear: both;'></div><p>Maguire didn’t turn the complaint over because it was a rumor told to the whistleblower, who hadn’t listened in on the phone call between Trump and Ukraine President Volodymyr Zelensky. The whistleblower filed his complaint 18 days after the allegedly egregious phone call. &#8211; <a href="https://www.dailywire.com/news/trump-fires-intelligence-community-watchdog-who-helped-launch-democrats-impeachment-inquiry">READ MORE</a></p><div class='code-block code-block-25' style='margin: 8px 0; clear: both;'><div id="rc-widget-f92017" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="112345"></div> <script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer="defer"></script> </div><p><strong>Listen to the insightful Thomas Paine Podcast Below --</strong></p><div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'></div><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'></div><div class='code-block code-block-7 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'></div><div class='code-block code-block-5 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'></div><div style="width: 100%; height: 170px; margin-bottom: 20px; border-radius: 10px; overflow:hidden;"><iframe style="width: 100%; height: 170px;" frameborder="no" scrolling="no" seamless src="https://player.captivate.fm/episode/3d9a8abc-4a7c-4101-ae30-f1ce960113e8"></iframe></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="addtoany_header">Share:</div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://truepundit.com/trump-fires-intelligence-community-watchdog-who-helped-launch-democrats-impeachment-inquiry/" data-a2a-title="Trump Fires Intelligence Community Watchdog Who Helped Launch Democrats Impeachment Inquiry"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ftruepundit.com%2Ftrump-fires-intelligence-community-watchdog-who-helped-launch-democrats-impeachment-inquiry%2F&amp;linkname=Trump%20Fires%20Intelligence%20Community%20Watchdog%20Who%20Helped%20Launch%20Democrats%20Impeachment%20Inquiry" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ftruepundit.com%2Ftrump-fires-intelligence-community-watchdog-who-helped-launch-democrats-impeachment-inquiry%2F&amp;linkname=Trump%20Fires%20Intelligence%20Community%20Watchdog%20Who%20Helped%20Launch%20Democrats%20Impeachment%20Inquiry" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Ftruepundit.com%2Ftrump-fires-intelligence-community-watchdog-who-helped-launch-democrats-impeachment-inquiry%2F&amp;linkname=Trump%20Fires%20Intelligence%20Community%20Watchdog%20Who%20Helped%20Launch%20Democrats%20Impeachment%20Inquiry" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Ftruepundit.com%2Ftrump-fires-intelligence-community-watchdog-who-helped-launch-democrats-impeachment-inquiry%2F&amp;linkname=Trump%20Fires%20Intelligence%20Community%20Watchdog%20Who%20Helped%20Launch%20Democrats%20Impeachment%20Inquiry" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Ftruepundit.com%2Ftrump-fires-intelligence-community-watchdog-who-helped-launch-democrats-impeachment-inquiry%2F&amp;linkname=Trump%20Fires%20Intelligence%20Community%20Watchdog%20Who%20Helped%20Launch%20Democrats%20Impeachment%20Inquiry" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'></div><div class="article-navigation"><div class="row"><div class="small-12 medium-6 columns">
<a href="https://truepundit.com/clyburn-defends-calling-coronavirus-an-opportunity-to-restructure-government/" class="post-nav-link prev">
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="15.983px" height="11.837px" viewBox="0 0 15.983 11.837" enable-background="new 0 0 15.983 11.837" xml:space="preserve"><path class="thb-arrow-head" d="M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481
c-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z" /><path class="thb-arrow-line" d="M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799
C15.719,5.329,15.982,5.593,15.982,5.92z" /></svg> <span>Previous Article</span><h6>Clyburn Defends Calling Coronavirus an Opportunity to ‘Restructure Government’</h6>
</a></div><div class="small-12 medium-6 columns">
<a href="https://truepundit.com/cnns-jim-acosta-gets-destroyed-after-interrupting-dr-birx-to-bash-president-trump/" class="post-nav-link next">
<span>Next Article</span><h6>WATCH: CNN's Jim Acosta gets destroyed after interrupting Dr. Birx to bash President Trump</h6>
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="15.983px" height="11.837px" viewBox="0 0 15.983 11.837" enable-background="new 0 0 15.983 11.837" xml:space="preserve"><path class="thb-arrow-head" d="M9.651,10.781c-0.24,0.242-0.24,0.635,0,0.876c0.242,0.241,0.634,0.241,0.874,0l5.278-5.299c0.24-0.242,0.24-0.634,0-0.876
l-5.278-5.299c-0.24-0.243-0.632-0.243-0.874,0c-0.24,0.242-0.24,0.634,0,0.876l4.845,4.865L9.651,10.781z" /><path class="thb-arrow-line" d="M0.591,5.329h14.799c0.328,0,0.592,0.265,0.592,0.591c0,0.328-0.264,0.593-0.592,0.593H0.591C0.264,6.513,0,6.248,0,5.92
C0,5.593,0.264,5.329,0.591,5.329z" /></svg> </a></div></div></div></div></div></div><aside class="share-article hide-on-print share-article-single  hide-for-medium">
<a href="https://truepundit.com/trump-fires-intelligence-community-watchdog-who-helped-launch-democrats-impeachment-inquiry/" class="boxed-icon comment style1"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve">
<path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z" />
</svg><span>0</span></a></aside><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://truepundit.com/trump-fires-intelligence-community-watchdog-who-helped-launch-democrats-impeachment-inquiry/">
<span class="vcard author" itemprop="author" content="admin">
<span class="fn">admin</span>
</span>
<time class="time publised entry-date" datetime="2020-04-05T14:33:40-04:00" itemprop="datePublished" content="2020-04-05T14:33:40-04:00">April 5, 2020</time><meta itemprop="dateModified" class="updated" content="2020-04-05T14:33:40-04:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="True Pundit">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://truepundit.com/wp-content/themes/truepundit-2018/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/truepundit.com/wp-content/uploads/2019/09/TRUMP-1-1.jpg?fit=989%2C556&amp;ssl=1"><meta itemprop="width" content="989" /><meta itemprop="height" content="556" />
</span></aside></article><section id="comments" class="cf full expanded-comments-off"><div class="row"><div class="small-12 columns"><div class="commentlist_parent">
<a href="#" class="comment-button disabled">
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve">
<path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z" />
</svg> No Comments Yet </a><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/trump-fires-intelligence-community-watchdog-who-helped-launch-democrats-impeachment-inquiry/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://truepundit.com/wp-login.php?redirect_to=https%3A%2F%2Ftruepundit.com%2Ftrump-fires-intelligence-community-watchdog-who-helped-launch-democrats-impeachment-inquiry%2F">logged in</a> to post a comment.</p></div></div></div></div></section></div><aside class="sidebar small-12 medium-4 columns"><div class="sidebar_inner fixed-me style1"><div id="custom_html-7" class="widget_text widget style7 widget_custom_html"><div class="textwidget custom-html-widget"><style>#custom_html-7{padding-top:29px;border:1px solid #e5e5e5}</style> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc377644 = window.plc377644 || 0;
document.write('<'+'div id="placement_377644_'+plc377644+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(170506, 377644, [700,700], 'placement_377644_'+opt.place, opt); }, opt: { place: plc377644++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script> </div></div><div id="thb_latestimages_widget-2" class="widget style7 widget_latestimages"><strong><span>Latest Posts</span></strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-851489 type-post status-publish format-image has-post-thumbnail hentry category-politics post_format-post-format-image">
<a class="figure  " href="https://truepundit.com/florida-emergency-management-official-says-3m-selling-masks-to-foreign-countries-were-chasing-ghosts/" rel="bookmark" title="Florida emergency management official says 3M selling masks to foreign countries: &#8216;We&#8217;re chasing ghosts&#8217;">
<img width="128" height="85" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2020/04/4d3e86c314afcfc4d7d2d36d9d24fba4.jpg?resize=128%2C85&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2020/04/4d3e86c314afcfc4d7d2d36d9d24fba4.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/truepundit.com/wp-content/uploads/2020/04/4d3e86c314afcfc4d7d2d36d9d24fba4.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/truepundit.com/wp-content/uploads/2020/04/4d3e86c314afcfc4d7d2d36d9d24fba4.jpg?resize=450%2C300&amp;ssl=1 450w, https://i0.wp.com/truepundit.com/wp-content/uploads/2020/04/4d3e86c314afcfc4d7d2d36d9d24fba4.jpg?resize=225%2C150&amp;ssl=1 225w, https://i0.wp.com/truepundit.com/wp-content/uploads/2020/04/4d3e86c314afcfc4d7d2d36d9d24fba4.jpg?resize=20%2C13&amp;ssl=1 20w, https://i0.wp.com/truepundit.com/wp-content/uploads/2020/04/4d3e86c314afcfc4d7d2d36d9d24fba4.jpg?resize=144%2C96&amp;ssl=1 144w" data-lazy-sizes="(max-width: 128px) 100vw, 128px" data-lazy-src="https://i0.wp.com/truepundit.com/wp-content/uploads/2020/04/4d3e86c314afcfc4d7d2d36d9d24fba4.jpg?resize=128%2C85&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="listing_content"><div class="thb-post-top"><aside class="post-meta style1">
<a href="https://truepundit.com/category/politics/" class="cat-politics" aria-label="Politics">Politics</a></aside></div><div class="post-title"><h6 itemprop="headline"><a href="https://truepundit.com/florida-emergency-management-official-says-3m-selling-masks-to-foreign-countries-were-chasing-ghosts/" title="Florida emergency management official says 3M selling masks to foreign countries: &#8216;We&#8217;re chasing ghosts&#8217;">Florida emergency management official says 3M selling masks to foreign countries: &#8216;We&#8217;re chasing ghosts&#8217;</a></h6></div><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://truepundit.com/florida-emergency-management-official-says-3m-selling-masks-to-foreign-countries-were-chasing-ghosts/">
<span class="vcard author" itemprop="author" content="admin">
<span class="fn">admin</span>
</span>
<time class="time publised entry-date" datetime="2020-04-05T14:36:29-04:00" itemprop="datePublished" content="2020-04-05T14:36:29-04:00">April 5, 2020</time><meta itemprop="dateModified" class="updated" content="2020-04-05T14:36:29-04:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="True Pundit">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://truepundit.com/wp-content/themes/truepundit-2018/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/truepundit.com/wp-content/uploads/2020/04/4d3e86c314afcfc4d7d2d36d9d24fba4.jpg?fit=800%2C533&amp;ssl=1"><meta itemprop="width" content="800" /><meta itemprop="height" content="533" />
</span></aside></div></li><li itemscope itemtype="http://schema.org/Article" class="post listing post-851486 type-post status-publish format-image has-post-thumbnail hentry category-politics post_format-post-format-image">
<a class="figure  " href="https://truepundit.com/surgeon-general-adams-next-week-will-be-our-pearl-harbor-and-9-11-moments/" rel="bookmark" title="Surgeon General Adams: Next Week Will Be Our Pearl Harbor and 9/11 Moments">
<img width="128" height="72" src="https://i2.wp.com/truepundit.com/wp-content/uploads/2020/04/adamsjerome_031420upi_lead.jpg?resize=128%2C72&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/truepundit.com/wp-content/uploads/2020/04/adamsjerome_031420upi_lead.jpg?w=645&amp;ssl=1 645w, https://i2.wp.com/truepundit.com/wp-content/uploads/2020/04/adamsjerome_031420upi_lead.jpg?resize=450%2C253&amp;ssl=1 450w, https://i2.wp.com/truepundit.com/wp-content/uploads/2020/04/adamsjerome_031420upi_lead.jpg?resize=20%2C11&amp;ssl=1 20w, https://i2.wp.com/truepundit.com/wp-content/uploads/2020/04/adamsjerome_031420upi_lead.jpg?resize=225%2C127&amp;ssl=1 225w, https://i2.wp.com/truepundit.com/wp-content/uploads/2020/04/adamsjerome_031420upi_lead.jpg?resize=171%2C96&amp;ssl=1 171w" data-lazy-sizes="(max-width: 128px) 100vw, 128px" data-lazy-src="https://i2.wp.com/truepundit.com/wp-content/uploads/2020/04/adamsjerome_031420upi_lead.jpg?resize=128%2C72&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="listing_content"><div class="thb-post-top"><aside class="post-meta style1">
<a href="https://truepundit.com/category/politics/" class="cat-politics" aria-label="Politics">Politics</a></aside></div><div class="post-title"><h6 itemprop="headline"><a href="https://truepundit.com/surgeon-general-adams-next-week-will-be-our-pearl-harbor-and-9-11-moments/" title="Surgeon General Adams: Next Week Will Be Our Pearl Harbor and 9/11 Moments">Surgeon General Adams: Next Week Will Be Our Pearl Harbor and 9/11 Moments</a></h6></div><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://truepundit.com/surgeon-general-adams-next-week-will-be-our-pearl-harbor-and-9-11-moments/">
<span class="vcard author" itemprop="author" content="admin">
<span class="fn">admin</span>
</span>
<time class="time publised entry-date" datetime="2020-04-05T14:36:23-04:00" itemprop="datePublished" content="2020-04-05T14:36:23-04:00">April 5, 2020</time><meta itemprop="dateModified" class="updated" content="2020-04-05T14:36:23-04:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="True Pundit">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://truepundit.com/wp-content/themes/truepundit-2018/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/truepundit.com/wp-content/uploads/2020/04/adamsjerome_031420upi_lead.jpg?fit=645%2C363&amp;ssl=1"><meta itemprop="width" content="645" /><meta itemprop="height" content="363" />
</span></aside></div></li><li itemscope itemtype="http://schema.org/Article" class="post listing post-851477 type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image">
<a class="figure  " href="https://truepundit.com/meghan-markle-demands-she-only-works-with-a-list-directors-as-she-resumes-hollywood-career/" rel="bookmark" title="Meghan Markle Demands She Only Works With A-List Directors As She Resumes Hollywood Career">
<img width="128" height="72" src="https://i2.wp.com/truepundit.com/wp-content/uploads/2018/01/meghan-markle-deletes-social-media.jpg?resize=128%2C72&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/truepundit.com/wp-content/uploads/2018/01/meghan-markle-deletes-social-media.jpg?w=1600&amp;ssl=1 1600w, https://i2.wp.com/truepundit.com/wp-content/uploads/2018/01/meghan-markle-deletes-social-media.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/truepundit.com/wp-content/uploads/2018/01/meghan-markle-deletes-social-media.jpg?resize=550%2C309&amp;ssl=1 550w, https://i2.wp.com/truepundit.com/wp-content/uploads/2018/01/meghan-markle-deletes-social-media.jpg?resize=275%2C155&amp;ssl=1 275w, https://i2.wp.com/truepundit.com/wp-content/uploads/2018/01/meghan-markle-deletes-social-media.jpg?resize=1500%2C844&amp;ssl=1 1500w" data-lazy-sizes="(max-width: 128px) 100vw, 128px" data-lazy-src="https://i2.wp.com/truepundit.com/wp-content/uploads/2018/01/meghan-markle-deletes-social-media.jpg?resize=128%2C72&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="listing_content"><div class="thb-post-top"><aside class="post-meta style1">
<a href="https://truepundit.com/category/entertainment/" class="cat-entertainment" aria-label="Entertainment">Entertainment</a></aside></div><div class="post-title"><h6 itemprop="headline"><a href="https://truepundit.com/meghan-markle-demands-she-only-works-with-a-list-directors-as-she-resumes-hollywood-career/" title="Meghan Markle Demands She Only Works With A-List Directors As She Resumes Hollywood Career">Meghan Markle Demands She Only Works With A-List Directors As She Resumes Hollywood Career</a></h6></div><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://truepundit.com/meghan-markle-demands-she-only-works-with-a-list-directors-as-she-resumes-hollywood-career/">
<span class="vcard author" itemprop="author" content="admin">
<span class="fn">admin</span>
</span>
<time class="time publised entry-date" datetime="2020-04-05T14:36:16-04:00" itemprop="datePublished" content="2020-04-05T14:36:16-04:00">April 5, 2020</time><meta itemprop="dateModified" class="updated" content="2020-04-05T14:36:16-04:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="True Pundit">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://truepundit.com/wp-content/themes/truepundit-2018/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/truepundit.com/wp-content/uploads/2018/01/meghan-markle-deletes-social-media.jpg?fit=1600%2C900&amp;ssl=1"><meta itemprop="width" content="1600" /><meta itemprop="height" content="900" />
</span></aside></div></li><li itemscope itemtype="http://schema.org/Article" class="post listing post-851478 type-post status-publish format-image has-post-thumbnail hentry category-business category-video post_format-post-format-image">
<a class="figure  " href="https://truepundit.com/watch-wisconsin-dairy-farmers-dumping-milk-as-prices-fall/" rel="bookmark" title="WATCH: Wisconsin dairy farmers dumping milk as prices fall">
<img width="128" height="72" src="https://i2.wp.com/truepundit.com/wp-content/uploads/2020/04/Milk.jpg?resize=128%2C72&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/truepundit.com/wp-content/uploads/2020/04/Milk.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/truepundit.com/wp-content/uploads/2020/04/Milk.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/truepundit.com/wp-content/uploads/2020/04/Milk.jpg?resize=450%2C253&amp;ssl=1 450w, https://i2.wp.com/truepundit.com/wp-content/uploads/2020/04/Milk.jpg?resize=20%2C11&amp;ssl=1 20w, https://i2.wp.com/truepundit.com/wp-content/uploads/2020/04/Milk.jpg?resize=225%2C127&amp;ssl=1 225w, https://i2.wp.com/truepundit.com/wp-content/uploads/2020/04/Milk.jpg?resize=171%2C96&amp;ssl=1 171w" data-lazy-sizes="(max-width: 128px) 100vw, 128px" data-lazy-src="https://i2.wp.com/truepundit.com/wp-content/uploads/2020/04/Milk.jpg?resize=128%2C72&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="listing_content"><div class="thb-post-top"><aside class="post-meta style1">
<a href="https://truepundit.com/category/business/" class="cat-business" aria-label="Business">Business</a><i>,</i> <a href="https://truepundit.com/category/video/" class="cat-video" aria-label="Video">Video</a></aside></div><div class="post-title"><h6 itemprop="headline"><a href="https://truepundit.com/watch-wisconsin-dairy-farmers-dumping-milk-as-prices-fall/" title="WATCH: Wisconsin dairy farmers dumping milk as prices fall">WATCH: Wisconsin dairy farmers dumping milk as prices fall</a></h6></div><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://truepundit.com/watch-wisconsin-dairy-farmers-dumping-milk-as-prices-fall/">
<span class="vcard author" itemprop="author" content="admin">
<span class="fn">admin</span>
</span>
<time class="time publised entry-date" datetime="2020-04-05T14:36:06-04:00" itemprop="datePublished" content="2020-04-05T14:36:06-04:00">April 5, 2020</time><meta itemprop="dateModified" class="updated" content="2020-04-05T14:36:06-04:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="True Pundit">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://truepundit.com/wp-content/themes/truepundit-2018/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/truepundit.com/wp-content/uploads/2020/04/Milk.jpg?fit=800%2C450&amp;ssl=1"><meta itemprop="width" content="800" /><meta itemprop="height" content="450" />
</span></aside></div></li><li itemscope itemtype="http://schema.org/Article" class="post listing post-851463 type-post status-publish format-image has-post-thumbnail hentry category-politics post_format-post-format-image">
<a class="figure  " href="https://truepundit.com/donald-trump-i-think-a-lot-of-people-cheat-with-mail-in-voting/" rel="bookmark" title="Donald Trump: ‘I Think a Lot of People Cheat with Mail-in Voting’">
<img width="128" height="85" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2020/01/VOTE.jpg?resize=128%2C85&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/truepundit.com/wp-content/uploads/2020/01/VOTE.jpg?w=1080&amp;ssl=1 1080w, https://i1.wp.com/truepundit.com/wp-content/uploads/2020/01/VOTE.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/truepundit.com/wp-content/uploads/2020/01/VOTE.jpg?resize=450%2C300&amp;ssl=1 450w, https://i1.wp.com/truepundit.com/wp-content/uploads/2020/01/VOTE.jpg?resize=225%2C150&amp;ssl=1 225w, https://i1.wp.com/truepundit.com/wp-content/uploads/2020/01/VOTE.jpg?resize=900%2C600&amp;ssl=1 900w, https://i1.wp.com/truepundit.com/wp-content/uploads/2020/01/VOTE.jpg?resize=20%2C13&amp;ssl=1 20w, https://i1.wp.com/truepundit.com/wp-content/uploads/2020/01/VOTE.jpg?resize=144%2C96&amp;ssl=1 144w" data-lazy-sizes="(max-width: 128px) 100vw, 128px" data-lazy-src="https://i1.wp.com/truepundit.com/wp-content/uploads/2020/01/VOTE.jpg?resize=128%2C85&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="listing_content"><div class="thb-post-top"><aside class="post-meta style1">
<a href="https://truepundit.com/category/politics/" class="cat-politics" aria-label="Politics">Politics</a></aside></div><div class="post-title"><h6 itemprop="headline"><a href="https://truepundit.com/donald-trump-i-think-a-lot-of-people-cheat-with-mail-in-voting/" title="Donald Trump: ‘I Think a Lot of People Cheat with Mail-in Voting’">Donald Trump: ‘I Think a Lot of People Cheat with Mail-in Voting’</a></h6></div><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://truepundit.com/donald-trump-i-think-a-lot-of-people-cheat-with-mail-in-voting/">
<span class="vcard author" itemprop="author" content="admin">
<span class="fn">admin</span>
</span>
<time class="time publised entry-date" datetime="2020-04-05T14:36:00-04:00" itemprop="datePublished" content="2020-04-05T14:36:00-04:00">April 5, 2020</time><meta itemprop="dateModified" class="updated" content="2020-04-05T14:36:00-04:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="True Pundit">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://truepundit.com/wp-content/themes/truepundit-2018/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/truepundit.com/wp-content/uploads/2020/01/VOTE.jpg?fit=1080%2C720&amp;ssl=1"><meta itemprop="width" content="1080" /><meta itemprop="height" content="720" />
</span></aside></div></li></ul></div><div id="custom_html-8" class="widget_text widget style7 widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="custom_html-5" class="widget_text widget style7 widget_custom_html"><div class="textwidget custom-html-widget"></div></div></div></aside></div></div></div></div><footer id="footer" class="light style2"><div class="row"><div class="small-12 columns text-center">
<a href="https://truepundit.com/" class="logolink" title="True Pundit"><img src="https://truepundit.com/wp-content/uploads/2018/10/truepundit-logo.png" class="logo" alt="True Pundit" /></a><p>2020 © True Pundit. All rights reserved.</p></div></div></footer></div><nav id="mobile-menu" class="dark"><div class="custom_scroll" id="menu-scroll">
<a href="#" class="close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 64" enable-background="new 0 0 64 64"><g fill="none" stroke="#000" stroke-width="2" stroke-miterlimit="10"><path d="m18.947 17.15l26.1 25.903" /><path d="m19.05 43.15l25.902-26.1" /></g></svg></a>
<a href="https://truepundit.com/" class="logolink" title="True Pundit">
<img src="https://truepundit.com/wp-content/uploads/2013/02/True-Pundit-Wordmark-Logo-1.fw_.png" class="logoimg" alt="True Pundit" />
</a><ul id="menu-main-navigation-2" class="thb-mobile-menu"><li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-74731"><a href="https://truepundit.com">Home</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-652184"><a href="https://truepundit.com/sponsor/">Sponsor</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://truepundit.com/category/featured/">Featured</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20942"><a href="https://truepundit.com/category/video/">Video</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-539"><a href="https://truepundit.com/category/politics/">Politics</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="https://truepundit.com/category/business/">Business</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547"><a href="https://truepundit.com/category/world/">World</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6344"><a href="https://truepundit.com/category/security/">Security</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="https://truepundit.com/category/technology/">Technology</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-631"><a href="https://truepundit.com/category/science/">Science</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://truepundit.com/category/entertainment/">Entertainment</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="https://truepundit.com/category/sports/">Sports</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://truepundit.com/contact-us/">News Tips</a></li></ul><div class="menu-footer"></div></div></nav></div>
<a href="#" title="Scroll To Top" id="scroll_totop">
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="15.983px" height="11.837px" viewBox="0 0 15.983 11.837" enable-background="new 0 0 15.983 11.837" xml:space="preserve"><path class="thb-arrow-head" d="M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481
c-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z" /><path class="thb-arrow-line" d="M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799
C15.719,5.329,15.982,5.593,15.982,5.92z" /></svg> </a><div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="" data-user="fuel_themes"><div id="thb-selectionSharerPopover-inner"><ul></ul></div></div> <script src="//rum-static.pingdom.net/pa-5d2331e4836df300080000b4.js" async></script> <script>jQuery('body').append('<div class="ao-feedback" tabindex="0" role="button"><div class="ao-feedback-container"><div class="ao-feedback-content">Feedback</div><div class="ao-feedback-icon"></div></div></div>');
setTimeout(function() { jQuery('.ao-feedback').click(function() { AOreportIssue(); }); }, 500);
setTimeout(function() { document.querySelector('.ao-feedback').style.opacity = '.4'; }, 5000);
jQuery('#comments').remove();</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MXW4B3P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=ed99daba-f267-4fcd-8639-2f0b59adbf58";s.id="infinity";s.setAttribute("data-guid","ed99daba-f267-4fcd-8639-2f0b59adbf58");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script> <div style="display:none"></div> <script src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js' defer data-deferred="1"></script> <script src='https://secure.gravatar.com/js/gprofiles.js' defer data-deferred="1"></script> <script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
/*  */</script> <script src='https://c0.wp.com/p/jetpack/8.3/modules/wpgroho.js' defer data-deferred="1"></script> <script src='https://c0.wp.com/c/5.4/wp-includes/js/underscore.min.js' defer data-deferred="1"></script> <script src='https://truepundit.com/wp-content/themes/truepundit-2018/assets/js/vendor.min.js' defer data-deferred="1"></script> <script type='text/javascript'>/*  */
var themeajax = {"themeurl":"https:\/\/truepundit.com\/wp-content\/themes\/truepundit-2018","url":"https:\/\/truepundit.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close","prev":"Prev","next":"Next","adding_to_cart":"Adding to Cart","pinit":"PIN IT"},"svg":{"prev_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481\r\n\t\tc-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z\"\/><path class=\"thb-arrow-line\" d=\"M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799\r\n\t\tC15.719,5.329,15.982,5.593,15.982,5.92z\"\/><\/svg>","next_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M9.651,10.781c-0.24,0.242-0.24,0.635,0,0.876c0.242,0.241,0.634,0.241,0.874,0l5.278-5.299c0.24-0.242,0.24-0.634,0-0.876\r\n\t\tl-5.278-5.299c-0.24-0.243-0.632-0.243-0.874,0c-0.24,0.242-0.24,0.634,0,0.876l4.845,4.865L9.651,10.781z\"\/><path class=\"thb-arrow-line\" d=\"M0.591,5.329h14.799c0.328,0,0.592,0.265,0.592,0.591c0,0.328-0.264,0.593-0.592,0.593H0.591C0.264,6.513,0,6.248,0,5.92\r\n\t\tC0,5.593,0.264,5.329,0.591,5.329z\"\/><\/svg>","close_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" viewBox=\"0 0 64 64\" enable-background=\"new 0 0 64 64\"><g fill=\"none\" stroke=\"#000\" stroke-width=\"2\" stroke-miterlimit=\"10\"><path d=\"m18.947 17.15l26.1 25.903\"\/><path d=\"m19.05 43.15l25.902-26.1\"\/><\/g><\/svg>"},"settings":{"infinite_count":"","current_url":"https:\/\/truepundit.com\/trump-fires-intelligence-community-watchdog-who-helped-launch-democrats-impeachment-inquiry\/","newsletter":"off","newsletter_length":"1","newsletter_delay":"0","page_transition":"off","page_transition_style":"thb-fade","page_transition_in_speed":"200","page_transition_out_speed":"250","header_submenu_style":"style2","thb_custom_video_player":"off","viai_publisher_id":"431861828953521"}};
/*  */</script> <script src='https://truepundit.com/wp-content/themes/truepundit-2018/assets/js/app.min.js' defer data-deferred="1"></script> <script src='https://c0.wp.com/p/jetpack/8.3/_inc/build/twitter-timeline.min.js' defer data-deferred="1"></script> <script src='https://c0.wp.com/p/jetpack/8.3/_inc/build/lazy-images/js/lazy-images.min.js' defer data-deferred="1"></script> <script src='https://c0.wp.com/c/5.4/wp-includes/js/wp-embed.min.js' defer data-deferred="1"></script> <script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'112693375',post:'851487',tz:'-4',srv:'truepundit.com'} ]);
	_stq.push([ 'clickTrackerInit', '112693375', '851487' ]);</script> <script>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</script> </body></html>

