<!doctype html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script type="text/javascript">WebFontConfig={google:{families:['Lora:400,400i,500,600,600i,700,700i:latin','Playfair Display:400,400i,500,600,600i,700,700i:latin','Nunito:latin']}};</script><script id="litespeed-webfont-lib" src="https://truepundit.com/wp-content/plugins/litespeed-cache/js/webfontloader.min.js" async></script><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.0.2/wp-includes/css/dist/block-library/style.min.css' media='all' /><link rel='stylesheet' id='thb-fa-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/6.8.1/css/jetpack.css' media='all' /><link data-optimized='2' rel='stylesheet' href='https://truepundit.com/min/90516.css' /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://truepundit.com/xmlrpc.php"><link rel="icon" href="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=270%2C270&#038;ssl=1" /><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//fonts.googleapis.com" /><link rel="dns-prefetch" href="//fonts.gstatic.com" /><link rel="dns-prefetch" href="//0.gravatar.com/" /><link rel="dns-prefetch" href="//2.gravatar.com/" /><link rel="dns-prefetch" href="//1.gravatar.com/" /><title>RNC Responds to Liz Warren’s Potential Candidacy — They Don’t Seem Scared at All &ndash; True Pundit</title><meta name="description" content="Read her full statement below from the RNC:“Senator Warren couldn’t be more out of touch,” said Chairwoman McDaniel. “With her lack of support from voters – including in her home state – on top of her phony claim to minority status, now that she is formally running Americans will see her for what she is: another extreme far-left obstructionist and a total fraud. Voters know President Trump’s agenda gets results and they will make their voices heard at the ballot box in 2020.”Warren has already traded jabs with Trump who has mocked her for claiming minority status early in her career." /><link rel="canonical" href="https://truepundit.com/rnc-responds-to-liz-warrens-potential-candidacy-they-dont-seem-scared-at-all/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="RNC Responds to Liz Warren’s Potential Candidacy — They Don’t Seem Scared at All &ndash; True Pundit" /><meta property="og:description" content="Read her full statement below from the RNC:“Senator Warren couldn’t be more out of touch,” said Chairwoman McDaniel. “With her lack of support from voters – including in her home state – on top of her phony claim to minority status, now that she is formally running Americans will see her for what she is: another extreme far-left obstructionist and a total fraud. Voters know President Trump’s agenda gets results and they will make their voices heard at the ballot box in 2020.”Warren has already traded jabs with Trump who has mocked her for claiming minority status early in her career." /><meta property="og:url" content="https://truepundit.com/rnc-responds-to-liz-warrens-potential-candidacy-they-dont-seem-scared-at-all/" /><meta property="og:site_name" content="True Pundit" /><meta property="article:section" content="Politics" /><meta property="article:published_time" content="2019-01-01T18:09:35+00:00" /><meta property="og:image" content="https://i0.wp.com/truepundit.com/wp-content/uploads/2018/10/warren.jpg?fit=1200%2C630&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/truepundit.com/wp-content/uploads/2018/10/warren.jpg?fit=1200%2C630&#038;ssl=1" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Read her full statement below from the RNC:“Senator Warren couldn’t be more out of touch,” said Chairwoman McDaniel. “With her lack of support from voters – including in her home state – on top of her phony claim to minority status, now that she is formally running Americans will see her for what she is: another extreme far-left obstructionist and a total fraud. Voters know President Trump’s agenda gets results and they will make their voices heard at the ballot box in 2020.”Warren has already traded jabs with Trump who has mocked her for claiming minority status early in her career." /><meta name="twitter:title" content="RNC Responds to Liz Warren’s Potential Candidacy — They Don’t Seem Scared at All &ndash; True Pundit" /><meta name="twitter:image" content="https://i0.wp.com/truepundit.com/wp-content/uploads/2018/10/warren.jpg?fit=1200%2C630&#038;ssl=1" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="True Pundit &raquo; Feed" href="https://truepundit.com/feed/" /><link rel="alternate" type="application/rss+xml" title="True Pundit &raquo; Comments Feed" href="https://truepundit.com/comments/feed/" /><style id='thb-app-inline-css' type='text/css'>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</style> <script type='text/javascript'>/*  */
var wp_sentry = {"dsn":"https:\/\/3e7a0ff8afba413fbdedfc122dc933aa@sentry.appson.co.uk\/12","options":{"release":"1.0.0","environment":"production","tags":{"wordpress":"5.0.2","language":"en-US"},"user":{"id":0,"name":"anonymous"}}};
/*  */</script> <script src='https://truepundit.com/wp-content/plugins/wp-sentry-integration/public/sentry-browser-4.3.2.min.js'></script> <script src='https://c0.wp.com/c/5.0.2/wp-includes/js/jquery/jquery.js'></script> <script src='https://c0.wp.com/c/5.0.2/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script src='https://truepundit.com/wp-content/plugins/add-to-any/addtoany.min.js'></script> <link rel='https://api.w.org/' href='https://truepundit.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://truepundit.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://truepundit.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.0.2" /><link rel='shortlink' href='https://wp.me/p7CQH5-3j5Z' /><link rel="alternate" type="application/json+oembed" href="https://truepundit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftruepundit.com%2Frnc-responds-to-liz-warrens-potential-candidacy-they-dont-seem-scared-at-all%2F" /><link rel="alternate" type="text/xml+oembed" href="https://truepundit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftruepundit.com%2Frnc-responds-to-liz-warrens-potential-candidacy-they-dont-seem-scared-at-all%2F&#038;format=xml" /> <script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> <script src="//rum-static.pingdom.net/pa-5c0d457adb2aac0016000208.js" async></script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MXW4B3P');</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/21770807447/Truepundit-desk-top-728', [[970, 90], [728, 90]], 'div-gpt-ad-1545429536959-0').addService(googletag.pubads());
googletag.defineSlot('/21770807447/Truepundit-desk-bottom-728', [728, 90], 'div-gpt-ad-1545429564441-0').addService(googletag.pubads());
googletag.defineSlot('/21770807447/Truepundit-IC1-336', [[300, 250], [336, 280]], 'div-gpt-ad-1545429627507-0').addService(googletag.pubads());
googletag.defineSlot('/21770807447/Truepundit-IC2-336', [[300, 250], [336, 280]], 'div-gpt-ad-1545429699996-0').addService(googletag.pubads());
googletag.defineSlot('/21770807447/Truepundit-mob-bottom-320', [[320, 100], [320, 50]], 'div-gpt-ad-1545429771374-0').addService(googletag.pubads());
googletag.defineSlot('/21770807447/Truepundit-mob-top-320', [[320, 100], [320, 50]], 'div-gpt-ad-1545429823575-0').addService(googletag.pubads());
googletag.defineSlot('/21770807447/Truepundit-sidebar', [[300, 600], [160, 600], [336, 280], [300, 250]], 'div-gpt-ad-1545429893977-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>jQuery(window).on('thb_after_infinite_load', function(event) {

        dataLayer.push({
            'event': 'VirtualPageview',
            'virtualPageURL': location.pathname,
            'virtualPageTitle': document.getElementsByTagName('title')[0].text
        });

    });</script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/mainlinemedia-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script> <link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">html:not(.jetpack-lazy-images-js-enabled) .jetpack-lazy-image{display:none}</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="icon" href="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=270%2C270&#038;ssl=1" />
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><style type='text/css'>.ai-viewport-3{display:none !important}.ai-viewport-2{display:none !important}.ai-viewport-1{display:inherit !important}.ai-viewport-0{display:none !important}@media (min-width:768px) and (max-width:979px){.ai-viewport-1{display:none !important}.ai-viewport-2{display:inherit !important}}@media (max-width:767px){.ai-viewport-1{display:none !important}.ai-viewport-3{display:inherit !important}}</style></head><body class="post-template-default single single-post postid-788391 single-format-standard thb-borders-off thb-rounded-forms-off social_black-off header_submenu_color-light mobile_menu_animation-over-content header-submenu-style2 thb-pinit-on wpb-js-composer js-comp-ver-5.6 vc_responsive"><div id="wrapper" class="thb-page-transition-on"><nav id="mobile-menu" class="dark"><div class="custom_scroll" id="menu-scroll">
<a href="#" class="close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 64" enable-background="new 0 0 64 64"><g fill="none" stroke="#000" stroke-width="2" stroke-miterlimit="10"><path d="m18.947 17.15l26.1 25.903" /><path d="m19.05 43.15l25.902-26.1" /></g></svg></a>
<a href="https://truepundit.com" class="logolink" title="True Pundit">
<img src="https://demo.truepundit.com/wp-content/uploads/2018/10/outro.png" class="logoimg" alt="True Pundit" />
</a><ul id="menu-main-navigation" class="thb-mobile-menu"><li id="menu-item-74731" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-74731"><a href="https://truepundit.com">Home</a></li><li id="menu-item-652184" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-652184"><a href="https://truepundit.com/sponsor/">Sponsor</a></li><li id="menu-item-544" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://truepundit.com/category/featured/">Featured</a></li><li id="menu-item-20942" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20942"><a href="https://truepundit.com/category/video/">Video</a></li><li id="menu-item-539" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-539"><a href="https://truepundit.com/category/politics/">Politics</a></li><li id="menu-item-259" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="https://truepundit.com/category/business/">Business</a></li><li id="menu-item-547" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547"><a href="https://truepundit.com/category/world/">World</a></li><li id="menu-item-6344" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6344"><a href="https://truepundit.com/category/security/">Security</a></li><li id="menu-item-260" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="https://truepundit.com/category/technology/">Technology</a></li><li id="menu-item-631" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-631"><a href="https://truepundit.com/category/science/">Science</a></li><li id="menu-item-545" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://truepundit.com/category/entertainment/">Entertainment</a></li><li id="menu-item-548" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="https://truepundit.com/category/sports/">Sports</a></li><li id="menu-item-319" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://truepundit.com/contact-us/">News Tips</a></li></ul><div class="menu-footer"></div></div></nav><div id="content-container"><div class="click-capture"></div><header class="header fixed style4 thb-fixed-shadow-style2"><div class="nav_holder show-for-large"><div class="row full-width-row"><div class="small-12 columns"><div class="center-column"><div class="toggle-holder">
<a href="#" class="mobile-toggle  small"><div><span></span><span></span><span></span></div></a></div><nav class="full-menu-container"><ul id="menu-main-navigation-1" class="full-menu nav submenu-style-style2"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-74731"><a href="https://truepundit.com">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652184"><a href="https://truepundit.com/sponsor/">Sponsor</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://truepundit.com/category/featured/">Featured</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20942"><a href="https://truepundit.com/category/video/">Video</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-539"><a href="https://truepundit.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="https://truepundit.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547"><a href="https://truepundit.com/category/world/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6344"><a href="https://truepundit.com/category/security/">Security</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="https://truepundit.com/category/technology/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-631"><a href="https://truepundit.com/category/science/">Science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://truepundit.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="https://truepundit.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://truepundit.com/contact-us/">News Tips</a></li></ul></nav><div class="social-holder style1"><aside class="social_header"><div>
<a href="#" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook-official"></i></a>
<a href="#" class="pinterest icon-1x" target="_blank"><i class="fa fa-pinterest"></i></a>
<a href="#" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a></div>
<i class="social_toggle"><svg xmlns="http://www.w3.org/2000/svg" width="16.2" height="16.2" viewBox="0 0 16.2 16.2"><path d="M9 11.2c-.4.4-.8.8-1.2 1-.4.3-.9.4-1.4.4-.5 0-1-.1-1.5-.4-.5-.3-.8-.7-1.2-1.3-.2-.7-.4-1.4-.4-2.1 0-.9.2-1.8.7-2.6.5-.9 1-1.5 1.7-2s1.3-.7 2-.7c.5 0 1 .1 1.4.4.5.2.8.6 1.2 1.1l.3-1.3h1.5l-1.2 5.6c-.2.8-.3 1.2-.3 1.3 0 .2.1.3.2.4.1.1.3.2.4.2.3 0 .7-.2 1.2-.5.6-.5 1.2-1 1.5-1.8.4-.7.6-1.5.6-2.3 0-.9-.3-1.8-.7-2.6-.5-.8-1.2-1.5-2.2-1.9-1-.5-2-.8-3.2-.8-1.3 0-2.5.3-3.6.9-1.1.6-1.9 1.5-2.5 2.6-.6 1.1-.9 2.4-.9 3.7 0 1.4.3 2.5.9 3.5.6 1 1.5 1.7 2.6 2.2 1.1.5 2.4.7 3.8.7 1.5 0 2.7-.2 3.7-.7 1-.5 1.7-1.1 2.2-1.8h1.5c-.3.6-.8 1.2-1.5 1.8-.7.6-1.5 1.1-2.5 1.4-1 .4-2.1.5-3.5.5-1.3 0-2.4-.2-3.5-.5s-2-.8-2.7-1.4c-.7-.6-1.3-1.4-1.7-2.2-.4-1-.6-2.2-.6-3.4C.1 7.2.4 6 1 4.7c.7-1.5 1.7-2.6 2.9-3.4C5.2.5 6.7.1 8.5.1c1.4 0 2.7.3 3.8.8 1.1.6 2 1.4 2.6 2.5.5 1 .8 2 .8 3.1 0 1.6-.6 3-1.7 4.3-1 1.1-2.1 1.7-3.4 1.7-.4 0-.7-.1-.9-.2-.2-.1-.4-.3-.5-.5-.1-.1-.2-.3-.2-.6zM4.9 8.9c0 .8.2 1.3.5 1.8.4.4.8.6 1.3.6.3 0 .6-.1 1-.3.3-.2.7-.5 1-.8.3-.4.6-.8.8-1.4.2-.6.3-1.1.3-1.7 0-.8-.2-1.3-.6-1.8-.4-.4-.8-.6-1.4-.6-.4 0-.7.1-1 .3-.3.2-.6.5-.9.9-.3.4-.5.9-.7 1.5-.2.5-.3 1-.3 1.5z" /></svg></i></aside><aside class="quick_search">
<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z" /></svg><form method="get" class="searchform" role="search" action="https://truepundit.com/"><fieldset>
<input name="s" type="text" placeholder="Search" class="small-12"></fieldset></form></aside></div></div></div></div></div>
<span class="progress"></span></header><div class="header_holder  "><header class="header style5 "><div class="nav_holder light"><div class="row full-width-row"><div class="small-12 columns"><div class="center-column"><div class="toggle-holder">
<a href="#" class="mobile-toggle  small"><div><span></span><span></span><span></span></div></a></div><nav class="full-menu-container show-for-large"><ul id="menu-main-navigation-2" class="full-menu nav submenu-style-style2"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-74731"><a href="https://truepundit.com">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652184"><a href="https://truepundit.com/sponsor/">Sponsor</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://truepundit.com/category/featured/">Featured</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20942"><a href="https://truepundit.com/category/video/">Video</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-539"><a href="https://truepundit.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="https://truepundit.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547"><a href="https://truepundit.com/category/world/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6344"><a href="https://truepundit.com/category/security/">Security</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="https://truepundit.com/category/technology/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-631"><a href="https://truepundit.com/category/science/">Science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://truepundit.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="https://truepundit.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://truepundit.com/contact-us/">News Tips</a></li></ul></nav><div class="social-holder style1"><aside class="social_header"><div>
<a href="#" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook-official"></i></a>
<a href="#" class="pinterest icon-1x" target="_blank"><i class="fa fa-pinterest"></i></a>
<a href="#" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a></div>
<i class="social_toggle"><svg xmlns="http://www.w3.org/2000/svg" width="16.2" height="16.2" viewBox="0 0 16.2 16.2"><path d="M9 11.2c-.4.4-.8.8-1.2 1-.4.3-.9.4-1.4.4-.5 0-1-.1-1.5-.4-.5-.3-.8-.7-1.2-1.3-.2-.7-.4-1.4-.4-2.1 0-.9.2-1.8.7-2.6.5-.9 1-1.5 1.7-2s1.3-.7 2-.7c.5 0 1 .1 1.4.4.5.2.8.6 1.2 1.1l.3-1.3h1.5l-1.2 5.6c-.2.8-.3 1.2-.3 1.3 0 .2.1.3.2.4.1.1.3.2.4.2.3 0 .7-.2 1.2-.5.6-.5 1.2-1 1.5-1.8.4-.7.6-1.5.6-2.3 0-.9-.3-1.8-.7-2.6-.5-.8-1.2-1.5-2.2-1.9-1-.5-2-.8-3.2-.8-1.3 0-2.5.3-3.6.9-1.1.6-1.9 1.5-2.5 2.6-.6 1.1-.9 2.4-.9 3.7 0 1.4.3 2.5.9 3.5.6 1 1.5 1.7 2.6 2.2 1.1.5 2.4.7 3.8.7 1.5 0 2.7-.2 3.7-.7 1-.5 1.7-1.1 2.2-1.8h1.5c-.3.6-.8 1.2-1.5 1.8-.7.6-1.5 1.1-2.5 1.4-1 .4-2.1.5-3.5.5-1.3 0-2.4-.2-3.5-.5s-2-.8-2.7-1.4c-.7-.6-1.3-1.4-1.7-2.2-.4-1-.6-2.2-.6-3.4C.1 7.2.4 6 1 4.7c.7-1.5 1.7-2.6 2.9-3.4C5.2.5 6.7.1 8.5.1c1.4 0 2.7.3 3.8.8 1.1.6 2 1.4 2.6 2.5.5 1 .8 2 .8 3.1 0 1.6-.6 3-1.7 4.3-1 1.1-2.1 1.7-3.4 1.7-.4 0-.7-.1-.9-.2-.2-.1-.4-.3-.5-.5-.1-.1-.2-.3-.2-.6zM4.9 8.9c0 .8.2 1.3.5 1.8.4.4.8.6 1.3.6.3 0 .6-.1 1-.3.3-.2.7-.5 1-.8.3-.4.6-.8.8-1.4.2-.6.3-1.1.3-1.7 0-.8-.2-1.3-.6-1.8-.4-.4-.8-.6-1.4-.6-.4 0-.7.1-1 .3-.3.2-.6.5-.9.9-.3.4-.5.9-.7 1.5-.2.5-.3 1-.3 1.5z" /></svg></i></aside><aside class="quick_search">
<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z" /></svg><form method="get" class="searchform" role="search" action="https://truepundit.com/"><fieldset>
<input name="s" type="text" placeholder="Search" class="small-12"></fieldset></form></aside></div></div></div></div></div><div class="header_top cf"><div class="row full-width-row"><div class="small-12 columns logo">
<a href="https://truepundit.com" class="logolink" title="True Pundit">
<img src="https://demo.truepundit.com/wp-content/uploads/2018/10/outro.png" class="logoimg" alt="True Pundit" />
</a></div></div><div id="rcjsload_4412e8"> </div> <script type="text/javascript">(function() {
		var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
		var rcds = document.getElementById("rcjsload_4412e8");
		var rcel = document.createElement("script");
		rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
		rcel.type = 'text/javascript';
		rcel.src = "https://trends.revcontent.com/serve.js.php?w=87942&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
		rcel.async = true;
		rcds.appendChild(rcel);
		})();</script> </div></header></div><div role="main" class="cf"><div id="infinite-article" data-infinite="off"><div class='code-block code-block-2 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id='div-gpt-ad-1545429536959-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545429536959-0'); });</script> </div></div><div class='code-block code-block-4 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id='div-gpt-ad-1545429823575-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545429823575-0'); });</script> </div></div><div class="post-detail-row"><div class="row"><div class="small-12 medium-12 large-8  columns"><article itemscope itemtype="http://schema.org/Article" class="post post-detail post-788391 type-post status-publish format-standard has-post-thumbnail hentry category-politics" id="post-788391" data-id="788391" data-url="https://truepundit.com/rnc-responds-to-liz-warrens-potential-candidacy-they-dont-seem-scared-at-all/"><div class="post-title-container"><div class="thb-post-top"><aside class="post-meta style1">
<a href="https://truepundit.com/category/politics/" class="cat-politics" aria-label="Politics">Politics</a></aside><aside class="post-date">
9 mins ago</aside></div><header class="post-title entry-header"><h1 class="entry-title" itemprop="headline"><a href="https://truepundit.com/rnc-responds-to-liz-warrens-potential-candidacy-they-dont-seem-scared-at-all/" title="RNC Responds to Liz Warren’s Potential Candidacy — They Don’t Seem Scared at All">RNC Responds to Liz Warren’s Potential Candidacy — They Don’t Seem Scared at All</a></h1></header><aside class="post-author">
<em>by</em> <a href="https://truepundit.com/author/staff/" title="Posts by Staff" rel="author">Staff</a></aside></div><div class="post-share-container"><aside class="share-article hide-on-print share-article-single fixed-me show-for-medium">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftruepundit.com%2Frnc-responds-to-liz-warrens-potential-candidacy-they-dont-seem-scared-at-all%2F" class="boxed-icon facebook social style1"><i class="fa fa-facebook"></i>
</a>
<a href="https://twitter.com/intent/tweet?text=RNC+Responds+to+Liz+Warren%E2%80%99s+Potential+Candidacy+%E2%80%94+They+Don%E2%80%99t+Seem+Scared+at+All&url=https%3A%2F%2Ftruepundit.com%2Frnc-responds-to-liz-warrens-potential-candidacy-they-dont-seem-scared-at-all%2F&via=anteksiler" class="boxed-icon twitter social style1"><i class="fa fa-twitter"></i>
</a>
<a href="https://pinterest.com/pin/create/link/?url=https://truepundit.com/rnc-responds-to-liz-warrens-potential-candidacy-they-dont-seem-scared-at-all/&media=https://i0.wp.com/truepundit.com/wp-content/uploads/2018/10/warren.jpg?fit=1200%2C630&ssl=1&description=RNC+Responds+to+Liz+Warren%E2%80%99s+Potential+Candidacy+%E2%80%94+They+Don%E2%80%99t+Seem+Scared+at+All" class="boxed-icon pinterest social style1" data-pin-no-hover="true"><i class="fa fa-pinterest"></i>
<a href="https://www.linkedin.com/cws/share?url=https://truepundit.com/rnc-responds-to-liz-warrens-potential-candidacy-they-dont-seem-scared-at-all/" class="boxed-icon linkedin social style1"><i class="fa fa-linkedin"></i>
</a>
<a href="https://truepundit.com/rnc-responds-to-liz-warrens-potential-candidacy-they-dont-seem-scared-at-all/" class="boxed-icon comment style1"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve">
<path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z" />
</svg><span>0</span></a></aside><div class="post-content-container"><div class="post-content entry-content cf" data-first="O" itemprop="articleBody"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="addtoany_header">Share:</div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://truepundit.com/rnc-responds-to-liz-warrens-potential-candidacy-they-dont-seem-scared-at-all/" data-a2a-title="RNC Responds to Liz Warren’s Potential Candidacy — They Don’t Seem Scared at All"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ftruepundit.com%2Frnc-responds-to-liz-warrens-potential-candidacy-they-dont-seem-scared-at-all%2F&amp;linkname=RNC%20Responds%20to%20Liz%20Warren%E2%80%99s%20Potential%20Candidacy%20%E2%80%94%20They%20Don%E2%80%99t%20Seem%20Scared%20at%20All" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ftruepundit.com%2Frnc-responds-to-liz-warrens-potential-candidacy-they-dont-seem-scared-at-all%2F&amp;linkname=RNC%20Responds%20to%20Liz%20Warren%E2%80%99s%20Potential%20Candidacy%20%E2%80%94%20They%20Don%E2%80%99t%20Seem%20Scared%20at%20All" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Ftruepundit.com%2Frnc-responds-to-liz-warrens-potential-candidacy-they-dont-seem-scared-at-all%2F&amp;linkname=RNC%20Responds%20to%20Liz%20Warren%E2%80%99s%20Potential%20Candidacy%20%E2%80%94%20They%20Don%E2%80%99t%20Seem%20Scared%20at%20All" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Ftruepundit.com%2Frnc-responds-to-liz-warrens-potential-candidacy-they-dont-seem-scared-at-all%2F&amp;linkname=RNC%20Responds%20to%20Liz%20Warren%E2%80%99s%20Potential%20Candidacy%20%E2%80%94%20They%20Don%E2%80%99t%20Seem%20Scared%20at%20All" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Ftruepundit.com%2Frnc-responds-to-liz-warrens-potential-candidacy-they-dont-seem-scared-at-all%2F&amp;linkname=RNC%20Responds%20to%20Liz%20Warren%E2%80%99s%20Potential%20Candidacy%20%E2%80%94%20They%20Don%E2%80%99t%20Seem%20Scared%20at%20All" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p>On Monday, Sen. Elizabeth Warren (D-Mass.) became perhaps the most prominent Democrat to announce serious interest in challenging President Donald Trump in the 2020 election.</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id="ld-476-9989"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:11510680729934438,size:[0, 0],id:"ld-476-9989"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div><p>Her announcement prompted a swift rebuke from the Republican National Committee (RNC) which expressed confidence in Trump’s ability to beat her.</p><p>“Senator Warren couldn’t be more out of touch. Americans will see her for what she is: another extreme far-left obstructionist and a total fraud,” RNC chairwoman Ronna McDaniel tweeted:</p><div class='code-block code-block-11' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id="ld-7783-9304"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:11491384347805798,size:[0, 0],id:"ld-7783-9304"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Senator Warren couldn’t be more out of touch. Americans will see her for what she is: another extreme far-left obstructionist and a total fraud.</p><p>&mdash; Ronna McDaniel (@GOPChairwoman) <a href="https://twitter.com/GOPChairwoman/status/1079785883719659521?ref_src=twsrc%5Etfw">December 31, 2018</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><h4>Read her full statement below from the RNC:</h4><p class="p1"><em><span class="s1">“Senator Warren couldn’t be more out of touch,” said Chairwoman McDaniel. “With her lack of support from voters – including in her home state – on top of her phony claim to minority status, now that she is formally running Americans will see her for what she is: another extreme far-left obstructionist and a total fraud. Voters know President Trump’s agenda gets results and they will make their voices heard at the ballot box in 2020.”</span></em></p><p>Warren has already traded jabs with Trump who has <a href="https://ijr.com/trump-says-he-can-no-longer-call-liz-warren-pocahontas-because-she-doesnt-qualify/">mocked her</a> for claiming minority status early in her career.- <a href="https://ijr.com/rnc-responds-to-liz-warrens-potential-candidacy-they-dont-seem-scared-at-all/">READ MORE</a></p><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id="zergnet-widget-70313"></div> <script language="javascript" type="text/javascript">(function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70313';

        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();</script></div><div class='code-block code-block-7 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id='div-gpt-ad-1545429771374-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545429771374-0'); });</script> </div></div><div class='code-block code-block-5 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id='div-gpt-ad-1545429564441-0' style='height:90px; width:728px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545429564441-0'); });</script> </div></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="addtoany_header">Share:</div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://truepundit.com/rnc-responds-to-liz-warrens-potential-candidacy-they-dont-seem-scared-at-all/" data-a2a-title="RNC Responds to Liz Warren’s Potential Candidacy — They Don’t Seem Scared at All"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ftruepundit.com%2Frnc-responds-to-liz-warrens-potential-candidacy-they-dont-seem-scared-at-all%2F&amp;linkname=RNC%20Responds%20to%20Liz%20Warren%E2%80%99s%20Potential%20Candidacy%20%E2%80%94%20They%20Don%E2%80%99t%20Seem%20Scared%20at%20All" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ftruepundit.com%2Frnc-responds-to-liz-warrens-potential-candidacy-they-dont-seem-scared-at-all%2F&amp;linkname=RNC%20Responds%20to%20Liz%20Warren%E2%80%99s%20Potential%20Candidacy%20%E2%80%94%20They%20Don%E2%80%99t%20Seem%20Scared%20at%20All" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Ftruepundit.com%2Frnc-responds-to-liz-warrens-potential-candidacy-they-dont-seem-scared-at-all%2F&amp;linkname=RNC%20Responds%20to%20Liz%20Warren%E2%80%99s%20Potential%20Candidacy%20%E2%80%94%20They%20Don%E2%80%99t%20Seem%20Scared%20at%20All" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Ftruepundit.com%2Frnc-responds-to-liz-warrens-potential-candidacy-they-dont-seem-scared-at-all%2F&amp;linkname=RNC%20Responds%20to%20Liz%20Warren%E2%80%99s%20Potential%20Candidacy%20%E2%80%94%20They%20Don%E2%80%99t%20Seem%20Scared%20at%20All" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Ftruepundit.com%2Frnc-responds-to-liz-warrens-potential-candidacy-they-dont-seem-scared-at-all%2F&amp;linkname=RNC%20Responds%20to%20Liz%20Warren%E2%80%99s%20Potential%20Candidacy%20%E2%80%94%20They%20Don%E2%80%99t%20Seem%20Scared%20at%20All" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div data-spotim-module="recirculation" data-spot-id="sp_o9UctiJK"></div> <script async src="https://recirculation.spot.im/spot/sp_o9UctiJK"></script> <script async src="https://launcher.spot.im/spot/sp_o9UctiJK" data-spotim-module="spotim-launcher" data-post-url="ARTICLE_URL" data-article-tags="ARTICLE_TOPIC1, ARTICLE_TOPIC2" data-post-id="POST_ID"></script></div><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id="ld-8732-5087"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:11491378341562470,size:[0, 0],id:"ld-8732-5087"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div><div class='code-block code-block-16 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id="ld-6725-7372"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:11491382535866470,size:[0, 0],id:"ld-6725-7372"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div><div class="category_container author-information"><div class="inner"><section id="authorpage" class="authorpage">
<img alt src="https://secure.gravatar.com/avatar/b4fe39f23c49d338bdc2ec8f2f948f3d?s=164&#038;d=mm&#038;r=pg" class="avatar avatar-164 photo lazyload jetpack-lazy-image" height="164" width="164" data-lazy-srcset="https://secure.gravatar.com/avatar/b4fe39f23c49d338bdc2ec8f2f948f3d?s=328&#038;d=mm&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/b4fe39f23c49d338bdc2ec8f2f948f3d?s=164&amp;is-pending-load=1#038;d=mm&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b4fe39f23c49d338bdc2ec8f2f948f3d?s=164&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b4fe39f23c49d338bdc2ec8f2f948f3d?s=328&#038;d=mm&#038;r=pg 2x' class='avatar avatar-164 photo lazyload' height='164' width='164' /></noscript><div class="author-content"><h5><a href="https://truepundit.com/author/staff/">Staff</a></h5><p></p></div></section></div></div><div class="article-navigation"><div class="row"><div class="small-12 medium-6 columns">
<a href="https://truepundit.com/vatican-spokesman-and-his-deputy-resign-suddenly/" class="post-nav-link prev">
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="15.983px" height="11.837px" viewBox="0 0 15.983 11.837" enable-background="new 0 0 15.983 11.837" xml:space="preserve"><path class="thb-arrow-head" d="M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481
c-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z" /><path class="thb-arrow-line" d="M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799
C15.719,5.329,15.982,5.593,15.982,5.92z" /></svg> <span>Previous Article</span><h6>Vatican spokesman and his deputy resign suddenly</h6>
</a></div><div class="small-12 medium-6 columns">
<a href="https://truepundit.com/ap-poll-veterans-overall-approve-of-trump-and-handling-of-border-security/" class="post-nav-link next">
<span>Next Article</span><h6>AP Poll: Veterans Overall Approve of Trump and Handling of Border Security</h6>
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="15.983px" height="11.837px" viewBox="0 0 15.983 11.837" enable-background="new 0 0 15.983 11.837" xml:space="preserve"><path class="thb-arrow-head" d="M9.651,10.781c-0.24,0.242-0.24,0.635,0,0.876c0.242,0.241,0.634,0.241,0.874,0l5.278-5.299c0.24-0.242,0.24-0.634,0-0.876
l-5.278-5.299c-0.24-0.243-0.632-0.243-0.874,0c-0.24,0.242-0.24,0.634,0,0.876l4.845,4.865L9.651,10.781z" /><path class="thb-arrow-line" d="M0.591,5.329h14.799c0.328,0,0.592,0.265,0.592,0.591c0,0.328-0.264,0.593-0.592,0.593H0.591C0.264,6.513,0,6.248,0,5.92
C0,5.593,0.264,5.329,0.591,5.329z" /></svg> </a></div></div></div></div></div></div><aside class="share-article hide-on-print share-article-single  hide-for-medium">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftruepundit.com%2Frnc-responds-to-liz-warrens-potential-candidacy-they-dont-seem-scared-at-all%2F" class="boxed-icon facebook social style1"><i class="fa fa-facebook"></i>
</a>
<a href="https://twitter.com/intent/tweet?text=RNC+Responds+to+Liz+Warren%E2%80%99s+Potential+Candidacy+%E2%80%94+They+Don%E2%80%99t+Seem+Scared+at+All&url=https%3A%2F%2Ftruepundit.com%2Frnc-responds-to-liz-warrens-potential-candidacy-they-dont-seem-scared-at-all%2F&via=anteksiler" class="boxed-icon twitter social style1"><i class="fa fa-twitter"></i>
</a>
<a href="https://pinterest.com/pin/create/link/?url=https://truepundit.com/rnc-responds-to-liz-warrens-potential-candidacy-they-dont-seem-scared-at-all/&media=https://i0.wp.com/truepundit.com/wp-content/uploads/2018/10/warren.jpg?fit=1200%2C630&ssl=1&description=RNC+Responds+to+Liz+Warren%E2%80%99s+Potential+Candidacy+%E2%80%94+They+Don%E2%80%99t+Seem+Scared+at+All" class="boxed-icon pinterest social style1" data-pin-no-hover="true"><i class="fa fa-pinterest"></i>
<a href="https://www.linkedin.com/cws/share?url=https://truepundit.com/rnc-responds-to-liz-warrens-potential-candidacy-they-dont-seem-scared-at-all/" class="boxed-icon linkedin social style1"><i class="fa fa-linkedin"></i>
</a>
<a href="https://truepundit.com/rnc-responds-to-liz-warrens-potential-candidacy-they-dont-seem-scared-at-all/" class="boxed-icon comment style1"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve">
<path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z" />
</svg><span>0</span></a></aside><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://truepundit.com/rnc-responds-to-liz-warrens-potential-candidacy-they-dont-seem-scared-at-all/">
<span class="vcard author" itemprop="author" content="Staff">
<span class="fn">Staff</span>
</span>
<time class="time publised entry-date" datetime="2019-01-01T13:09:35+00:00" itemprop="datePublished" content="2019-01-01T13:09:35+00:00">January 1, 2019</time><meta itemprop="dateModified" class="updated" content="2019-01-01T13:09:35+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="True Pundit">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://truepundit.com/wp-content/themes/truepundit-2018/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/truepundit.com/wp-content/uploads/2018/10/warren.jpg?fit=1200%2C630&amp;ssl=1"><meta itemprop="width" content="1200" /><meta itemprop="height" content="630" />
</span></aside></article><section id="comments" class="cf full expanded-comments-off"><div class="row"><div class="small-12 columns"><div class="commentlist_parent">
<a href="#" class="comment-button disabled">
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve">
<path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z" />
</svg> No Comments Yet </a><p class="nocomments">Comments are closed</p></div></div></div></section></div><aside class="sidebar small-12 medium-4 columns"><div class="sidebar_inner  style1"><div id="custom_html-5" class="widget_text widget style7 widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1545429893977-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545429893977-0'); });</script> </div></div></div><div id="thb_latestimages_widget-2" class="widget style7 widget_latestimages"><strong><span>Latest Posts</span></strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-788419 type-post status-publish format-standard has-post-thumbnail hentry category-politics">
<a class="figure  " href="https://truepundit.com/trump-cuts-obamas-refugee-inflow-by-more-than-75-percent-in-2018/" rel="bookmark" title="Trump Cuts Obama’s Refugee Inflow by More than 75 Percent in 2018">
<img width="128" height="79" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2018/10/caravan-2.jpg?resize=128%2C79&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2018/10/caravan-2.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/truepundit.com/wp-content/uploads/2018/10/caravan-2.jpg?resize=768%2C474&amp;ssl=1 768w, https://i0.wp.com/truepundit.com/wp-content/uploads/2018/10/caravan-2.jpg?resize=550%2C340&amp;ssl=1 550w, https://i0.wp.com/truepundit.com/wp-content/uploads/2018/10/caravan-2.jpg?resize=275%2C170&amp;ssl=1 275w, https://i0.wp.com/truepundit.com/wp-content/uploads/2018/10/caravan-2.jpg?resize=1500%2C927&amp;ssl=1 1500w" data-lazy-sizes="(max-width: 128px) 100vw, 128px" data-lazy-src="https://i0.wp.com/truepundit.com/wp-content/uploads/2018/10/caravan-2.jpg?resize=128%2C79&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="listing_content"><div class="thb-post-top"><aside class="post-meta style1">
<a href="https://truepundit.com/category/politics/" class="cat-politics" aria-label="Politics">Politics</a></aside></div><header class="post-title entry-header"><h6 class="entry-title" itemprop="name headline"><a href="https://truepundit.com/trump-cuts-obamas-refugee-inflow-by-more-than-75-percent-in-2018/" title="Trump Cuts Obama’s Refugee Inflow by More than 75 Percent in 2018">Trump Cuts Obama’s Refugee Inflow by More than 75 Percent in 2018</a></h6></header><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://truepundit.com/trump-cuts-obamas-refugee-inflow-by-more-than-75-percent-in-2018/">
<span class="vcard author" itemprop="author" content="Staff">
<span class="fn">Staff</span>
</span>
<time class="time publised entry-date" datetime="2019-01-01T13:13:20+00:00" itemprop="datePublished" content="2019-01-01T13:13:20+00:00">January 1, 2019</time><meta itemprop="dateModified" class="updated" content="2019-01-01T13:13:20+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="True Pundit">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://truepundit.com/wp-content/themes/truepundit-2018/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/truepundit.com/wp-content/uploads/2018/10/caravan-2.jpg?fit=2048%2C1265&amp;ssl=1"><meta itemprop="width" content="2048" /><meta itemprop="height" content="1265" />
</span></aside></div></li><li itemscope itemtype="http://schema.org/Article" class="post listing post-788426 type-post status-publish format-standard has-post-thumbnail hentry category-politics">
<a class="figure  " href="https://truepundit.com/msnbc-analyst-goes-off-on-draft-dodging-chickenhawk-coward-trump-you-failed-at-manhood/" rel="bookmark" title="MSNBC Analyst Goes Off on ‘Draft Dodging Chickenhawk Coward’ Trump: ‘You Failed at Manhood’">
<img width="128" height="89" src="https://i2.wp.com/truepundit.com/wp-content/uploads/2019/01/Malcolm-Nance.png?resize=128%2C89&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/truepundit.com/wp-content/uploads/2019/01/Malcolm-Nance.png?w=800&amp;ssl=1 800w, https://i2.wp.com/truepundit.com/wp-content/uploads/2019/01/Malcolm-Nance.png?resize=768%2C532&amp;ssl=1 768w, https://i2.wp.com/truepundit.com/wp-content/uploads/2019/01/Malcolm-Nance.png?resize=450%2C312&amp;ssl=1 450w, https://i2.wp.com/truepundit.com/wp-content/uploads/2019/01/Malcolm-Nance.png?resize=225%2C156&amp;ssl=1 225w, https://i2.wp.com/truepundit.com/wp-content/uploads/2019/01/Malcolm-Nance.png?resize=20%2C15&amp;ssl=1 20w, https://i2.wp.com/truepundit.com/wp-content/uploads/2019/01/Malcolm-Nance.png?resize=139%2C96&amp;ssl=1 139w" data-lazy-sizes="(max-width: 128px) 100vw, 128px" data-lazy-src="https://i2.wp.com/truepundit.com/wp-content/uploads/2019/01/Malcolm-Nance.png?resize=128%2C89&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="listing_content"><div class="thb-post-top"><aside class="post-meta style1">
<a href="https://truepundit.com/category/politics/" class="cat-politics" aria-label="Politics">Politics</a></aside></div><header class="post-title entry-header"><h6 class="entry-title" itemprop="name headline"><a href="https://truepundit.com/msnbc-analyst-goes-off-on-draft-dodging-chickenhawk-coward-trump-you-failed-at-manhood/" title="MSNBC Analyst Goes Off on ‘Draft Dodging Chickenhawk Coward’ Trump: ‘You Failed at Manhood’">MSNBC Analyst Goes Off on ‘Draft Dodging Chickenhawk Coward’ Trump: ‘You Failed at Manhood’</a></h6></header><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://truepundit.com/msnbc-analyst-goes-off-on-draft-dodging-chickenhawk-coward-trump-you-failed-at-manhood/">
<span class="vcard author" itemprop="author" content="Staff">
<span class="fn">Staff</span>
</span>
<time class="time publised entry-date" datetime="2019-01-01T13:12:47+00:00" itemprop="datePublished" content="2019-01-01T13:12:47+00:00">January 1, 2019</time><meta itemprop="dateModified" class="updated" content="2019-01-01T13:12:47+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="True Pundit">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://truepundit.com/wp-content/themes/truepundit-2018/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/truepundit.com/wp-content/uploads/2019/01/Malcolm-Nance.png?fit=800%2C554&amp;ssl=1"><meta itemprop="width" content="800" /><meta itemprop="height" content="554" />
</span></aside></div></li><li itemscope itemtype="http://schema.org/Article" class="post listing post-788418 type-post status-publish format-standard has-post-thumbnail hentry category-politics">
<a class="figure  " href="https://truepundit.com/trump-issues-fewest-regulations-ever-unconstitutionality-index-reaches-record-low/" rel="bookmark" title="Trump issues fewest regulations ever, &#8216;Unconstitutionality Index&#8217; reaches record low">
<img width="128" height="85" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2019/01/download.jpeg?resize=128%2C85&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/truepundit.com/wp-content/uploads/2019/01/download.jpeg?w=943&amp;ssl=1 943w, https://i1.wp.com/truepundit.com/wp-content/uploads/2019/01/download.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/truepundit.com/wp-content/uploads/2019/01/download.jpeg?resize=450%2C300&amp;ssl=1 450w, https://i1.wp.com/truepundit.com/wp-content/uploads/2019/01/download.jpeg?resize=225%2C150&amp;ssl=1 225w, https://i1.wp.com/truepundit.com/wp-content/uploads/2019/01/download.jpeg?resize=900%2C600&amp;ssl=1 900w, https://i1.wp.com/truepundit.com/wp-content/uploads/2019/01/download.jpeg?resize=20%2C13&amp;ssl=1 20w, https://i1.wp.com/truepundit.com/wp-content/uploads/2019/01/download.jpeg?resize=144%2C96&amp;ssl=1 144w" data-lazy-sizes="(max-width: 128px) 100vw, 128px" data-lazy-src="https://i1.wp.com/truepundit.com/wp-content/uploads/2019/01/download.jpeg?resize=128%2C85&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="listing_content"><div class="thb-post-top"><aside class="post-meta style1">
<a href="https://truepundit.com/category/politics/" class="cat-politics" aria-label="Politics">Politics</a></aside></div><header class="post-title entry-header"><h6 class="entry-title" itemprop="name headline"><a href="https://truepundit.com/trump-issues-fewest-regulations-ever-unconstitutionality-index-reaches-record-low/" title="Trump issues fewest regulations ever, &#8216;Unconstitutionality Index&#8217; reaches record low">Trump issues fewest regulations ever, &#8216;Unconstitutionality Index&#8217; reaches record low</a></h6></header><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://truepundit.com/trump-issues-fewest-regulations-ever-unconstitutionality-index-reaches-record-low/">
<span class="vcard author" itemprop="author" content="Staff">
<span class="fn">Staff</span>
</span>
<time class="time publised entry-date" datetime="2019-01-01T13:12:15+00:00" itemprop="datePublished" content="2019-01-01T13:12:15+00:00">January 1, 2019</time><meta itemprop="dateModified" class="updated" content="2019-01-01T13:12:15+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="True Pundit">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://truepundit.com/wp-content/themes/truepundit-2018/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/truepundit.com/wp-content/uploads/2019/01/download.jpeg?fit=943%2C629&amp;ssl=1"><meta itemprop="width" content="943" /><meta itemprop="height" content="629" />
</span></aside></div></li></ul></div><div id="custom_html-6" class="widget_text widget style7 widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });</script></div></div></div></aside></div></div><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script></div></div></div><footer id="footer" class="light style2"><div class="row"><div class="small-12 columns text-center">
<a href="https://truepundit.com/" class="logolink" title="True Pundit"><img src="https://demo.truepundit.com/wp-content/uploads/2018/10/outro.png" class="logo" alt="True Pundit" /></a><p>2018 © True Pundit. All rights reserved.</p></div></div></footer></div></div>
<a href="#" title="Scroll To Top" id="scroll_totop">
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="15.983px" height="11.837px" viewBox="0 0 15.983 11.837" enable-background="new 0 0 15.983 11.837" xml:space="preserve"><path class="thb-arrow-head" d="M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481
c-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z" /><path class="thb-arrow-line" d="M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799
C15.719,5.329,15.982,5.593,15.982,5.92z" /></svg> </a><div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="" data-user="anteksiler"><div id="thb-selectionSharerPopover-inner"><ul></ul></div></div>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MXW4B3P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <div style="display:none"><div class="grofile-hash-map-b4fe39f23c49d338bdc2ec8f2f948f3d"></div></div> <script src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/photon/photon.min.js'></script> <script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script src='https://secure.gravatar.com/js/gprofiles.js'></script> <script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
/*  */</script> <script src='https://c0.wp.com/p/jetpack/6.8.1/modules/wpgroho.js'></script> <script src='https://truepundit.com/wp-content/themes/truepundit-2018/assets/js/vendor.min.js'></script> <script src='https://c0.wp.com/c/5.0.2/wp-includes/js/underscore.min.js'></script> <script type='text/javascript'>/*  */
var themeajax = {"themeurl":"https:\/\/truepundit.com\/wp-content\/themes\/truepundit-2018","url":"https:\/\/truepundit.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close","prev":"Prev","next":"Next"},"svg":{"prev_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481\r\n\t\tc-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z\"\/><path class=\"thb-arrow-line\" d=\"M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799\r\n\t\tC15.719,5.329,15.982,5.593,15.982,5.92z\"\/><\/svg>","next_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M9.651,10.781c-0.24,0.242-0.24,0.635,0,0.876c0.242,0.241,0.634,0.241,0.874,0l5.278-5.299c0.24-0.242,0.24-0.634,0-0.876\r\n\t\tl-5.278-5.299c-0.24-0.243-0.632-0.243-0.874,0c-0.24,0.242-0.24,0.634,0,0.876l4.845,4.865L9.651,10.781z\"\/><path class=\"thb-arrow-line\" d=\"M0.591,5.329h14.799c0.328,0,0.592,0.265,0.592,0.591c0,0.328-0.264,0.593-0.592,0.593H0.591C0.264,6.513,0,6.248,0,5.92\r\n\t\tC0,5.593,0.264,5.329,0.591,5.329z\"\/><\/svg>","close_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" viewBox=\"0 0 64 64\" enable-background=\"new 0 0 64 64\"><g fill=\"none\" stroke=\"#000\" stroke-width=\"2\" stroke-miterlimit=\"10\"><path d=\"m18.947 17.15l26.1 25.903\"\/><path d=\"m19.05 43.15l25.902-26.1\"\/><\/g><\/svg>"},"settings":{"infinite_count":"","current_url":"https:\/\/truepundit.com\/rnc-responds-to-liz-warrens-potential-candidacy-they-dont-seem-scared-at-all\/","page_transition":"on","page_transition_style":"thb-fade","page_transition_in_speed":"500","page_transition_out_speed":"250","header_submenu_style":"style2","thb_custom_video_player":"off","viai_publisher_id":"431861828953521"}};
/*  */</script> <script src='https://truepundit.com/wp-content/themes/truepundit-2018/assets/js/app.min.js'></script> <script src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/twitter-timeline.min.js'></script> <script src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/lazy-images/js/lazy-images.min.js'></script> <script src='https://c0.wp.com/c/5.0.2/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'112693375',post:'788391',tz:'-5',srv:'truepundit.com'} ]);
	_stq.push([ 'clickTrackerInit', '112693375', '788391' ]);</script> </body></html>

