<!doctype html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><script src="/cdn-cgi/apps/head/KMZf8w5hyZG-aENX0R5VvqW4sRk.js"></script><style id="litespeed-optm-css-rules">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</style><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script type="text/javascript">WebFontConfig={google:{families:['Lora:400,400i,700,700i:latin','Playfair Display:400,400i,700,700i,900,900i:latin','Nunito:200,200i,300,300i,400,400i,600,600i,700,700i,800,800i,900,900i:latin']}};</script><script id="litespeed-webfont-lib" src="https://truepundit.com/wp-content/plugins/litespeed-cache/js/webfontloader.min.js" async></script><link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='wp-block-library-css' href='https://c0.wp.com/c/5.1/wp-includes/css/dist/block-library/style.min.css' media='all' /><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.1/wp-includes/css/dist/block-library/style.min.css' media='all' /></noscript><link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='thb-fa-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' media='all' /><noscript><link rel='stylesheet' id='thb-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' media='all' /></noscript><link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.1.1/css/jetpack.css' media='all' /><noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.1.1/css/jetpack.css' media='all' /></noscript><link rel='preload' data-asynced='1' data-optimized='2' as='style' onload='this.rel="stylesheet"' href='https://truepundit.com/min/2c64e.css' /><script id="litespeed-css-async-lib" type="text/javascript">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://truepundit.com/xmlrpc.php"><link rel="icon" href="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=270%2C270&#038;ssl=1" /><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//fonts.googleapis.com" /><link rel="dns-prefetch" href="//fonts.gstatic.com" /><link rel="dns-prefetch" href="//0.gravatar.com/" /><link rel="dns-prefetch" href="//2.gravatar.com/" /><link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Elizabeth Warren Reveals Her Dream Vice Presidential Candidate. It’s Not Who You’d Expect. &ndash; True Pundit</title><link rel="canonical" href="https://truepundit.com/elizabeth-warren-reveals-her-dream-vice-presidential-candidate-its-not-who-youd-expect/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Elizabeth Warren Reveals Her Dream Vice Presidential Candidate. It’s Not Who You’d Expect. &ndash; True Pundit" /><meta property="og:description" content="Sen. Elizabeth Warren (D-MA) was recently asked whom she would choose as her ideal running mate. The person could be living or dead. The second-term senator gave a surprising answer: Former Republican President Theodore Roosevelt. &#8220;He took on the trusts. And he didn&#8217;t care how many people were going to be mad about it. And&hellip;" /><meta property="og:url" content="https://truepundit.com/elizabeth-warren-reveals-her-dream-vice-presidential-candidate-its-not-who-youd-expect/" /><meta property="og:site_name" content="True Pundit" /><meta property="article:section" content="Politics" /><meta property="article:published_time" content="2019-03-10T21:59:04+00:00" /><meta property="article:modified_time" content="2019-03-10T21:59:06+00:00" /><meta property="og:updated_time" content="2019-03-10T21:59:06+00:00" /><meta property="og:image" content="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/10/elizabethwarrenaug21-2.jpg?fit=1200%2C627&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/10/elizabethwarrenaug21-2.jpg?fit=1200%2C627&#038;ssl=1" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="627" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Sen. Elizabeth Warren (D-MA) was recently asked whom she would choose as her ideal running mate. The person could be living or dead. The second-term senator gave a surprising answer: Former Republican President Theodore Roosevelt. &#8220;He took on the trusts. And he didn&#8217;t care how many people were going to be mad about it. And&hellip;" /><meta name="twitter:title" content="Elizabeth Warren Reveals Her Dream Vice Presidential Candidate. It’s Not Who You’d Expect. &ndash; True Pundit" /><meta name="twitter:image" content="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/10/elizabethwarrenaug21-2.jpg?fit=1200%2C627&#038;ssl=1" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="True Pundit &raquo; Feed" href="https://truepundit.com/feed/" /><link rel="alternate" type="application/rss+xml" title="True Pundit &raquo; Comments Feed" href="https://truepundit.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="True Pundit &raquo; Elizabeth Warren Reveals Her Dream Vice Presidential Candidate. It’s Not Who You’d Expect. Comments Feed" href="https://truepundit.com/elizabeth-warren-reveals-her-dream-vice-presidential-candidate-its-not-who-youd-expect/feed/" /><style id='thb-app-inline-css' type='text/css'>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</style> <script type='text/javascript'>/*  */
var wp_sentry = {"dsn":"https:\/\/3e7a0ff8afba413fbdedfc122dc933aa@sentry.appson.co.uk\/12","release":"1.0.0","environment":"production","tags":{"wordpress":"5.1","language":"en-US"},"context":{"user":{"id":0,"name":"anonymous"}}};
/*  */</script> <script src='https://truepundit.com/wp-content/plugins/wp-sentry-integration/public/sentry-browser-4.5.0.min.js'></script> <script src='https://c0.wp.com/c/5.1/wp-includes/js/jquery/jquery.js'></script> <script src='https://c0.wp.com/c/5.1/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script src='https://truepundit.com/wp-content/plugins/add-to-any/addtoany.min.js'></script> <link rel='https://api.w.org/' href='https://truepundit.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://truepundit.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://truepundit.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.1" /><link rel='shortlink' href='https://wp.me/p7CQH5-3ooZ' /><link rel="alternate" type="application/json+oembed" href="https://truepundit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftruepundit.com%2Felizabeth-warren-reveals-her-dream-vice-presidential-candidate-its-not-who-youd-expect%2F" /><link rel="alternate" type="text/xml+oembed" href="https://truepundit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftruepundit.com%2Felizabeth-warren-reveals-her-dream-vice-presidential-candidate-its-not-who-youd-expect%2F&#038;format=xml" /> <script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> <script>function AOreportIssue() {
        try {
            throw new Error('Manually reporting issue!');
        } catch(e) {
            console.log(e);
            Sentry.captureException(e);
        }

        console.log(Sentry.lastEventId());
        
        if (Sentry.lastEventId()) {
            Sentry.showReportDialog({
                eventId: Sentry.lastEventId()
            });
        }

        console.log(Sentry.lastEventId());
    }</script> <style>.ao-feedback{position:fixed;right:0;bottom:280px;font-family:"Helvetica Neue",Helvetica,Arial,sans-serif !important;z-index:10;-webkit-transition:opacity .4s;transition:opacity .4s}.ao-feedback:hover,.ao-feedback:focus{opacity:1 !important}.ao-feedback .ao-feedback-container{position:relative;width:40px;padding:12px 14px 12px 12px;background:#f4364c;cursor:pointer}.ao-feedback .ao-feedback-content{color:#fff;display:inline-block !important;overflow-wrap:normal !important;word-break:normal !important;word-wrap:normal !important;white-space:nowrap !important;filter:progid:DXImageTransform.Microsoft.BasicImage(rotation=2);cursor:pointer;-webkit-writing-mode:vertical-lr;-moz-writing-mode:vertical-lr;-ms-writing-mode:tb-rl;-o-writing-mode:vertical-lr;writing-mode:vertical-lr;-webkit-transform:rotate(180deg);-moz-transform:rotate(180deg);-ms-transform:rotate(180deg);-o-transform:rotate(180deg);transform:rotate(180deg);line-height:100%;font-size:100%;font-family:"Helvetica Neue",Helvetica,Arial,sans-serif !important}.sentry-error-embed .powered-by{display:none !important}</style> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MXW4B3P');</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/21770807447/Truepundit-desk-top-728', [[970, 90], [728, 90]], 'div-gpt-ad-1545429536959-0').addService(googletag.pubads());
googletag.defineSlot('/21770807447/Truepundit-desk-bottom-728', [728, 90], 'div-gpt-ad-1545429564441-0').addService(googletag.pubads());
googletag.defineSlot('/21770807447/Truepundit-IC1-336', [[300, 250], [336, 280]], 'div-gpt-ad-1545429627507-0').addService(googletag.pubads());
googletag.defineSlot('/21770807447/Truepundit-IC2-336', [[300, 250], [336, 280]], 'div-gpt-ad-1545429699996-0').addService(googletag.pubads());
googletag.defineSlot('/21770807447/Truepundit-mob-bottom-320', [[320, 100], [320, 50]], 'div-gpt-ad-1545429771374-0').addService(googletag.pubads());
googletag.defineSlot('/21770807447/Truepundit-mob-top-320', [[320, 100], [320, 50]], 'div-gpt-ad-1545429823575-0').addService(googletag.pubads());
googletag.defineSlot('/21770807447/Truepundit-sidebar', [[300, 600], [160, 600], [336, 280], [300, 250]], 'div-gpt-ad-1545429893977-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>jQuery(window).on('thb_after_infinite_load', function(event) {

        dataLayer.push({
            'event': 'VirtualPageview',
            'virtualPageURL': location.pathname,
            'virtualPageTitle': document.getElementsByTagName('title')[0].text
        });

    });</script> <link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="icon" href="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=270%2C270&#038;ssl=1" />
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><style type='text/css'>.ai-viewport-3{display:none !important}.ai-viewport-2{display:none !important}.ai-viewport-1{display:inherit !important}.ai-viewport-0{display:none !important}@media (min-width:768px) and (max-width:979px){.ai-viewport-1{display:none !important}.ai-viewport-2{display:inherit !important}}@media (max-width:767px){.ai-viewport-1{display:none !important}.ai-viewport-3{display:inherit !important}}</style></head><body class="post-template-default single single-post postid-808789 single-format-standard thb-borders-off thb-rounded-forms-off social_black-off header_submenu_color-light mobile_menu_animation-over-content header-submenu-style2 thb-pinit-off thb-single-product-ajax-on wpb-js-composer js-comp-ver-5.6 vc_responsive"><div id="wrapper" class="thb-page-transition-off"><nav id="mobile-menu" class="dark"><div class="custom_scroll" id="menu-scroll">
<a href="#" class="close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 64" enable-background="new 0 0 64 64"><g fill="none" stroke="#000" stroke-width="2" stroke-miterlimit="10"><path d="m18.947 17.15l26.1 25.903" /><path d="m19.05 43.15l25.902-26.1" /></g></svg></a>
<a href="https://truepundit.com" class="logolink" title="True Pundit">
<img src="https://truepundit.com/wp-content/uploads/2013/02/True-Pundit-Wordmark-Logo-1.fw_.png" class="logoimg" alt="True Pundit" />
</a><ul id="menu-main-navigation" class="thb-mobile-menu"><li id="menu-item-74731" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-74731"><a href="https://truepundit.com">Home</a></li><li id="menu-item-652184" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-652184"><a href="https://truepundit.com/sponsor/">Sponsor</a></li><li id="menu-item-544" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://truepundit.com/category/featured/">Featured</a></li><li id="menu-item-20942" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20942"><a href="https://truepundit.com/category/video/">Video</a></li><li id="menu-item-539" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-539"><a href="https://truepundit.com/category/politics/">Politics</a></li><li id="menu-item-259" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="https://truepundit.com/category/business/">Business</a></li><li id="menu-item-547" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547"><a href="https://truepundit.com/category/world/">World</a></li><li id="menu-item-6344" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6344"><a href="https://truepundit.com/category/security/">Security</a></li><li id="menu-item-260" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="https://truepundit.com/category/technology/">Technology</a></li><li id="menu-item-631" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-631"><a href="https://truepundit.com/category/science/">Science</a></li><li id="menu-item-545" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://truepundit.com/category/entertainment/">Entertainment</a></li><li id="menu-item-548" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="https://truepundit.com/category/sports/">Sports</a></li><li id="menu-item-319" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://truepundit.com/contact-us/">News Tips</a></li></ul><div class="menu-footer"></div></div></nav><div id="content-container"><div class="click-capture"></div><header class="header fixed style4 thb-fixed-shadow-style2"><div class="nav_holder"><div class="row full-width-row"><div class="small-12 columns"><div class="center-column"><div class="toggle-holder">
<a href="#" class="mobile-toggle  small"><div><span></span><span></span><span></span></div></a></div><nav class="full-menu-container"><ul id="menu-main-navigation-1" class="full-menu nav submenu-style-style2"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-74731"><a href="https://truepundit.com">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652184"><a href="https://truepundit.com/sponsor/">Sponsor</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://truepundit.com/category/featured/">Featured</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20942"><a href="https://truepundit.com/category/video/">Video</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-539"><a href="https://truepundit.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="https://truepundit.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547"><a href="https://truepundit.com/category/world/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6344"><a href="https://truepundit.com/category/security/">Security</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="https://truepundit.com/category/technology/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-631"><a href="https://truepundit.com/category/science/">Science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://truepundit.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="https://truepundit.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://truepundit.com/contact-us/">News Tips</a></li></ul></nav><div class="social-holder style1"><aside class="social_header"><div>
<a href="#" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook-official"></i></a>
<a href="#" class="pinterest icon-1x" target="_blank"><i class="fa fa-pinterest"></i></a>
<a href="#" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a></div>
<i class="social_toggle"><svg xmlns="http://www.w3.org/2000/svg" width="16.2" height="16.2" viewBox="0 0 16.2 16.2"><path d="M9 11.2c-.4.4-.8.8-1.2 1-.4.3-.9.4-1.4.4-.5 0-1-.1-1.5-.4-.5-.3-.8-.7-1.2-1.3-.2-.7-.4-1.4-.4-2.1 0-.9.2-1.8.7-2.6.5-.9 1-1.5 1.7-2s1.3-.7 2-.7c.5 0 1 .1 1.4.4.5.2.8.6 1.2 1.1l.3-1.3h1.5l-1.2 5.6c-.2.8-.3 1.2-.3 1.3 0 .2.1.3.2.4.1.1.3.2.4.2.3 0 .7-.2 1.2-.5.6-.5 1.2-1 1.5-1.8.4-.7.6-1.5.6-2.3 0-.9-.3-1.8-.7-2.6-.5-.8-1.2-1.5-2.2-1.9-1-.5-2-.8-3.2-.8-1.3 0-2.5.3-3.6.9-1.1.6-1.9 1.5-2.5 2.6-.6 1.1-.9 2.4-.9 3.7 0 1.4.3 2.5.9 3.5.6 1 1.5 1.7 2.6 2.2 1.1.5 2.4.7 3.8.7 1.5 0 2.7-.2 3.7-.7 1-.5 1.7-1.1 2.2-1.8h1.5c-.3.6-.8 1.2-1.5 1.8-.7.6-1.5 1.1-2.5 1.4-1 .4-2.1.5-3.5.5-1.3 0-2.4-.2-3.5-.5s-2-.8-2.7-1.4c-.7-.6-1.3-1.4-1.7-2.2-.4-1-.6-2.2-.6-3.4C.1 7.2.4 6 1 4.7c.7-1.5 1.7-2.6 2.9-3.4C5.2.5 6.7.1 8.5.1c1.4 0 2.7.3 3.8.8 1.1.6 2 1.4 2.6 2.5.5 1 .8 2 .8 3.1 0 1.6-.6 3-1.7 4.3-1 1.1-2.1 1.7-3.4 1.7-.4 0-.7-.1-.9-.2-.2-.1-.4-.3-.5-.5-.1-.1-.2-.3-.2-.6zM4.9 8.9c0 .8.2 1.3.5 1.8.4.4.8.6 1.3.6.3 0 .6-.1 1-.3.3-.2.7-.5 1-.8.3-.4.6-.8.8-1.4.2-.6.3-1.1.3-1.7 0-.8-.2-1.3-.6-1.8-.4-.4-.8-.6-1.4-.6-.4 0-.7.1-1 .3-.3.2-.6.5-.9.9-.3.4-.5.9-.7 1.5-.2.5-.3 1-.3 1.5z" /></svg></i></aside><aside class="quick_search">
<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z" /></svg><form method="get" class="searchform" role="search" action="https://truepundit.com/"><fieldset>
<input name="s" type="text" placeholder="Search" class="small-12"></fieldset></form></aside></div></div></div></div></div>
<span class="progress"></span></header><div class="header_holder  "><header class="header style5 "><div class="nav_holder light"><div class="row full-width-row"><div class="small-12 columns"><div class="center-column"><div class="toggle-holder">
<a href="#" class="mobile-toggle  small"><div><span></span><span></span><span></span></div></a></div><nav class="full-menu-container show-for-large"><ul id="menu-main-navigation-2" class="full-menu nav submenu-style-style2"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-74731"><a href="https://truepundit.com">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652184"><a href="https://truepundit.com/sponsor/">Sponsor</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://truepundit.com/category/featured/">Featured</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20942"><a href="https://truepundit.com/category/video/">Video</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-539"><a href="https://truepundit.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="https://truepundit.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547"><a href="https://truepundit.com/category/world/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6344"><a href="https://truepundit.com/category/security/">Security</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="https://truepundit.com/category/technology/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-631"><a href="https://truepundit.com/category/science/">Science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://truepundit.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="https://truepundit.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://truepundit.com/contact-us/">News Tips</a></li></ul></nav><div class="social-holder style1"><aside class="social_header"><div>
<a href="#" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook-official"></i></a>
<a href="#" class="pinterest icon-1x" target="_blank"><i class="fa fa-pinterest"></i></a>
<a href="#" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a></div>
<i class="social_toggle"><svg xmlns="http://www.w3.org/2000/svg" width="16.2" height="16.2" viewBox="0 0 16.2 16.2"><path d="M9 11.2c-.4.4-.8.8-1.2 1-.4.3-.9.4-1.4.4-.5 0-1-.1-1.5-.4-.5-.3-.8-.7-1.2-1.3-.2-.7-.4-1.4-.4-2.1 0-.9.2-1.8.7-2.6.5-.9 1-1.5 1.7-2s1.3-.7 2-.7c.5 0 1 .1 1.4.4.5.2.8.6 1.2 1.1l.3-1.3h1.5l-1.2 5.6c-.2.8-.3 1.2-.3 1.3 0 .2.1.3.2.4.1.1.3.2.4.2.3 0 .7-.2 1.2-.5.6-.5 1.2-1 1.5-1.8.4-.7.6-1.5.6-2.3 0-.9-.3-1.8-.7-2.6-.5-.8-1.2-1.5-2.2-1.9-1-.5-2-.8-3.2-.8-1.3 0-2.5.3-3.6.9-1.1.6-1.9 1.5-2.5 2.6-.6 1.1-.9 2.4-.9 3.7 0 1.4.3 2.5.9 3.5.6 1 1.5 1.7 2.6 2.2 1.1.5 2.4.7 3.8.7 1.5 0 2.7-.2 3.7-.7 1-.5 1.7-1.1 2.2-1.8h1.5c-.3.6-.8 1.2-1.5 1.8-.7.6-1.5 1.1-2.5 1.4-1 .4-2.1.5-3.5.5-1.3 0-2.4-.2-3.5-.5s-2-.8-2.7-1.4c-.7-.6-1.3-1.4-1.7-2.2-.4-1-.6-2.2-.6-3.4C.1 7.2.4 6 1 4.7c.7-1.5 1.7-2.6 2.9-3.4C5.2.5 6.7.1 8.5.1c1.4 0 2.7.3 3.8.8 1.1.6 2 1.4 2.6 2.5.5 1 .8 2 .8 3.1 0 1.6-.6 3-1.7 4.3-1 1.1-2.1 1.7-3.4 1.7-.4 0-.7-.1-.9-.2-.2-.1-.4-.3-.5-.5-.1-.1-.2-.3-.2-.6zM4.9 8.9c0 .8.2 1.3.5 1.8.4.4.8.6 1.3.6.3 0 .6-.1 1-.3.3-.2.7-.5 1-.8.3-.4.6-.8.8-1.4.2-.6.3-1.1.3-1.7 0-.8-.2-1.3-.6-1.8-.4-.4-.8-.6-1.4-.6-.4 0-.7.1-1 .3-.3.2-.6.5-.9.9-.3.4-.5.9-.7 1.5-.2.5-.3 1-.3 1.5z" /></svg></i></aside><aside class="quick_search">
<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z" /></svg><form method="get" class="searchform" role="search" action="https://truepundit.com/"><fieldset>
<input name="s" type="text" placeholder="Search" class="small-12"></fieldset></form></aside></div></div></div></div></div><div class="header_top cf"><div class="row full-width-row"><div class="small-12 columns logo">
<a href="https://truepundit.com" class="logolink" title="True Pundit">
<img src="https://truepundit.com/wp-content/uploads/2018/10/truepundit-logo.png" class="logoimg" alt="True Pundit" />
</a></div></div><div id="rcjsload_4412e8"> </div> <script type="text/javascript">(function() {
		var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
		var rcds = document.getElementById("rcjsload_4412e8");
		var rcel = document.createElement("script");
		rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
		rcel.type = 'text/javascript';
		rcel.src = "https://trends.revcontent.com/serve.js.php?w=87942&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
		rcel.async = true;
		rcds.appendChild(rcel);
		})();</script> </div></header></div><div role="main" class="cf"><div id="infinite-article" data-infinite="off"><div class="post-detail-row"><div class="row"><div class="small-12 medium-12 large-8  columns"><article itemscope itemtype="http://schema.org/Article" class="post post-detail post-808789 type-post status-publish format-standard has-post-thumbnail hentry category-politics" id="post-808789" data-id="808789" data-url="https://truepundit.com/elizabeth-warren-reveals-her-dream-vice-presidential-candidate-its-not-who-youd-expect/"><div class="post-title-container"><div class="thb-post-top"><aside class="post-meta style1">
<a href="https://truepundit.com/category/politics/" class="cat-politics" aria-label="Politics">Politics</a></aside><aside class="post-date">
3 hours ago</aside></div><header class="post-title entry-header"><h1 class="entry-title" itemprop="headline"><a href="https://truepundit.com/elizabeth-warren-reveals-her-dream-vice-presidential-candidate-its-not-who-youd-expect/" title="Elizabeth Warren Reveals Her Dream Vice Presidential Candidate. It’s Not Who You’d Expect.">Elizabeth Warren Reveals Her Dream Vice Presidential Candidate. It’s Not Who You’d Expect.</a></h1></header><aside class="post-author">
<em>by</em> <a href="https://truepundit.com/author/admin/" title="Posts by admin" rel="author">admin</a></aside></div><div class="post-share-container"><aside class="share-article hide-on-print share-article-single fixed-me show-for-medium">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftruepundit.com%2Felizabeth-warren-reveals-her-dream-vice-presidential-candidate-its-not-who-youd-expect%2F" class="boxed-icon facebook social style1"><i class="fa fa-facebook"></i>
</a>
<a href="https://twitter.com/intent/tweet?text=Elizabeth+Warren+Reveals+Her+Dream+Vice+Presidential+Candidate.+It%E2%80%99s+Not+Who+You%E2%80%99d+Expect.&url=https%3A%2F%2Ftruepundit.com%2Felizabeth-warren-reveals-her-dream-vice-presidential-candidate-its-not-who-youd-expect%2F&via=anteksiler" class="boxed-icon twitter social style1"><i class="fa fa-twitter"></i>
</a>
<a href="https://pinterest.com/pin/create/link/?url=https://truepundit.com/elizabeth-warren-reveals-her-dream-vice-presidential-candidate-its-not-who-youd-expect/&media=https://i0.wp.com/truepundit.com/wp-content/uploads/2017/10/elizabethwarrenaug21-2.jpg?fit=1200%2C627&ssl=1&description=Elizabeth+Warren+Reveals+Her+Dream+Vice+Presidential+Candidate.+It%E2%80%99s+Not+Who+You%E2%80%99d+Expect." class="boxed-icon pinterest social style1" data-pin-no-hover="true"><i class="fa fa-pinterest"></i>
<a href="https://www.linkedin.com/cws/share?url=https://truepundit.com/elizabeth-warren-reveals-her-dream-vice-presidential-candidate-its-not-who-youd-expect/" class="boxed-icon linkedin social style1"><i class="fa fa-linkedin"></i>
</a>
<a href="https://truepundit.com/elizabeth-warren-reveals-her-dream-vice-presidential-candidate-its-not-who-youd-expect/" class="boxed-icon comment style1"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve">
<path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z" />
</svg><span>0</span></a></aside><div class="post-content-container"><div class="post-content entry-content cf" data-first="S" itemprop="articleBody"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="addtoany_header">Share:</div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://truepundit.com/elizabeth-warren-reveals-her-dream-vice-presidential-candidate-its-not-who-youd-expect/" data-a2a-title="Elizabeth Warren Reveals Her Dream Vice Presidential Candidate. It’s Not Who You’d Expect."><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ftruepundit.com%2Felizabeth-warren-reveals-her-dream-vice-presidential-candidate-its-not-who-youd-expect%2F&amp;linkname=Elizabeth%20Warren%20Reveals%20Her%20Dream%20Vice%20Presidential%20Candidate.%20It%E2%80%99s%20Not%20Who%20You%E2%80%99d%20Expect." title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ftruepundit.com%2Felizabeth-warren-reveals-her-dream-vice-presidential-candidate-its-not-who-youd-expect%2F&amp;linkname=Elizabeth%20Warren%20Reveals%20Her%20Dream%20Vice%20Presidential%20Candidate.%20It%E2%80%99s%20Not%20Who%20You%E2%80%99d%20Expect." title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Ftruepundit.com%2Felizabeth-warren-reveals-her-dream-vice-presidential-candidate-its-not-who-youd-expect%2F&amp;linkname=Elizabeth%20Warren%20Reveals%20Her%20Dream%20Vice%20Presidential%20Candidate.%20It%E2%80%99s%20Not%20Who%20You%E2%80%99d%20Expect." title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Ftruepundit.com%2Felizabeth-warren-reveals-her-dream-vice-presidential-candidate-its-not-who-youd-expect%2F&amp;linkname=Elizabeth%20Warren%20Reveals%20Her%20Dream%20Vice%20Presidential%20Candidate.%20It%E2%80%99s%20Not%20Who%20You%E2%80%99d%20Expect." title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Ftruepundit.com%2Felizabeth-warren-reveals-her-dream-vice-presidential-candidate-its-not-who-youd-expect%2F&amp;linkname=Elizabeth%20Warren%20Reveals%20Her%20Dream%20Vice%20Presidential%20Candidate.%20It%E2%80%99s%20Not%20Who%20You%E2%80%99d%20Expect." title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p>Sen. Elizabeth Warren (D-MA) was recently asked whom she would choose as her ideal running mate. The person could be living or dead.</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id="ld-476-9989"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:11510680729934438,size:[0, 0],id:"ld-476-9989"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div><p>The second-term senator gave a surprising answer: Former Republican President Theodore Roosevelt.</p><p>&#8220;He took on the trusts. And he didn&#8217;t care how many people were going to be mad about it. And he did it — this is what&#8217;s amazing — for the right reasons. It wasn&#8217;t just that they were big. It wasn&#8217;t just that they were dominating an economy. It wasn&#8217;t just that they were putting farmers out of business and competitors out of business and small companies out of business,&#8221; Warren told MSNBC host Ari Melber,&nbsp;<a href="https://www.washingtonexaminer.com/news/elizabeth-warren-reveals-dream-running-mate">according to the Washington Examiner</a>.</p><div class='code-block code-block-11' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id="ld-7783-9304"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:11491384347805798,size:[0, 0],id:"ld-7783-9304"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div><p>&#8220;It was that they had too much political power,&#8221; she continued. &#8220;And it was the very fact of that political power that caused Teddy Roosevelt to say I&#8217;m going to be a trust buster. Man, I&#8217;d like to have that guy at my side.&#8221;</p><p>Roosevelt was a surprising answer, and actually shows Warren knows some history. Roosevelt famously left the Republican party to form the progressive “Bull Moose Party.” As the Examiner explained, this party was built on the progressive agenda of Roosevelt&#8217;s domestic policies known as the Square Deal, which included his corporate reform efforts. &#8211; <a href="https://www.dailywire.com/news/44464/elizabeth-warren-reveals-her-dream-vice-ashe-schow">MORE</a></p><div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<span style="display: block; text-align: center;">
<a style="display: inline-block;" target="_blank" href="https://www.webuildthewall.store?utm_source=Truepundit">
<img src="https://i0.wp.com/truepundit.com/wp-content/uploads/2019/02/WBTW-336x280.png?ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/truepundit.com/wp-content/uploads/2019/02/WBTW-336x280.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/truepundit.com/wp-content/uploads/2019/02/WBTW-336x280.png?ssl=1" data-recalc-dims="1"></noscript>
</a>
</span></div><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id="zergnet-widget-70313"></div> <script language="javascript" type="text/javascript">(function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70313';

        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();</script></div><div class='code-block code-block-7 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id='div-gpt-ad-1545429771374-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545429771374-0'); });</script> </div></div><div class='code-block code-block-5 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id='div-gpt-ad-1545429564441-0' style='height:90px; width:728px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545429564441-0'); });</script> </div></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="addtoany_header">Share:</div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://truepundit.com/elizabeth-warren-reveals-her-dream-vice-presidential-candidate-its-not-who-youd-expect/" data-a2a-title="Elizabeth Warren Reveals Her Dream Vice Presidential Candidate. It’s Not Who You’d Expect."><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ftruepundit.com%2Felizabeth-warren-reveals-her-dream-vice-presidential-candidate-its-not-who-youd-expect%2F&amp;linkname=Elizabeth%20Warren%20Reveals%20Her%20Dream%20Vice%20Presidential%20Candidate.%20It%E2%80%99s%20Not%20Who%20You%E2%80%99d%20Expect." title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ftruepundit.com%2Felizabeth-warren-reveals-her-dream-vice-presidential-candidate-its-not-who-youd-expect%2F&amp;linkname=Elizabeth%20Warren%20Reveals%20Her%20Dream%20Vice%20Presidential%20Candidate.%20It%E2%80%99s%20Not%20Who%20You%E2%80%99d%20Expect." title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Ftruepundit.com%2Felizabeth-warren-reveals-her-dream-vice-presidential-candidate-its-not-who-youd-expect%2F&amp;linkname=Elizabeth%20Warren%20Reveals%20Her%20Dream%20Vice%20Presidential%20Candidate.%20It%E2%80%99s%20Not%20Who%20You%E2%80%99d%20Expect." title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Ftruepundit.com%2Felizabeth-warren-reveals-her-dream-vice-presidential-candidate-its-not-who-youd-expect%2F&amp;linkname=Elizabeth%20Warren%20Reveals%20Her%20Dream%20Vice%20Presidential%20Candidate.%20It%E2%80%99s%20Not%20Who%20You%E2%80%99d%20Expect." title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Ftruepundit.com%2Felizabeth-warren-reveals-her-dream-vice-presidential-candidate-its-not-who-youd-expect%2F&amp;linkname=Elizabeth%20Warren%20Reveals%20Her%20Dream%20Vice%20Presidential%20Candidate.%20It%E2%80%99s%20Not%20Who%20You%E2%80%99d%20Expect." title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div data-spotim-module="recirculation" data-spot-id="sp_o9UctiJK"></div> <script async src="https://recirculation.spot.im/spot/sp_o9UctiJK" data-spotim-script="recirculation"></script> <div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id="ld-8732-5087"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:11491378341562470,size:[0, 0],id:"ld-8732-5087"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div><div class='code-block code-block-16 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id="ld-6725-7372"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:11491382535866470,size:[0, 0],id:"ld-6725-7372"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div><div class="category_container author-information"><div class="inner"><section id="authorpage" class="authorpage">
<img alt src="https://secure.gravatar.com/avatar/8d3098493c1496bdbd5b6920c81b439c?s=164&#038;d=mm&#038;r=pg" class="avatar avatar-164 photo lazyload jetpack-lazy-image" height="164" width="164" data-lazy-srcset="https://secure.gravatar.com/avatar/8d3098493c1496bdbd5b6920c81b439c?s=328&#038;d=mm&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/8d3098493c1496bdbd5b6920c81b439c?s=164&amp;is-pending-load=1#038;d=mm&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8d3098493c1496bdbd5b6920c81b439c?s=164&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8d3098493c1496bdbd5b6920c81b439c?s=328&#038;d=mm&#038;r=pg 2x' class='avatar avatar-164 photo lazyload' height='164' width='164' /></noscript><div class="author-content"><h5><a href="https://truepundit.com/author/admin/">admin</a></h5><p></p></div></section></div></div><div class="article-navigation"><div class="row"><div class="small-12 medium-6 columns">
<a href="https://truepundit.com/elizabeth-warren-pushes-amazon-breakup-backs-away-from-socialism-at-sxsw/" class="post-nav-link prev">
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="15.983px" height="11.837px" viewBox="0 0 15.983 11.837" enable-background="new 0 0 15.983 11.837" xml:space="preserve"><path class="thb-arrow-head" d="M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481
c-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z" /><path class="thb-arrow-line" d="M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799
C15.719,5.329,15.982,5.593,15.982,5.92z" /></svg> <span>Previous Article</span><h6>Elizabeth Warren pushes Amazon breakup, backs away from socialism at SXSW</h6>
</a></div><div class="small-12 medium-6 columns">
<a href="https://truepundit.com/trump-blasts-hostile-and-corrupt-media-says-he-has-accomplished-more-than-any-other-president/" class="post-nav-link next">
<span>Next Article</span><h6>Trump blasts 'hostile and corrupt media,' says he has accomplished more than any other president</h6>
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="15.983px" height="11.837px" viewBox="0 0 15.983 11.837" enable-background="new 0 0 15.983 11.837" xml:space="preserve"><path class="thb-arrow-head" d="M9.651,10.781c-0.24,0.242-0.24,0.635,0,0.876c0.242,0.241,0.634,0.241,0.874,0l5.278-5.299c0.24-0.242,0.24-0.634,0-0.876
l-5.278-5.299c-0.24-0.243-0.632-0.243-0.874,0c-0.24,0.242-0.24,0.634,0,0.876l4.845,4.865L9.651,10.781z" /><path class="thb-arrow-line" d="M0.591,5.329h14.799c0.328,0,0.592,0.265,0.592,0.591c0,0.328-0.264,0.593-0.592,0.593H0.591C0.264,6.513,0,6.248,0,5.92
C0,5.593,0.264,5.329,0.591,5.329z" /></svg> </a></div></div></div></div></div></div><aside class="share-article hide-on-print share-article-single  hide-for-medium">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftruepundit.com%2Felizabeth-warren-reveals-her-dream-vice-presidential-candidate-its-not-who-youd-expect%2F" class="boxed-icon facebook social style1"><i class="fa fa-facebook"></i>
</a>
<a href="https://twitter.com/intent/tweet?text=Elizabeth+Warren+Reveals+Her+Dream+Vice+Presidential+Candidate.+It%E2%80%99s+Not+Who+You%E2%80%99d+Expect.&url=https%3A%2F%2Ftruepundit.com%2Felizabeth-warren-reveals-her-dream-vice-presidential-candidate-its-not-who-youd-expect%2F&via=anteksiler" class="boxed-icon twitter social style1"><i class="fa fa-twitter"></i>
</a>
<a href="https://pinterest.com/pin/create/link/?url=https://truepundit.com/elizabeth-warren-reveals-her-dream-vice-presidential-candidate-its-not-who-youd-expect/&media=https://i0.wp.com/truepundit.com/wp-content/uploads/2017/10/elizabethwarrenaug21-2.jpg?fit=1200%2C627&ssl=1&description=Elizabeth+Warren+Reveals+Her+Dream+Vice+Presidential+Candidate.+It%E2%80%99s+Not+Who+You%E2%80%99d+Expect." class="boxed-icon pinterest social style1" data-pin-no-hover="true"><i class="fa fa-pinterest"></i>
<a href="https://www.linkedin.com/cws/share?url=https://truepundit.com/elizabeth-warren-reveals-her-dream-vice-presidential-candidate-its-not-who-youd-expect/" class="boxed-icon linkedin social style1"><i class="fa fa-linkedin"></i>
</a>
<a href="https://truepundit.com/elizabeth-warren-reveals-her-dream-vice-presidential-candidate-its-not-who-youd-expect/" class="boxed-icon comment style1"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve">
<path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z" />
</svg><span>0</span></a></aside><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://truepundit.com/elizabeth-warren-reveals-her-dream-vice-presidential-candidate-its-not-who-youd-expect/">
<span class="vcard author" itemprop="author" content="admin">
<span class="fn">admin</span>
</span>
<time class="time publised entry-date" datetime="2019-03-10T17:59:04-04:00" itemprop="datePublished" content="2019-03-10T17:59:04-04:00">March 10, 2019</time><meta itemprop="dateModified" class="updated" content="2019-03-10T17:59:06-04:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="True Pundit">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://truepundit.com/wp-content/themes/truepundit-2018/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/10/elizabethwarrenaug21-2.jpg?fit=1200%2C627&amp;ssl=1"><meta itemprop="width" content="1200" /><meta itemprop="height" content="627" />
</span></aside></article><div id="comments-anchor" class="spot-im-comments comments-area"> <script async data-spotim-module="spotim-launcher" data-article-tags="" src="https://launcher.spot.im/spot/sp_o9UctiJK" data-post-id="808789" data-post-url="https://truepundit.com/elizabeth-warren-reveals-her-dream-vice-presidential-candidate-its-not-who-youd-expect/" data-short-url="https://truepundit.com/?p=808789" data-messages-count="10" data-wp-import-endpoint="https://truepundit.com/elizabeth-warren-reveals-her-dream-vice-presidential-candidate-its-not-who-youd-expect/feed/spotim/" data-facebook-url="https://truepundit.com/elizabeth-warren-reveals-her-dream-vice-presidential-candidate-its-not-who-youd-expect/" data-disqus-shortname="" data-disqus-url="https://truepundit.com/elizabeth-warren-reveals-her-dream-vice-presidential-candidate-its-not-who-youd-expect/" data-disqus-identifier="808789 https://truepundit.com/?p=808789" data-community-question="" data-seo-enabled="false" data-wp-v="p-4.3.0/wp-5.1"></script> </div></div><aside class="sidebar small-12 medium-4 columns"><div class="sidebar_inner  style1"><div id="custom_html-7" class="widget_text widget style7 widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://djtcollectorclub.org/send-a-coin-build-the-wall?affiliate_id=1461436"><img src="https://i1.wp.com/truepundit.com/wp-content/uploads/2019/01/nancybrickcoin.jpg?ssl=1" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/truepundit.com/wp-content/uploads/2019/01/nancybrickcoin.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/truepundit.com/wp-content/uploads/2019/01/nancybrickcoin.jpg?ssl=1" data-recalc-dims="1"></noscript></a></center></div></div><div id="thb_latestimages_widget-2" class="widget style7 widget_latestimages"><strong><span>Latest Posts</span></strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-808804 type-post status-publish format-standard has-post-thumbnail hentry category-politics category-video">
<a class="figure  " href="https://truepundit.com/watch-texas-republican-who-didnt-endorse-trump-in-2016-indicates-potus-has-his-vote-this-time-around/" rel="bookmark" title="WATCH: Texas Republican Who Didn’t Endorse Trump in 2016 Indicates POTUS Has His Vote This Time Around">
<img width="128" height="69" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2019/03/hurd.jpg?resize=128%2C69&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2019/03/hurd.jpg?w=1324&amp;ssl=1 1324w, https://i0.wp.com/truepundit.com/wp-content/uploads/2019/03/hurd.jpg?resize=768%2C414&amp;ssl=1 768w, https://i0.wp.com/truepundit.com/wp-content/uploads/2019/03/hurd.jpg?resize=450%2C243&amp;ssl=1 450w, https://i0.wp.com/truepundit.com/wp-content/uploads/2019/03/hurd.jpg?resize=370%2C200&amp;ssl=1 370w, https://i0.wp.com/truepundit.com/wp-content/uploads/2019/03/hurd.jpg?resize=20%2C11&amp;ssl=1 20w, https://i0.wp.com/truepundit.com/wp-content/uploads/2019/03/hurd.jpg?resize=225%2C121&amp;ssl=1 225w, https://i0.wp.com/truepundit.com/wp-content/uploads/2019/03/hurd.jpg?resize=900%2C485&amp;ssl=1 900w, https://i0.wp.com/truepundit.com/wp-content/uploads/2019/03/hurd.jpg?resize=740%2C400&amp;ssl=1 740w, https://i0.wp.com/truepundit.com/wp-content/uploads/2019/03/hurd.jpg?resize=1110%2C600&amp;ssl=1 1110w, https://i0.wp.com/truepundit.com/wp-content/uploads/2019/03/hurd.jpg?resize=178%2C96&amp;ssl=1 178w" data-lazy-sizes="(max-width: 128px) 100vw, 128px" data-lazy-src="https://i0.wp.com/truepundit.com/wp-content/uploads/2019/03/hurd.jpg?resize=128%2C69&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="listing_content"><div class="thb-post-top"><aside class="post-meta style1">
<a href="https://truepundit.com/category/politics/" class="cat-politics" aria-label="Politics">Politics</a><i>,</i> <a href="https://truepundit.com/category/video/" class="cat-video" aria-label="Video">Video</a></aside></div><header class="post-title entry-header"><h6 class="entry-title" itemprop="name headline"><a href="https://truepundit.com/watch-texas-republican-who-didnt-endorse-trump-in-2016-indicates-potus-has-his-vote-this-time-around/" title="WATCH: Texas Republican Who Didn’t Endorse Trump in 2016 Indicates POTUS Has His Vote This Time Around">WATCH: Texas Republican Who Didn’t Endorse Trump in 2016 Indicates POTUS Has His Vote This Time Around</a></h6></header><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://truepundit.com/watch-texas-republican-who-didnt-endorse-trump-in-2016-indicates-potus-has-his-vote-this-time-around/">
<span class="vcard author" itemprop="author" content="admin">
<span class="fn">admin</span>
</span>
<time class="time publised entry-date" datetime="2019-03-10T18:51:24-04:00" itemprop="datePublished" content="2019-03-10T18:51:24-04:00">March 10, 2019</time><meta itemprop="dateModified" class="updated" content="2019-03-10T18:51:27-04:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="True Pundit">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://truepundit.com/wp-content/themes/truepundit-2018/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/truepundit.com/wp-content/uploads/2019/03/hurd.jpg?fit=1324%2C714&amp;ssl=1"><meta itemprop="width" content="1324" /><meta itemprop="height" content="714" />
</span></aside></div></li><li itemscope itemtype="http://schema.org/Article" class="post listing post-808801 type-post status-publish format-standard has-post-thumbnail hentry category-politics">
<a class="figure  " href="https://truepundit.com/former-governor-kasich-on-2020-i-dont-know-what-im-going-to-do/" rel="bookmark" title="Former governor Kasich on 2020: ‘I don’t know what I’m going to do’">
<img width="128" height="87" src="https://i2.wp.com/truepundit.com/wp-content/uploads/2018/03/kasich.jpg?resize=128%2C87&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/truepundit.com/wp-content/uploads/2018/03/kasich.jpg?w=1260&amp;ssl=1 1260w, https://i2.wp.com/truepundit.com/wp-content/uploads/2018/03/kasich.jpg?resize=768%2C524&amp;ssl=1 768w, https://i2.wp.com/truepundit.com/wp-content/uploads/2018/03/kasich.jpg?resize=550%2C375&amp;ssl=1 550w, https://i2.wp.com/truepundit.com/wp-content/uploads/2018/03/kasich.jpg?resize=275%2C188&amp;ssl=1 275w" data-lazy-sizes="(max-width: 128px) 100vw, 128px" data-lazy-src="https://i2.wp.com/truepundit.com/wp-content/uploads/2018/03/kasich.jpg?resize=128%2C87&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="listing_content"><div class="thb-post-top"><aside class="post-meta style1">
<a href="https://truepundit.com/category/politics/" class="cat-politics" aria-label="Politics">Politics</a></aside></div><header class="post-title entry-header"><h6 class="entry-title" itemprop="name headline"><a href="https://truepundit.com/former-governor-kasich-on-2020-i-dont-know-what-im-going-to-do/" title="Former governor Kasich on 2020: ‘I don’t know what I’m going to do’">Former governor Kasich on 2020: ‘I don’t know what I’m going to do’</a></h6></header><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://truepundit.com/former-governor-kasich-on-2020-i-dont-know-what-im-going-to-do/">
<span class="vcard author" itemprop="author" content="admin">
<span class="fn">admin</span>
</span>
<time class="time publised entry-date" datetime="2019-03-10T18:51:20-04:00" itemprop="datePublished" content="2019-03-10T18:51:20-04:00">March 10, 2019</time><meta itemprop="dateModified" class="updated" content="2019-03-10T18:51:22-04:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="True Pundit">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://truepundit.com/wp-content/themes/truepundit-2018/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/truepundit.com/wp-content/uploads/2018/03/kasich.jpg?fit=1260%2C860&amp;ssl=1"><meta itemprop="width" content="1260" /><meta itemprop="height" content="860" />
</span></aside></div></li><li itemscope itemtype="http://schema.org/Article" class="post listing post-808799 type-post status-publish format-standard has-post-thumbnail hentry category-politics">
<a class="figure  " href="https://truepundit.com/pharma-bro-martin-shkreli-accused-of-running-company-from-prison/" rel="bookmark" title="&#8216;Pharma Bro&#8217; Martin Shkreli accused of running company from prison">
<img width="128" height="72" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2019/03/105055896-GettyImages-826435396.600x337.jpg?resize=128%2C72&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2019/03/105055896-GettyImages-826435396.600x337.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/truepundit.com/wp-content/uploads/2019/03/105055896-GettyImages-826435396.600x337.jpg?resize=450%2C253&amp;ssl=1 450w, https://i0.wp.com/truepundit.com/wp-content/uploads/2019/03/105055896-GettyImages-826435396.600x337.jpg?resize=20%2C11&amp;ssl=1 20w, https://i0.wp.com/truepundit.com/wp-content/uploads/2019/03/105055896-GettyImages-826435396.600x337.jpg?resize=225%2C126&amp;ssl=1 225w, https://i0.wp.com/truepundit.com/wp-content/uploads/2019/03/105055896-GettyImages-826435396.600x337.jpg?resize=171%2C96&amp;ssl=1 171w" data-lazy-sizes="(max-width: 128px) 100vw, 128px" data-lazy-src="https://i0.wp.com/truepundit.com/wp-content/uploads/2019/03/105055896-GettyImages-826435396.600x337.jpg?resize=128%2C72&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a><div class="listing_content"><div class="thb-post-top"><aside class="post-meta style1">
<a href="https://truepundit.com/category/politics/" class="cat-politics" aria-label="Politics">Politics</a></aside></div><header class="post-title entry-header"><h6 class="entry-title" itemprop="name headline"><a href="https://truepundit.com/pharma-bro-martin-shkreli-accused-of-running-company-from-prison/" title="&#8216;Pharma Bro&#8217; Martin Shkreli accused of running company from prison">&#8216;Pharma Bro&#8217; Martin Shkreli accused of running company from prison</a></h6></header><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://truepundit.com/pharma-bro-martin-shkreli-accused-of-running-company-from-prison/">
<span class="vcard author" itemprop="author" content="admin">
<span class="fn">admin</span>
</span>
<time class="time publised entry-date" datetime="2019-03-10T18:51:07-04:00" itemprop="datePublished" content="2019-03-10T18:51:07-04:00">March 10, 2019</time><meta itemprop="dateModified" class="updated" content="2019-03-10T18:51:08-04:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="True Pundit">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://truepundit.com/wp-content/themes/truepundit-2018/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/truepundit.com/wp-content/uploads/2019/03/105055896-GettyImages-826435396.600x337.jpg?fit=600%2C337&amp;ssl=1"><meta itemprop="width" content="600" /><meta itemprop="height" content="337" />
</span></aside></div></li></ul></div><div id="custom_html-8" class="widget_text widget style7 widget_custom_html"><div class="textwidget custom-html-widget"><span style="display: block; text-align: center;">
<a style="display: inline-block;" target="_blank" href="https://www.webuildthewall.store?utm_source=Truepundit">
<img src="https://i0.wp.com/truepundit.com/wp-content/uploads/2019/02/WBTW-336x280.png?ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/truepundit.com/wp-content/uploads/2019/02/WBTW-336x280.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/truepundit.com/wp-content/uploads/2019/02/WBTW-336x280.png?ssl=1" data-recalc-dims="1"></noscript>
</a>
</span></div></div><div id="custom_html-5" class="widget_text widget style7 widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1545429893977-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545429893977-0'); });</script> </div><style>#custom_html-5{padding:0}#div-gpt-ad-1545429893977-0{text-align:center}</style></div></div></div></aside></div></div></div></div><footer id="footer" class="light style2"><div class="row"><div class="small-12 columns text-center">
<a href="https://truepundit.com/" class="logolink" title="True Pundit"><img src="https://truepundit.com/wp-content/uploads/2018/10/truepundit-logo.png" class="logo" alt="True Pundit" /></a><p>2018 © True Pundit. All rights reserved.</p></div></div></footer></div></div>
<a href="#" title="Scroll To Top" id="scroll_totop">
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="15.983px" height="11.837px" viewBox="0 0 15.983 11.837" enable-background="new 0 0 15.983 11.837" xml:space="preserve"><path class="thb-arrow-head" d="M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481
c-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z" /><path class="thb-arrow-line" d="M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799
C15.719,5.329,15.982,5.593,15.982,5.92z" /></svg> </a><div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="" data-user="anteksiler"><div id="thb-selectionSharerPopover-inner"><ul></ul></div></div> <script>jQuery('body').append('<div class="ao-feedback" tabindex="0" role="button"><div class="ao-feedback-container"><div class="ao-feedback-content">Feedback</div><div class="ao-feedback-icon"></div></div></div>');
setTimeout(function() { jQuery('.ao-feedback').click(function() { AOreportIssue(); }); }, 500);
setTimeout(function() { document.querySelector('.ao-feedback').style.opacity = '.4'; }, 5000);
jQuery('#comments').remove();</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MXW4B3P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div style="display:none"><div class="grofile-hash-map-8d3098493c1496bdbd5b6920c81b439c"></div></div> <script src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/photon/photon.min.js'></script> <script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script src='https://secure.gravatar.com/js/gprofiles.js'></script> <script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
/*  */</script> <script src='https://c0.wp.com/p/jetpack/7.1.1/modules/wpgroho.js'></script> <script src='https://truepundit.com/wp-content/themes/truepundit-2018/assets/js/vendor.min.js'></script> <script src='https://c0.wp.com/c/5.1/wp-includes/js/underscore.min.js'></script> <script type='text/javascript'>/*  */
var themeajax = {"themeurl":"https:\/\/truepundit.com\/wp-content\/themes\/truepundit-2018","url":"https:\/\/truepundit.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close","prev":"Prev","next":"Next","adding_to_cart":"Adding to Cart"},"svg":{"prev_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481\r\n\t\tc-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z\"\/><path class=\"thb-arrow-line\" d=\"M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799\r\n\t\tC15.719,5.329,15.982,5.593,15.982,5.92z\"\/><\/svg>","next_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M9.651,10.781c-0.24,0.242-0.24,0.635,0,0.876c0.242,0.241,0.634,0.241,0.874,0l5.278-5.299c0.24-0.242,0.24-0.634,0-0.876\r\n\t\tl-5.278-5.299c-0.24-0.243-0.632-0.243-0.874,0c-0.24,0.242-0.24,0.634,0,0.876l4.845,4.865L9.651,10.781z\"\/><path class=\"thb-arrow-line\" d=\"M0.591,5.329h14.799c0.328,0,0.592,0.265,0.592,0.591c0,0.328-0.264,0.593-0.592,0.593H0.591C0.264,6.513,0,6.248,0,5.92\r\n\t\tC0,5.593,0.264,5.329,0.591,5.329z\"\/><\/svg>","close_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" viewBox=\"0 0 64 64\" enable-background=\"new 0 0 64 64\"><g fill=\"none\" stroke=\"#000\" stroke-width=\"2\" stroke-miterlimit=\"10\"><path d=\"m18.947 17.15l26.1 25.903\"\/><path d=\"m19.05 43.15l25.902-26.1\"\/><\/g><\/svg>"},"settings":{"infinite_count":"","current_url":"https:\/\/truepundit.com\/elizabeth-warren-reveals-her-dream-vice-presidential-candidate-its-not-who-youd-expect\/","page_transition":"off","page_transition_style":"thb-fade","page_transition_in_speed":"200","page_transition_out_speed":"250","header_submenu_style":"style2","thb_custom_video_player":"off","viai_publisher_id":"431861828953521"}};
/*  */</script> <script src='https://truepundit.com/wp-content/themes/truepundit-2018/assets/js/app.min.js'></script> <script src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/twitter-timeline.min.js'></script> <script src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/lazy-images/js/lazy-images.min.js'></script> <script src='https://c0.wp.com/c/5.1/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='https://stats.wp.com/e-201911.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'112693375',post:'808789',tz:'-4',srv:'truepundit.com'} ]);
	_stq.push([ 'clickTrackerInit', '112693375', '808789' ]);</script> </body></html>

