<!doctype html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8" /><link rel='stylesheet' id='google-fonts-css' href="https://fonts.googleapis.com/css?family=PT+Sans%3A700%7CTitillium+Web%3A400%2C700" type='text/css' media='all' /><link data-optimized='2' rel='stylesheet' href='https://truepundit.com/min/0d949.css' /><script id="litespeed-css-async-lib" type="text/javascript">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script><meta name="viewport" content="width=device-width"><title>‘Don’t Interrupt Me’: Ted Cruz Snaps at Debate Moderator When Asked About Civility in Politics (VIDEO) &ndash; True PunditTrue Pundit</title><link href="//truepundit.com/wp-content/uploads/2013/02/New-True-Pundit-Favicon-Logo.fw_-1.png" rel="shortcut icon" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://truepundit.com/xmlrpc.php" /> <script type="text/javascript">var ajaxurl = 'https://truepundit.com/wp-admin/admin-ajax.php';</script> <link rel="canonical" href="https://truepundit.com/dont-interrupt-me-ted-cruz-snaps-at-debate-moderator-when-asked-about-civility-in-politics-video/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="‘Don’t Interrupt Me’: Ted Cruz Snaps at Debate Moderator When Asked About Civility in Politics (VIDEO) &ndash; True Pundit" /><meta property="og:description" content="Sen. Ted Cruz (R-Texas) briefly clashed with a debate moderator on Tuesday, and it was all during a question about civility in politics. What responsibility does @TedCruz have to bring civility back? Cruz says “that’s something I’ve endeavored to do.” Then he says there is anger on the left, references a &quot;left-wing mob.&quot; Watch the &hellip;" /><meta property="og:url" content="https://truepundit.com/dont-interrupt-me-ted-cruz-snaps-at-debate-moderator-when-asked-about-civility-in-politics-video/" /><meta property="og:site_name" content="True Pundit" /><meta property="article:section" content="Politics" /><meta property="article:published_time" content="2018-10-18T11:57:35+00:00" /><meta property="og:image" content="https://i1.wp.com/truepundit.com/wp-content/uploads/2018/10/cruz.jpg?fit=1100%2C550&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i1.wp.com/truepundit.com/wp-content/uploads/2018/10/cruz.jpg?fit=1100%2C550&#038;ssl=1" /><meta property="og:image:width" content="1100" /><meta property="og:image:height" content="550" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Sen. Ted Cruz (R-Texas) briefly clashed with a debate moderator on Tuesday, and it was all during a question about civility in politics. What responsibility does @TedCruz have to bring civility back? Cruz says “that’s something I’ve endeavored to do.” Then he says there is anger on the left, references a &quot;left-wing mob.&quot; Watch the [&hellip;]" /><meta name="twitter:title" content="‘Don’t Interrupt Me’: Ted Cruz Snaps at Debate Moderator When Asked About Civility in Politics (VIDEO) &ndash; True Pundit" /><meta name="twitter:image" content="https://i1.wp.com/truepundit.com/wp-content/uploads/2018/10/cruz.jpg?fit=1100%2C550&#038;ssl=1" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//checkout.stripe.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="True Pundit &raquo; Feed" href="https://truepundit.com/feed/" /><link rel="alternate" type="application/rss+xml" title="True Pundit &raquo; Comments Feed" href="https://truepundit.com/comments/feed/" /> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/charitable/assets/js/libraries/js-cookie.min.js' defer onload=''></script> <script type='text/javascript'>/*  */
var CHARITABLE_SESSION = {"ajaxurl":"https:\/\/truepundit.com\/wp-admin\/admin-ajax.php","id":"","cookie_name":"charitable_session","expiration":"86400","expiration_variant":"82800","secure":"","cookie_path":"\/","cookie_domain":"","generated_id":"bfefacbc8e5d0cf416071b35d6eec08f"};
/*  */</script> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/charitable/assets/js/charitable-session.min.js' defer onload=''></script> <script type='text/javascript' src='https://truepundit.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://truepundit.com/wp-includes/js/jquery/jquery-migrate.min.js' defer onload=''></script> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js'></script> <script type='text/javascript'>function ai_insert(insertion,selector,insertion_code){Array.prototype.forEach.call(document.querySelectorAll(selector),function(element,index){var ai_debug=typeof ai_debugging!=="undefined";if(element.hasAttribute("id"))selector_string="#"+element.getAttribute("id");else if(element.hasAttribute("class"))selector_string="."+element.getAttribute("class").replace(new RegExp(" ","g"),".");else selector_string="";var template=document.createElement("div");template.innerHTML=insertion_code;var ai_selector_counter=
template.getElementsByClassName("ai-selector-counter")[0];if(ai_selector_counter!=null)ai_selector_counter.innerText=index+1;var ai_debug_name_ai_main=template.getElementsByClassName("ai-debug-name ai-main")[0];if(ai_debug_name_ai_main!=null)ai_debug_name_ai_main.innerText=insertion.toUpperCase()+" "+selector+" ("+element.tagName.toLowerCase()+selector_string+")";var range=document.createRange();var fragment=range.createContextualFragment(template.innerHTML);if(insertion=="before")element.parentNode.insertBefore(fragment,
element);else if(insertion=="after")element.parentNode.insertBefore(fragment,element.nextSibling);if(ai_debug)console.log("AI INSERT",insertion,selector,"("+element.tagName.toLowerCase()+selector_string+")")})}
function ai_insert_viewport(element){function hasClass(element,cls){if(element==null)return false;if(element.classList)return element.classList.contains(cls);else return(" "+element.className+" ").indexOf(" "+cls+" ")>-1}function addClass(element,cls){if(element==null)return;if(element.classList)element.classList.add(cls);else element.className+=" "+cls}function removeClass(element,cls){if(element==null)return;if(element.classList)element.classList.remove(cls);else element.className=element.className.replace(new RegExp("(^|\\b)"+
cls.split(" ").join("|")+"(\\b|$)","gi")," ")}var ai_debug=typeof ai_debugging!=="undefined";if(ai_debug)console.log("AI VIEWPORT INSERTION:","class='"+element.getAttribute("class")+"'");var visible=!!(element.offsetWidth||element.offsetHeight||element.getClientRects().length);var block=element.getAttribute("data-block");if(visible){var insertion_code=element.getAttribute("data-code");var insertion_type=element.getAttribute("data-insertion");var selector=element.getAttribute("data-selector");if(insertion_code!=
null)if(insertion_type!=null&&selector!=null){var selector_exists=document.querySelectorAll(selector).length;if(ai_debug)console.log("AI VIEWPORT VISIBLE: block",block,insertion_type,selector,selector_exists?"":"NOT FOUND");if(selector_exists){ai_insert(insertion_type,selector,b64d(insertion_code));removeClass(element,"ai-viewports")}}else{if(ai_debug)console.log("AI VIEWPORT VISIBLE: block",block);var range=document.createRange();var fragment=range.createContextualFragment(b64d(insertion_code));
element.parentNode.insertBefore(fragment,element.nextSibling);removeClass(element,"ai-viewports")}}else{if(ai_debug)console.log("AI VIEWPORT NOT VISIBLE: block",block);var debug_bar=element.previousElementSibling;if(hasClass(debug_bar,"ai-debug-bar")&&hasClass(debug_bar,"ai-debug-script")){removeClass(debug_bar,"ai-debug-script");addClass(debug_bar,"ai-debug-viewport-invisible")}removeClass(element,"ai-viewports")}}
function b64e(str){return btoa(encodeURIComponent(str).replace(/%([0-9A-F]{2})/g,function toSolidBytes(match,p1){return String.fromCharCode("0x"+p1)}))}function b64d(str){return decodeURIComponent(atob(str).split("").map(function(c){return"%"+("00"+c.charCodeAt(0).toString(16)).slice(-2)}).join(""))};</script> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/add-to-any/addtoany.min.js' defer onload=''></script> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/js/front-widget.js' defer onload=''></script> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js' defer onload=''></script> <script type='text/javascript'>/*  */
var give_global_vars = {"ajaxurl":"https:\/\/truepundit.com\/wp-admin\/admin-ajax.php","checkout_nonce":"2f7cb6879a","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"0","give_version":"2.2.5","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid username. Only lowercase letters (a-z) and numbers are allowed.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/truepundit.com\/wp-admin\/admin-ajax.php","ajaxNonce":"8518ea4b89","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":0},"cookie_hash":"f31803a6fe1dbb99588a1c8143154832","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/truepundit.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/*  */</script> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/give/assets/dist/js/give.js' defer onload=''></script> <script type='text/javascript' src='https://checkout.stripe.com/checkout.js' defer onload=''></script> <script type='text/javascript'>/*  */
var give_stripe_vars = {"zero_based_currency":"","sitename":"True Pundit","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"on","checkout_processing_text":"Donation Processing...","zipcode_option":"","remember_option":"1","give_version":"2.2.4","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","payment_request_button_style":"dark","stripe_card_update":"","stripe_account_id":"acct_1BVCQKAc5VPcYwIg","preferred_locale":"en"};
/*  */</script> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/give-stripe/assets/dist/js/give-stripe-popup.js' defer onload=''></script> <script type='text/javascript' src='https://truepundit.com/wp-content/themes/bayside/js/libs/modernizr-2.6.2.min.js' defer onload=''></script> <script type='text/javascript' src='https://truepundit.com/wp-content/themes/bayside/js/plugins.js' defer onload=''></script> <script type='text/javascript' src='https://truepundit.com/wp-content/themes/bayside/js/script.js' defer onload=''></script> <link rel='https://api.w.org/' href='https://truepundit.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://truepundit.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://truepundit.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.8" /><link rel='shortlink' href='https://wp.me/p7CQH5-3dBY' /><link rel="alternate" type="application/json+oembed" href="https://truepundit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftruepundit.com%2Fdont-interrupt-me-ted-cruz-snaps-at-debate-moderator-when-asked-about-civility-in-politics-video%2F" /><link rel="alternate" type="text/xml+oembed" href="https://truepundit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftruepundit.com%2Fdont-interrupt-me-ted-cruz-snaps-at-debate-moderator-when-asked-about-civility-in-politics-video%2F&#038;format=xml" /> <script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> <meta name="generator" content="Give v2.2.5" />
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MXW4B3P');</script> <script>(function(d, s, host, ipid) {
var e = d.createElement(s);
e.type = 'application/javascript';
e.async = !0;e.src = '//' + host + '/intellitxt/front.asp?ipid=' + ipid;
d.getElementsByTagName(s)[0].parentNode.appendChild(e);
}
)(document, 'script', 'k.intellitxt.com',93575);</script> <script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.addroplet.com/Scripts/infinity.js.aspx?guid=ed99daba-f267-4fcd-8639-2f0b59adbf58";s.id="infinity";s.setAttribute("data-guid","ed99daba-f267-4fcd-8639-2f0b59adbf58");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
         google_ad_client: "ca-pub-6514607124399294",
         enable_page_level_ads: true
    });</script> <style type="text/css">.sfb{-moz-border-radius:10px;-webkit-border-radius:10px;-khtml-border-radius:10px;border-radius:10px;-o-border-radius:10px}.sfb img{width:200px !important;padding:5px;border:0;box-shadow:none !important;display:inline !important;vertical-align:middle}.sfb,.sfb a{text-decoration:none;border:0;background:0 0;font-size:20px;font-weight:700}</style><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.header-top{background-color:#1f2021}header,.sf-menu ul{background-color:red}body{background-color:#f3f3f4}.content-container,#home-page-content .content-container:hover{background-color:#fff;border-bottom:2px solid #e5e5e6}.content-container:hover{border-bottom-color:red}body .advertisement-bayside:hover{border-bottom:2px solid #e5e5e6}body a.progression-blue,body input.button,.pagination a.selected,.pagination a:hover,.wpcf7 input.wpcf7-submit,#respond input#submit,.load-more-manual #page-nav a{background:red;color:#fff}.header-top a{color:#000}.header-top a:hover{color:#ddd}body a.progression-blue:hover,body input.button:hover,.wpcf7 input.wpcf7-submit:hover,#respond input#submit:hover,.load-more-manual #page-nav a:hover{background:#000}body,.progression-etabs a{color:#777}.sf-menu a,.sf-menu a:hover,.sf-menu a:visited{color:#fff}a{color:red}a:hover,#sidebar a:hover h6{color:red}h1{color:#2e2f32}h2,h3,h4,h5,h6{color:#424347}h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{color:#424347}#sidebar h5{color:#d2d3d3}body #logo,body #logo img{max-width:300px}.sf-menu a{padding-top:23px;padding-bottom:25px}body .sf-menu li:hover ul,body .sf-menu li.sfHover ul{top:64px}.header-top,.sf-menu,.meta-data-index,.media-overlay,#sidebar h5,#sidebar .time-stamp-sidebar,#sidebar .progression-tab a,h6.bayside-category{font-family:'Titillium Web',sans-serif}h1,h2,h3,h4,h5,h6,a#jtwt_date,.pagination a,a.progression-button,input.button,.wpcf7 input.wpcf7-submit,ul.progression-toggle li,.progression-etabs,#respond input#submit,.load-more-manual #page-nav a{font-family:'PT Sans',sans-serif}body{font-family:"Helvetica Neue",Helvetica,Arial,Sans-Serif}.col2{width:275px}#page-content,#full-width{background:#fff;border-right:2px solid #e7e7e9;border-bottom:2px solid #e7e7e9}.header-top a{color:#fff}#sidebar{width:243px}.sidebar-no-padding{margin:0 -30px 0 -27px;text-align:center}.text-center{text-align:center}.embed-youtube{position:relative;padding-bottom:56.25%;padding-top:30px;height:0;overflow:hidden}.embed-youtube iframe,.embed-youtube object,.embed-youtube embed{position:absolute;top:0;left:0;width:100%;height:100%}</style><style id="charitable-highlight-colour-styles">.campaign-raised .amount,.campaign-figures .amount,.donors-count,.time-left,.charitable-form-field a:not(.button),.charitable-form-fields .charitable-fieldset a:not(.button),.charitable-notice,.charitable-notice .errors a{color:#f89d35}.campaign-progress-bar .bar,.donate-button,.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected{background-color:#f89d35}.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected,.charitable-notice,.charitable-drag-drop-images li:hover a.remove-image,.supports-drag-drop .charitable-drag-drop-dropzone.drag-over{border-color:#f89d35}</style><link rel="icon" href="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=270%2C270&#038;ssl=1" /><style type='text/css'>.ai-viewport-3{display:none !important}.ai-viewport-2{display:none !important}.ai-viewport-1{display:inherit !important}.ai-viewport-0{display:none !important}@media (min-width:768px) and (max-width:979px){.ai-viewport-1{display:none !important}.ai-viewport-2{display:inherit !important}}@media (max-width:767px){.ai-viewport-1{display:none !important}.ai-viewport-3{display:inherit !important}}</style></head><body class="post-template-default single single-post postid-767310 single-format-standard"><header><div class="header-top"><div class="grid2column"><div class="header-menu"><ul><li class="page_item page-item-6"><a href="https://truepundit.com/contact-us/">Send a Tip &#038; Contact</a></li><li class="page_item page-item-650066"><a href="https://truepundit.com/sponsor/">Sponsor</a></li><li class="page_item page-item-533 page_item_has_children"><a href="https://truepundit.com/">True Pundit</a></li></ul></div></div><div class="grid2column lastcolumn"><div class="social-icons"></div><ul></ul></div><div class="clearfix"></div></div><h1 id="logo"><a href="https://truepundit.com/" title="True Pundit" rel="home"><img src="//truepundit.com/wp-content/uploads/2013/02/True-Pundit-Wordmark-Logo-1.fw_.png" alt="True Pundit" width="300" /></a></h1><nav><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu"><li id="menu-item-74731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-74731"><a href="https://truepundit.com">Home</a></li><li id="menu-item-652184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652184"><a href="https://truepundit.com/sponsor/">Sponsor</a></li><li id="menu-item-544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://truepundit.com/category/featured/">Featured</a></li><li id="menu-item-20942" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20942"><a href="https://truepundit.com/category/tv/">Video</a></li><li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-539"><a href="https://truepundit.com/category/politics/">Politics</a></li><li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="https://truepundit.com/category/business/">Business</a></li><li id="menu-item-547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547"><a href="https://truepundit.com/category/world/">World</a></li><li id="menu-item-6344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6344"><a href="https://truepundit.com/category/security/">Security</a></li><li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="https://truepundit.com/category/technology/">Technology</a></li><li id="menu-item-631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-631"><a href="https://truepundit.com/category/science/">Science</a></li><li id="menu-item-545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://truepundit.com/category/entertainment/">Entertainment</a></li><li id="menu-item-548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="https://truepundit.com/category/sports/">Sports</a></li><li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://truepundit.com/contact-us/">News Tips</a></li></ul></div></nav><div class="clearfix"></div></header><div id="main" class="site-main"><div id="sidebar" class="123"><div class="sidebar-icon"><a href="#" class="sidebar-icon-link"></a></div><form method="get" class="searchform" action="https://truepundit.com/" role="search">
<label for="s" class="assistive-text">Search</label>
<input type="text" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
<input type="submit" class="submit button" name="submit" id="searchsubmit" value="Search" /></form><div class="search-base"></div><div class="sidebar-spacer search-base-spacer"></div><div id="sidebar-widgets"><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div class="sidebar-spacer"></div><div id="lat-pop-widget-1" class="widget lat-pop"><div class="progression-tab-container"><ul class="progression-etabs"><li class="progression-tab"><a href="#recent" class="recent-title">Recent</a></li><li class="progression-tab"><a href="#popular" class="popular-title">TV</a></li></ul><div id="recent"><ul class="recent-posts"><li><a href="https://truepundit.com/fail-americans-now-more-skeptical-of-women-claiming-sexual-harassment-after-year-of-metoo/"><div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2018/10/metoo.png?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2018/10/metoo.png?resize=300%2C208&amp;ssl=1 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2018/10/metoo.png?zoom=2&amp;resize=300%2C208&amp;ssl=1 600w, https://i0.wp.com/truepundit.com/wp-content/uploads/2018/10/metoo.png?zoom=3&amp;resize=300%2C208&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div><h6>FAIL: Americans Now MORE Skeptical Of Women Claiming Sexual Harassment After Year Of #MeToo</h6><div class="time-stamp-sidebar">1 hour ago</div>
</a></li><li><a href="https://truepundit.com/lawsuit-alleges-facebook-inflated-video-view-statistics-to-fool-advertisers/"><div class="recent-post-image"><img width="300" height="208" src="https://i2.wp.com/truepundit.com/wp-content/uploads/2018/04/mark-zuckerberg-congressional-hearing-1200x800.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i2.wp.com/truepundit.com/wp-content/uploads/2018/04/mark-zuckerberg-congressional-hearing-1200x800.jpg?resize=300%2C208&amp;ssl=1 300w, https://i2.wp.com/truepundit.com/wp-content/uploads/2018/04/mark-zuckerberg-congressional-hearing-1200x800.jpg?zoom=2&amp;resize=300%2C208&amp;ssl=1 600w, https://i2.wp.com/truepundit.com/wp-content/uploads/2018/04/mark-zuckerberg-congressional-hearing-1200x800.jpg?zoom=3&amp;resize=300%2C208&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div><h6>Lawsuit Alleges Facebook Inflated Video View Statistics to Fool Advertisers</h6><div class="time-stamp-sidebar">1 hour ago</div>
</a></li><li><a href="https://truepundit.com/the-m-word-brooke-baldwin-paints-herself-a-responsible-journalist-for-refusing-to-call-democrat-mobs-mobs-video/"><div class="recent-post-image"><img width="300" height="208" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/06/150903000808-office-hours-with-brooke-baldwin-jason-kurtz-00015004-full-169.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/06/150903000808-office-hours-with-brooke-baldwin-jason-kurtz-00015004-full-169.jpg?resize=300%2C208&amp;ssl=1 300w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/06/150903000808-office-hours-with-brooke-baldwin-jason-kurtz-00015004-full-169.jpg?zoom=2&amp;resize=300%2C208&amp;ssl=1 600w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/06/150903000808-office-hours-with-brooke-baldwin-jason-kurtz-00015004-full-169.jpg?zoom=3&amp;resize=300%2C208&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div><h6>THE &#8216;M&#8217; WORD: Brooke Baldwin Paints Herself A Responsible Journalist For Refusing To Call Democrat Mobs &#8216;Mobs&#8217; (VIDEO)</h6><div class="time-stamp-sidebar">1 hour ago</div>
</a></li><li><a href="https://truepundit.com/university-of-southern-maine-bans-professor-who-offered-credit-for-anti-kavanaugh-protest/"><div class="recent-post-image"><img width="300" height="208" src="https://i2.wp.com/truepundit.com/wp-content/uploads/2018/10/109_2018_supreme-court-kavanaugh-498201_s2048x1365.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i2.wp.com/truepundit.com/wp-content/uploads/2018/10/109_2018_supreme-court-kavanaugh-498201_s2048x1365.jpg?resize=300%2C208&amp;ssl=1 300w, https://i2.wp.com/truepundit.com/wp-content/uploads/2018/10/109_2018_supreme-court-kavanaugh-498201_s2048x1365.jpg?zoom=2&amp;resize=300%2C208&amp;ssl=1 600w, https://i2.wp.com/truepundit.com/wp-content/uploads/2018/10/109_2018_supreme-court-kavanaugh-498201_s2048x1365.jpg?zoom=3&amp;resize=300%2C208&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div><h6>University of Southern Maine bans professor who offered credit for anti-Kavanaugh protest</h6><div class="time-stamp-sidebar">1 hour ago</div>
</a></li><li><a href="https://truepundit.com/limbaugh-on-khashoggi-where-was-this-concern-for-our-ambassador-and-three-other-men-brutally-murdered-in-benghazi/"><div class="recent-post-image"><img width="300" height="208" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/12/rush_limbaugh_gi.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/12/rush_limbaugh_gi.jpg?resize=300%2C208&amp;ssl=1 300w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/12/rush_limbaugh_gi.jpg?zoom=2&amp;resize=300%2C208&amp;ssl=1 600w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/12/rush_limbaugh_gi.jpg?zoom=3&amp;resize=300%2C208&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div><h6>Limbaugh on Khashoggi: ‘Where Was This Concern for Our Ambassador and Three Other Men Brutally Murdered in Benghazi?’</h6><div class="time-stamp-sidebar">1 hour ago</div>
</a></li></ul></div><div id="popular"><ul class="recent-posts"><li><a href="https://truepundit.com/the-m-word-brooke-baldwin-paints-herself-a-responsible-journalist-for-refusing-to-call-democrat-mobs-mobs-video/"><div class="recent-post-image"><img width="300" height="208" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/06/150903000808-office-hours-with-brooke-baldwin-jason-kurtz-00015004-full-169.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/06/150903000808-office-hours-with-brooke-baldwin-jason-kurtz-00015004-full-169.jpg?resize=300%2C208&amp;ssl=1 300w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/06/150903000808-office-hours-with-brooke-baldwin-jason-kurtz-00015004-full-169.jpg?zoom=2&amp;resize=300%2C208&amp;ssl=1 600w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/06/150903000808-office-hours-with-brooke-baldwin-jason-kurtz-00015004-full-169.jpg?zoom=3&amp;resize=300%2C208&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div><h6>THE &#8216;M&#8217; WORD: Brooke Baldwin Paints Herself A Responsible Journalist For Refusing To Call Democrat Mobs &#8216;Mobs&#8217; (VIDEO)</h6><div class="time-stamp-sidebar">1 hour ago</div>
</a></li><li><a href="https://truepundit.com/watch-lou-barletta-slams-opponents-evil-campaign-ad-suggesting-hed-take-health-care-from-his-cancer-stricken-grandson/"><div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2018/10/lou-barletta-bob-casey-getty.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2018/10/lou-barletta-bob-casey-getty.jpg?resize=300%2C208&amp;ssl=1 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2018/10/lou-barletta-bob-casey-getty.jpg?zoom=2&amp;resize=300%2C208&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" /></div><h6>WATCH: Lou Barletta Slams Opponent’s ‘Evil’ Campaign Ad Suggesting He’d Take Health Care from His Cancer-Stricken Grandson</h6><div class="time-stamp-sidebar">1 hour ago</div>
</a></li><li><a href="https://truepundit.com/watch-cnns-don-lemon-suggests-trump-shouldnt-criticize-stormy-daniels-looks-because-hes-no-prize/"><div class="recent-post-image"><img width="300" height="208" src="https://i2.wp.com/truepundit.com/wp-content/uploads/2018/05/lemon.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i2.wp.com/truepundit.com/wp-content/uploads/2018/05/lemon.jpg?resize=300%2C208&amp;ssl=1 300w, https://i2.wp.com/truepundit.com/wp-content/uploads/2018/05/lemon.jpg?zoom=2&amp;resize=300%2C208&amp;ssl=1 600w, https://i2.wp.com/truepundit.com/wp-content/uploads/2018/05/lemon.jpg?zoom=3&amp;resize=300%2C208&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div><h6>WATCH: CNN’S DON LEMON SUGGESTS TRUMP SHOULDN’T CRITICIZE STORMY DANIELS’ LOOKS BECAUSE HE’S ‘NO PRIZE’</h6><div class="time-stamp-sidebar">1 hour ago</div>
</a></li><li><a href="https://truepundit.com/watch-trump-bluntly-responds-to-reporter-asking-about-fbi-involvement-in-khashoggi-investigation/"><div class="recent-post-image"><img width="300" height="208" src="https://i2.wp.com/truepundit.com/wp-content/uploads/2018/07/donald-trump-speaks-media-5-18-getty.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i2.wp.com/truepundit.com/wp-content/uploads/2018/07/donald-trump-speaks-media-5-18-getty.jpg?resize=300%2C208&amp;ssl=1 300w, https://i2.wp.com/truepundit.com/wp-content/uploads/2018/07/donald-trump-speaks-media-5-18-getty.jpg?zoom=2&amp;resize=300%2C208&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" /></div><h6>WATCH: TRUMP BLUNTLY RESPONDS TO REPORTER ASKING ABOUT FBI INVOLVEMENT IN KHASHOGGI INVESTIGATION</h6><div class="time-stamp-sidebar">2 hours ago</div>
</a></li><li><a href="https://truepundit.com/dont-interrupt-me-ted-cruz-snaps-at-debate-moderator-when-asked-about-civility-in-politics-video/"><div class="recent-post-image"><img width="300" height="208" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2018/10/cruz.jpg?resize=300%2C208&amp;ssl=1" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i1.wp.com/truepundit.com/wp-content/uploads/2018/10/cruz.jpg?resize=300%2C208&amp;ssl=1 300w, https://i1.wp.com/truepundit.com/wp-content/uploads/2018/10/cruz.jpg?zoom=2&amp;resize=300%2C208&amp;ssl=1 600w, https://i1.wp.com/truepundit.com/wp-content/uploads/2018/10/cruz.jpg?zoom=3&amp;resize=300%2C208&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div><h6>‘Don’t Interrupt Me’: Ted Cruz Snaps at Debate Moderator When Asked About Civility in Politics (VIDEO)</h6><div class="time-stamp-sidebar">2 hours ago</div>
</a></li></ul></div></div></div><div class="sidebar-spacer"></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div class="sidebar-spacer"></div><div id="archives-1" class="widget widget_archive"><h5 class="widget-title">Archives</h5><ul><li><a href='https://truepundit.com/2018/10/'>October 2018</a>&nbsp;(873)</li><li><a href='https://truepundit.com/2018/09/'>September 2018</a>&nbsp;(1444)</li><li><a href='https://truepundit.com/2018/08/'>August 2018</a>&nbsp;(1688)</li><li><a href='https://truepundit.com/2018/07/'>July 2018</a>&nbsp;(1864)</li><li><a href='https://truepundit.com/2018/06/'>June 2018</a>&nbsp;(1795)</li><li><a href='https://truepundit.com/2018/05/'>May 2018</a>&nbsp;(2217)</li><li><a href='https://truepundit.com/2018/04/'>April 2018</a>&nbsp;(2144)</li><li><a href='https://truepundit.com/2018/03/'>March 2018</a>&nbsp;(1783)</li><li><a href='https://truepundit.com/2018/02/'>February 2018</a>&nbsp;(1736)</li><li><a href='https://truepundit.com/2018/01/'>January 2018</a>&nbsp;(1891)</li><li><a href='https://truepundit.com/2017/12/'>December 2017</a>&nbsp;(1785)</li><li><a href='https://truepundit.com/2017/11/'>November 2017</a>&nbsp;(2386)</li><li><a href='https://truepundit.com/2017/10/'>October 2017</a>&nbsp;(2218)</li><li><a href='https://truepundit.com/2017/09/'>September 2017</a>&nbsp;(2464)</li><li><a href='https://truepundit.com/2017/08/'>August 2017</a>&nbsp;(2605)</li><li><a href='https://truepundit.com/2017/07/'>July 2017</a>&nbsp;(1611)</li><li><a href='https://truepundit.com/2017/06/'>June 2017</a>&nbsp;(1864)</li><li><a href='https://truepundit.com/2017/05/'>May 2017</a>&nbsp;(1443)</li><li><a href='https://truepundit.com/2017/04/'>April 2017</a>&nbsp;(816)</li><li><a href='https://truepundit.com/2017/03/'>March 2017</a>&nbsp;(774)</li><li><a href='https://truepundit.com/2017/02/'>February 2017</a>&nbsp;(1254)</li><li><a href='https://truepundit.com/2017/01/'>January 2017</a>&nbsp;(2391)</li><li><a href='https://truepundit.com/2016/12/'>December 2016</a>&nbsp;(1309)</li><li><a href='https://truepundit.com/2016/11/'>November 2016</a>&nbsp;(1260)</li><li><a href='https://truepundit.com/2016/10/'>October 2016</a>&nbsp;(1159)</li><li><a href='https://truepundit.com/2016/09/'>September 2016</a>&nbsp;(1759)</li><li><a href='https://truepundit.com/2016/08/'>August 2016</a>&nbsp;(1252)</li><li><a href='https://truepundit.com/2016/07/'>July 2016</a>&nbsp;(746)</li><li><a href='https://truepundit.com/2016/06/'>June 2016</a>&nbsp;(300)</li></ul></div><div class="sidebar-spacer"></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div class="sidebar-spacer"></div><div id="text-1" class="widget widget_text"><h5 class="widget-title">Latest Tweets</h5><div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/true_pundit">Tweets by true_pundit</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div class="sidebar-spacer"></div><div id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h5 class="widget-title">Social</h5><ul><li></li></ul></div><div class="sidebar-spacer"></div><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><h5 class="widget-title">Follow me on Twitter</h5><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/" href="https://twitter.com/">My Tweets</a></div><div class="sidebar-spacer"></div><footer><div id="copyright"><div>
&copy; 2018 All Rights Reserved by True Pundit</div><div>
<a rel="”nofollow”" href="http://intermarkets.net/privacy/" target="_blank">View our Privacy Policy</a></div></div></footer></div></div><section id="page-content"><div id="rcjsload_97aeb5"></div> <script type="text/javascript">(function() {
	var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
	var rcds = document.getElementById("rcjsload_97aeb5");
	var rcel = document.createElement("script");
	rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
	rcel.type = 'text/javascript';
	rcel.src = "https://trends.revcontent.com/serve.js.php?w=87942&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
	rcel.async = true;
	rcds.appendChild(rcel);
	})();</script> <div id="post-767310" class="post-767310 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-tv"><h6 class="bayside-category"><a href="https://truepundit.com/category/politics/" rel="category tag">Politics</a> <a href="https://truepundit.com/category/tv/" rel="category tag">TV</a></h6><h2 class="blog-post">‘Don’t Interrupt Me’: Ted Cruz Snaps at Debate Moderator When Asked About Civility in Politics (VIDEO)</h2><div class="post-meta-bayside"><span class="date-bayside">Posted on <a href="https://truepundit.com/2018/10/" title="7:57 am" rel="bookmark"><time class="entry-date" datetime="2018-10-18T07:57:35+00:00" pubdate>October 18, 2018</time></a></span><span class="author-bayside"> by <a class="url fn n" href="https://truepundit.com/author/true-pundit-staff/" title="View all posts by True Pundit Staff" rel="author">True Pundit Staff</a></span></div><div class="featured-media">
<a href="https://i1.wp.com/truepundit.com/wp-content/uploads/2018/10/cruz.jpg?fit=1100%2C550&ssl=1" rel="prettyPhoto"><img width="1100" height="550" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2018/10/cruz.jpg?resize=1100%2C550&amp;ssl=1" class="attachment-progression-single size-progression-single wp-post-image" alt="" srcset="https://i1.wp.com/truepundit.com/wp-content/uploads/2018/10/cruz.jpg?w=1100&amp;ssl=1 1100w, https://i1.wp.com/truepundit.com/wp-content/uploads/2018/10/cruz.jpg?resize=768%2C384&amp;ssl=1 768w, https://i1.wp.com/truepundit.com/wp-content/uploads/2018/10/cruz.jpg?resize=550%2C275&amp;ssl=1 550w, https://i1.wp.com/truepundit.com/wp-content/uploads/2018/10/cruz.jpg?resize=275%2C138&amp;ssl=1 275w, https://i1.wp.com/truepundit.com/wp-content/uploads/2018/10/cruz.jpg?w=680&amp;ssl=1 680w, https://i1.wp.com/truepundit.com/wp-content/uploads/2018/10/cruz.jpg?w=1020&amp;ssl=1 1020w" sizes="(max-width: 1100px) 100vw, 1100px" /></a></div><div class="social-networks-bayside"> <script type="text/javascript">var switchTo5x=true;</script> <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script> <script type="text/javascript">stLight.options({publisher: "b779a7d6-8947-431e-8a89-abe575e1b4b0"});</script> <span class='st_facebook' displayText='Facebook'></span>
<span class='st_twitter' displayText='Tweet'></span>
<span class='st_pinterest' displayText='Pinterest'></span>
<span class='st_email' displayText='Email'></span>
<span class="st_print"><a href="javascript:window.print()">Print</a></span><div class="clearfix"></div></div><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="addtoany_header">Share:</div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://truepundit.com/dont-interrupt-me-ted-cruz-snaps-at-debate-moderator-when-asked-about-civility-in-politics-video/" data-a2a-title="‘Don’t Interrupt Me’: Ted Cruz Snaps at Debate Moderator When Asked About Civility in Politics (VIDEO)"><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Ftruepundit.com%2Fdont-interrupt-me-ted-cruz-snaps-at-debate-moderator-when-asked-about-civility-in-politics-video%2F&amp;linkname=%E2%80%98Don%E2%80%99t%20Interrupt%20Me%E2%80%99%3A%20Ted%20Cruz%20Snaps%20at%20Debate%20Moderator%20When%20Asked%20About%20Civility%20in%20Politics%20%28VIDEO%29" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ftruepundit.com%2Fdont-interrupt-me-ted-cruz-snaps-at-debate-moderator-when-asked-about-civility-in-politics-video%2F&amp;linkname=%E2%80%98Don%E2%80%99t%20Interrupt%20Me%E2%80%99%3A%20Ted%20Cruz%20Snaps%20at%20Debate%20Moderator%20When%20Asked%20About%20Civility%20in%20Politics%20%28VIDEO%29" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ftruepundit.com%2Fdont-interrupt-me-ted-cruz-snaps-at-debate-moderator-when-asked-about-civility-in-politics-video%2F&amp;linkname=%E2%80%98Don%E2%80%99t%20Interrupt%20Me%E2%80%99%3A%20Ted%20Cruz%20Snaps%20at%20Debate%20Moderator%20When%20Asked%20About%20Civility%20in%20Politics%20%28VIDEO%29" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Ftruepundit.com%2Fdont-interrupt-me-ted-cruz-snaps-at-debate-moderator-when-asked-about-civility-in-politics-video%2F&amp;linkname=%E2%80%98Don%E2%80%99t%20Interrupt%20Me%E2%80%99%3A%20Ted%20Cruz%20Snaps%20at%20Debate%20Moderator%20When%20Asked%20About%20Civility%20in%20Politics%20%28VIDEO%29" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><style>.uixd-custom-social-buttons .addtoany_header{position:relative;height:20px}.uixd-custom-social-buttons .addtoany_header:after{position:absolute;content:'FOLLOW US!'}</style><div class="sfb sfb-wrap uixd-custom-social-buttons"><div style="text-align:left"><h4 class="addtoany_header"></h4>
<a class="sfb_facebook_follow" href="https://www.facebook.com/truepunditnews" target="_blank">
<img src="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/facebook.jpg?resize=200%2C34&#038;ssl=1" title="Facebook" class="sfb sfb-img" alt="Follow on Facebook" width="200" height="34" data-recalc-dims="1">
</a>
<a class="sfb_twitter_follow" href="https://twitter.com/true_pundit" target="_blank">
<img src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/twitter.jpg?resize=200%2C33&#038;ssl=1" title="Twitter" class="sfb sfb-img" alt="Follow on Twitter" width="200" height="33" data-recalc-dims="1">
</a></div></div><p>Sen. Ted Cruz (R-Texas) briefly clashed with a debate moderator on Tuesday, and it was all during a question about civility in politics.</p><blockquote class="twitter-tweet" data-width="340" data-dnt="true"><p lang="en" dir="ltr">What responsibility does <a href="https://twitter.com/tedcruz?ref_src=twsrc%5Etfw">@TedCruz</a> have to bring civility back?</p><p>Cruz says “that’s something I’ve endeavored to do.”</p><p>Then he says there is anger on the left, references a &quot;left-wing mob.&quot;</p><p>Watch the debate, courtesy of <a href="https://twitter.com/wfaa?ref_src=twsrc%5Etfw">@WFAA</a> <a href="https://twitter.com/hashtag/texasdebate?src=hash&amp;ref_src=twsrc%5Etfw">#texasdebate</a> <a href="https://t.co/AVHSTmNZVa">https://t.co/AVHSTmNZVa</a> <a href="https://t.co/JiHlNlKdvi">pic.twitter.com/JiHlNlKdvi</a></p><p>&mdash; Texas Tribune (@TexasTribune) <a href="https://twitter.com/TexasTribune/status/1052375176623448064?ref_src=twsrc%5Etfw">October 17, 2018</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><div class="entry-essentials"><div class="entry-content g1-typography-xl"><p>“You are right that there is a loss of civility, there is an anger, there is a rage on the far-left that is really frightening,” Cruz said in response to the question.</p><div class='code-block code-block-11' style='margin: 8px 0; clear: both;'><div id="ld-2397-3710"></div> <script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:10165223504200806,size:[0, 0],id:"ld-2397-3710"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div><p>But when the moderator attempted to interject with a follow-up question, Cruz grew visibly frustrated.</p><p>“Hold on, let me answer with — don’t interrupt me, Jason,” Cruz shot back, drawing an audible reaction from the small crowd in the San Antonio television studio.<span style="font-size: 1rem;"> &#8211; </span><a style="font-size: 1rem;" href="https://ijr.com/ted-cruz-civility-debate/">READ MORE</a></p><div class="snax snax-post-container"></div></div></div><div class="entry-actions"><aside class="mashsb-container mashsb-side mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"></div></div></aside></div><div class="SandboxRoot env-bp-350"><div id="twitter-widget-0" class="EmbeddedTweet EmbeddedTweet--edge EmbeddedTweet--mediaForward media-forward js-clickToOpenTarget js-tweetIdInfo tweet-InformationCircle-widgetParent" lang="en"><article class="MediaCard MediaCard--mediaForward cards-multimedia customisable-border" dir="ltr"><div class="MediaCard-media"><div class="MediaCard-widthConstraint js-cspForcedStyle"><div class="MediaCard-mediaContainer js-cspForcedStyle"></div></div></div></article></div></div><div class="sfb sfb-wrap"><div style="text-align:left">FOLLOW US!<br /><a class="sfb_facebook_follow" href="https://www.facebook.com/truepunditnews" target="_blank"><img src="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/facebook.jpg?w=340" title="Facebook" class="sfb sfb-img" alt="Follow on Facebook" data-recalc-dims="1" /></a><a class="sfb_twitter_follow" href="https://twitter.com/true_pundit" target="_blank"><img src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/twitter.jpg?w=340" title="Twitter" class="sfb sfb-img" alt="Follow on Twitter" data-recalc-dims="1" /></a></div></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="addtoany_header">Share:</div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://truepundit.com/dont-interrupt-me-ted-cruz-snaps-at-debate-moderator-when-asked-about-civility-in-politics-video/" data-a2a-title="‘Don’t Interrupt Me’: Ted Cruz Snaps at Debate Moderator When Asked About Civility in Politics (VIDEO)"><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Ftruepundit.com%2Fdont-interrupt-me-ted-cruz-snaps-at-debate-moderator-when-asked-about-civility-in-politics-video%2F&amp;linkname=%E2%80%98Don%E2%80%99t%20Interrupt%20Me%E2%80%99%3A%20Ted%20Cruz%20Snaps%20at%20Debate%20Moderator%20When%20Asked%20About%20Civility%20in%20Politics%20%28VIDEO%29" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ftruepundit.com%2Fdont-interrupt-me-ted-cruz-snaps-at-debate-moderator-when-asked-about-civility-in-politics-video%2F&amp;linkname=%E2%80%98Don%E2%80%99t%20Interrupt%20Me%E2%80%99%3A%20Ted%20Cruz%20Snaps%20at%20Debate%20Moderator%20When%20Asked%20About%20Civility%20in%20Politics%20%28VIDEO%29" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ftruepundit.com%2Fdont-interrupt-me-ted-cruz-snaps-at-debate-moderator-when-asked-about-civility-in-politics-video%2F&amp;linkname=%E2%80%98Don%E2%80%99t%20Interrupt%20Me%E2%80%99%3A%20Ted%20Cruz%20Snaps%20at%20Debate%20Moderator%20When%20Asked%20About%20Civility%20in%20Politics%20%28VIDEO%29" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Ftruepundit.com%2Fdont-interrupt-me-ted-cruz-snaps-at-debate-moderator-when-asked-about-civility-in-politics-video%2F&amp;linkname=%E2%80%98Don%E2%80%99t%20Interrupt%20Me%E2%80%99%3A%20Ted%20Cruz%20Snaps%20at%20Debate%20Moderator%20When%20Asked%20About%20Civility%20in%20Politics%20%28VIDEO%29" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class='code-block code-block-15' style='margin: 8px 0; clear: both;'><div id="rcjsload_8fff91"></div> <script type="text/javascript">(function() {
var meta=document.head.querySelector("meta[name='keywords']"),k=!1;meta&&(k=meta.content),k||(meta=document.head.querySelector("meta[property='og:title']"))&&(k=meta.content),k||(meta=document.head.querySelector("meta[property='title']"))&&(k=meta.content),k=k?encodeURI(k):"";
var sParameterName,i,sPageURL=decodeURIComponent(window.location.search.substring(1)),sURLVariables=sPageURL.split("&"),page_utms="";for(i=0;i<sURLVariables.length;i++)"utm_"==(sParameterName=sURLVariables[i].split("="))[0].substr(0,4)&&(page_utms+=sParameterName[0]+"="+sParameterName[1]+"&");
var docReady = function(fn) {
   if (document.readyState != 'loading') {fn(); } else if (document.addEventListener) {document.addEventListener('DOMContentLoaded', fn); } else {document.attachEvent('onreadystatechange', function() {if (document.readyState != 'loading') fn(); }); }
}(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_8fff91");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://feed.engage.im/feed.js.php?w=89969&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer+'&container_width='+rcds.offsetWidth+"&k="+k+"&page_utms="+encodeURIComponent(page_utms);
rcel.async = true;
rcds.appendChild(rcel);
});
})();</script> </div><div class="clearfix"></div><hr></div><div class="clearfix"></div></section><div class="clearfix"></div></div> <script>var ai_insert_13 = function(){
    ai_insert ('before', '.give-display-reveal', b64d ('PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEzJyBzdHlsZT0nbWFyZ2luOiA4cHggMDsgY2xlYXI6IGJvdGg7Jz4KPGRpdiBpZD0ibGQtNDUxNi00MDIyIj48L2Rpdj4NCg0KPHNjcmlwdD4oZnVuY3Rpb24odyxkLHMsaSl7dy5sZEFkSW5pdD13LmxkQWRJbml0fHxbXTt3LmxkQWRJbml0LnB1c2goe3Nsb3Q6MTA0MzgyMTMwMDEyNDAxNjYsc2l6ZTpbMCwgMF0saWQ6ImxkLTQ1MTYtNDAyMiJ9KTtpZighZC5nZXRFbGVtZW50QnlJZChpKSl7dmFyIGo9ZC5jcmVhdGVFbGVtZW50KHMpLHA9ZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXTtqLmFzeW5jPXRydWU7ai5zcmM9Ii8vY2RuMi5sb2NrZXJkb21lY2RuLmNvbS9fanMvYWpzLmpzIjtqLmlkPWk7cC5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLHApO319KSh3aW5kb3csZG9jdW1lbnQsInNjcmlwdCIsImxkLWFqcyIpOzwvc2NyaXB0PjwvZGl2Pgo='));
  };
  if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_insert_13 (); else document.addEventListener ('DOMContentLoaded', ai_insert_13);</script> <script>var ai_insert_14 = function(){
    ai_insert ('after', '.give-display-reveal', b64d ('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'));
  };
  if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_insert_14 (); else document.addEventListener ('DOMContentLoaded', ai_insert_14);</script> <script>setTimeout (function() {Array.prototype.forEach.call (document.querySelectorAll (".ai-viewports"), function (element, index) {ai_insert_viewport (element);});}, 10);</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MXW4B3P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div style="display:none"></div> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js' defer onload=''></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer onload=''></script> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/simple-follow-buttons/js/sfb.min.js' defer onload=''></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js' defer onload=''></script> <script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
/*  */</script> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/jetpack/modules/wpgroho.js' defer onload=''></script> <script type='text/javascript' src='https://truepundit.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js' defer onload=''></script> <script type='text/javascript' src='https://truepundit.com/wp-includes/js/wp-embed.min.js' defer onload=''></script> <script type='text/javascript' src='https://stats.wp.com/e-201842.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'112693375',post:'767310',tz:'-4',srv:'truepundit.com'} ]);
	_stq.push([ 'clickTrackerInit', '112693375', '767310' ]);</script> <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"55e6906457","applicationID":"97201659","transactionName":"ZARaNkIAD0NTWxBeCV1OeQFECA5eHUsNWQFfBA==","queueTime":0,"applicationTime":830,"atts":"SENZQAoaHE0=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>

