<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>  <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width">

		<title>Watch These Cops Ride The Giant Slip-N-Slide They Were Called To Remove (VIDEO) | True Pundit</title>
	
	
	<script type="text/javascript">
//<![CDATA[
var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-85874202-1']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);//]]>
</script><script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"a6a0f81e8ad3047d796a9a23d009e8e1",petok:"5e8dc9a0088761fa9643ba4fb9b52419cc8b3ae5-1499354801-1800",zone:"truepundit.com",rocket:"0",apps:{"ga_key":{"ua":"UA-85874202-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=85b614c0f6/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link href="http://truepundit.com/wp-content/uploads/2013/02/New-True-Pundit-Favicon-Logo.fw_-1.png" rel="shortcut icon" /> 	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://truepundit.com/xmlrpc.php" />
	<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="True Pundit &raquo; Feed" href="http://truepundit.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="True Pundit &raquo; Comments Feed" href="http://truepundit.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="True Pundit &raquo; Watch These Cops Ride The Giant Slip-N-Slide They Were Called To Remove (VIDEO) Comments Feed" href="http://truepundit.com/watch-these-cops-ride-the-giant-slip-n-slide-they-were-called-to-remove-video/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/truepundit.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=c948888e946fca7235920227ebb6a8c9"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='http://truepundit.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=c948888e946fca7235920227ebb6a8c9' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://truepundit.com/?mcsf_action=main_css&#038;ver=c948888e946fca7235920227ebb6a8c9' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://truepundit.com/wp-content/plugins/mailchimp/css/ie.css?ver=c948888e946fca7235920227ebb6a8c9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://truepundit.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://truepundit.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='http://truepundit.com/wp-content/plugins/give/templates/give.min.css?ver=1.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='countdown-carbonite-css-css'  href='http://truepundit.com/wp-content/plugins/jquery-t-countdown-widget/css/carbonite/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-style-css'  href='http://truepundit.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/style.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-icons-css'  href='http://truepundit.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/icons.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='content-cards-css'  href='http://truepundit.com/wp-content/plugins/content-cards/skins/default/content-cards.css?ver=c948888e946fca7235920227ebb6a8c9' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://truepundit.com/wp-content/themes/bayside/style.css?ver=c948888e946fca7235920227ebb6a8c9' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://truepundit.com/wp-content/themes/bayside/css/responsive.css?ver=c948888e946fca7235920227ebb6a8c9' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=PT+Sans%3A700%7CTitillium+Web%3A400%2C700&#038;ver=c948888e946fca7235920227ebb6a8c9' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-posts-ticker-css'  href='http://truepundit.com/wp-content/plugins/ditty-posts-ticker/assets/css/style.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://truepundit.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://truepundit.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='http://truepundit.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://truepundit.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://truepundit.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/truepundit.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://truepundit.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=c948888e946fca7235920227ebb6a8c9'></script>
<script type='text/javascript' src='http://code.tinypass.com/tpl/d1/tpm.js?ver=c948888e946fca7235920227ebb6a8c9'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"http:\/\/truepundit.com\/wp-admin\/admin-ajax.php","checkout_nonce":"285f5c86c0","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"0","give_version":"1.8.8","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid username. Only lowercase letters (a-z) and numbers are allowed.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."}};
var give_scripts = {"ajaxurl":"http:\/\/truepundit.com\/wp-admin\/admin-ajax.php","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/give/assets/js/frontend/give.all.min.js?ver=1.8.8'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/js/front-widget.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/themes/bayside/js/libs/modernizr-2.6.2.min.js?ver=20120206'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/themes/bayside/js/plugins.js?ver=20120206'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/themes/bayside/js/script.js?ver=20120206'></script>
<link rel='https://api.w.org/' href='http://truepundit.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://truepundit.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://truepundit.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Don Jr. Tackles CNN After They Blackmail Internet Troll' href='http://truepundit.com/don-jr-tackles-cnn-after-they-blackmail-internet-troll/' />
<link rel='next' title='VIDEO: CNN Gives Itself a Big Ol&#8217; Pat On The Back For Threatening To Dox A Reddit User' href='http://truepundit.com/video-cnn-gives-itself-a-big-ol-pat-on-the-back-for-threatening-to-dox-a-reddit-user/' />

<link rel="canonical" href="http://truepundit.com/watch-these-cops-ride-the-giant-slip-n-slide-they-were-called-to-remove-video/" />
<link rel='shortlink' href='http://wp.me/p7CQH5-VCu' />
<link rel="alternate" type="application/json+oembed" href="http://truepundit.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftruepundit.com%2Fwatch-these-cops-ride-the-giant-slip-n-slide-they-were-called-to-remove-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://truepundit.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftruepundit.com%2Fwatch-these-cops-ride-the-giant-slip-n-slide-they-were-called-to-remove-video%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<meta name="generator" content="Give v1.8.8" />
<center>
<!-- Sekindo TAG Parameters Description. All values must be ENCODED.
 
pubUrl :  Source page url,
cbuster :  Cache buster,
 
-->
 
<!-- code from sekindo - Truepundit.com 310x260 - 310x260 - banner -->
<script type="text/javascript" language="javascript" src="http://live.sekindo.com/live/liveView.php?s=84734&cbuster=[CACHE_BUSTER]&pubUrl=[PAGE_URL_ENCODED]"></script>
<!-- code from sekindo -->
</center><script type='text/javascript'>
var tminusnow = '{"now":"7\/6\/2017 11:26:41"}';
</script><script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<style type="text/css">	.sfb {
									
									
									
									-moz-border-radius: 10px; -webkit-border-radius: 10px; -khtml-border-radius: 10px;  border-radius: 10px; -o-border-radius: 10px;
								}
								.sfb img
								{
									width: 200px !important;
									padding: 5px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.sfb, .sfb a
								{
									text-decoration:none;
									border:0;
									background: none;
									
									font-size: 	20px;
									
									font-weight: bold;
								}</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//truepundit.com/?wordfence_logHuman=1&hid=570DE5058EC2483F6B638CF4501CBA65');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style> 
<style type="text/css">
.header-top {background-color:#1f2021;}
header, .sf-menu ul {background-color:#ff0000;}
body {background-color:#f3f3f4;}
.content-container, #home-page-content .content-container:hover {background-color:#ffffff; border-bottom:2px solid #e5e5e6;}
.content-container:hover {border-bottom-color:#ff0000;}
body .advertisement-bayside:hover {border-bottom:2px solid #e5e5e6;}
body a.progression-blue, body input.button, .pagination a.selected, .pagination a:hover, .wpcf7 input.wpcf7-submit, #respond input#submit, .load-more-manual #page-nav a {background:#ff0000; color:#ffffff;}
.header-top a {color:#000000;}
.header-top a:hover {color:#dddddd;}
body a.progression-blue:hover, body input.button:hover, .wpcf7 input.wpcf7-submit:hover, #respond input#submit:hover, .load-more-manual #page-nav a:hover {background:#000000; }
body, .progression-etabs a {color:#777777;}
.sf-menu a, .sf-menu a:hover, .sf-menu a:visited  {color:#ffffff;}
a {color:#ff0000;}
a:hover, #sidebar a:hover h6 {color:#ff0000;}
h1 {color:#2e2f32;}
h2, h3, h4, h5, h6 {color:#424347;}
h1 a, h2 a, h3 a, h4 a, h5 a, h6 a {color:#424347;}
#sidebar h5 {color:#d2d3d3;}
body #logo, body #logo img {max-width:300px;}
.sf-menu a {padding-top:23px; padding-bottom:25px;} 
body .sf-menu li:hover ul, body .sf-menu li.sfHover ul {top:64px;} 
.header-top, .sf-menu, .meta-data-index, .media-overlay, #sidebar h5, #sidebar .time-stamp-sidebar, #sidebar  .progression-tab a, h6.bayside-category {font-family: 'Titillium Web', sans-serif; }
h1, h2, h3, h4, h5, h6, a#jtwt_date, .pagination a, a.progression-button, input.button, .wpcf7 input.wpcf7-submit, ul.progression-toggle li, .progression-etabs, #respond input#submit, .load-more-manual #page-nav a {font-family: 'PT Sans', sans-serif; }
body {font-family:"Helvetica Neue", Helvetica, Arial, Sans-Serif;}
.col2 { width:275px; }
#page-content, #full-width {background:#ffffff; border-right:2px solid #e7e7e9; border-bottom:2px solid #e7e7e9; }
</style>


    <meta name="generator" content="Feed to Post 3.7.2" />
<link rel="canonical" href="http://dailycaller.com/2017/07/05/watch-these-cops-ride-the-giant-slip-n-slide-they-were-called-to-remove/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Watch These Cops Ride The Giant Slip-N-Slide They Were Called To Remove (VIDEO)" />
<meta property="og:url" content="http://truepundit.com/watch-these-cops-ride-the-giant-slip-n-slide-they-were-called-to-remove-video/" />
<meta property="og:description" content="When disgruntled neighbors called in a complaint about a homemade slip-n-slide at an Independence Day block party in Asheville, N.C., police responded – not by taking it down but by having a go the…" />
<meta property="article:published_time" content="2017-07-06T08:30:04+00:00" />
<meta property="article:modified_time" content="2017-07-06T08:32:09+00:00" />
<meta property="og:site_name" content="True Pundit" />
<meta property="og:image" content="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/07/cdn01.dailycaller.comScreen-Shot-2017-07-05-at-eaf320c7fc80723f101933a550f215e039696232.png?fit=1200%2C516" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="516" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/07/cdn01.dailycaller.comScreen-Shot-2017-07-05-at-eaf320c7fc80723f101933a550f215e039696232.png?fit=1200%2C516&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				.media-overlay, span.comments-mini, .social-networks-bayside {display:none;} 

@media screen and (max-width: 728px) {
    body.single-post #main #page-content iframe {width: 100% !important;}
}

@media (max-width: 959px){
	section#content{
		padding-right: 18px!important;
		height: auto!important;
	}
	
	.custom-footer-ad{
		display: none;
	}

	div#mason-layout{
		height: auto!important;
		column-count: 3;
	}

	iframe{
		width: 100%!important;
	}

	.col2{		
		width: 100%;
    box-sizing: border-box;
		position: initial!important;	  
	  float: none;
		display: inline-flex;
	}
}

@media (max-width: 824px){
	div#mason-layout{	
		column-count: 2;
	}
}

@media (max-width: 549px){
	div#mason-layout{	
		column-count: 1;
	}
}
			</style>
		</head>

<body class="post-template-default single single-post postid-221494 single-format-standard">

<header>	
	<div class="header-top">
		<div class="grid2column">
			<div class="header-menu"><ul>
<li class="page_item page-item-6"><a href="http://truepundit.com/contact-us/">Send a Tip &#038; Contact</a></li>
<li class="page_item page-item-533 page_item_has_children"><a href="http://truepundit.com/">True Pundit</a></li>
<li class="page_item page-item-35784"><a href="http://truepundit.com/true-pundit-store/">True Pundit Store</a></li>
</ul></div>
		</div>
		<div class="grid2column lastcolumn">
			<div class="social-icons">
																																																										</div><!-- close .social-icons -->
		</div>
		<div class="clearfix"></div>
	</div><!-- close .header-top-->	
	<h1 id="logo"><a href="http://truepundit.com/" title="True Pundit" rel="home"><img src="http://truepundit.com/wp-content/uploads/2013/02/True-Pundit-Wordmark-Logo-1.fw_.png" alt="True Pundit" width="300" /></a></h1>
	<nav>
		<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu"><li id="menu-item-74731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-74731"><a href="http://truepundit.com">Home</a></li>
<li id="menu-item-544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="http://truepundit.com/category/featured/">Featured</a></li>
<li id="menu-item-20942" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20942"><a href="http://truepundit.com/category/tv/">Video</a></li>
<li id="menu-item-13513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13513"><a href="http://truepundit.com/category/live-wire/">LIVE WIRE</a></li>
<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539"><a href="http://truepundit.com/category/politics/">Politics</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="http://truepundit.com/category/business/">Business</a></li>
<li id="menu-item-547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547"><a href="http://truepundit.com/category/world/">World</a></li>
<li id="menu-item-6344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6344"><a href="http://truepundit.com/category/security/">Security</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="http://truepundit.com/category/technology/">Technology</a></li>
<li id="menu-item-631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-631"><a href="http://truepundit.com/category/science/">Science</a></li>
<li id="menu-item-545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="http://truepundit.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="http://truepundit.com/category/sports/">Sports</a></li>
<li id="menu-item-18892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18892"><a href="http://truepundit.com/category/press/">Press</a></li>
<li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://truepundit.com/contact-us/">News Tips</a></li>
</ul></div>	</nav>
	<div class="clearfix"></div>
</header>


<div id="main" class="site-main">
<div id="sidebar">
	<div class="sidebar-icon"><a href="#" class="sidebar-icon-link"></a></div>
	
	
<form method="get" class="searchform" action="http://truepundit.com/" role="search">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
	<input type="submit" class="submit button" name="submit" id="searchsubmit" value="Search" />
</form>

<div class="search-base"></div>
<div class="sidebar-spacer search-base-spacer"></div>	
	<div id="sidebar-widgets">
		<div id="lat-pop-widget-1" class="widget lat-pop">			
			
		
		<!-- the tabs -->
		<div class="progression-tab-container">
			<ul class="progression-etabs">
				<li class="progression-tab"><a href="#recent" class="recent-title">Recent</a></li>
				<li class="progression-tab"><a href="#popular" class="popular-title">TV</a></li>
			</ul>
		<!-- tab "panes" -->
			<div id="recent">
				<ul class="recent-posts">
										<li><a href="http://truepundit.com/source-trump-doesnt-back-the-time-warner-and-att-merger-if-zucker-still-heads-cnn/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/07/o-JEFF-ZUCKER-CNN-facebook-2.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/07/o-JEFF-ZUCKER-CNN-facebook-2.jpg?resize=300%2C208 300w, https://i2.wp.com/truepundit.com/wp-content/uploads/2017/07/o-JEFF-ZUCKER-CNN-facebook-2.jpg?zoom=2&amp;resize=300%2C208 600w, https://i2.wp.com/truepundit.com/wp-content/uploads/2017/07/o-JEFF-ZUCKER-CNN-facebook-2.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>Source: Trump Doesn’t Back The Time Warner And AT&#038;T Merger If Zucker Still Heads CNN</h6>
						<div class="time-stamp-sidebar">3 hours ago</div>
					</a></li>
										<li><a href="http://truepundit.com/more-than-100-people-shot-in-chicago-over-independence-day-weekend/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/07/ct-chicago-crime-increase-causes-edit-0118-md-20170117.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/07/ct-chicago-crime-increase-causes-edit-0118-md-20170117.jpg?resize=300%2C208 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/07/ct-chicago-crime-increase-causes-edit-0118-md-20170117.jpg?zoom=2&amp;resize=300%2C208 600w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/07/ct-chicago-crime-increase-causes-edit-0118-md-20170117.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>More Than 100 People Shot in Chicago Over Independence Day Weekend</h6>
						<div class="time-stamp-sidebar">3 hours ago</div>
					</a></li>
										<li><a href="http://truepundit.com/media-outlets-repeatedly-report-priebus-is-about-to-be-fired-but-he-remains-in-white-house/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/07/BN-QU030_1113pr_GR_20161113153412.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/07/BN-QU030_1113pr_GR_20161113153412.jpg?resize=300%2C208 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/07/BN-QU030_1113pr_GR_20161113153412.jpg?zoom=2&amp;resize=300%2C208 600w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/07/BN-QU030_1113pr_GR_20161113153412.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>Media Outlets Repeatedly Report Priebus Is About to Be Fired, But He Remains in White House</h6>
						<div class="time-stamp-sidebar">3 hours ago</div>
					</a></li>
										<li><a href="http://truepundit.com/obamacare-program-awarded-hospitals-thousands-in-bonuses-even-if-they-had-low-quality-scores/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/07/160106-obamacare-sg-1616_5c4898a2a0311822f6c2a2e971d3a8b2.nbcnews-ux-2880-1000-1.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/07/160106-obamacare-sg-1616_5c4898a2a0311822f6c2a2e971d3a8b2.nbcnews-ux-2880-1000-1.jpg?resize=300%2C208 300w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/07/160106-obamacare-sg-1616_5c4898a2a0311822f6c2a2e971d3a8b2.nbcnews-ux-2880-1000-1.jpg?zoom=2&amp;resize=300%2C208 600w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/07/160106-obamacare-sg-1616_5c4898a2a0311822f6c2a2e971d3a8b2.nbcnews-ux-2880-1000-1.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>Obamacare Program Awarded Hospitals Thousands in Bonuses Even If They Had Low-Quality Scores</h6>
						<div class="time-stamp-sidebar">3 hours ago</div>
					</a></li>
										<li><a href="http://truepundit.com/teen-vogue-writer-slams-bible-as-equivalent-to-fake-news-the-internet-responds-in-force/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/07/o-BIBLE-facebook.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/07/o-BIBLE-facebook.jpg?resize=300%2C208 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/07/o-BIBLE-facebook.jpg?zoom=2&amp;resize=300%2C208 600w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/07/o-BIBLE-facebook.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>Teen Vogue writer slams Bible as equivalent to fake news — the internet responds in force</h6>
						<div class="time-stamp-sidebar">3 hours ago</div>
					</a></li>
									</ul>
			</div>
			<div id="popular">
				<ul class="recent-posts">
										<li><a href="http://truepundit.com/watch-tv-reporter-gets-puked-on-during-live-broadcast/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/07/maxresdefault-96.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/07/maxresdefault-96.jpg?resize=300%2C208 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/07/maxresdefault-96.jpg?zoom=2&amp;resize=300%2C208 600w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/07/maxresdefault-96.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>WATCH: TV reporter gets puked on during live broadcast</h6>
						<div class="time-stamp-sidebar">3 hours ago</div>
					</a></li>
										<li><a href="http://truepundit.com/new-okeefe-video-cnn-producer-doubles-down-on-stupid-as-sht-comments-about-voters/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/07/ct-video-sting-democratic-operatives-james-okeefe-20161019.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/07/ct-video-sting-democratic-operatives-james-okeefe-20161019.jpg?resize=300%2C208 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/07/ct-video-sting-democratic-operatives-james-okeefe-20161019.jpg?zoom=2&amp;resize=300%2C208 600w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/07/ct-video-sting-democratic-operatives-james-okeefe-20161019.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>NEW O&#8217;KEEFE VIDEO: CNN Producer Doubles Down on &#8220;Stupid as Sh*t&#8221; Comments About Voters</h6>
						<div class="time-stamp-sidebar">3 hours ago</div>
					</a></li>
										<li><a href="http://truepundit.com/as-cnn-s-pr-nightmare-peaks-the-network-brings-on-seinfelds-newman-video/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/07/maxresdefault-95.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/07/maxresdefault-95.jpg?resize=300%2C208 300w, https://i2.wp.com/truepundit.com/wp-content/uploads/2017/07/maxresdefault-95.jpg?zoom=2&amp;resize=300%2C208 600w, https://i2.wp.com/truepundit.com/wp-content/uploads/2017/07/maxresdefault-95.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>As CNN ‘s PR Nightmare Peaks, The Network Brings On Seinfeld’s ‘Newman’ (VIDEO)</h6>
						<div class="time-stamp-sidebar">4 hours ago</div>
					</a></li>
										<li><a href="http://truepundit.com/watch-member-of-house-democratic-leadership-wont-commit-to-backing-pelosi/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/07/170301-nancypelosi-editorial-2.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/07/170301-nancypelosi-editorial-2.jpg?resize=300%2C208 300w, https://i2.wp.com/truepundit.com/wp-content/uploads/2017/07/170301-nancypelosi-editorial-2.jpg?zoom=2&amp;resize=300%2C208 600w, https://i2.wp.com/truepundit.com/wp-content/uploads/2017/07/170301-nancypelosi-editorial-2.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>WATCH: Member Of House Democratic Leadership Won’t Commit To Backing Pelosi</h6>
						<div class="time-stamp-sidebar">4 hours ago</div>
					</a></li>
										<li><a href="http://truepundit.com/the-coat-melania-wore-getting-off-air-force-one-in-poland-made-her-critics-green-with-envy-video/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/07/cdn01.dailycaller.comGettyImages-809381940-66395b88684552c835c188a74ffa22e5485f63bb.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/07/cdn01.dailycaller.comGettyImages-809381940-66395b88684552c835c188a74ffa22e5485f63bb.jpg?resize=300%2C208 300w, https://i2.wp.com/truepundit.com/wp-content/uploads/2017/07/cdn01.dailycaller.comGettyImages-809381940-66395b88684552c835c188a74ffa22e5485f63bb.jpg?zoom=2&amp;resize=300%2C208 600w, https://i2.wp.com/truepundit.com/wp-content/uploads/2017/07/cdn01.dailycaller.comGettyImages-809381940-66395b88684552c835c188a74ffa22e5485f63bb.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>The Coat Melania Wore Getting Off Air Force One In Poland Made Her Critics Green With Envy (VIDEO)</h6>
						<div class="time-stamp-sidebar">5 hours ago</div>
					</a></li>
									</ul>
			</div>
		</div>
		
		
		</div><div class="sidebar-spacer"></div><div id="archives-1" class="widget widget_archive"><h5 class="widget-title">Archives</h5>		<ul>
			<li><a href='http://truepundit.com/2017/07/'>July 2017</a>&nbsp;(303)</li>
	<li><a href='http://truepundit.com/2017/06/'>June 2017</a>&nbsp;(1864)</li>
	<li><a href='http://truepundit.com/2017/05/'>May 2017</a>&nbsp;(1443)</li>
	<li><a href='http://truepundit.com/2017/04/'>April 2017</a>&nbsp;(817)</li>
	<li><a href='http://truepundit.com/2017/03/'>March 2017</a>&nbsp;(774)</li>
	<li><a href='http://truepundit.com/2017/02/'>February 2017</a>&nbsp;(1254)</li>
	<li><a href='http://truepundit.com/2017/01/'>January 2017</a>&nbsp;(2391)</li>
	<li><a href='http://truepundit.com/2016/12/'>December 2016</a>&nbsp;(1310)</li>
	<li><a href='http://truepundit.com/2016/11/'>November 2016</a>&nbsp;(1261)</li>
	<li><a href='http://truepundit.com/2016/10/'>October 2016</a>&nbsp;(1159)</li>
	<li><a href='http://truepundit.com/2016/09/'>September 2016</a>&nbsp;(1759)</li>
	<li><a href='http://truepundit.com/2016/08/'>August 2016</a>&nbsp;(1252)</li>
	<li><a href='http://truepundit.com/2016/07/'>July 2016</a>&nbsp;(746)</li>
	<li><a href='http://truepundit.com/2016/06/'>June 2016</a>&nbsp;(300)</li>
		</ul>
		</div><div class="sidebar-spacer"></div><div id="text-1" class="widget widget_text"><h5 class="widget-title">Latest Tweets</h5>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/true_pundit">Tweets by true_pundit</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div><div class="sidebar-spacer"></div><div id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h5 class="widget-title">Social</h5><ul><li></li></ul></div><div class="sidebar-spacer"></div>		
		<footer>
			<div id="copyright">
				&copy; 2017 All Rights Reserved by True Pundit 			</div><!-- close #copyright -->
		</footer>
		
	</div><!-- close #sidebar-widgets-->
</div><!-- close #sidebar -->

<section id="page-content">
	
	
		<div id="post-221494" class="post-221494 post type-post status-publish format-standard has-post-thumbnail hentry category-tv">

	<h6 class="bayside-category"><a href="http://truepundit.com/category/tv/" rel="category tag">TV</a></h6>
	<h2 class="blog-post">Watch These Cops Ride The Giant Slip-N-Slide They Were Called To Remove (VIDEO)</h2>
	<div class="post-meta-bayside"><span class="date-bayside">Posted on <a href="http://truepundit.com/2017/07/" title="4:30 am" rel="bookmark"><time class="entry-date" datetime="2017-07-06T04:30:04+00:00" pubdate>July 6, 2017</time></a></span><span class="author-bayside"> by <a class="url fn n" href="http://truepundit.com/author/admin/" title="View all posts by admin" rel="author">admin</a></span></div><!-- call to /inc/template-tags.php -->
	
	
	<!-- video embed code -->
		<!-- end video embed code -->
	
	<!-- if featured image code -->
		<div class="featured-media">
						<a href="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/07/cdn01.dailycaller.comScreen-Shot-2017-07-05-at-eaf320c7fc80723f101933a550f215e039696232.png?fit=640%2C275"  rel="prettyPhoto"><img width="1419" height="575" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/07/cdn01.dailycaller.comScreen-Shot-2017-07-05-at-eaf320c7fc80723f101933a550f215e039696232.png?resize=1419%2C575" class="attachment-progression-single size-progression-single wp-post-image" alt="" /></a>
				</div>
		<!-- end featured image code -->
	
	<div class="social-networks-bayside">
		<script type="text/javascript">var switchTo5x=true;</script>
		<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
		<script type="text/javascript">stLight.options({publisher: "b779a7d6-8947-431e-8a89-abe575e1b4b0"}); </script>
		<span class='st_facebook' displayText='Facebook'></span>
		<span class='st_twitter' displayText='Tweet'></span>
		<span class='st_pinterest' displayText='Pinterest'></span>
		<span class='st_email' displayText='Email'></span>
		<span class="st_print"><a href="javascript:window.print()">Print</a></span>
		<div class="clearfix"></div>
	</div>

	<div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://truepundit.com/watch-these-cops-ride-the-giant-slip-n-slide-they-were-called-to-remove-video/" data-a2a-title="Watch These Cops Ride The Giant Slip-N-Slide They Were Called To Remove (VIDEO)"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Ftruepundit.com%2Fwatch-these-cops-ride-the-giant-slip-n-slide-they-were-called-to-remove-video%2F&amp;linkname=Watch%20These%20Cops%20Ride%20The%20Giant%20Slip-N-Slide%20They%20Were%20Called%20To%20Remove%20%28VIDEO%29" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Ftruepundit.com%2Fwatch-these-cops-ride-the-giant-slip-n-slide-they-were-called-to-remove-video%2F&amp;linkname=Watch%20These%20Cops%20Ride%20The%20Giant%20Slip-N-Slide%20They%20Were%20Called%20To%20Remove%20%28VIDEO%29" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><!-- Simple Follow Buttons (1.0.0) simplefollowbuttons.com --><div class="sfb sfb-wrap"><div style="text-align:left">FOLLOW US!<br/><a class="sfb_facebook_follow" href="https://www.facebook.com/truepunditnews"  target="_blank" ><img src="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/facebook.jpg?w=640" title="Facebook" class="sfb sfb-img" alt="Follow on Facebook" data-recalc-dims="1" /></a><a class="sfb_twitter_follow" href="https://twitter.com/true_pundit" target="_blank" ><img src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/twitter.jpg?w=640" title="Twitter" class="sfb sfb-img" alt="Follow on Twitter" data-recalc-dims="1" /></a></div></div><script src='//publisher.eboundservices.com/dynamicAds/dynamicScript.php'></script> 
<script> 
var allowedNumberOfEboundDynamicAdds = 3;
var sizesEboundDynamicAdsDesktop = ['728x90']; 
var sizesEboundDynamicAdsTablet = ['728x90']; 
var sizesEboundDynamicAdsMobile = ['300x250']; 
eboundAdsTagByDevice(sizesEboundDynamicAdsDesktop,sizesEboundDynamicAdsTablet,sizesEboundDynamicAdsMobile, 'ebound_article1_tag');

if(typeof user_tag_config == 'undefined'){
	var user_tag_config = {};
}
user_tag_config['ebound_article1_tag'] = {};
user_tag_config['ebound_article1_tag']['desktop'] = {};
user_tag_config['ebound_article1_tag']['desktop']['cpm'] = '';
user_tag_config['ebound_article1_tag']['desktop']['adsCode'] = '';
user_tag_config['ebound_article1_tag']['tablet'] = {};
user_tag_config['ebound_article1_tag']['tablet']['cpm'] = '';
user_tag_config['ebound_article1_tag']['tablet']['adsCode'] = '';
user_tag_config['ebound_article1_tag']['mobile'] = {};
user_tag_config['ebound_article1_tag']['mobile']['cpm'] = '';
user_tag_config['ebound_article1_tag']['mobile']['adsCode'] = '';
</script><div><img class="alignnone size-full wp-image-223837" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/07/DCNF-12.png?resize=640%2C213" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/07/DCNF-12.png?w=1767 1767w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/07/DCNF-12.png?resize=300%2C100 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/07/DCNF-12.png?resize=768%2C256 768w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/07/DCNF-12.png?resize=1024%2C341 1024w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/07/DCNF-12.png?resize=550%2C183 550w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/07/DCNF-12.png?resize=275%2C92 275w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/07/DCNF-12.png?resize=1500%2C500 1500w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/07/DCNF-12.png?w=1280 1280w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></div>
<div></div>
<div>
<p>When disgruntled neighbors called in a complaint about a homemade slip-n-slide at an Independence Day block party in Asheville, N.C., police responded – not by taking it down but by having a go themselves.</p>
<p>Resident Katlen Joyce Smith said the slip-n-slide became the main event at the neighborhood’s holiday block party after a local dad put it together, CNN <a href="http://www.cnn.com/2017/07/04/us/cops-join-slip-and-slide-asheville-north-carolina/index.html" target="_blank" rel="noopener noreferrer">reported Wednesday.</a> Police came responding to a complaint that the slide was blocking the road, but when the two officers found that was not the case they decided to try it out themselves.</p>
<p><strong>WATCH:</strong></p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- Sekindo TAG Parameters Description. All values must be ENCODED.

pubUrl :  Source page url,
cbuster :  Cache buster,

-->

<!-- code from sekindo - Truepundit.com 300x250 In Content  - 300x250 - banner -->
<script type="text/javascript" language="javascript" src="http://live.sekindo.com/live/liveView.php?s=83737&cbuster=[CACHE_BUSTER]&pubUrl=[PAGE_URL_ENCODED]"></script>
<!-- code from sekindo --></div>
<p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fkatlen.j.smith%2Fvideos%2F10213522895007447%2F&amp;show_text=0&amp;width=560" width="560" height="315" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>
<p>“We looked at it and determined it wasn’t really an issue,” Officer Carrie Lee said in a police department video. “So the first thing I said, I said I’m not here to break up your fun.”</p>
<p><strong>WATCH:</strong></p>
<p><iframe src="https://www.youtube.com/embed/1BUFJqUdUss" width="853" height="480" frameborder="0">[embedded content]</iframe></p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script src='//publisher.eboundservices.com/dynamicAds/dynamicScript.php'></script> 
<script> 
var allowedNumberOfEboundDynamicAdds = 3;
var sizesEboundDynamicAdsDesktop = ['728x90']; 
var sizesEboundDynamicAdsTablet = ['728x90']; 
var sizesEboundDynamicAdsMobile = ['300x250']; 
eboundAdsTagByDevice(sizesEboundDynamicAdsDesktop,sizesEboundDynamicAdsTablet,sizesEboundDynamicAdsMobile, 'ebound_article2_tag');

if(typeof user_tag_config == 'undefined'){
	var user_tag_config = {};
}
user_tag_config['ebound_article2_tag'] = {};
user_tag_config['ebound_article2_tag']['desktop'] = {};
user_tag_config['ebound_article2_tag']['desktop']['cpm'] = '';
user_tag_config['ebound_article2_tag']['desktop']['adsCode'] = '';
user_tag_config['ebound_article2_tag']['tablet'] = {};
user_tag_config['ebound_article2_tag']['tablet']['cpm'] = '';
user_tag_config['ebound_article2_tag']['tablet']['adsCode'] = '';
user_tag_config['ebound_article2_tag']['mobile'] = {};
user_tag_config['ebound_article2_tag']['mobile']['cpm'] = '';
user_tag_config['ebound_article2_tag']['mobile']['adsCode'] = '';
</script></div>
<p>The families were ecstatic when police decided not to shut down the party, poking fun at the unnamed person who called in the complaint.</p>
<p>“I hope the neighbor who called them saw it all go down,” Smith wrote on Facebook.</p>
<div class=" content_cards_card">
			<div class="content_cards_image">
				<a class="content_cards_image_link" href="http://dailycaller.com/2017/07/05/watch-these-cops-ride-the-giant-slip-n-slide-they-were-called-to-remove/" target="_blank">
					<img src="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/07/screen-shot-2017-07-05-at-1.29.50-pm-e1499275952784.png?fit=1419%2C610" alt="Watch These Cops Ride The Giant Slip-N-Slide They Were Called To Remove [VIDEO]">				</a>
		</div>
	
	<div class="content_cards_title">
		<a class="content_cards_title_link" href="http://dailycaller.com/2017/07/05/watch-these-cops-ride-the-giant-slip-n-slide-they-were-called-to-remove/" target="_blank">
			Watch These Cops Ride The Giant Slip-N-Slide They Were Called To Remove [VIDEO]		</a>
	</div>
	<div class="content_cards_description">
		<a class="content_cards_description_link" href="http://dailycaller.com/2017/07/05/watch-these-cops-ride-the-giant-slip-n-slide-they-were-called-to-remove/" target="_blank">
			<p>When disgruntled neighbors called in a complaint about a homemade slip-n-slide at an Independence Day block party in Asheville, N.C., police responded – not by taking it down but by having a go them</p>
		</a>
	</div>
	<div class="content_cards_site_name">
		<img src="http://cdn01.dailycaller.com/wp-content/themes/thedc/favicon.ico" alt="The Daily Caller" class="content_cards_favicon"/>		The Daily Caller	</div>
</div>
<p><em>Content created by The Daily Caller News Foundation is available without charge to any eligible news publisher that can provide a large audience. For licensing opportunities of our original content, please contact </em><a href="/cdn-cgi/l/email-protection#d4b8bdb7b1baa7bdbab394b0b5bdb8adb7b5b8b8b1a6bab1a3a7b2bba1bab0b5a0bdbbbafabba6b3"><em><span class="__cf_email__" data-cfemail="472b2e242229342e29200723262e2b3e24262b2b223529223034212832292326332e282969283520">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></em></a><em>.</em></p>
</div>
</p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script src='//publisher.eboundservices.com/dynamicAds/dynamicScript.php'></script> 
<script> 
var allowedNumberOfEboundDynamicAdds = 3;
var sizesEboundDynamicAdsDesktop = ['728x90']; 
var sizesEboundDynamicAdsTablet = ['728x90']; 
var sizesEboundDynamicAdsMobile = ['300x250']; 
eboundAdsTagByDevice(sizesEboundDynamicAdsDesktop,sizesEboundDynamicAdsTablet,sizesEboundDynamicAdsMobile, 'ebound_article3_tag');

if(typeof user_tag_config == 'undefined'){
	var user_tag_config = {};
}
user_tag_config['ebound_article3_tag'] = {};
user_tag_config['ebound_article3_tag']['desktop'] = {};
user_tag_config['ebound_article3_tag']['desktop']['cpm'] = '';
user_tag_config['ebound_article3_tag']['desktop']['adsCode'] = '';
user_tag_config['ebound_article3_tag']['tablet'] = {};
user_tag_config['ebound_article3_tag']['tablet']['cpm'] = '';
user_tag_config['ebound_article3_tag']['tablet']['adsCode'] = '';
user_tag_config['ebound_article3_tag']['mobile'] = {};
user_tag_config['ebound_article3_tag']['mobile']['cpm'] = '';
user_tag_config['ebound_article3_tag']['mobile']['adsCode'] = '';
</script></div></p><!-- Sekindo TAG Parameters Description. All values must be ENCODED.

pubUrl :  Source page url,
cbuster :  Cache buster,

-->

<!-- code from sekindo - Truepundit.com 336x280 - 336x280 - banner -->
<script type="text/javascript" language="javascript" src="http://live.sekindo.com/live/liveView.php?s=85032&cbuster=[CACHE_BUSTER]&pubUrl=[PAGE_URL_ENCODED]"></script></p><!-- Simple Follow Buttons (1.0.0) simplefollowbuttons.com --><div class="sfb sfb-wrap"><div style="text-align:left">FOLLOW US!<br/><a class="sfb_facebook_follow" href="https://www.facebook.com/truepunditnews"  target="_blank" ><img src="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/facebook.jpg?w=640" title="Facebook" class="sfb sfb-img" alt="Follow on Facebook" data-recalc-dims="1" /></a><a class="sfb_twitter_follow" href="https://twitter.com/true_pundit" target="_blank" ><img src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/twitter.jpg?w=640" title="Twitter" class="sfb sfb-img" alt="Follow on Twitter" data-recalc-dims="1" /></a></div></div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://truepundit.com/watch-these-cops-ride-the-giant-slip-n-slide-they-were-called-to-remove-video/" data-a2a-title="Watch These Cops Ride The Giant Slip-N-Slide They Were Called To Remove (VIDEO)"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Ftruepundit.com%2Fwatch-these-cops-ride-the-giant-slip-n-slide-they-were-called-to-remove-video%2F&amp;linkname=Watch%20These%20Cops%20Ride%20The%20Giant%20Slip-N-Slide%20They%20Were%20Called%20To%20Remove%20%28VIDEO%29" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Ftruepundit.com%2Fwatch-these-cops-ride-the-giant-slip-n-slide-they-were-called-to-remove-video%2F&amp;linkname=Watch%20These%20Cops%20Ride%20The%20Giant%20Slip-N-Slide%20They%20Were%20Called%20To%20Remove%20%28VIDEO%29" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>	
	
	<div class="clearfix"></div>
	<hr>
</div><!-- #post-221494 -->
		
		
				
		
		
<div id="disqus_thread">
    </div>


		
<div class="clearfix"></div>
</section> <!-- section close -->
<div class="clearfix"></div>
</div><!-- close #main -->
<center>
<!-- Sekindo TAG Parameters Description. All values must be ENCODED.
 
pubUrl :  Source page url,
cbuster :  Cache buster,
 
-->
 
<!-- code from sekindo - Truepundit.com 300x250 Bottom of Page - 300x250 - banner -->
<script type="text/javascript" language="javascript" src="http://live.sekindo.com/live/liveView.php?s=83998&cbuster=[CACHE_BUSTER]&pubUrl=[PAGE_URL_ENCODED]"></script>
<!-- code from sekindo -->
</center>
<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '0'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

	<div style="display:none">
	</div>
<script>var advads_tracking_ads = [];</script>		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-gVPDLMht2dTf3",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-gVPDLMht2dTf3.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<link rel='stylesheet' id='genericons-css'  href='http://truepundit.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201727'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"http:\/\/truepundit.com\/wp-admin\/admin-ajax.php","countdownNonce":"c42e854e74"};
/* ]]> */
</script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=1.5.9'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/simple-follow-buttons/js/sfb.min.js?ver=c948888e946fca7235920227ebb6a8c9'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=c948888e946fca7235920227ebb6a8c9'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/add-to-any/addtoany.admin.js?ver=0.1'></script>
<script type='text/javascript' src='http://truepundit.com/wp-includes/js/wp-embed.min.js?ver=c948888e946fca7235920227ebb6a8c9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8","language":""},"disqusIdentifier":"221494 http:\/\/truepundit.com\/?p=221494","disqusShortname":"truepundit-com","disqusTitle":"Watch These Cops Ride The Giant Slip-N-Slide They Were Called To Remove (VIDEO)","disqusUrl":"http:\/\/truepundit.com\/watch-these-cops-ride-the-giant-slip-n-slide-they-were-called-to-remove-video\/","options":{"manualSync":false},"postId":"221494"};
/* ]]> */
</script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=c948888e946fca7235920227ebb6a8c9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"truepundit-com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=c948888e946fca7235920227ebb6a8c9'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201727.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'112693375',post:'221494',tz:'-4',srv:'truepundit.com'} ]);
	_stq.push([ 'clickTrackerInit', '112693375', '221494' ]);
</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>