<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>  <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width">
<title>WATCH: Border Wall Prototypes Almost Complete | True Pundit</title>
<link href="http://truepundit.com/wp-content/uploads/2013/02/New-True-Pundit-Favicon-Logo.fw_-1.png" rel="shortcut icon" /> <link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://truepundit.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="True Pundit &raquo; Feed" href="http://truepundit.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="True Pundit &raquo; Comments Feed" href="http://truepundit.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="True Pundit &raquo; WATCH: Border Wall Prototypes Almost Complete Comments Feed" href="http://truepundit.com/watch-border-wall-prototypes-almost-complete/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/truepundit.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='iplayerhd-embed-style-css' href='http://truepundit.com/wp-content/plugins/free-responsive-iframe-video-embeds/iplayerhd-embed.css' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css' href='http://truepundit.com/wp-content/plugins/give/templates/give.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-style-css' href='http://truepundit.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-icons-css' href='http://truepundit.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='content-cards-css' href='http://truepundit.com/wp-content/plugins/content-cards/skins/default/content-cards.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='http://truepundit.com/wp-content/themes/bayside/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='http://truepundit.com/wp-content/themes/bayside/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='http://fonts.googleapis.com/css?family=PT+Sans%3A700%7CTitillium+Web%3A400%2C700&#038;ver=ddedd35eb60a21a11c68be219d5f3909' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css' href='http://truepundit.com/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://truepundit.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://truepundit.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://truepundit.com/wp-includes/js/jquery/jquery-migrate.min.js' defer onload=''></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/add-to-any/addtoany.min.js' defer onload=''></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/free-responsive-iframe-video-embeds/iplayerhd-embed.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"http:\/\/truepundit.com\/wp-admin\/admin-ajax.php","checkout_nonce":"006a544e27","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"0","give_version":"1.8.16","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid username. Only lowercase letters (a-z) and numbers are allowed.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."}};
var give_scripts = {"ajaxurl":"http:\/\/truepundit.com\/wp-admin\/admin-ajax.php","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/give/assets/js/frontend/give.all.min.js' defer onload=''></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/js/front-widget.js' defer onload=''></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/themes/bayside/js/libs/modernizr-2.6.2.min.js' defer onload=''></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/themes/bayside/js/plugins.js' defer onload=''></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/themes/bayside/js/script.js' defer onload=''></script>
<link rel='https://api.w.org/' href='http://truepundit.com/wp-json/' />
<link rel='prev' title='Unemployment claims fall to lowest level in 43 years, despite hurricanes' href='http://truepundit.com/unemployment-claims-fall-to-lowest-level-in-43-years-despite-hurricanes/' />
<link rel='next' title='Conservative students at UC Berkeley face everything from insults to threats of violence' href='http://truepundit.com/conservative-students-at-uc-berkeley-face-everything-from-insults-to-threats-of-violence/' />
<link rel="canonical" href="http://truepundit.com/watch-border-wall-prototypes-almost-complete/" />
<link rel='shortlink' href='https://wp.me/p7CQH5-2Chp' />
<link rel="alternate" type="application/json+oembed" href="http://truepundit.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftruepundit.com%2Fwatch-border-wall-prototypes-almost-complete%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://truepundit.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftruepundit.com%2Fwatch-border-wall-prototypes-almost-complete%2F&#038;format=xml" />
<script type="text/javascript">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.addroplet.com/Scripts/infinity.js.aspx?guid=ed99daba-f267-4fcd-8639-2f0b59adbf58";s.id="infinity";s.setAttribute("data-guid","ed99daba-f267-4fcd-8639-2f0b59adbf58");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script><meta name="generator" content="Give v1.8.16" />
<center>
<script src="//ap.lijit.com/www/delivery/fpi.js?z=496284&width=300&height=250"></script>
</center><style type="text/css">	.sfb {
									
									
									
									-moz-border-radius: 10px; -webkit-border-radius: 10px; -khtml-border-radius: 10px;  border-radius: 10px; -o-border-radius: 10px;
								}
								.sfb img
								{
									width: 200px !important;
									padding: 5px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.sfb, .sfb a
								{
									text-decoration:none;
									border:0;
									background: none;
									
									font-size: 	20px;
									
									font-weight: bold;
								}</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//truepundit.com/?wordfence_lh=1&hid=381CEE72BD6092D5C6AC479E3E396C54');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css">
.header-top {background-color:#1f2021;}
header, .sf-menu ul {background-color:#ff0000;}
body {background-color:#f3f3f4;}
.content-container, #home-page-content .content-container:hover {background-color:#ffffff; border-bottom:2px solid #e5e5e6;}
.content-container:hover {border-bottom-color:#ff0000;}
body .advertisement-bayside:hover {border-bottom:2px solid #e5e5e6;}
body a.progression-blue, body input.button, .pagination a.selected, .pagination a:hover, .wpcf7 input.wpcf7-submit, #respond input#submit, .load-more-manual #page-nav a {background:#ff0000; color:#ffffff;}
.header-top a {color:#000000;}
.header-top a:hover {color:#dddddd;}
body a.progression-blue:hover, body input.button:hover, .wpcf7 input.wpcf7-submit:hover, #respond input#submit:hover, .load-more-manual #page-nav a:hover {background:#000000; }
body, .progression-etabs a {color:#777777;}
.sf-menu a, .sf-menu a:hover, .sf-menu a:visited  {color:#ffffff;}
a {color:#ff0000;}
a:hover, #sidebar a:hover h6 {color:#ff0000;}
h1 {color:#2e2f32;}
h2, h3, h4, h5, h6 {color:#424347;}
h1 a, h2 a, h3 a, h4 a, h5 a, h6 a {color:#424347;}
#sidebar h5 {color:#d2d3d3;}
body #logo, body #logo img {max-width:300px;}
.sf-menu a {padding-top:23px; padding-bottom:25px;} 
body .sf-menu li:hover ul, body .sf-menu li.sfHover ul {top:64px;} 
.header-top, .sf-menu, .meta-data-index, .media-overlay, #sidebar h5, #sidebar .time-stamp-sidebar, #sidebar  .progression-tab a, h6.bayside-category {font-family: 'Titillium Web', sans-serif; }
h1, h2, h3, h4, h5, h6, a#jtwt_date, .pagination a, a.progression-button, input.button, .wpcf7 input.wpcf7-submit, ul.progression-toggle li, .progression-etabs, #respond input#submit, .load-more-manual #page-nav a {font-family: 'PT Sans', sans-serif; }
body {font-family:"Helvetica Neue", Helvetica, Arial, Sans-Serif;}
.col2 { width:275px; }
#page-content, #full-width {background:#ffffff; border-right:2px solid #e7e7e9; border-bottom:2px solid #e7e7e9; }
</style>
<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="WATCH: Border Wall Prototypes Almost Complete" />
<meta property="og:url" content="http://truepundit.com/watch-border-wall-prototypes-almost-complete/" />
<meta property="og:description" content="Border wall prototype construction enters its final days along the United States’ Southwest border in San Diego, CA. Once complete, the government will run a series of tests on each prototype, chec…" />
<meta property="article:published_time" content="2017-10-13T13:11:40+00:00" />
<meta property="article:modified_time" content="2017-10-13T13:13:00+00:00" />
<meta property="og:site_name" content="True Pundit" />
<meta property="og:image" content="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/10/wall.png?fit=640%2C479" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="479" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="WATCH: Border Wall Prototypes Almost Complete" />
<meta name="twitter:image" content="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/10/wall.png?fit=640%2C479&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/05/cropped-New-True-Pundit-Favicon-Logo.fw_.png?fit=270%2C270" />
</head>
<body class="post-template-default single single-post postid-623807 single-format-standard">
<header>
<div class="header-top">
<div class="grid2column">
<div class="header-menu"><ul>
<li class="page_item page-item-6"><a href="http://truepundit.com/contact-us/">Send a Tip &#038; Contact</a></li>
<li class="page_item page-item-533 page_item_has_children"><a href="http://truepundit.com/">True Pundit</a></li>
<li class="page_item page-item-35784"><a href="http://truepundit.com/true-pundit-store/">True Pundit Store</a></li>
</ul></div>
</div>
<div class="grid2column lastcolumn">
<div class="social-icons">
</div>
</div>
<div class="clearfix"></div>
</div>
<h1 id="logo"><a href="http://truepundit.com/" title="True Pundit" rel="home"><img src="http://truepundit.com/wp-content/uploads/2013/02/True-Pundit-Wordmark-Logo-1.fw_.png" alt="True Pundit" width="300" /></a></h1>
<nav>
<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu"><li id="menu-item-74731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-74731"><a href="http://truepundit.com">Home</a></li>
<li id="menu-item-544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="http://truepundit.com/category/featured/">Featured</a></li>
<li id="menu-item-20942" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20942"><a href="http://truepundit.com/category/tv/">Video</a></li>
<li id="menu-item-13513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13513"><a href="http://truepundit.com/category/live-wire/">LIVE WIRE</a></li>
<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-539"><a href="http://truepundit.com/category/politics/">Politics</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="http://truepundit.com/category/business/">Business</a></li>
<li id="menu-item-547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547"><a href="http://truepundit.com/category/world/">World</a></li>
<li id="menu-item-6344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6344"><a href="http://truepundit.com/category/security/">Security</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="http://truepundit.com/category/technology/">Technology</a></li>
<li id="menu-item-631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-631"><a href="http://truepundit.com/category/science/">Science</a></li>
<li id="menu-item-545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="http://truepundit.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="http://truepundit.com/category/sports/">Sports</a></li>
<li id="menu-item-18892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18892"><a href="http://truepundit.com/category/press/">Press</a></li>
<li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://truepundit.com/contact-us/">News Tips</a></li>
</ul></div> </nav>
<div class="clearfix"></div>
</header>
<div id="main" class="site-main">
<div id="sidebar" class="123">
<div class="sidebar-icon"><a href="#" class="sidebar-icon-link"></a></div>
<form method="get" class="searchform" action="http://truepundit.com/" role="search">
<label for="s" class="assistive-text">Search</label>
<input type="text" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
<input type="submit" class="submit button" name="submit" id="searchsubmit" value="Search" />
</form>
<div class="search-base"></div>
<div class="sidebar-spacer search-base-spacer"></div>
<div id="sidebar-widgets">
<div id="lat-pop-widget-1" class="widget lat-pop">

<div class="progression-tab-container">
<ul class="progression-etabs">
<li class="progression-tab"><a href="#recent" class="recent-title">Recent</a></li>
<li class="progression-tab"><a href="#popular" class="popular-title">TV</a></li>
</ul>

<div id="recent">
<ul class="recent-posts">
<li><a href="http://truepundit.com/special-counsel-robert-muellers-investigation-has-cost-more-than-5-million/">
<div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/09/170517211213-02-robert-mueller-file-august-2013-full-169.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/09/170517211213-02-robert-mueller-file-august-2013-full-169.jpg?resize=300%2C208 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/09/170517211213-02-robert-mueller-file-august-2013-full-169.jpg?zoom=2&amp;resize=300%2C208 600w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/09/170517211213-02-robert-mueller-file-august-2013-full-169.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div> <h6>Special counsel Robert Mueller&#8217;s investigation has cost more than $5 million</h6>
<div class="time-stamp-sidebar">27 mins ago</div>
</a></li>
<li><a href="http://truepundit.com/nbcs-phony-macho-matt-lauer-cant-take-the-heat-womanizer-quits-twitter-amid-rumors-of-more-victims/">
<div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/11/694940094001_5662362690001_5662337232001-vs.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/11/694940094001_5662362690001_5662337232001-vs.jpg?resize=300%2C208 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/11/694940094001_5662362690001_5662337232001-vs.jpg?zoom=2&amp;resize=300%2C208 600w" sizes="(max-width: 300px) 100vw, 300px" /></div> <h6>NBC&#8217;s Phony Macho Matt Lauer Can&#8217;t Take the Heat: Womanizer Quits Twitter Amid Rumors of More Victims</h6>
<div class="time-stamp-sidebar">13 hours ago</div>
</a></li>
<li><a href="http://truepundit.com/magnitude-5-1-earthquake-felt-from-new-york-city-to-baltimore/">
<div class="recent-post-image"><img width="300" height="208" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/11/2651_060621_fulldisk_color-1280px-90.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/11/2651_060621_fulldisk_color-1280px-90.jpg?resize=300%2C208 300w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/11/2651_060621_fulldisk_color-1280px-90.jpg?zoom=2&amp;resize=300%2C208 600w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/11/2651_060621_fulldisk_color-1280px-90.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div> <h6>Magnitude 4.1 earthquake felt from New York City to Washington DC</h6>
<div class="time-stamp-sidebar">15 hours ago</div>
</a></li>
<li><a href="http://truepundit.com/nude-selfie-ends-joe-bartons-career-in-the-house/">
<div class="recent-post-image"><img width="300" height="208" src="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/11/t_1511461182265_name_1920_joe_barton_scaled.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/11/t_1511461182265_name_1920_joe_barton_scaled.jpg?resize=300%2C208 300w, https://i2.wp.com/truepundit.com/wp-content/uploads/2017/11/t_1511461182265_name_1920_joe_barton_scaled.jpg?zoom=2&amp;resize=300%2C208 600w, https://i2.wp.com/truepundit.com/wp-content/uploads/2017/11/t_1511461182265_name_1920_joe_barton_scaled.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div> <h6>Nude selfie ends Joe Barton&#8217;s career in the House</h6>
<div class="time-stamp-sidebar">18 hours ago</div>
</a></li>
<li><a href="http://truepundit.com/scarborough-trump-allies-told-me-he-has-dementia-video/">
<div class="recent-post-image"><img width="300" height="208" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/11/dd00073684e9dc57-2048x1024.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/11/dd00073684e9dc57-2048x1024.jpg?resize=300%2C208 300w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/11/dd00073684e9dc57-2048x1024.jpg?zoom=2&amp;resize=300%2C208 600w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/11/dd00073684e9dc57-2048x1024.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div> <h6>Scarborough: Trump allies told me he has dementia (VIDEO)</h6>
<div class="time-stamp-sidebar">18 hours ago</div>
</a></li>
</ul>
</div>
<div id="popular">
<ul class="recent-posts">
<li><a href="http://truepundit.com/nbcs-phony-macho-matt-lauer-cant-take-the-heat-womanizer-quits-twitter-amid-rumors-of-more-victims/">
<div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/11/694940094001_5662362690001_5662337232001-vs.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/11/694940094001_5662362690001_5662337232001-vs.jpg?resize=300%2C208 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/11/694940094001_5662362690001_5662337232001-vs.jpg?zoom=2&amp;resize=300%2C208 600w" sizes="(max-width: 300px) 100vw, 300px" /></div> <h6>NBC&#8217;s Phony Macho Matt Lauer Can&#8217;t Take the Heat: Womanizer Quits Twitter Amid Rumors of More Victims</h6>
<div class="time-stamp-sidebar">13 hours ago</div>
</a></li>
<li><a href="http://truepundit.com/scarborough-trump-allies-told-me-he-has-dementia-video/">
<div class="recent-post-image"><img width="300" height="208" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/11/dd00073684e9dc57-2048x1024.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/11/dd00073684e9dc57-2048x1024.jpg?resize=300%2C208 300w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/11/dd00073684e9dc57-2048x1024.jpg?zoom=2&amp;resize=300%2C208 600w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/11/dd00073684e9dc57-2048x1024.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div> <h6>Scarborough: Trump allies told me he has dementia (VIDEO)</h6>
<div class="time-stamp-sidebar">18 hours ago</div>
</a></li>
<li><a href="http://truepundit.com/watch-accused-serial-sexual-harasser-franken-lectures-on-womens-health-issues-at-hearing/">
<div class="recent-post-image"><img width="300" height="208" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/09/al-franken-1.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/09/al-franken-1.jpg?resize=300%2C208 300w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/09/al-franken-1.jpg?zoom=2&amp;resize=300%2C208 600w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/09/al-franken-1.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div> <h6>WATCH: Accused Serial Sexual Harasser Franken Lectures on Women’s Health Issues at Hearing</h6>
<div class="time-stamp-sidebar">18 hours ago</div>
</a></li>
<li><a href="http://truepundit.com/watch-the-view-quickly-pivots-from-matt-lauer-to-blasting-trump/">
<div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2016/07/whoopi-goldberg-oscars-so-white.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2016/07/whoopi-goldberg-oscars-so-white.jpg?resize=300%2C208 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2016/07/whoopi-goldberg-oscars-so-white.jpg?zoom=2&amp;resize=300%2C208 600w" sizes="(max-width: 300px) 100vw, 300px" /></div> <h6>WATCH: ‘The View’ Quickly Pivots From Matt Lauer To Blasting Trump</h6>
<div class="time-stamp-sidebar">18 hours ago</div>
</a></li>
<li><a href="http://truepundit.com/us-army-tests-new-super-soldier-technology-that-could-change-the-game-video/">
<div class="recent-post-image"><img width="300" height="208" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/11/sn-exoskeletonmain_0.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/11/sn-exoskeletonmain_0.jpg?resize=300%2C208 300w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/11/sn-exoskeletonmain_0.jpg?zoom=2&amp;resize=300%2C208 600w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/11/sn-exoskeletonmain_0.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div> <h6>US Army Tests New Super-Soldier Technology That Could Change the Game (VIDEO)</h6>
<div class="time-stamp-sidebar">18 hours ago</div>
</a></li>
</ul>
</div>
</div>
</div><div class="sidebar-spacer"></div><div id="archives-1" class="widget widget_archive"><h5 class="widget-title">Archives</h5> <ul>
<li><a href='http://truepundit.com/2017/12/'>December 2017</a>&nbsp;(1)</li>
<li><a href='http://truepundit.com/2017/11/'>November 2017</a>&nbsp;(2386)</li>
<li><a href='http://truepundit.com/2017/10/'>October 2017</a>&nbsp;(2218)</li>
<li><a href='http://truepundit.com/2017/09/'>September 2017</a>&nbsp;(2464)</li>
<li><a href='http://truepundit.com/2017/08/'>August 2017</a>&nbsp;(2604)</li>
<li><a href='http://truepundit.com/2017/07/'>July 2017</a>&nbsp;(1609)</li>
<li><a href='http://truepundit.com/2017/06/'>June 2017</a>&nbsp;(1864)</li>
<li><a href='http://truepundit.com/2017/05/'>May 2017</a>&nbsp;(1443)</li>
<li><a href='http://truepundit.com/2017/04/'>April 2017</a>&nbsp;(816)</li>
<li><a href='http://truepundit.com/2017/03/'>March 2017</a>&nbsp;(774)</li>
<li><a href='http://truepundit.com/2017/02/'>February 2017</a>&nbsp;(1254)</li>
<li><a href='http://truepundit.com/2017/01/'>January 2017</a>&nbsp;(2391)</li>
<li><a href='http://truepundit.com/2016/12/'>December 2016</a>&nbsp;(1309)</li>
<li><a href='http://truepundit.com/2016/11/'>November 2016</a>&nbsp;(1261)</li>
<li><a href='http://truepundit.com/2016/10/'>October 2016</a>&nbsp;(1159)</li>
<li><a href='http://truepundit.com/2016/09/'>September 2016</a>&nbsp;(1759)</li>
<li><a href='http://truepundit.com/2016/08/'>August 2016</a>&nbsp;(1252)</li>
<li><a href='http://truepundit.com/2016/07/'>July 2016</a>&nbsp;(747)</li>
<li><a href='http://truepundit.com/2016/06/'>June 2016</a>&nbsp;(300)</li>
</ul>
</div><div class="sidebar-spacer"></div><div id="text-1" class="widget widget_text"><h5 class="widget-title">Latest Tweets</h5> <div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/true_pundit">Tweets by true_pundit</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div><div class="sidebar-spacer"></div><div id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h5 class="widget-title">Social</h5><ul><li></li></ul></div><div class="sidebar-spacer"></div><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><h5 class="widget-title">Follow me on Twitter</h5><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/">My Tweets</a></div><div class="sidebar-spacer"></div>
<footer>
<div id="copyright">
&copy; 2017 All Rights Reserved by True Pundit </div>
</footer>
</div>
</div>
<section id="page-content">
<div id="post-623807" class="post-623807 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-tv">
<h6 class="bayside-category"><a href="http://truepundit.com/category/politics/" rel="category tag">Politics</a> <a href="http://truepundit.com/category/tv/" rel="category tag">TV</a></h6>
<h2 class="blog-post">WATCH: Border Wall Prototypes Almost Complete</h2>
<div class="post-meta-bayside"><span class="date-bayside">Posted on <a href="http://truepundit.com/2017/10/" title="9:11 am" rel="bookmark"><time class="entry-date" datetime="2017-10-13T09:11:40+00:00" pubdate>October 13, 2017</time></a></span><span class="author-bayside"> by <a class="url fn n" href="http://truepundit.com/author/true-pundit-staff/" title="View all posts by True Pundit Staff" rel="author">True Pundit Staff</a></span></div>



<div class="featured-media">
<a href="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/10/wall.png?fit=640%2C479" rel="prettyPhoto"><img width="640" height="479" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/10/wall.png?resize=640%2C479" class="attachment-progression-single size-progression-single wp-post-image" alt="" srcset="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/10/wall.png?w=640 640w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/10/wall.png?resize=300%2C225 300w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/10/wall.png?resize=550%2C412 550w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/10/wall.png?resize=275%2C206 275w" sizes="(max-width: 640px) 100vw, 640px" /></a>
</div>

<div class="social-networks-bayside">
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "b779a7d6-8947-431e-8a89-abe575e1b4b0"}); </script>
<span class='st_facebook' displayText='Facebook'></span>
<span class='st_twitter' displayText='Tweet'></span>
<span class='st_pinterest' displayText='Pinterest'></span>
<span class='st_email' displayText='Email'></span>
<span class="st_print"><a href="javascript:window.print()">Print</a></span>
<div class="clearfix"></div>
</div>
<div class='code-block code-block-5 ai-viewport-1' style='margin: 8px 0; clear: both;'>

<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab170506.adbutler-luxon.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc278265 = window.plc278265 || 0;
document.write('<'+'div id="placement_278265_'+plc278265+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(170506, 278265, [728,90], 'placement_278265_'+opt.place, opt); }, opt: { place: plc278265++, keywords: abkw, domain: 'ab170506.adbutler-luxon.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
<div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://truepundit.com/watch-border-wall-prototypes-almost-complete/" data-a2a-title="WATCH: Border Wall Prototypes Almost Complete"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Ftruepundit.com%2Fwatch-border-wall-prototypes-almost-complete%2F&amp;linkname=WATCH%3A%20Border%20Wall%20Prototypes%20Almost%20Complete" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Ftruepundit.com%2Fwatch-border-wall-prototypes-almost-complete%2F&amp;linkname=WATCH%3A%20Border%20Wall%20Prototypes%20Almost%20Complete" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><div class="sfb sfb-wrap"><div style="text-align:left">FOLLOW US!<br /><a class="sfb_facebook_follow" href="https://www.facebook.com/truepunditnews" target="_blank"><img src="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/facebook.jpg?w=340" title="Facebook" class="sfb sfb-img" alt="Follow on Facebook" data-recalc-dims="1" /></a><a class="sfb_twitter_follow" href="https://twitter.com/true_pundit" target="_blank"><img src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/twitter.jpg?w=340" title="Twitter" class="sfb sfb-img" alt="Follow on Twitter" data-recalc-dims="1" /></a></div></div><p><iframe src="https://www.dvidshub.net/video/embed/557173" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Border wall prototype construction enters its final days along the United States’ Southwest border in San Diego, CA.</p>
<p>Once complete, the government will run a series of tests on each prototype, checking for anti-climbing, anti-breaching, and anti-digging capabilities, among other things.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div id="ld-4903-3606"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:10165223504200806,size:[0, 0],id:"ld-4903-3606"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>
<p><em>&#8211;</em> <a href="http://www.breitbart.com/big-government/2017/10/12/watch-border-wall-prototypes-almost-complete/">MORE VIDEOS</a></p>
<div class=" content_cards_card content_cards_domain_www-breitbart-com">
<div class="content_cards_image">
<a class="content_cards_image_link" href="http://www.breitbart.com/big-government/2017/10/12/watch-border-wall-prototypes-almost-complete/" target="_blank">
<img src="https://i1.wp.com/media.breitbart.com/media/2017/10/Screen-Shot-2017-10-12-at-11.41.56-AM-e1507823232709.png?w=340" alt="WATCH: Border Wall Prototypes Almost Complete - Breitbart" data-recalc-dims="1"> </a>
</div>
<div class="content_cards_title">
<a class="content_cards_title_link" href="http://www.breitbart.com/big-government/2017/10/12/watch-border-wall-prototypes-almost-complete/" target="_blank">
WATCH: Border Wall Prototypes Almost Complete - Breitbart </a>
</div>
<div class="content_cards_description">
<a class="content_cards_description_link" href="http://www.breitbart.com/big-government/2017/10/12/watch-border-wall-prototypes-almost-complete/" target="_blank">
<p>Construction enters its final days along the United States' Southwest border in San Diego, CA.</p>
</a>
</div>
<div class="content_cards_site_name">
<img src="https://i2.wp.com/www.breitbart.com/t/assets/i/w-logo-orange.png?w=340" alt="Breitbart" class="content_cards_favicon" data-recalc-dims="1" /> Breitbart	</div>
</div>
<script>var RevContentSolo = { button_text: 'Find Out More', widget_id: 77841};</script>
<script type="text/javascript" id="revsoloserve" src="http://labs-cdn.revcontent.com/build/revsoloserve.min.js"></script><div class="sfb sfb-wrap"><div style="text-align:left">FOLLOW US!<br /><a class="sfb_facebook_follow" href="https://www.facebook.com/truepunditnews" target="_blank"><img src="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/facebook.jpg?w=340" title="Facebook" class="sfb sfb-img" alt="Follow on Facebook" data-recalc-dims="1" /></a><a class="sfb_twitter_follow" href="https://twitter.com/true_pundit" target="_blank"><img src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/twitter.jpg?w=340" title="Twitter" class="sfb sfb-img" alt="Follow on Twitter" data-recalc-dims="1" /></a></div></div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://truepundit.com/watch-border-wall-prototypes-almost-complete/" data-a2a-title="WATCH: Border Wall Prototypes Almost Complete"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Ftruepundit.com%2Fwatch-border-wall-prototypes-almost-complete%2F&amp;linkname=WATCH%3A%20Border%20Wall%20Prototypes%20Almost%20Complete" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Ftruepundit.com%2Fwatch-border-wall-prototypes-almost-complete%2F&amp;linkname=WATCH%3A%20Border%20Wall%20Prototypes%20Almost%20Complete" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div id="rcjsload_ce5633"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=77744&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_ce5633"); rcds.appendChild(rcel);
})();
</script></div>
<div class="clearfix"></div>
<hr>
</div>
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments">
<li class="comment even thread-even depth-1" id="dsq-comment-451048">
<div id="dsq-comment-header-451048" class="dsq-comment-header">
<cite id="dsq-cite-451048">
<span id="dsq-author-user-451048">Damn Skippy</span>
</cite>
</div>
<div id="dsq-comment-body-451048" class="dsq-comment-body">
<div id="dsq-comment-message-451048" class="dsq-comment-message"><p>Can&#8217;t wait!</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-451050">
<div id="dsq-comment-header-451050" class="dsq-comment-header">
<cite id="dsq-cite-451050">
<span id="dsq-author-user-451050">Anon</span>
</cite>
</div>
<div id="dsq-comment-body-451050" class="dsq-comment-body">
<div id="dsq-comment-message-451050" class="dsq-comment-message"><p>I hope they will bury seismograph detectors so that tunnel digging will be at a minimum</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-451054">
<div id="dsq-comment-header-451054" class="dsq-comment-header">
<cite id="dsq-cite-451054">
<span id="dsq-author-user-451054">Jennifer</span>
</cite>
</div>
<div id="dsq-comment-body-451054" class="dsq-comment-body">
<div id="dsq-comment-message-451054" class="dsq-comment-message"><p>can’t wait for the ribbon cutting #MAGA</p>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="clearfix"></div>
</section> 
<div class="clearfix"></div>
</div>
<script>
		var advanced_ads_adsense_UID = false;
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: -1000px !important; top: -1000px !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle && window.getComputedStyle( ad );
			var moz_binding = styles && styles.getPropertyValue( '-moz-binding' );

			is_enabled = ( styles && styles.getPropertyValue( 'display' ) === 'none' )
			|| ( typeof moz_binding === 'string' && moz_binding.indexOf( 'about:' ) !== -1 );

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script><center>
<script src="//ap.lijit.com/www/delivery/fpi.js?z=496285&width=300&height=250"></script>
</center> <div style="display:none">
</div>

<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-gVPDLMht2dTf3",
				source:"wp"
			});
		</script>
<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-gVPDLMht2dTf3.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>

<link rel='stylesheet' id='genericons-css' href='http://truepundit.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/jetpack/modules/photon/photon.js' defer onload=''></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer onload=''></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/simple-follow-buttons/js/sfb.min.js' defer onload=''></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/jetpack/modules/wpgroho.js' defer onload=''></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/add-to-any/addtoany.admin.js' defer onload=''></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js' defer onload=''></script>
<script type='text/javascript' src='http://truepundit.com/wp-includes/js/wp-embed.min.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.4","language":""},"disqusIdentifier":"623807 http:\/\/truepundit.com\/?p=623807","disqusShortname":"truepundit-com","disqusTitle":"WATCH: Border Wall Prototypes Almost Complete","disqusUrl":"http:\/\/truepundit.com\/watch-border-wall-prototypes-almost-complete\/","options":{"manualSync":false},"postId":"623807"};
/* ]]> */
</script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"truepundit-com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/disqus-comment-system/media/js/count.js' defer onload=''></script>
<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'112693375',post:'623807',tz:'-5',srv:'truepundit.com'} ]);
	_stq.push([ 'clickTrackerInit', '112693375', '623807' ]);
</script>
</body>
</html>
