<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>  <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width">

		<title>Vicious Tornado Hits New Orleans: Major Damage &#038; Chaos, Fatalities reported (VIDEO) | True Pundit</title>
	
	
	<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"a6a0f81e8ad3047d796a9a23d009e8e1",petok:"518e09cb2624a330e118b42daa1f78f6fa6ba53d-1486510504-1800",zone:"truepundit.com",rocket:"0",apps:{"ga_key":{"ua":"UA-85874202-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link href="http://truepundit.com/wp-content/uploads/2013/02/True-Pundit-Twitter-Logo.jpg" rel="shortcut icon" /> 	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://truepundit.com/xmlrpc.php" />
	<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="True Pundit &raquo; Feed" href="http://truepundit.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="True Pundit &raquo; Comments Feed" href="http://truepundit.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="True Pundit &raquo; Vicious Tornado Hits New Orleans: Major Damage &#038; Chaos, Fatalities reported (VIDEO) Comments Feed" href="http://truepundit.com/vicious-tornado-hits-new-orleans-major-damage-chaos-fatalities-reported-video/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/truepundit.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=133c5052b3a306bea1faa1dfeaf153fb"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='http://truepundit.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=133c5052b3a306bea1faa1dfeaf153fb' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://truepundit.com/?mcsf_action=main_css&#038;ver=133c5052b3a306bea1faa1dfeaf153fb' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://truepundit.com/wp-content/plugins/mailchimp/css/ie.css?ver=133c5052b3a306bea1faa1dfeaf153fb' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://truepundit.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://truepundit.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='countdown-carbonite-css-css'  href='http://truepundit.com/wp-content/plugins/jquery-t-countdown-widget/css/carbonite/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://truepundit.com/wp-content/themes/bayside/style.css?ver=133c5052b3a306bea1faa1dfeaf153fb' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://truepundit.com/wp-content/themes/bayside/css/responsive.css?ver=133c5052b3a306bea1faa1dfeaf153fb' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=PT+Sans%3A700%7CTitillium+Web%3A400%2C700&#038;ver=133c5052b3a306bea1faa1dfeaf153fb' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-posts-ticker-css'  href='http://truepundit.com/wp-content/plugins/ditty-posts-ticker/assets/css/style.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://truepundit.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://truepundit.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.12' type='text/css' media='all' />
<script type='text/javascript' src='http://truepundit.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://truepundit.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://truepundit.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/truepundit.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://truepundit.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=133c5052b3a306bea1faa1dfeaf153fb'></script>
<script type='text/javascript' src='http://code.tinypass.com/tpl/d1/tpm.js?ver=133c5052b3a306bea1faa1dfeaf153fb'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/themes/bayside/js/libs/modernizr-2.6.2.min.js?ver=20120206'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/themes/bayside/js/plugins.js?ver=20120206'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/themes/bayside/js/script.js?ver=20120206'></script>
<link rel='https://api.w.org/' href='http://truepundit.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://truepundit.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://truepundit.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pence Smiles And Laughs While Making U.S. History &#038; Confirming Betsy DeVos (VIDEO)' href='http://truepundit.com/pence-smiles-and-laughs-while-making-u-s-history-confirming-betsy-devos-video/' />
<link rel='next' title='&#8216;Roger that!&#8217;: Tom Brady takes a jab at NFL Commissioner Goodell in post-Super Bowl commercial (VIDEO)' href='http://truepundit.com/roger-that-tom-brady-takes-a-jab-at-nfl-commissioner-goodell-in-post-super-bowl-commercial-video/' />

<link rel="canonical" href="http://truepundit.com/vicious-tornado-hits-new-orleans-major-damage-chaos-fatalities-reported-video/" />
<link rel='shortlink' href='http://wp.me/p7CQH5-a6a' />
<link rel="alternate" type="application/json+oembed" href="http://truepundit.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftruepundit.com%2Fvicious-tornado-hits-new-orleans-major-damage-chaos-fatalities-reported-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://truepundit.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftruepundit.com%2Fvicious-tornado-hits-new-orleans-major-damage-chaos-fatalities-reported-video%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<script type='text/javascript'>
var tminusnow = 'http://truepundit.com/wp-content/plugins/jquery-t-countdown-widget/js/now.php';
</script><script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//truepundit.com/?wordfence_logHuman=1&hid=6827A654D6DE1790A7B767A3D71FB6B1');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style> 
<style type="text/css">
.header-top {background-color:#1f2021;}
header, .sf-menu ul {background-color:#d80100;}
body {background-color:#f3f3f4;}
.content-container, #home-page-content .content-container:hover {background-color:#ffffff; border-bottom:2px solid #e5e5e6;}
.content-container:hover {border-bottom-color:#d80100;}
body .advertisement-bayside:hover {border-bottom:2px solid #e5e5e6;}
body a.progression-blue, body input.button, .pagination a.selected, .pagination a:hover, .wpcf7 input.wpcf7-submit, #respond input#submit, .load-more-manual #page-nav a {background:#d80100; color:#ffffff;}
.header-top a {color:#000000;}
.header-top a:hover {color:#dddddd;}
body a.progression-blue:hover, body input.button:hover, .wpcf7 input.wpcf7-submit:hover, #respond input#submit:hover, .load-more-manual #page-nav a:hover {background:#000000; }
body, .progression-etabs a {color:#777777;}
.sf-menu a, .sf-menu a:hover, .sf-menu a:visited  {color:#ffffff;}
a {color:#4b83b0;}
a:hover, #sidebar a:hover h6 {color:#4b83b0;}
h1 {color:#2e2f32;}
h2, h3, h4, h5, h6 {color:#424347;}
h1 a, h2 a, h3 a, h4 a, h5 a, h6 a {color:#424347;}
#sidebar h5 {color:#d2d3d3;}
body #logo, body #logo img {max-width:300px;}
.sf-menu a {padding-top:23px; padding-bottom:25px;} 
body .sf-menu li:hover ul, body .sf-menu li.sfHover ul {top:64px;} 
.header-top, .sf-menu, .meta-data-index, .media-overlay, #sidebar h5, #sidebar .time-stamp-sidebar, #sidebar  .progression-tab a, h6.bayside-category {font-family: 'Titillium Web', sans-serif; }
h1, h2, h3, h4, h5, h6, a#jtwt_date, .pagination a, a.progression-button, input.button, .wpcf7 input.wpcf7-submit, ul.progression-toggle li, .progression-etabs, #respond input#submit, .load-more-manual #page-nav a {font-family: 'PT Sans', sans-serif; }
body {font-family:"Helvetica Neue", Helvetica, Arial, Sans-Serif;}
.col2 { width:275px; }
#page-content, #full-width {background:#ffffff; border-right:2px solid #e7e7e9; border-bottom:2px solid #e7e7e9; }
</style>


    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Vicious Tornado Hits New Orleans: Major Damage &#038; Chaos, Fatalities reported (VIDEO)" />
<meta property="og:url" content="http://truepundit.com/vicious-tornado-hits-new-orleans-major-damage-chaos-fatalities-reported-video/" />
<meta property="og:description" content="Video taken from New Orleans East hospital around 11:00 am today. Video owned by Sam Girault. pic.twitter.com/SrTrWocMXi — WWL-TV (@WWLTV) February 7, 2017 //platform.twitter.com/widgets.js" />
<meta property="article:published_time" content="2017-02-07T18:48:19+00:00" />
<meta property="article:modified_time" content="2017-02-07T19:04:09+00:00" />
<meta property="og:site_name" content="True Pundit" />
<meta property="og:image" content="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/02/C4FNSWOXAAADRfE.jpg?fit=1024%2C768" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/02/C4FNSWOXAAADRfE.jpg?fit=1024%2C768&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/01/cropped-True-Pundit-Twitter-Logo.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/01/cropped-True-Pundit-Twitter-Logo.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/01/cropped-True-Pundit-Twitter-Logo.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/01/cropped-True-Pundit-Twitter-Logo.jpg?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				.media-overlay, span.comments-mini, .social-networks-bayside {display:none;} 			</style>
		<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-85874202-1']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>

<body class="post-template-default single single-post postid-38822 single-format-standard">

<header>	
	<div class="header-top">
		<div class="grid2column">
			<div class="header-menu"><ul>
<li class="page_item page-item-6"><a href="http://truepundit.com/contact-us/">Send a Tip &#038; Contact</a></li>
<li class="page_item page-item-533"><a href="http://truepundit.com/">True Pundit</a></li>
<li class="page_item page-item-35784"><a href="http://truepundit.com/true-pundit-store/">True Pundit Store</a></li>
</ul></div>
		</div>
		<div class="grid2column lastcolumn">
			<div class="social-icons">
																																																										</div><!-- close .social-icons -->
		</div>
		<div class="clearfix"></div>
	</div><!-- close .header-top-->	
	<h1 id="logo"><a href="http://truepundit.com/" title="True Pundit" rel="home"><img src="http://truepundit.com/wp-content/uploads/2013/02/True-Pundit-Logo.fw_.png" alt="True Pundit" width="300" /></a></h1>
	<nav>
		<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu"><li id="menu-item-544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="http://truepundit.com/category/featured/">Featured</a></li>
<li id="menu-item-20942" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20942"><a href="http://truepundit.com/category/tv/">TV</a></li>
<li id="menu-item-13513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13513"><a href="http://truepundit.com/category/live-wire/">LIVE WIRE</a></li>
<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539"><a href="http://truepundit.com/category/politics/">Politics</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="http://truepundit.com/category/business/">Business</a></li>
<li id="menu-item-547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547"><a href="http://truepundit.com/category/world/">World</a></li>
<li id="menu-item-6344" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6344"><a href="http://truepundit.com/category/security/">Security</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="http://truepundit.com/category/technology/">Technology</a></li>
<li id="menu-item-631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-631"><a href="http://truepundit.com/category/science/">Science</a></li>
<li id="menu-item-545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="http://truepundit.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="http://truepundit.com/category/sports/">Sports</a></li>
<li id="menu-item-18892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18892"><a href="http://truepundit.com/category/press/">Press</a></li>
<li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://truepundit.com/contact-us/">News Tips</a></li>
</ul></div>	</nav>
	<div class="clearfix"></div>
</header>


<div id="main" class="site-main">
<div id="sidebar">
	<div class="sidebar-icon"><a href="#" class="sidebar-icon-link"></a></div>
	
	
<form method="get" class="searchform" action="http://truepundit.com/" role="search">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
	<input type="submit" class="submit button" name="submit" id="searchsubmit" value="Search" />
</form>

<div class="search-base"></div>
<div class="sidebar-spacer search-base-spacer"></div>	
	<div id="sidebar-widgets">
		<div id="lat-pop-widget-1" class="widget lat-pop">			
			
		
		<!-- the tabs -->
		<div class="progression-tab-container">
			<ul class="progression-etabs">
				<li class="progression-tab"><a href="#recent" class="recent-title">Recent</a></li>
				<li class="progression-tab"><a href="#popular" class="popular-title">TV</a></li>
			</ul>
		<!-- tab "panes" -->
			<div id="recent">
				<ul class="recent-posts">
										<li><a href="http://truepundit.com/video-yahoo-news-admits-fake-headline-depicting-normal-trump-voter-as-angry-white-man-readers-pummel-yahoo/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/Marissa-Ann-Mayer-CEO-Yahoo-Inc.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/Marissa-Ann-Mayer-CEO-Yahoo-Inc.jpg?resize=300%2C208 300w, https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/Marissa-Ann-Mayer-CEO-Yahoo-Inc.jpg?zoom=2&amp;resize=300%2C208 600w, https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/Marissa-Ann-Mayer-CEO-Yahoo-Inc.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>VIDEO: Yahoo News Admits Fake Headline Depicting Normal Trump Voter as &#8220;Angry White Man&#8221;; Readers Pounce on Yahoo</h6>
						<div class="time-stamp-sidebar">2 hours ago</div>
					</a></li>
										<li><a href="http://truepundit.com/homeland-security-secretary-entirely-possible-dangerous-people-have-gotten-into-america-since-court-order-video/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/6182d1477657f8018c0f6a7067003385.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/6182d1477657f8018c0f6a7067003385.jpg?resize=300%2C208 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/6182d1477657f8018c0f6a7067003385.jpg?zoom=2&amp;resize=300%2C208 600w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/6182d1477657f8018c0f6a7067003385.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>Homeland Security secretary: Entirely Possible Dangerous People Have Gotten Into America Since Court Order (VIDEO)</h6>
						<div class="time-stamp-sidebar">3 hours ago</div>
					</a></li>
										<li><a href="http://truepundit.com/roger-that-tom-brady-takes-a-jab-at-nfl-commissioner-goodell-in-post-super-bowl-commercial-video/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/Roger-That.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/Roger-That.jpg?resize=300%2C208 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/Roger-That.jpg?zoom=2&amp;resize=300%2C208 600w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>&#8216;Roger that!&#8217;: Tom Brady takes a jab at NFL Commissioner Goodell in post-Super Bowl commercial (VIDEO)</h6>
						<div class="time-stamp-sidebar">3 hours ago</div>
					</a></li>
										<li><a href="http://truepundit.com/vicious-tornado-hits-new-orleans-major-damage-chaos-fatalities-reported-video/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/02/C4FNSWOXAAADRfE.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/02/C4FNSWOXAAADRfE.jpg?resize=300%2C208 300w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/02/C4FNSWOXAAADRfE.jpg?zoom=2&amp;resize=300%2C208 600w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/02/C4FNSWOXAAADRfE.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>Vicious Tornado Hits New Orleans: Major Damage &#038; Chaos, Fatalities reported (VIDEO)</h6>
						<div class="time-stamp-sidebar">5 hours ago</div>
					</a></li>
										<li><a href="http://truepundit.com/pence-smiles-and-laughs-while-making-u-s-history-confirming-betsy-devos-video/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/NC-Betsy-DeVos-ml-170118_12x5_1600.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/NC-Betsy-DeVos-ml-170118_12x5_1600.jpg?resize=300%2C208 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/NC-Betsy-DeVos-ml-170118_12x5_1600.jpg?zoom=2&amp;resize=300%2C208 600w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/NC-Betsy-DeVos-ml-170118_12x5_1600.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>Pence Smiles And Laughs While Making U.S. History &#038; Confirming Betsy DeVos (VIDEO)</h6>
						<div class="time-stamp-sidebar">6 hours ago</div>
					</a></li>
									</ul>
			</div>
			<div id="popular">
				<ul class="recent-posts">
										<li><a href="http://truepundit.com/video-yahoo-news-admits-fake-headline-depicting-normal-trump-voter-as-angry-white-man-readers-pummel-yahoo/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/Marissa-Ann-Mayer-CEO-Yahoo-Inc.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/Marissa-Ann-Mayer-CEO-Yahoo-Inc.jpg?resize=300%2C208 300w, https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/Marissa-Ann-Mayer-CEO-Yahoo-Inc.jpg?zoom=2&amp;resize=300%2C208 600w, https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/Marissa-Ann-Mayer-CEO-Yahoo-Inc.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>VIDEO: Yahoo News Admits Fake Headline Depicting Normal Trump Voter as &#8220;Angry White Man&#8221;; Readers Pounce on Yahoo</h6>
						<div class="time-stamp-sidebar">2 hours ago</div>
					</a></li>
										<li><a href="http://truepundit.com/homeland-security-secretary-entirely-possible-dangerous-people-have-gotten-into-america-since-court-order-video/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/6182d1477657f8018c0f6a7067003385.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/6182d1477657f8018c0f6a7067003385.jpg?resize=300%2C208 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/6182d1477657f8018c0f6a7067003385.jpg?zoom=2&amp;resize=300%2C208 600w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/6182d1477657f8018c0f6a7067003385.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>Homeland Security secretary: Entirely Possible Dangerous People Have Gotten Into America Since Court Order (VIDEO)</h6>
						<div class="time-stamp-sidebar">3 hours ago</div>
					</a></li>
										<li><a href="http://truepundit.com/roger-that-tom-brady-takes-a-jab-at-nfl-commissioner-goodell-in-post-super-bowl-commercial-video/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/Roger-That.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/Roger-That.jpg?resize=300%2C208 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/Roger-That.jpg?zoom=2&amp;resize=300%2C208 600w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>&#8216;Roger that!&#8217;: Tom Brady takes a jab at NFL Commissioner Goodell in post-Super Bowl commercial (VIDEO)</h6>
						<div class="time-stamp-sidebar">3 hours ago</div>
					</a></li>
										<li><a href="http://truepundit.com/vicious-tornado-hits-new-orleans-major-damage-chaos-fatalities-reported-video/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/02/C4FNSWOXAAADRfE.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/02/C4FNSWOXAAADRfE.jpg?resize=300%2C208 300w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/02/C4FNSWOXAAADRfE.jpg?zoom=2&amp;resize=300%2C208 600w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/02/C4FNSWOXAAADRfE.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>Vicious Tornado Hits New Orleans: Major Damage &#038; Chaos, Fatalities reported (VIDEO)</h6>
						<div class="time-stamp-sidebar">5 hours ago</div>
					</a></li>
										<li><a href="http://truepundit.com/pence-smiles-and-laughs-while-making-u-s-history-confirming-betsy-devos-video/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/NC-Betsy-DeVos-ml-170118_12x5_1600.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/NC-Betsy-DeVos-ml-170118_12x5_1600.jpg?resize=300%2C208 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/NC-Betsy-DeVos-ml-170118_12x5_1600.jpg?zoom=2&amp;resize=300%2C208 600w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/NC-Betsy-DeVos-ml-170118_12x5_1600.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>Pence Smiles And Laughs While Making U.S. History &#038; Confirming Betsy DeVos (VIDEO)</h6>
						<div class="time-stamp-sidebar">6 hours ago</div>
					</a></li>
									</ul>
			</div>
		</div>
		
		
		</div><div class="sidebar-spacer"></div><div id="archives-1" class="widget widget_archive"><h5 class="widget-title">Archives</h5>		<ul>
			<li><a href='http://truepundit.com/2017/02/'>February 2017</a>&nbsp;(555)</li>
	<li><a href='http://truepundit.com/2017/01/'>January 2017</a>&nbsp;(2391)</li>
	<li><a href='http://truepundit.com/2016/12/'>December 2016</a>&nbsp;(1310)</li>
	<li><a href='http://truepundit.com/2016/11/'>November 2016</a>&nbsp;(1261)</li>
	<li><a href='http://truepundit.com/2016/10/'>October 2016</a>&nbsp;(1159)</li>
	<li><a href='http://truepundit.com/2016/09/'>September 2016</a>&nbsp;(1759)</li>
	<li><a href='http://truepundit.com/2016/08/'>August 2016</a>&nbsp;(1253)</li>
	<li><a href='http://truepundit.com/2016/07/'>July 2016</a>&nbsp;(746)</li>
	<li><a href='http://truepundit.com/2016/06/'>June 2016</a>&nbsp;(300)</li>
		</ul>
		</div><div class="sidebar-spacer"></div><div id="text-1" class="widget widget_text"><h5 class="widget-title">Latest Tweets</h5>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/true_pundit">Tweets by true_pundit</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div><div class="sidebar-spacer"></div><div id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h5 class="widget-title">Social</h5><ul><li></li></ul></div><div class="sidebar-spacer"></div>		
		<footer>
			<div id="copyright">
				&copy; 2017 All Rights Reserved by True Pundit 			</div><!-- close #copyright -->
		</footer>
		
	</div><!-- close #sidebar-widgets-->
</div><!-- close #sidebar -->

<section id="page-content">
	
	
		<div id="post-38822" class="post-38822 post type-post status-publish format-standard has-post-thumbnail hentry category-security category-tv">

	<h6 class="bayside-category"><a href="http://truepundit.com/category/security/" rel="category tag">Security</a> <a href="http://truepundit.com/category/tv/" rel="category tag">TV</a></h6>
	<h2 class="blog-post">Vicious Tornado Hits New Orleans: Major Damage &#038; Chaos, Fatalities reported (VIDEO)</h2>
	<div class="post-meta-bayside"><span class="date-bayside">Posted on <a href="http://truepundit.com/2017/02/" title="1:48 pm" rel="bookmark"><time class="entry-date" datetime="2017-02-07T13:48:19+00:00" pubdate>February 7, 2017</time></a></span><span class="author-bayside"> by <a class="url fn n" href="http://truepundit.com/author/admin/" title="View all posts by admin" rel="author">admin</a></span></div><!-- call to /inc/template-tags.php -->
	
	
	<!-- video embed code -->
		<!-- end video embed code -->
	
	<!-- if featured image code -->
		<div class="featured-media">
						<a href="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/02/C4FNSWOXAAADRfE.jpg?fit=640%2C480"  rel="prettyPhoto"><img width="1024" height="575" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/02/C4FNSWOXAAADRfE.jpg?resize=1024%2C575" class="attachment-progression-single size-progression-single wp-post-image" alt="" /></a>
				</div>
		<!-- end featured image code -->
	
	<div class="social-networks-bayside">
		<script type="text/javascript">var switchTo5x=true;</script>
		<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
		<script type="text/javascript">stLight.options({publisher: "b779a7d6-8947-431e-8a89-abe575e1b4b0"}); </script>
		<span class='st_facebook' displayText='Facebook'></span>
		<span class='st_twitter' displayText='Tweet'></span>
		<span class='st_pinterest' displayText='Pinterest'></span>
		<span class='st_email' displayText='Email'></span>
		<span class="st_print"><a href="javascript:window.print()">Print</a></span>
		<div class="clearfix"></div>
	</div>

	<div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://truepundit.com/vicious-tornado-hits-new-orleans-major-damage-chaos-fatalities-reported-video/" data-a2a-title="Vicious Tornado Hits New Orleans: Major Damage & Chaos, Fatalities reported (VIDEO)"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Ftruepundit.com%2Fvicious-tornado-hits-new-orleans-major-damage-chaos-fatalities-reported-video%2F&amp;linkname=Vicious%20Tornado%20Hits%20New%20Orleans%3A%20Major%20Damage%20%26%20Chaos%2C%20Fatalities%20reported%20%28VIDEO%29" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Ftruepundit.com%2Fvicious-tornado-hits-new-orleans-major-damage-chaos-fatalities-reported-video%2F&amp;linkname=Vicious%20Tornado%20Hits%20New%20Orleans%3A%20Major%20Damage%20%26%20Chaos%2C%20Fatalities%20reported%20%28VIDEO%29" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><div id="mtphr-dnt-25027" class="mtphr-dnt mtphr-dnt-25027 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick-contents"><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://truepundit.com/in-a-move-to-counter-social-media-censorship-true-pundit-unveils-app-to-protect-content-delivery/" target="_self">Click here to DOWNLOAD our free Android &amp; Apple iOS App! </a></div></div></div></div></div>
<blockquote class="twitter-video" data-lang="en">
<p dir="ltr" lang="en">Video taken from New Orleans East hospital around 11:00 am today. Video owned by Sam Girault. <a href="https://t.co/SrTrWocMXi">pic.twitter.com/SrTrWocMXi</a></p>
<p>— WWL-TV (@WWLTV) <a href="https://twitter.com/WWLTV/status/829024256226897920">February 7, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">We&#39;re getting inside for safety right now. Tornado came through Redwood St. earlier. The home were in already had blown out windows. <a href="https://twitter.com/wdsu">@wdsu</a> <a href="https://t.co/tS8JUxueJW">pic.twitter.com/tS8JUxueJW</a></p>
<p>&mdash; Casey Ferrand (@CaseyFWDSU) <a href="https://twitter.com/CaseyFWDSU/status/829032301854072832">February 7, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Tornado warning for New Orleans city take cover. <a href="https://twitter.com/hashtag/lawx?src=hash">#lawx</a> <a href="https://twitter.com/hashtag/tornado?src=hash">#tornado</a> <a href="https://t.co/lWNcPo7eQf">pic.twitter.com/lWNcPo7eQf</a></p>
<p>&mdash; Jeff Piotrowski (@Jeff_Piotrowski) <a href="https://twitter.com/Jeff_Piotrowski/status/829029157350805505">February 7, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">What&#39;s left of Yvette Lation&#39;s house. &quot;It was like a bomb hit. We had debris all on us.&quot; <a href="https://t.co/Dy0e0QlSyg">pic.twitter.com/Dy0e0QlSyg</a></p>
<p>&mdash; Matt Sledge (@mgsledge) <a href="https://twitter.com/mgsledge/status/829028785739661312">February 7, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Fatalities reported in NOLA East.</p>
<p>&mdash; Martha Spencer (@WxMartha) <a href="https://twitter.com/WxMartha/status/829022005722742784">February 7, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://truepundit.com/vicious-tornado-hits-new-orleans-major-damage-chaos-fatalities-reported-video/" data-a2a-title="Vicious Tornado Hits New Orleans: Major Damage & Chaos, Fatalities reported (VIDEO)"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Ftruepundit.com%2Fvicious-tornado-hits-new-orleans-major-damage-chaos-fatalities-reported-video%2F&amp;linkname=Vicious%20Tornado%20Hits%20New%20Orleans%3A%20Major%20Damage%20%26%20Chaos%2C%20Fatalities%20reported%20%28VIDEO%29" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Ftruepundit.com%2Fvicious-tornado-hits-new-orleans-major-damage-chaos-fatalities-reported-video%2F&amp;linkname=Vicious%20Tornado%20Hits%20New%20Orleans%3A%20Major%20Damage%20%26%20Chaos%2C%20Fatalities%20reported%20%28VIDEO%29" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>	
	
	<div class="clearfix"></div>
	<hr>
</div><!-- #post-38822 -->
		
		
				
		
		
<div id="disqus_thread">
    </div>


		
<div class="clearfix"></div>
</section> <!-- section close -->
<div class="clearfix"></div>
</div><!-- close #main -->

<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '0'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

	<div style="display:none">
	</div>
<script>var advads_tracking_ads = [];</script>		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-gVPDLMht2dTf3",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-gVPDLMht2dTf3.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<link rel='stylesheet' id='genericons-css'  href='http://truepundit.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"http:\/\/truepundit.com\/wp-admin\/admin-ajax.php","countdownNonce":"b860f8bafa"};
/* ]]> */
</script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=1.5.9'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=133c5052b3a306bea1faa1dfeaf153fb'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/add-to-any/addtoany.admin.js?ver=0.1'></script>
<script type='text/javascript' src='http://truepundit.com/wp-includes/js/wp-embed.min.js?ver=133c5052b3a306bea1faa1dfeaf153fb'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.2","language":""},"disqusIdentifier":"38822 http:\/\/truepundit.com\/?p=38822","disqusShortname":"truepundit-com","disqusTitle":"Vicious Tornado Hits New Orleans: Major Damage & Chaos, Fatalities reported (VIDEO)","disqusUrl":"http:\/\/truepundit.com\/vicious-tornado-hits-new-orleans-major-damage-chaos-fatalities-reported-video\/","options":{"manualSync":false},"postId":"38822"};
/* ]]> */
</script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=133c5052b3a306bea1faa1dfeaf153fb'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"truepundit-com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=133c5052b3a306bea1faa1dfeaf153fb'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/ditty-news-ticker/assets/js/imagesloaded.pkgd.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.touchSwipe.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js?ver=2.1.4'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/ditty-news-ticker/assets/js/ditty-news-ticker.js?ver=2.1.4'></script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-25027' ).ditty_news_ticker({
					id : '25027',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 10,
					scroll_pause : 0,
					scroll_spacing : 5,
					scroll_init : 0,
					rotate_type : 'fade',
					auto_rotate : 1,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 10,
					rotate_ease : 'easeInOutQuint',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'112693375',post:'38822',tz:'-5',srv:'truepundit.com'} ]);
	_stq.push([ 'clickTrackerInit', '112693375', '38822' ]);
</script>
</body>
</html>