<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>  <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width">

		<title>‘THIS IS THE TRUMP ERA’: Sessions Announces New Push To Prosecute Illegal Immigrants | True Pundit</title>
	
	
	<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"a6a0f81e8ad3047d796a9a23d009e8e1",petok:"1ae927d9cfd60fc433b52d33df2cb8579c1cb39c-1492006724-1800",zone:"truepundit.com",rocket:"0",apps:{"ga_key":{"ua":"UA-85874202-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=905ca5bd16/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link href="http://truepundit.com/wp-content/uploads/2013/02/True-Pundit-Twitter-Logo.jpg" rel="shortcut icon" /> 	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://truepundit.com/xmlrpc.php" />
	<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="True Pundit &raquo; Feed" href="http://truepundit.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="True Pundit &raquo; Comments Feed" href="http://truepundit.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="True Pundit &raquo; ‘THIS IS THE TRUMP ERA’: Sessions Announces New Push To Prosecute Illegal Immigrants Comments Feed" href="http://truepundit.com/this-is-the-trump-era-sessions-announces-new-push-to-prosecute-illegal-immigrants/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/truepundit.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1e916385702512a477c2b7fd881fba11"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='http://truepundit.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=1e916385702512a477c2b7fd881fba11' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://truepundit.com/?mcsf_action=main_css&#038;ver=1e916385702512a477c2b7fd881fba11' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://truepundit.com/wp-content/plugins/mailchimp/css/ie.css?ver=1e916385702512a477c2b7fd881fba11' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://truepundit.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://truepundit.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='countdown-carbonite-css-css'  href='http://truepundit.com/wp-content/plugins/jquery-t-countdown-widget/css/carbonite/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-style-css'  href='http://truepundit.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/style.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-icons-css'  href='http://truepundit.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/icons.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://truepundit.com/wp-content/themes/bayside/style.css?ver=1e916385702512a477c2b7fd881fba11' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://truepundit.com/wp-content/themes/bayside/css/responsive.css?ver=1e916385702512a477c2b7fd881fba11' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=PT+Sans%3A700%7CTitillium+Web%3A400%2C700&#038;ver=1e916385702512a477c2b7fd881fba11' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-posts-ticker-css'  href='http://truepundit.com/wp-content/plugins/ditty-posts-ticker/assets/css/style.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://truepundit.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://truepundit.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.12' type='text/css' media='all' />
<script type='text/javascript' src='http://truepundit.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://truepundit.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://truepundit.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/truepundit.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://truepundit.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=1e916385702512a477c2b7fd881fba11'></script>
<script type='text/javascript' src='http://code.tinypass.com/tpl/d1/tpm.js?ver=1e916385702512a477c2b7fd881fba11'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/js/front-widget.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/themes/bayside/js/libs/modernizr-2.6.2.min.js?ver=20120206'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/themes/bayside/js/plugins.js?ver=20120206'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/themes/bayside/js/script.js?ver=20120206'></script>
<link rel='https://api.w.org/' href='http://truepundit.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://truepundit.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://truepundit.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='North Korea Warns: US Troops In Its ‘Nuclear Sights’' href='http://truepundit.com/north-korea-warns-us-troops-in-its-nuclear-sights/' />
<link rel='next' title='NYT Somehow Ties Trump To Years Of NASA Mismanagement On Climate Data' href='http://truepundit.com/nyt-somehow-ties-trump-to-years-of-nasa-mismanagement-on-climate-data/' />

<link rel="canonical" href="http://truepundit.com/this-is-the-trump-era-sessions-announces-new-push-to-prosecute-illegal-immigrants/" />
<link rel='shortlink' href='http://wp.me/p7CQH5-bDz' />
<link rel="alternate" type="application/json+oembed" href="http://truepundit.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftruepundit.com%2Fthis-is-the-trump-era-sessions-announces-new-push-to-prosecute-illegal-immigrants%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://truepundit.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftruepundit.com%2Fthis-is-the-trump-era-sessions-announces-new-push-to-prosecute-illegal-immigrants%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<center>
<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
<script type="text/javascript">
Criteo.DisplayAd({
    "zoneid": 720338,
    "async": false});
</script>
</center><script type='text/javascript'>
var tminusnow = 'http://truepundit.com/wp-content/plugins/jquery-t-countdown-widget/js/now.php';
</script><script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<style type="text/css">	.sfb {
									
									
									
									-moz-border-radius: 10px; -webkit-border-radius: 10px; -khtml-border-radius: 10px;  border-radius: 10px; -o-border-radius: 10px;
								}
								.sfb img
								{
									width: 200px !important;
									padding: 5px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.sfb, .sfb a
								{
									text-decoration:none;
									border:0;
									background: none;
									
									font-size: 	20px;
									
									font-weight: bold;
								}</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//truepundit.com/?wordfence_logHuman=1&hid=CD1F51496423A082748497AB2C081610');
</script><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://truepundit.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.3';
	window._wp_rp_post_id = '44737';
	window._wp_rp_num_rel_posts = '10';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = '%E2%80%98THIS+IS+THE+TRUMP+ERA%E2%80%99%3A+Sessions+Announces+New+Push+To+Prosecute+Illegal+Immigrants';
	window._wp_rp_post_tags = ['politics', 'security', 'attornei', 'trump', 'custom', 'rape', 'cartel', 'citi', 'arizona', 'gener', 'alt', 'card', 'jeff', 'border', 'immigr', 'women', 'men'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="http://truepundit.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/twocolumns.css?version=3.6.3" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style> 
<style type="text/css">
.header-top {background-color:#1f2021;}
header, .sf-menu ul {background-color:#d80100;}
body {background-color:#f3f3f4;}
.content-container, #home-page-content .content-container:hover {background-color:#ffffff; border-bottom:2px solid #e5e5e6;}
.content-container:hover {border-bottom-color:#d80100;}
body .advertisement-bayside:hover {border-bottom:2px solid #e5e5e6;}
body a.progression-blue, body input.button, .pagination a.selected, .pagination a:hover, .wpcf7 input.wpcf7-submit, #respond input#submit, .load-more-manual #page-nav a {background:#d80100; color:#ffffff;}
.header-top a {color:#000000;}
.header-top a:hover {color:#dddddd;}
body a.progression-blue:hover, body input.button:hover, .wpcf7 input.wpcf7-submit:hover, #respond input#submit:hover, .load-more-manual #page-nav a:hover {background:#000000; }
body, .progression-etabs a {color:#777777;}
.sf-menu a, .sf-menu a:hover, .sf-menu a:visited  {color:#ffffff;}
a {color:#4b83b0;}
a:hover, #sidebar a:hover h6 {color:#4b83b0;}
h1 {color:#2e2f32;}
h2, h3, h4, h5, h6 {color:#424347;}
h1 a, h2 a, h3 a, h4 a, h5 a, h6 a {color:#424347;}
#sidebar h5 {color:#d2d3d3;}
body #logo, body #logo img {max-width:300px;}
.sf-menu a {padding-top:23px; padding-bottom:25px;} 
body .sf-menu li:hover ul, body .sf-menu li.sfHover ul {top:64px;} 
.header-top, .sf-menu, .meta-data-index, .media-overlay, #sidebar h5, #sidebar .time-stamp-sidebar, #sidebar  .progression-tab a, h6.bayside-category {font-family: 'Titillium Web', sans-serif; }
h1, h2, h3, h4, h5, h6, a#jtwt_date, .pagination a, a.progression-button, input.button, .wpcf7 input.wpcf7-submit, ul.progression-toggle li, .progression-etabs, #respond input#submit, .load-more-manual #page-nav a {font-family: 'PT Sans', sans-serif; }
body {font-family:"Helvetica Neue", Helvetica, Arial, Sans-Serif;}
.col2 { width:275px; }
#page-content, #full-width {background:#ffffff; border-right:2px solid #e7e7e9; border-bottom:2px solid #e7e7e9; }
</style>


    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="‘THIS IS THE TRUMP ERA’: Sessions Announces New Push To Prosecute Illegal Immigrants" />
<meta property="og:url" content="http://truepundit.com/this-is-the-trump-era-sessions-announces-new-push-to-prosecute-illegal-immigrants/" />
<meta property="og:description" content="Attorney General Jeff Sessions announced a new wave of immigration enforcement in a Tuesday speech, directing U.S. Attorneys to prioritize immigration enforcement and announcing the hiring of sever…" />
<meta property="article:published_time" content="2017-04-12T01:10:55+00:00" />
<meta property="article:modified_time" content="2017-04-12T01:10:55+00:00" />
<meta property="og:site_name" content="True Pundit" />
<meta property="og:image" content="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/04/ct-justice-department-inquiry-jeff-sessions-20170327.jpg?fit=1200%2C856" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="856" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/04/ct-justice-department-inquiry-jeff-sessions-20170327.jpg?fit=1200%2C856&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<img width="862" height="1" src='https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/TP-Sample-Ad.fw_.png?fit=862%2C1' alt='' title='TP Sample Ad.fw' /><link rel="icon" href="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/01/cropped-True-Pundit-Twitter-Logo.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/01/cropped-True-Pundit-Twitter-Logo.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/01/cropped-True-Pundit-Twitter-Logo.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/01/cropped-True-Pundit-Twitter-Logo.jpg?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				.media-overlay, span.comments-mini, .social-networks-bayside {display:none;} 

@media screen and (max-width: 728px) {
    body.single-post #main #page-content iframe {width: 100% !important;}
}

			</style>
		<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-85874202-1']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>

<body class="post-template-default single single-post postid-44737 single-format-standard">

<header>	
	<div class="header-top">
		<div class="grid2column">
			<div class="header-menu"><ul>
<li class="page_item page-item-6"><a href="http://truepundit.com/contact-us/">Send a Tip &#038; Contact</a></li>
<li class="page_item page-item-533 page_item_has_children"><a href="http://truepundit.com/">True Pundit</a></li>
<li class="page_item page-item-35784"><a href="http://truepundit.com/true-pundit-store/">True Pundit Store</a></li>
</ul></div>
		</div>
		<div class="grid2column lastcolumn">
			<div class="social-icons">
																																																										</div><!-- close .social-icons -->
		</div>
		<div class="clearfix"></div>
	</div><!-- close .header-top-->	
	<h1 id="logo"><a href="http://truepundit.com/" title="True Pundit" rel="home"><img src="http://truepundit.com/wp-content/uploads/2013/02/True-Pundit-Logo.fw_.png" alt="True Pundit" width="300" /></a></h1>
	<nav>
		<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu"><li id="menu-item-544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="http://truepundit.com/category/featured/">Featured</a></li>
<li id="menu-item-20942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20942"><a href="http://truepundit.com/category/tv/">TV</a></li>
<li id="menu-item-13513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13513"><a href="http://truepundit.com/category/live-wire/">LIVE WIRE</a></li>
<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-539"><a href="http://truepundit.com/category/politics/">Politics</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="http://truepundit.com/category/business/">Business</a></li>
<li id="menu-item-547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547"><a href="http://truepundit.com/category/world/">World</a></li>
<li id="menu-item-6344" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6344"><a href="http://truepundit.com/category/security/">Security</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="http://truepundit.com/category/technology/">Technology</a></li>
<li id="menu-item-631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-631"><a href="http://truepundit.com/category/science/">Science</a></li>
<li id="menu-item-545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="http://truepundit.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="http://truepundit.com/category/sports/">Sports</a></li>
<li id="menu-item-18892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18892"><a href="http://truepundit.com/category/press/">Press</a></li>
<li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://truepundit.com/contact-us/">News Tips</a></li>
</ul></div>	</nav>
	<div class="clearfix"></div>
</header>


<div id="main" class="site-main">
<div id="sidebar">
	<div class="sidebar-icon"><a href="#" class="sidebar-icon-link"></a></div>
	
	
<form method="get" class="searchform" action="http://truepundit.com/" role="search">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
	<input type="submit" class="submit button" name="submit" id="searchsubmit" value="Search" />
</form>

<div class="search-base"></div>
<div class="sidebar-spacer search-base-spacer"></div>	
	<div id="sidebar-widgets">
		<div id="lat-pop-widget-1" class="widget lat-pop">			
			
		
		<!-- the tabs -->
		<div class="progression-tab-container">
			<ul class="progression-etabs">
				<li class="progression-tab"><a href="#recent" class="recent-title">Recent</a></li>
				<li class="progression-tab"><a href="#popular" class="popular-title">TV</a></li>
			</ul>
		<!-- tab "panes" -->
			<div id="recent">
				<ul class="recent-posts">
										<li><a href="http://truepundit.com/confirmed-fbi-spied-on-trump-aide/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/04/Osnos-FBI-1200.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/04/Osnos-FBI-1200.jpg?resize=300%2C208 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/04/Osnos-FBI-1200.jpg?zoom=2&amp;resize=300%2C208 600w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/04/Osnos-FBI-1200.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>CONFIRMED: FBI Spied on Trump Aide</h6>
						<div class="time-stamp-sidebar">11 hours ago</div>
					</a></li>
										<li><a href="http://truepundit.com/mit-press-to-publish-communism-for-kids-book/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/04/pg-31-stalin-1-getty.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/04/pg-31-stalin-1-getty.jpg?resize=300%2C208 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/04/pg-31-stalin-1-getty.jpg?zoom=2&amp;resize=300%2C208 600w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/04/pg-31-stalin-1-getty.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>MIT Press to Publish ‘Communism for Kids’ Book</h6>
						<div class="time-stamp-sidebar">12 hours ago</div>
					</a></li>
										<li><a href="http://truepundit.com/germany-muslim-boys-beat-schoolmate-after-he-tells-them-he-is-jewish/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/04/Friedenauer-Gemeinschaftsschule-school-in-Berlin.png?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/04/Friedenauer-Gemeinschaftsschule-school-in-Berlin.png?resize=300%2C208 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/04/Friedenauer-Gemeinschaftsschule-school-in-Berlin.png?zoom=2&amp;resize=300%2C208 600w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>Germany: Muslim boys beat schoolmate after he tells them he is Jewish</h6>
						<div class="time-stamp-sidebar">12 hours ago</div>
					</a></li>
										<li><a href="http://truepundit.com/australia-muslims-assault-orthodox-christian-while-screaming-f-jesus/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/04/stars-australian-flag-mean_3a944fa7c5aca789.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/04/stars-australian-flag-mean_3a944fa7c5aca789.jpg?resize=300%2C208 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/04/stars-australian-flag-mean_3a944fa7c5aca789.jpg?zoom=2&amp;resize=300%2C208 600w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/04/stars-australian-flag-mean_3a944fa7c5aca789.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>Australia: Muslims assault Orthodox Christian while screaming “F*** Jesus”</h6>
						<div class="time-stamp-sidebar">12 hours ago</div>
					</a></li>
										<li><a href="http://truepundit.com/germany-serious-explosive-devices-go-off-near-top-soccer-team-bus-injuring-player/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/04/Signal-Iduna-Park.png?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/04/Signal-Iduna-Park.png?resize=300%2C208 300w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/04/Signal-Iduna-Park.png?zoom=2&amp;resize=300%2C208 600w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>Germany: “Serious explosive devices” go off near top soccer team bus, injuring player</h6>
						<div class="time-stamp-sidebar">12 hours ago</div>
					</a></li>
									</ul>
			</div>
			<div id="popular">
				<ul class="recent-posts">
										<li><a href="http://truepundit.com/video-ruth-bader-ginsburg-refers-to-lindsey-graham-as-one-of-the-women-of-the-senate/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/04/58063b8b5d51f.image_.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/04/58063b8b5d51f.image_.jpg?resize=300%2C208 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/04/58063b8b5d51f.image_.jpg?zoom=2&amp;resize=300%2C208 600w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/04/58063b8b5d51f.image_.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>VIDEO: Ruth Bader Ginsburg Refers To Lindsey Graham As One Of The ‘Women Of The Senate&#8217;</h6>
						<div class="time-stamp-sidebar">13 hours ago</div>
					</a></li>
										<li><a href="http://truepundit.com/napolitano-gowdy-is-probably-going-to-try-and-trap-rice-into-misleading-congress-video/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/04/GettyImages-624375914.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/04/GettyImages-624375914.jpg?resize=300%2C208 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/04/GettyImages-624375914.jpg?zoom=2&amp;resize=300%2C208 600w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/04/GettyImages-624375914.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>Napolitano: Gowdy Is ‘Probably Going To Try And Trap’ Rice Into ‘Misleading Congress’ (VIDEO)</h6>
						<div class="time-stamp-sidebar">13 hours ago</div>
					</a></li>
										<li><a href="http://truepundit.com/watch-dem-congressman-floats-insane-conspiracy-theory-on-live-tv-offers-no-evidence/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-10-at-11.27.01-PM-e1491881444809.png?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-10-at-11.27.01-PM-e1491881444809.png?resize=300%2C208 300w, https://i2.wp.com/truepundit.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-10-at-11.27.01-PM-e1491881444809.png?zoom=2&amp;resize=300%2C208 600w, https://i2.wp.com/truepundit.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-10-at-11.27.01-PM-e1491881444809.png?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>WATCH: Dem Congressman Floats Insane Conspiracy Theory On Live TV, Offers No Evidence</h6>
						<div class="time-stamp-sidebar">14 hours ago</div>
					</a></li>
										<li><a href="http://truepundit.com/video-police-drag-man-off-flight-because-united-overbooked-it/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/04/feat_united04__01.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/04/feat_united04__01.jpg?resize=300%2C208 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/04/feat_united04__01.jpg?zoom=2&amp;resize=300%2C208 600w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/04/feat_united04__01.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>VIDEO: Police Drag Man Off Flight Because United Overbooked It</h6>
						<div class="time-stamp-sidebar">1 day ago</div>
					</a></li>
										<li><a href="http://truepundit.com/msnbc-what-if-putin-behind-syria-strike-to-help-trump-video/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/04/o-LAWRENCE-ODONNELL-facebook.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/04/o-LAWRENCE-ODONNELL-facebook.jpg?resize=300%2C208 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/04/o-LAWRENCE-ODONNELL-facebook.jpg?zoom=2&amp;resize=300%2C208 600w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/04/o-LAWRENCE-ODONNELL-facebook.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>MSNBC: What if Putin behind Syria strike to help Trump? (VIDEO)</h6>
						<div class="time-stamp-sidebar">1 day ago</div>
					</a></li>
									</ul>
			</div>
		</div>
		
		
		</div><div class="sidebar-spacer"></div><div id="archives-1" class="widget widget_archive"><h5 class="widget-title">Archives</h5>		<ul>
			<li><a href='http://truepundit.com/2017/04/'>April 2017</a>&nbsp;(236)</li>
	<li><a href='http://truepundit.com/2017/03/'>March 2017</a>&nbsp;(774)</li>
	<li><a href='http://truepundit.com/2017/02/'>February 2017</a>&nbsp;(1254)</li>
	<li><a href='http://truepundit.com/2017/01/'>January 2017</a>&nbsp;(2391)</li>
	<li><a href='http://truepundit.com/2016/12/'>December 2016</a>&nbsp;(1310)</li>
	<li><a href='http://truepundit.com/2016/11/'>November 2016</a>&nbsp;(1261)</li>
	<li><a href='http://truepundit.com/2016/10/'>October 2016</a>&nbsp;(1159)</li>
	<li><a href='http://truepundit.com/2016/09/'>September 2016</a>&nbsp;(1759)</li>
	<li><a href='http://truepundit.com/2016/08/'>August 2016</a>&nbsp;(1253)</li>
	<li><a href='http://truepundit.com/2016/07/'>July 2016</a>&nbsp;(746)</li>
	<li><a href='http://truepundit.com/2016/06/'>June 2016</a>&nbsp;(300)</li>
		</ul>
		</div><div class="sidebar-spacer"></div><div id="text-1" class="widget widget_text"><h5 class="widget-title">Latest Tweets</h5>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/true_pundit">Tweets by true_pundit</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div><div class="sidebar-spacer"></div><div id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h5 class="widget-title">Social</h5><ul><li></li></ul></div><div class="sidebar-spacer"></div>		
		<footer>
			<div id="copyright">
				&copy; 2017 All Rights Reserved by True Pundit 			</div><!-- close #copyright -->
		</footer>
		
	</div><!-- close #sidebar-widgets-->
</div><!-- close #sidebar -->

<section id="page-content">
	
	
		<div id="post-44737" class="post-44737 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-security">

	<h6 class="bayside-category"><a href="http://truepundit.com/category/politics/" rel="category tag">Politics</a> <a href="http://truepundit.com/category/security/" rel="category tag">Security</a></h6>
	<h2 class="blog-post">‘THIS IS THE TRUMP ERA’: Sessions Announces New Push To Prosecute Illegal Immigrants</h2>
	<div class="post-meta-bayside"><span class="date-bayside">Posted on <a href="http://truepundit.com/2017/04/" title="9:10 pm" rel="bookmark"><time class="entry-date" datetime="2017-04-11T21:10:55+00:00" pubdate>April 11, 2017</time></a></span><span class="author-bayside"> by <a class="url fn n" href="http://truepundit.com/author/admin/" title="View all posts by admin" rel="author">admin</a></span></div><!-- call to /inc/template-tags.php -->
	
	
	<!-- video embed code -->
		<!-- end video embed code -->
	
	<!-- if featured image code -->
		<div class="featured-media">
						<a href="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/04/ct-justice-department-inquiry-jeff-sessions-20170327.jpg?fit=640%2C457"  rel="prettyPhoto"><img width="1500" height="575" src="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/04/ct-justice-department-inquiry-jeff-sessions-20170327.jpg?resize=1500%2C575" class="attachment-progression-single size-progression-single wp-post-image" alt="" /></a>
				</div>
		<!-- end featured image code -->
	
	<div class="social-networks-bayside">
		<script type="text/javascript">var switchTo5x=true;</script>
		<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
		<script type="text/javascript">stLight.options({publisher: "b779a7d6-8947-431e-8a89-abe575e1b4b0"}); </script>
		<span class='st_facebook' displayText='Facebook'></span>
		<span class='st_twitter' displayText='Tweet'></span>
		<span class='st_pinterest' displayText='Pinterest'></span>
		<span class='st_email' displayText='Email'></span>
		<span class="st_print"><a href="javascript:window.print()">Print</a></span>
		<div class="clearfix"></div>
	</div>

	<div class="truep-before-content" data-id="39718" id="truep-1780638573"><a href="http://truepundit.com/linkout/39718" target="_blank"><img width="862" height="17" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/02/4.fw_-1.png?fit=862%2C17" alt="" title="4.fw" srcset="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/02/4.fw_-1.png?w=862 862w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/02/4.fw_-1.png?resize=300%2C6 300w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/02/4.fw_-1.png?resize=768%2C15 768w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/02/4.fw_-1.png?resize=550%2C11 550w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/02/4.fw_-1.png?resize=275%2C5 275w" sizes="(max-width: 640px) 100vw, 640px"></a></div><div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://truepundit.com/this-is-the-trump-era-sessions-announces-new-push-to-prosecute-illegal-immigrants/" data-a2a-title="‘THIS IS THE TRUMP ERA’: Sessions Announces New Push To Prosecute Illegal Immigrants"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Ftruepundit.com%2Fthis-is-the-trump-era-sessions-announces-new-push-to-prosecute-illegal-immigrants%2F&amp;linkname=%E2%80%98THIS%20IS%20THE%20TRUMP%20ERA%E2%80%99%3A%20Sessions%20Announces%20New%20Push%20To%20Prosecute%20Illegal%20Immigrants" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Ftruepundit.com%2Fthis-is-the-trump-era-sessions-announces-new-push-to-prosecute-illegal-immigrants%2F&amp;linkname=%E2%80%98THIS%20IS%20THE%20TRUMP%20ERA%E2%80%99%3A%20Sessions%20Announces%20New%20Push%20To%20Prosecute%20Illegal%20Immigrants" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><!-- Simple Follow Buttons (1.0.0) simplefollowbuttons.com --><div class="sfb sfb-wrap"><div style="text-align:left">FOLLOW US!<br><a class="sfb_facebook_follow" href="https://www.facebook.com/truepunditnews" target="_blank"><img src="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/facebook.jpg?w=640" title="Facebook" class="sfb sfb-img" alt="Follow on Facebook" data-recalc-dims="1"></a><a class="sfb_twitter_follow" href="https://twitter.com/true_pundit" target="_blank"><img src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/twitter.jpg?w=640" title="Twitter" class="sfb sfb-img" alt="Follow on Twitter" data-recalc-dims="1"></a></div></div><script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script><script type="text/javascript">
Criteo.DisplayAd({
    "zoneid": 720338,
    "async": false});
</script><div id="mtphr-dnt-25027" class="mtphr-dnt mtphr-dnt-25027 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick-contents"><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://truepundit.com/in-a-move-to-counter-social-media-censorship-true-pundit-unveils-app-to-protect-content-delivery/" target="_self">Click here to DOWNLOAD our free Android &amp; Apple iOS App! </a></div></div></div></div></div>
<p><img class="alignnone size-full wp-image-44660" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/04/dcnf-2-3.gif?resize=359%2C91" alt=""  data-recalc-dims="1"></p>
<p>Attorney General Jeff Sessions announced a new wave of immigration enforcement in a Tuesday speech, directing U.S. Attorneys to prioritize immigration enforcement and announcing the hiring of several new immigration judges.</p>
<p>“This is the Trump era,” the attorney general said.</p>
<p>“When we talk about MS-13 and the cartels, what do we mean? We mean criminal organizations that turn cities and suburbs into warzones, that rape and kill innocent citizens, and who profit by smuggling poison and other human beings across our borders,” Sessions said in prepared remarks to Customs and Border Protection officers. “Depravity and violence are their calling cards, including brutal machete attacks and beheadings.”</p><div class="truep-in-content" data-id="39722" id="truep-54579130"><img width="862" height="67" src="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/Untitled-1.fw_.png?fit=862%2C67" alt="" title="Untitled-1.fw" srcset="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/Untitled-1.fw_.png?w=862 862w, https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/Untitled-1.fw_.png?resize=300%2C23 300w, https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/Untitled-1.fw_.png?resize=768%2C60 768w, https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/Untitled-1.fw_.png?resize=550%2C43 550w, https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/Untitled-1.fw_.png?resize=275%2C21 275w" sizes="(max-width: 640px) 100vw, 640px"></div>
<p>Speaking in Arizona, Sessions added, “It is here, on this sliver of land, where we first take our stand against this filth. In this fight, I am here to tell you, the brave men and women of Customs and Border Protection: we hear you, and we have your back.”</p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script><script type="text/javascript">
Criteo.DisplayAd({
    "zoneid": 720338,
    "async": false});
</script></div>
<div id="outbrain_widget_0" class="OUTBRAIN" data-src="http://dailycaller.com/2017/04/11/this-is-the-trump-era-sessions-announces-new-push-to-prosecute-illegal-immigrants/" data-widget-id="AR_2" data-ob-template="TheDailyCaller" data-ob-mark="true" data-browser="chrome" data-os="win32" data-dynload="" data-idx="0"></div>
<p>The attorney general announced that federal prosecutors are mandated to consider for felony prosecution people who transport or harbor illegal immigrants, and illegal immigrants who re-enter the country after being deported, especially those with a criminal history or gang affiliation. According to a memo signed Tuesday, prosecutors should, where possible, also charge illegal immigrants “with document fraud and aggravated identity theft — the latter carrying a two-year mandatory minimum sentence.”</p>
<p>“Finally, and perhaps most importantly: I have directed that all 94 U.S. Attorneys Offices make the prosecution of assault on a federal law enforcement officer — that’s all of you — a top priority. If someone dares to assault one of our folks in the line of duty, they will do federal time for it,” Sessions added in his prepared remarks. The attorney general wrote in the memo that prosecutors should, where possible, seek orders of removal in these cases outlined above.</p>
<form id="dc-quiz-wrapper" action="http://dailycaller.com/wp-content/plugins/daily_caller/ajax.php" method="POST">
<div class="quiz-inner"></div>
<div class="fine-print-footer"></div>
</form>
<p>U.S. Attorney’s Offices are also directed to designate a prosecutor as their Border Security Coordinator in order to implement these new immigration enforcement priorities.</p>
<p>“For those that continue to seek improper and illegal entry into this country, be forewarned: This is a new era. This is the Trump era,” Sessions said. “In that vein, I am also pleased to announce a series of reforms regarding immigration judges to reduce the significant backlogs in our immigration courts.”</p>
<p>These reforms include a surge of 25 immigration judges at detention centers along the border, and the hiring of 50 new immigration judges in 2017 and an additional 75 in 2018.</p>
<p>Sessions was an immigration hawk as a senator and has worked to curb illegal immigration through the DOJ. He has previously announced that sanctuary cities will lose federal law enforcement grants and expanded a program designed to quickly deport imprisoned immigrants.</p>
<p><a href="http://dailycaller.com/2017/04/11/this-is-the-trump-era-sessions-announces-new-push-to-prosecute-illegal-immigrants/">(DAILY CALLER)</a></p>
<p><em>Content created by The Daily Caller News Foundation is available without charge to any eligible news publisher that can provide a large audience. For licensing opportunities of our original content, please contact </em><a href="/cdn-cgi/l/email-protection#3a5653595f544953545d7a5e5b535643595b56565f48545f4d495c554f545e5b4e5355541455485d"><em><span class="__cf_email__" data-cfemail="5d31343e38332e34333a1d393c3431243e3c3131382f33382a2e3b322833393c2934323373322f3a">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></em></a><em>.</em></p>
<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script><script type="text/javascript">
Criteo.DisplayAd({
    "zoneid": 720338,
    "async": false});
</script><!-- Simple Follow Buttons (1.0.0) simplefollowbuttons.com --><div class="sfb sfb-wrap"><div style="text-align:left">FOLLOW US!<br><a class="sfb_facebook_follow" href="https://www.facebook.com/truepunditnews" target="_blank"><img src="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/facebook.jpg?w=640" title="Facebook" class="sfb sfb-img" alt="Follow on Facebook" data-recalc-dims="1"></a><a class="sfb_twitter_follow" href="https://twitter.com/true_pundit" target="_blank"><img src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/twitter.jpg?w=640" title="Twitter" class="sfb sfb-img" alt="Follow on Twitter" data-recalc-dims="1"></a></div></div>
<div class="wp_rp_wrap  wp_rp_twocolumns" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More from True Pundit</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-7856" data-post-type="none"><a href="http://truepundit.com/bodies-of-850-unidentified-people-who-died-crossing-the-border-in-arizona-remain-in-one-morgue/" class="wp_rp_thumbnail"><img src="https://i1.wp.com/truepundit.com/wp-content/uploads/2016/08/379CD88C00000578-0-image-a-7_1472247896293.jpg?resize=150%2C150" alt="Bodies of 850 unidentified people who died crossing the border in Arizona remain in ONE morgue"  data-recalc-dims="1"></a><a href="http://truepundit.com/bodies-of-850-unidentified-people-who-died-crossing-the-border-in-arizona-remain-in-one-morgue/" class="wp_rp_title">Bodies of 850 unidentified people who died crossing the border in Arizona remain in ONE morgue</a></li><li data-position="1" data-poid="in-21599" data-post-type="none"><a href="http://truepundit.com/sessions-can-prosecute-sanctuary-cities-as-attorney-general/" class="wp_rp_thumbnail"><img src="https://i2.wp.com/truepundit.com/wp-content/uploads/2016/11/582f9d431a00000b03cc8c21.jpeg?resize=150%2C150" alt="Sessions Can Prosecute Sanctuary Cities As Attorney General"  data-recalc-dims="1"></a><a href="http://truepundit.com/sessions-can-prosecute-sanctuary-cities-as-attorney-general/" class="wp_rp_title">Sessions Can Prosecute Sanctuary Cities As Attorney General</a></li><li data-position="2" data-poid="in-38993" data-post-type="none"><a href="http://truepundit.com/watch-tucker-and-a-radical-feminist-blast-holes-in-obamas-transgender-bathroom-laws/" class="wp_rp_thumbnail"><img src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/unnamed-7.jpg?resize=150%2C150" alt="WATCH: Tucker And A ‘Radical Feminist’ Blast Holes In Obama’s Transgender Bathroom Laws"  data-recalc-dims="1"></a><a href="http://truepundit.com/watch-tucker-and-a-radical-feminist-blast-holes-in-obamas-transgender-bathroom-laws/" class="wp_rp_title">WATCH: Tucker And A ‘Radical Feminist’ Blast Holes In Obama’s Transgender Bathroom Laws</a></li><li data-position="3" data-poid="in-39235" data-post-type="none"><a href="http://truepundit.com/trump-signs-executive-orders-designed-to-break-the-back-of-the-cartels-and-protect-police/" class="wp_rp_thumbnail"><img src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/trump-police.jpg?resize=150%2C150" alt="Trump Signs Executive Orders Designed To ‘Break The Back’ Of The Cartels And Protect Police"  data-recalc-dims="1"></a><a href="http://truepundit.com/trump-signs-executive-orders-designed-to-break-the-back-of-the-cartels-and-protect-police/" class="wp_rp_title">Trump Signs Executive Orders Designed To ‘Break The Back’ Of The Cartels And Protect Police</a></li><li data-position="4" data-poid="in-38868" data-post-type="none"><a href="http://truepundit.com/leftist-fight-club-trains-students-to-fight-republicans-forgets-first-rule-of-fight-club/" class="wp_rp_thumbnail"><img src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/fight-club-brad-pitt.jpg?resize=150%2C150" alt="‘Leftist Fight Club’ trains students to fight Republicans, Forgets First Rule Of Fight Club"  data-recalc-dims="1"></a><a href="http://truepundit.com/leftist-fight-club-trains-students-to-fight-republicans-forgets-first-rule-of-fight-club/" class="wp_rp_title">‘Leftist Fight Club’ trains students to fight Republicans, Forgets First Rule Of Fight Club</a></li><li data-position="5" data-poid="in-25563" data-post-type="none"><a href="http://truepundit.com/mexican-authorities-busted-2-more-cross-border-tunnels-possibly-built-by-the-sinaloa-cartel/" class="wp_rp_thumbnail"><img src="https://i0.wp.com/truepundit.com/wp-content/uploads/2016/12/foto6.jpg?resize=150%2C150" alt="Mexican authorities busted 2 more cross-border tunnels possibly built by the Sinaloa cartel"  data-recalc-dims="1"></a><a href="http://truepundit.com/mexican-authorities-busted-2-more-cross-border-tunnels-possibly-built-by-the-sinaloa-cartel/" class="wp_rp_title">Mexican authorities busted 2 more cross-border tunnels possibly built by the Sinaloa cartel</a></li><li data-position="6" data-poid="in-6466" data-post-type="none"><a href="http://truepundit.com/thousands-of-middle-eastern-illegal-immigrants-busted-with-forged-papers-at-border/" class="wp_rp_thumbnail"><img src="https://i0.wp.com/truepundit.com/wp-content/uploads/2016/08/rggr.jpg?resize=150%2C150" alt="Thousands of Middle Eastern Illegal Immigrants Busted with Forged Papers at Border"  data-recalc-dims="1"></a><a href="http://truepundit.com/thousands-of-middle-eastern-illegal-immigrants-busted-with-forged-papers-at-border/" class="wp_rp_title">Thousands of Middle Eastern Illegal Immigrants Busted with Forged Papers at Border</a></li><li data-position="7" data-poid="in-42506" data-post-type="none"><a href="http://truepundit.com/border-apprehensions-significantly-down-since-trump-took-office/" class="wp_rp_thumbnail"><img src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/03/la-na-border-patrol-abuses-20160314.jpg?resize=150%2C150" alt="Border Apprehensions Significantly Down Since Trump Took Office"  data-recalc-dims="1"></a><a href="http://truepundit.com/border-apprehensions-significantly-down-since-trump-took-office/" class="wp_rp_title">Border Apprehensions Significantly Down Since Trump Took Office</a></li><li data-position="8" data-poid="in-34820" data-post-type="none"><a href="http://truepundit.com/border-patrol-union-trumps-border-plan-gives-us-the-tools-we-need/" class="wp_rp_thumbnail"><img src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/01/GettyImages-483355040-640x480.jpg?resize=150%2C150" alt="Border Patrol Union: Trump’s Border Plan ‘Gives Us the Tools We Need’"  data-recalc-dims="1"></a><a href="http://truepundit.com/border-patrol-union-trumps-border-plan-gives-us-the-tools-we-need/" class="wp_rp_title">Border Patrol Union: Trump’s Border Plan ‘Gives Us the Tools We Need’</a></li><li data-position="9" data-poid="in-44488" data-post-type="none"><a href="http://truepundit.com/homeland-security-chief-border-wall-will-not-stretch-from-sea-to-shining-sea-video/" class="wp_rp_thumbnail"><img src="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/04/170110_WAR_John-Kelly.jpg.CROP_.promo-xlarge2.jpg?resize=150%2C150" alt="Homeland Security Chief: Border Wall Will Not Stretch ‘From Sea To Shining Sea’ (VIDEO)"  data-recalc-dims="1"></a><a href="http://truepundit.com/homeland-security-chief-border-wall-will-not-stretch-from-sea-to-shining-sea-video/" class="wp_rp_title">Homeland Security Chief: Border Wall Will Not Stretch ‘From Sea To Shining Sea’ (VIDEO)</a></li></ul></div></div>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://truepundit.com/this-is-the-trump-era-sessions-announces-new-push-to-prosecute-illegal-immigrants/" data-a2a-title="‘THIS IS THE TRUMP ERA’: Sessions Announces New Push To Prosecute Illegal Immigrants"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Ftruepundit.com%2Fthis-is-the-trump-era-sessions-announces-new-push-to-prosecute-illegal-immigrants%2F&amp;linkname=%E2%80%98THIS%20IS%20THE%20TRUMP%20ERA%E2%80%99%3A%20Sessions%20Announces%20New%20Push%20To%20Prosecute%20Illegal%20Immigrants" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Ftruepundit.com%2Fthis-is-the-trump-era-sessions-announces-new-push-to-prosecute-illegal-immigrants%2F&amp;linkname=%E2%80%98THIS%20IS%20THE%20TRUMP%20ERA%E2%80%99%3A%20Sessions%20Announces%20New%20Push%20To%20Prosecute%20Illegal%20Immigrants" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><div class="truep-after-content" data-id="39723" id="truep-1236319223"><img width="768" height="60" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/Untitled-1.fw_-1.png?fit=768%2C60" alt="" title="Untitled-1.fw_" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/Untitled-1.fw_-1.png?w=768 768w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/Untitled-1.fw_-1.png?resize=300%2C23 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/Untitled-1.fw_-1.png?resize=550%2C43 550w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/Untitled-1.fw_-1.png?resize=275%2C21 275w" sizes="(max-width: 640px) 100vw, 640px"></div>
	
	
	<div class="clearfix"></div>
	<hr>
</div><!-- #post-44737 -->
		
		
				
		
		
<div id="disqus_thread">
    </div>


		
<div class="clearfix"></div>
</section> <!-- section close -->
<div class="clearfix"></div>
</div><!-- close #main -->
<center>
<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
<script type="text/javascript">
Criteo.DisplayAd({
    "zoneid": 720338,
    "async": false});
</script>
</center>
<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '0'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

	<div style="display:none">
	</div>
<script>var advads_tracking_ads = [];</script>		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-gVPDLMht2dTf3",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-gVPDLMht2dTf3.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<link rel='stylesheet' id='genericons-css'  href='http://truepundit.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201715'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"http:\/\/truepundit.com\/wp-admin\/admin-ajax.php","countdownNonce":"d99425a0d9"};
/* ]]> */
</script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=1.5.9'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/simple-follow-buttons/js/sfb.min.js?ver=1e916385702512a477c2b7fd881fba11'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=1e916385702512a477c2b7fd881fba11'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/add-to-any/addtoany.admin.js?ver=0.1'></script>
<script type='text/javascript' src='http://truepundit.com/wp-includes/js/wp-embed.min.js?ver=1e916385702512a477c2b7fd881fba11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"44737 http:\/\/truepundit.com\/?p=44737","disqusShortname":"truepundit-com","disqusTitle":"\u2018THIS IS THE TRUMP ERA\u2019: Sessions Announces New Push To Prosecute Illegal Immigrants","disqusUrl":"http:\/\/truepundit.com\/this-is-the-trump-era-sessions-announces-new-push-to-prosecute-illegal-immigrants\/","options":{"manualSync":false},"postId":"44737"};
/* ]]> */
</script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=1e916385702512a477c2b7fd881fba11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"truepundit-com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=1e916385702512a477c2b7fd881fba11'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/ditty-news-ticker/assets/js/imagesloaded.pkgd.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.touchSwipe.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js?ver=2.1.4'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/ditty-news-ticker/assets/js/ditty-news-ticker.js?ver=2.1.4'></script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-25027' ).ditty_news_ticker({
					id : '25027',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 10,
					scroll_pause : 0,
					scroll_spacing : 5,
					scroll_init : 0,
					rotate_type : 'fade',
					auto_rotate : 1,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 10,
					rotate_ease : 'easeInOutQuint',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		<div class="truep-2" data-id="39721" id="truep-1755178723"><img width="862" height="67" src='https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/Untitled-1.fw_.png?fit=862%2C67' alt='' title='Untitled-1.fw' /></div><script type='text/javascript' src='http://stats.wp.com/e-201715.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'112693375',post:'44737',tz:'-4',srv:'truepundit.com'} ]);
	_stq.push([ 'clickTrackerInit', '112693375', '44737' ]);
</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>