<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>  <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width">

		<title>Justice Department Sued For Records About Lynch’s Tarmac Meeting With Clinton | True Pundit</title>
	
	
	<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"a6a0f81e8ad3047d796a9a23d009e8e1",petok:"1c4252587ec8a47e9a013dcff5712376ac1f895c-1489687647-1800",zone:"truepundit.com",rocket:"0",apps:{"ga_key":{"ua":"UA-85874202-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link href="http://truepundit.com/wp-content/uploads/2013/02/True-Pundit-Twitter-Logo.jpg" rel="shortcut icon" /> 	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://truepundit.com/xmlrpc.php" />
	<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="True Pundit &raquo; Feed" href="http://truepundit.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="True Pundit &raquo; Comments Feed" href="http://truepundit.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="True Pundit &raquo; Justice Department Sued For Records About Lynch’s Tarmac Meeting With Clinton Comments Feed" href="http://truepundit.com/justice-department-sued-for-records-about-lynchs-tarmac-meeting-with-clinton/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/truepundit.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1e916385702512a477c2b7fd881fba11"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='http://truepundit.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=1e916385702512a477c2b7fd881fba11' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://truepundit.com/?mcsf_action=main_css&#038;ver=1e916385702512a477c2b7fd881fba11' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://truepundit.com/wp-content/plugins/mailchimp/css/ie.css?ver=1e916385702512a477c2b7fd881fba11' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://truepundit.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://truepundit.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='countdown-carbonite-css-css'  href='http://truepundit.com/wp-content/plugins/jquery-t-countdown-widget/css/carbonite/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-style-css'  href='http://truepundit.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/style.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-icons-css'  href='http://truepundit.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/icons.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://truepundit.com/wp-content/themes/bayside/style.css?ver=1e916385702512a477c2b7fd881fba11' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://truepundit.com/wp-content/themes/bayside/css/responsive.css?ver=1e916385702512a477c2b7fd881fba11' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=PT+Sans%3A700%7CTitillium+Web%3A400%2C700&#038;ver=1e916385702512a477c2b7fd881fba11' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-posts-ticker-css'  href='http://truepundit.com/wp-content/plugins/ditty-posts-ticker/assets/css/style.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://truepundit.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://truepundit.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.12' type='text/css' media='all' />
<script type='text/javascript' src='http://truepundit.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://truepundit.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://truepundit.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/truepundit.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://truepundit.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=1e916385702512a477c2b7fd881fba11'></script>
<script type='text/javascript' src='http://code.tinypass.com/tpl/d1/tpm.js?ver=1e916385702512a477c2b7fd881fba11'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/js/front-widget.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/themes/bayside/js/libs/modernizr-2.6.2.min.js?ver=20120206'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/themes/bayside/js/plugins.js?ver=20120206'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/themes/bayside/js/script.js?ver=20120206'></script>
<link rel='https://api.w.org/' href='http://truepundit.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://truepundit.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://truepundit.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Left-Wing Canadian Official Calls Political Opponents ‘Sewer Rats,’ Apologizes' href='http://truepundit.com/left-wing-canadian-official-calls-political-opponents-sewer-rats-apologizes/' />
<link rel='next' title='GOP Kicks Off Effort To Roll Back Obama’s Monument Designations' href='http://truepundit.com/gop-kicks-off-effort-to-roll-back-obamas-monument-designations/' />

<link rel="canonical" href="http://truepundit.com/justice-department-sued-for-records-about-lynchs-tarmac-meeting-with-clinton/" />
<link rel='shortlink' href='http://wp.me/p7CQH5-bdP' />
<link rel="alternate" type="application/json+oembed" href="http://truepundit.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftruepundit.com%2Fjustice-department-sued-for-records-about-lynchs-tarmac-meeting-with-clinton%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://truepundit.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftruepundit.com%2Fjustice-department-sued-for-records-about-lynchs-tarmac-meeting-with-clinton%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<center>
<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
<script type="text/javascript">
Criteo.DisplayAd({
    "zoneid": 720338,
    "async": false});
</script>
</center><script type='text/javascript'>
var tminusnow = 'http://truepundit.com/wp-content/plugins/jquery-t-countdown-widget/js/now.php';
</script><script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<style type="text/css">	.sfb {
									
									
									
									-moz-border-radius: 10px; -webkit-border-radius: 10px; -khtml-border-radius: 10px;  border-radius: 10px; -o-border-radius: 10px;
								}
								.sfb img
								{
									width: 200px !important;
									padding: 5px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.sfb, .sfb a
								{
									text-decoration:none;
									border:0;
									background: none;
									
									font-size: 	20px;
									
									font-weight: bold;
								}</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//truepundit.com/?wordfence_logHuman=1&hid=38EE0711088E4090C16CF8B0964EEB55');
</script><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://truepundit.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.3';
	window._wp_rp_post_id = '43141';
	window._wp_rp_num_rel_posts = '10';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Justice+Department+Sued+For+Records+About+Lynch%E2%80%99s+Tarmac+Meeting+With+Clinton';
	window._wp_rp_post_tags = ['politics', 'lynch', 'phoenix', 'foia', 'clinton', 'fbi', 'depart', 'hillari', 'loretta', 'american', 'obama', 'tom', 'airport', 'justic', 'park', 'gener'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="http://truepundit.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/twocolumns.css?version=3.6.3" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style> 
<style type="text/css">
.header-top {background-color:#1f2021;}
header, .sf-menu ul {background-color:#d80100;}
body {background-color:#f3f3f4;}
.content-container, #home-page-content .content-container:hover {background-color:#ffffff; border-bottom:2px solid #e5e5e6;}
.content-container:hover {border-bottom-color:#d80100;}
body .advertisement-bayside:hover {border-bottom:2px solid #e5e5e6;}
body a.progression-blue, body input.button, .pagination a.selected, .pagination a:hover, .wpcf7 input.wpcf7-submit, #respond input#submit, .load-more-manual #page-nav a {background:#d80100; color:#ffffff;}
.header-top a {color:#000000;}
.header-top a:hover {color:#dddddd;}
body a.progression-blue:hover, body input.button:hover, .wpcf7 input.wpcf7-submit:hover, #respond input#submit:hover, .load-more-manual #page-nav a:hover {background:#000000; }
body, .progression-etabs a {color:#777777;}
.sf-menu a, .sf-menu a:hover, .sf-menu a:visited  {color:#ffffff;}
a {color:#4b83b0;}
a:hover, #sidebar a:hover h6 {color:#4b83b0;}
h1 {color:#2e2f32;}
h2, h3, h4, h5, h6 {color:#424347;}
h1 a, h2 a, h3 a, h4 a, h5 a, h6 a {color:#424347;}
#sidebar h5 {color:#d2d3d3;}
body #logo, body #logo img {max-width:300px;}
.sf-menu a {padding-top:23px; padding-bottom:25px;} 
body .sf-menu li:hover ul, body .sf-menu li.sfHover ul {top:64px;} 
.header-top, .sf-menu, .meta-data-index, .media-overlay, #sidebar h5, #sidebar .time-stamp-sidebar, #sidebar  .progression-tab a, h6.bayside-category {font-family: 'Titillium Web', sans-serif; }
h1, h2, h3, h4, h5, h6, a#jtwt_date, .pagination a, a.progression-button, input.button, .wpcf7 input.wpcf7-submit, ul.progression-toggle li, .progression-etabs, #respond input#submit, .load-more-manual #page-nav a {font-family: 'PT Sans', sans-serif; }
body {font-family:"Helvetica Neue", Helvetica, Arial, Sans-Serif;}
.col2 { width:275px; }
#page-content, #full-width {background:#ffffff; border-right:2px solid #e7e7e9; border-bottom:2px solid #e7e7e9; }
</style>


    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Justice Department Sued For Records About Lynch’s Tarmac Meeting With Clinton" />
<meta property="og:url" content="http://truepundit.com/justice-department-sued-for-records-about-lynchs-tarmac-meeting-with-clinton/" />
<meta property="og:description" content="Judicial Watch filed a lawsuit Wednesday against the Department of Justice for records related to the meeting between then-Attorney General Loretta Lynch and former President Bill Clinton while his…" />
<meta property="article:published_time" content="2017-03-16T16:25:45+00:00" />
<meta property="article:modified_time" content="2017-03-16T16:25:45+00:00" />
<meta property="og:site_name" content="True Pundit" />
<meta property="og:image" content="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/03/maxresdefault-1-3.jpg?fit=1200%2C675" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/03/maxresdefault-1-3.jpg?fit=1200%2C675&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<img width="862" height="1" src='https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/TP-Sample-Ad.fw_.png?fit=862%2C1' alt='' title='TP Sample Ad.fw' /><link rel="icon" href="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/01/cropped-True-Pundit-Twitter-Logo.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/01/cropped-True-Pundit-Twitter-Logo.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/01/cropped-True-Pundit-Twitter-Logo.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/01/cropped-True-Pundit-Twitter-Logo.jpg?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				.media-overlay, span.comments-mini, .social-networks-bayside {display:none;} 

@media screen and (max-width: 728px) {
    body.single-post #main #page-content iframe {width: 100% !important;}
}

			</style>
		<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-85874202-1']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>

<body class="post-template-default single single-post postid-43141 single-format-standard">

<header>	
	<div class="header-top">
		<div class="grid2column">
			<div class="header-menu"><ul>
<li class="page_item page-item-6"><a href="http://truepundit.com/contact-us/">Send a Tip &#038; Contact</a></li>
<li class="page_item page-item-533 page_item_has_children"><a href="http://truepundit.com/">True Pundit</a></li>
<li class="page_item page-item-35784"><a href="http://truepundit.com/true-pundit-store/">True Pundit Store</a></li>
</ul></div>
		</div>
		<div class="grid2column lastcolumn">
			<div class="social-icons">
																																																										</div><!-- close .social-icons -->
		</div>
		<div class="clearfix"></div>
	</div><!-- close .header-top-->	
	<h1 id="logo"><a href="http://truepundit.com/" title="True Pundit" rel="home"><img src="http://truepundit.com/wp-content/uploads/2013/02/True-Pundit-Logo.fw_.png" alt="True Pundit" width="300" /></a></h1>
	<nav>
		<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu"><li id="menu-item-544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="http://truepundit.com/category/featured/">Featured</a></li>
<li id="menu-item-20942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20942"><a href="http://truepundit.com/category/tv/">TV</a></li>
<li id="menu-item-13513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13513"><a href="http://truepundit.com/category/live-wire/">LIVE WIRE</a></li>
<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-539"><a href="http://truepundit.com/category/politics/">Politics</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="http://truepundit.com/category/business/">Business</a></li>
<li id="menu-item-547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547"><a href="http://truepundit.com/category/world/">World</a></li>
<li id="menu-item-6344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6344"><a href="http://truepundit.com/category/security/">Security</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="http://truepundit.com/category/technology/">Technology</a></li>
<li id="menu-item-631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-631"><a href="http://truepundit.com/category/science/">Science</a></li>
<li id="menu-item-545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="http://truepundit.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="http://truepundit.com/category/sports/">Sports</a></li>
<li id="menu-item-18892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18892"><a href="http://truepundit.com/category/press/">Press</a></li>
<li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://truepundit.com/contact-us/">News Tips</a></li>
</ul></div>	</nav>
	<div class="clearfix"></div>
</header>


<div id="main" class="site-main">
<div id="sidebar">
	<div class="sidebar-icon"><a href="#" class="sidebar-icon-link"></a></div>
	
	
<form method="get" class="searchform" action="http://truepundit.com/" role="search">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
	<input type="submit" class="submit button" name="submit" id="searchsubmit" value="Search" />
</form>

<div class="search-base"></div>
<div class="sidebar-spacer search-base-spacer"></div>	
	<div id="sidebar-widgets">
		<div id="lat-pop-widget-1" class="widget lat-pop">			
			
		
		<!-- the tabs -->
		<div class="progression-tab-container">
			<ul class="progression-etabs">
				<li class="progression-tab"><a href="#recent" class="recent-title">Recent</a></li>
				<li class="progression-tab"><a href="#popular" class="popular-title">TV</a></li>
			</ul>
		<!-- tab "panes" -->
			<div id="recent">
				<ul class="recent-posts">
										<li><a href="http://truepundit.com/phoenix-va-whistleblower-alleges-mass-appointment-cancellations-calls-to-mental-health-clinic-that-go-unanswered/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/03/hospital-e1457547503917-1.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/03/hospital-e1457547503917-1.jpg?resize=300%2C208 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/03/hospital-e1457547503917-1.jpg?zoom=2&amp;resize=300%2C208 600w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/03/hospital-e1457547503917-1.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>Phoenix VA Whistleblower Alleges Mass Appointment Cancellations, Calls To Mental Health Clinic That Go Unanswered</h6>
						<div class="time-stamp-sidebar">1 min ago</div>
					</a></li>
										<li><a href="http://truepundit.com/rand-raul-we-are-in-the-pre-negotiation-stage-of-the-obamacare-repeal-bill/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/03/RandPaul040915.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/03/RandPaul040915.jpg?resize=300%2C208 300w, https://i2.wp.com/truepundit.com/wp-content/uploads/2017/03/RandPaul040915.jpg?zoom=2&amp;resize=300%2C208 600w, https://i2.wp.com/truepundit.com/wp-content/uploads/2017/03/RandPaul040915.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>Rand Raul: We Are In The Pre-Negotiation Stage Of The Obamacare Repeal Bill</h6>
						<div class="time-stamp-sidebar">3 mins ago</div>
					</a></li>
										<li><a href="http://truepundit.com/paul-ryan-house-it-scandal-probe-getting-outside-help/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/03/170112210246-paul-ryan-town-hall-01-full-169-1.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/03/170112210246-paul-ryan-town-hall-01-full-169-1.jpg?resize=300%2C208 300w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/03/170112210246-paul-ryan-town-hall-01-full-169-1.jpg?zoom=2&amp;resize=300%2C208 600w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/03/170112210246-paul-ryan-town-hall-01-full-169-1.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>Paul Ryan: House IT Scandal Probe Getting ‘Outside’ Help</h6>
						<div class="time-stamp-sidebar">5 mins ago</div>
					</a></li>
										<li><a href="http://truepundit.com/doj-vows-to-fight-ruling-against-travel-ban/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/03/2017-03-03T201848Z_1_LYNXMPED221AA_RTROPTP_4_USA-TRUMP-RUSSIA-e1489078598429.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/03/2017-03-03T201848Z_1_LYNXMPED221AA_RTROPTP_4_USA-TRUMP-RUSSIA-e1489078598429.jpg?resize=300%2C208 300w, https://i2.wp.com/truepundit.com/wp-content/uploads/2017/03/2017-03-03T201848Z_1_LYNXMPED221AA_RTROPTP_4_USA-TRUMP-RUSSIA-e1489078598429.jpg?zoom=2&amp;resize=300%2C208 600w, https://i2.wp.com/truepundit.com/wp-content/uploads/2017/03/2017-03-03T201848Z_1_LYNXMPED221AA_RTROPTP_4_USA-TRUMP-RUSSIA-e1489078598429.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>DOJ Vows To Fight Ruling Against Travel Ban</h6>
						<div class="time-stamp-sidebar">8 mins ago</div>
					</a></li>
										<li><a href="http://truepundit.com/trump-wants-to-slash-epas-budget-to-the-lowest-level-in-40-years/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/03/GettyImages-652995686-1-e1489500171892.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/03/GettyImages-652995686-1-e1489500171892.jpg?resize=300%2C208 300w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/03/GettyImages-652995686-1-e1489500171892.jpg?zoom=2&amp;resize=300%2C208 600w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/03/GettyImages-652995686-1-e1489500171892.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>Trump Wants To Slash EPA’s Budget To The Lowest Level In 40 Years</h6>
						<div class="time-stamp-sidebar">10 mins ago</div>
					</a></li>
									</ul>
			</div>
			<div id="popular">
				<ul class="recent-posts">
										<li><a href="http://truepundit.com/rachel-maddow-my-anti-scoop-about-trumps-taxes-was-like-a-drop-of-water-in-the-desert-or-something-video/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/03/rachel-maddow-msnbc-ratings-1.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/03/rachel-maddow-msnbc-ratings-1.jpg?resize=300%2C208 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/03/rachel-maddow-msnbc-ratings-1.jpg?zoom=2&amp;resize=300%2C208 600w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/03/rachel-maddow-msnbc-ratings-1.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>Rachel Maddow: My Anti-Scoop About Trump’s Taxes Was Like A Drop Of Water In The Desert Or Something (VIDEO)</h6>
						<div class="time-stamp-sidebar">12 mins ago</div>
					</a></li>
										<li><a href="http://truepundit.com/trump-judge-blocking-new-immigration-order-is-unprecedented-judicial-overreach-video/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/03/e85dbc25-6fa9-40e6-b33f-ccef05e792f7.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/03/e85dbc25-6fa9-40e6-b33f-ccef05e792f7.jpg?resize=300%2C208 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/03/e85dbc25-6fa9-40e6-b33f-ccef05e792f7.jpg?zoom=2&amp;resize=300%2C208 600w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/03/e85dbc25-6fa9-40e6-b33f-ccef05e792f7.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>Trump: Judge Blocking New Immigration Order Is ‘Unprecedented Judicial Overreach’ (VIDEO)</h6>
						<div class="time-stamp-sidebar">19 mins ago</div>
					</a></li>
										<li><a href="http://truepundit.com/video-deafening-u-s-a-chant-chases-protester-from-trumps-nashville-rally/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/03/68b92481-3d99-45c5-93e3-69174d515044.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/03/68b92481-3d99-45c5-93e3-69174d515044.jpg?resize=300%2C208 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/03/68b92481-3d99-45c5-93e3-69174d515044.jpg?zoom=2&amp;resize=300%2C208 600w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/03/68b92481-3d99-45c5-93e3-69174d515044.jpg?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>VIDEO: Deafening U-S-A Chant Chases Protester From Trump’s Nashville Rally</h6>
						<div class="time-stamp-sidebar">22 mins ago</div>
					</a></li>
										<li><a href="http://truepundit.com/geraldo-rachel-maddow-now-has-the-mantle-of-al-capones-vault-video/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/03/livetvevent.png?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/03/livetvevent.png?resize=300%2C208 300w, https://i2.wp.com/truepundit.com/wp-content/uploads/2017/03/livetvevent.png?zoom=2&amp;resize=300%2C208 600w, https://i2.wp.com/truepundit.com/wp-content/uploads/2017/03/livetvevent.png?zoom=3&amp;resize=300%2C208 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>Geraldo: Rachel Maddow Now Has The Mantle Of Al Capone’s Vault (VIDEO)</h6>
						<div class="time-stamp-sidebar">35 mins ago</div>
					</a></li>
										<li><a href="http://truepundit.com/video-whoopi-goldberg-will-pay-for-you-to-leave-united-states/">
						<div class="recent-post-image"><img width="300" height="208" src="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/03/279397.jpg?resize=300%2C208" class="attachment-progression-sidebar size-progression-sidebar wp-post-image" alt="" srcset="https://i1.wp.com/truepundit.com/wp-content/uploads/2017/03/279397.jpg?resize=300%2C208 300w, https://i1.wp.com/truepundit.com/wp-content/uploads/2017/03/279397.jpg?zoom=2&amp;resize=300%2C208 600w" sizes="(max-width: 300px) 100vw, 300px" /></div>						<h6>VIDEO: Whoopi Goldberg Will Pay For You To Leave United States</h6>
						<div class="time-stamp-sidebar">1 hour ago</div>
					</a></li>
									</ul>
			</div>
		</div>
		
		
		</div><div class="sidebar-spacer"></div><div id="archives-1" class="widget widget_archive"><h5 class="widget-title">Archives</h5>		<ul>
			<li><a href='http://truepundit.com/2017/03/'>March 2017</a>&nbsp;(535)</li>
	<li><a href='http://truepundit.com/2017/02/'>February 2017</a>&nbsp;(1254)</li>
	<li><a href='http://truepundit.com/2017/01/'>January 2017</a>&nbsp;(2391)</li>
	<li><a href='http://truepundit.com/2016/12/'>December 2016</a>&nbsp;(1310)</li>
	<li><a href='http://truepundit.com/2016/11/'>November 2016</a>&nbsp;(1261)</li>
	<li><a href='http://truepundit.com/2016/10/'>October 2016</a>&nbsp;(1159)</li>
	<li><a href='http://truepundit.com/2016/09/'>September 2016</a>&nbsp;(1759)</li>
	<li><a href='http://truepundit.com/2016/08/'>August 2016</a>&nbsp;(1253)</li>
	<li><a href='http://truepundit.com/2016/07/'>July 2016</a>&nbsp;(746)</li>
	<li><a href='http://truepundit.com/2016/06/'>June 2016</a>&nbsp;(300)</li>
		</ul>
		</div><div class="sidebar-spacer"></div><div id="text-1" class="widget widget_text"><h5 class="widget-title">Latest Tweets</h5>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/true_pundit">Tweets by true_pundit</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div><div class="sidebar-spacer"></div><div id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h5 class="widget-title">Social</h5><ul><li></li></ul></div><div class="sidebar-spacer"></div>		
		<footer>
			<div id="copyright">
				&copy; 2017 All Rights Reserved by True Pundit 			</div><!-- close #copyright -->
		</footer>
		
	</div><!-- close #sidebar-widgets-->
</div><!-- close #sidebar -->

<section id="page-content">
	
	
		<div id="post-43141" class="post-43141 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">

	<h6 class="bayside-category"><a href="http://truepundit.com/category/politics/" rel="category tag">Politics</a></h6>
	<h2 class="blog-post">Justice Department Sued For Records About Lynch’s Tarmac Meeting With Clinton</h2>
	<div class="post-meta-bayside"><span class="date-bayside">Posted on <a href="http://truepundit.com/2017/03/" title="12:25 pm" rel="bookmark"><time class="entry-date" datetime="2017-03-16T12:25:45+00:00" pubdate>March 16, 2017</time></a></span><span class="author-bayside"> by <a class="url fn n" href="http://truepundit.com/author/admin/" title="View all posts by admin" rel="author">admin</a></span></div><!-- call to /inc/template-tags.php -->
	
	
	<!-- video embed code -->
		<!-- end video embed code -->
	
	<!-- if featured image code -->
		<div class="featured-media">
						<a href="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/03/maxresdefault-1-3.jpg?fit=640%2C360"  rel="prettyPhoto"><img width="1280" height="575" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/03/maxresdefault-1-3.jpg?resize=1280%2C575" class="attachment-progression-single size-progression-single wp-post-image" alt="" /></a>
				</div>
		<!-- end featured image code -->
	
	<div class="social-networks-bayside">
		<script type="text/javascript">var switchTo5x=true;</script>
		<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
		<script type="text/javascript">stLight.options({publisher: "b779a7d6-8947-431e-8a89-abe575e1b4b0"}); </script>
		<span class='st_facebook' displayText='Facebook'></span>
		<span class='st_twitter' displayText='Tweet'></span>
		<span class='st_pinterest' displayText='Pinterest'></span>
		<span class='st_email' displayText='Email'></span>
		<span class="st_print"><a href="javascript:window.print()">Print</a></span>
		<div class="clearfix"></div>
	</div>

	<div class="truep-before-content" data-id="39718" id="truep-1452260956"><img width="862" height="67" src="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/Untitled-1.fw_.png?fit=862%2C67" alt="" title="Untitled-1.fw" srcset="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/Untitled-1.fw_.png?w=862 862w, https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/Untitled-1.fw_.png?resize=300%2C23 300w, https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/Untitled-1.fw_.png?resize=768%2C60 768w, https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/Untitled-1.fw_.png?resize=550%2C43 550w, https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/Untitled-1.fw_.png?resize=275%2C21 275w" sizes="(max-width: 640px) 100vw, 640px"></div><div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://truepundit.com/justice-department-sued-for-records-about-lynchs-tarmac-meeting-with-clinton/" data-a2a-title="Justice Department Sued For Records About Lynch’s Tarmac Meeting With Clinton"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Ftruepundit.com%2Fjustice-department-sued-for-records-about-lynchs-tarmac-meeting-with-clinton%2F&amp;linkname=Justice%20Department%20Sued%20For%20Records%20About%20Lynch%E2%80%99s%20Tarmac%20Meeting%20With%20Clinton" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Ftruepundit.com%2Fjustice-department-sued-for-records-about-lynchs-tarmac-meeting-with-clinton%2F&amp;linkname=Justice%20Department%20Sued%20For%20Records%20About%20Lynch%E2%80%99s%20Tarmac%20Meeting%20With%20Clinton" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><!-- Simple Follow Buttons (1.0.0) simplefollowbuttons.com --><div class="sfb sfb-wrap"><div style="text-align:left">FOLLOW US!<br><a class="sfb_facebook_follow" href="https://www.facebook.com/truepunditnews" target="_blank"><img src="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/facebook.jpg?w=640" title="Facebook" class="sfb sfb-img" alt="Follow on Facebook" data-recalc-dims="1"></a><a class="sfb_twitter_follow" href="https://twitter.com/true_pundit" target="_blank"><img src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/twitter.jpg?w=640" title="Twitter" class="sfb sfb-img" alt="Follow on Twitter" data-recalc-dims="1"></a></div></div><script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script><script type="text/javascript">
Criteo.DisplayAd({
    "zoneid": 720338,
    "async": false});
</script><div id="mtphr-dnt-25027" class="mtphr-dnt mtphr-dnt-25027 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick-contents"><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="http://truepundit.com/in-a-move-to-counter-social-media-censorship-true-pundit-unveils-app-to-protect-content-delivery/" target="_self">Click here to DOWNLOAD our free Android &amp; Apple iOS App! </a></div></div></div></div></div>
<p><img class="alignnone size-full wp-image-43129" src="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/03/dcnf-2-11.gif?resize=359%2C91" alt=""  data-recalc-dims="1"></p>
<p>Judicial Watch filed a lawsuit Wednesday against the Department of Justice for records related to the meeting between then-Attorney General Loretta Lynch and former President Bill Clinton while his wife was under an FBI investigation in the 2016 presidential campaign.</p>
<p>The conservative nonprofit watchdog group filed the suit after the Justice Department failed to respond to a June 29, 2016, Freedom of Information Act (FOIA) request seeking transcripts of the June 2016 meeting, communications regarding the encounter, and any references to the meeting in Lynch’s calendar.</p>
<p>“The infamous tarmac meeting between President Clinton and AG Lynch is a vivid example of why many Americans believe the Obama administration’s criminal investigation into Hillary Clinton was rigged,” Judicial Watch President Tom Fitton said.</p><div class="truep-in-content" data-id="39722" id="truep-6575156"><img width="862" height="67" src="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/Untitled-1.fw_.png?fit=862%2C67" alt="" title="Untitled-1.fw" srcset="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/Untitled-1.fw_.png?w=862 862w, https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/Untitled-1.fw_.png?resize=300%2C23 300w, https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/Untitled-1.fw_.png?resize=768%2C60 768w, https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/Untitled-1.fw_.png?resize=550%2C43 550w, https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/Untitled-1.fw_.png?resize=275%2C21 275w" sizes="(max-width: 640px) 100vw, 640px"></div>
<p>“Now it will be up to Attorney General Sessions at the Trump Justice Department to finally shed some light on this subversion of justice,” Fitton said.</p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script><script type="text/javascript">
Criteo.DisplayAd({
    "zoneid": 720338,
    "async": false});
</script></div>
<div id="outbrain_widget_0" class="OUTBRAIN" data-src="http://dailycaller.com/2017/03/15/justice-department-sued-for-records-about-lynchs-tarmac-meeting-with-clinton/" data-widget-id="AR_2" data-ob-template="TheDailyCaller" data-ob-mark="true" data-browser="chrome" data-os="win32" data-dynload="" data-idx="0"></div>
<p>Clinton and Lynch met privately on a plane parked at the Phoenix Sky Harbor International airport on June 27, 2016. The FBI was investigating a private email server Clinton’s wife and then-Democratic presidential nominee Hillary Clinton used during her time as secretary of state. The FBI interviewed her just days after her husband met with Lynch.</p>
<p>Lynch admitted that the meeting “cast a cloud” over the investigation. Clinton was not punished for what FBI Director James Comey called “extremely careless” actions surrounding her server.</p>
<p>Judicial Watch also requested the Justice Department’s inspector general investigate the meeting. The watchdog group also filed a lawsuit in October seeking FBI interviews into Clinton’s email practices, related communications, and records regarding the tarmac meeting.</p>
<p><a href="http://dailycaller.com/2017/03/15/justice-department-sued-for-records-about-lynchs-tarmac-meeting-with-clinton/">(DAILY CALLER)</a></p>
<p><em>Content created by The Daily Caller News Foundation is available without charge to any eligible news publisher that can provide a large audience. For licensing opportunities of our original content, please contact </em><a href="/cdn-cgi/l/email-protection#5a3633393f342933343d1a3e3b333623393b36363f28343f2d293c352f343e3b2e3335347435283d"><em><span class="__cf_email__" data-cfemail="95f9fcf6f0fbe6fcfbf2d5f1f4fcf9ecf6f4f9f9f0e7fbf0e2e6f3fae0fbf1f4e1fcfafbbbfae7f2">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></em></a><em>.</em></p>
<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script><script type="text/javascript">
Criteo.DisplayAd({
    "zoneid": 720338,
    "async": false});
</script><!-- Simple Follow Buttons (1.0.0) simplefollowbuttons.com --><div class="sfb sfb-wrap"><div style="text-align:left">FOLLOW US!<br><a class="sfb_facebook_follow" href="https://www.facebook.com/truepunditnews" target="_blank"><img src="https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/facebook.jpg?w=640" title="Facebook" class="sfb sfb-img" alt="Follow on Facebook" data-recalc-dims="1"></a><a class="sfb_twitter_follow" href="https://twitter.com/true_pundit" target="_blank"><img src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/twitter.jpg?w=640" title="Twitter" class="sfb sfb-img" alt="Follow on Twitter" data-recalc-dims="1"></a></div></div>
<div class="wp_rp_wrap  wp_rp_twocolumns" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More from True Pundit</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-2017" data-post-type="none"><a href="http://truepundit.com/loretta-lynch-no-charges-against-hillary-clinton/" class="wp_rp_thumbnail"><img src="https://i0.wp.com/truepundit.com/wp-content/uploads/2016/07/Lynch-Comey-AP-640x480.jpg?resize=150%2C150" alt="Loretta Lynch: No Charges Against Hillary Clinton"  data-recalc-dims="1"></a><a href="http://truepundit.com/loretta-lynch-no-charges-against-hillary-clinton/" class="wp_rp_title">Loretta Lynch: No Charges Against Hillary Clinton</a></li><li data-position="1" data-poid="in-1902" data-post-type="none"><a href="http://truepundit.com/obama-doj-prosecuted-more-gov-officials-for-leaking-classified-info-than-past-admins-combined/" class="wp_rp_thumbnail"><img src="https://i0.wp.com/truepundit.com/wp-content/uploads/2016/07/hillary-clinton-obama-701x394.jpg?resize=150%2C150" alt="Obama DOJ Prosecuted More Gov. Officials For Leaking Classified Info Than Past Admins Combined"  data-recalc-dims="1"></a><a href="http://truepundit.com/obama-doj-prosecuted-more-gov-officials-for-leaking-classified-info-than-past-admins-combined/" class="wp_rp_title">Obama DOJ Prosecuted More Gov. Officials For Leaking Classified Info Than Past Admins Combined</a></li><li data-position="2" data-poid="in-19566" data-post-type="none"><a href="http://truepundit.com/loretta-lynch-sued-for-details-over-secret-tarmac-meeting-with-bill-clinton/" class="wp_rp_thumbnail"><img src="https://i2.wp.com/truepundit.com/wp-content/uploads/2016/11/Loretta-Lynch.jpg?resize=150%2C150" alt="Loretta Lynch SUED for details over secret tarmac meeting with Bill Clinton"  data-recalc-dims="1"></a><a href="http://truepundit.com/loretta-lynch-sued-for-details-over-secret-tarmac-meeting-with-bill-clinton/" class="wp_rp_title">Loretta Lynch SUED for details over secret tarmac meeting with Bill Clinton</a></li><li data-position="3" data-poid="in-1828" data-post-type="none"><a href="http://truepundit.com/exclusive-security-source-details-bill-clinton-maneuver-to-meet-loretta-lynch/" class="wp_rp_thumbnail"><img src="https://i1.wp.com/truepundit.com/wp-content/uploads/2016/07/080207_PSLead_wide-horizontal.jpeg?resize=150%2C150" alt="EXCLUSIVE: Security Source Details Bill Clinton Maneuver to Meet Loretta Lynch"  data-recalc-dims="1"></a><a href="http://truepundit.com/exclusive-security-source-details-bill-clinton-maneuver-to-meet-loretta-lynch/" class="wp_rp_title">EXCLUSIVE: Security Source Details Bill Clinton Maneuver to Meet Loretta Lynch</a></li><li data-position="4" data-poid="in-18293" data-post-type="none"><a href="http://truepundit.com/trump-ag-lynch-trying-so-hard-to-protect-clinton/" class="wp_rp_thumbnail"><img src="https://i1.wp.com/truepundit.com/wp-content/uploads/2016/10/GTY_DTrump_Conference_MEM_160815_12x5_1600.jpg?resize=150%2C150" alt="Trump: AG Lynch ‘trying so hard’ to protect Clinton"  data-recalc-dims="1"></a><a href="http://truepundit.com/trump-ag-lynch-trying-so-hard-to-protect-clinton/" class="wp_rp_title">Trump: AG Lynch ‘trying so hard’ to protect Clinton</a></li><li data-position="5" data-poid="in-1201" data-post-type="none"><a href="http://truepundit.com/attorney-general-ive-never-discussed-clinton-emails-with-obama/" class="wp_rp_thumbnail"><img src="https://i0.wp.com/truepundit.com/wp-content/uploads/2016/06/osuklojicmfuvtws81vs.jpg?resize=150%2C150" alt="Attorney general: I’ve never discussed Clinton emails with Obama"  data-recalc-dims="1"></a><a href="http://truepundit.com/attorney-general-ive-never-discussed-clinton-emails-with-obama/" class="wp_rp_title">Attorney general: I’ve never discussed Clinton emails with Obama</a></li><li data-position="6" data-poid="in-25822" data-post-type="none"><a href="http://truepundit.com/video-lynch-says-she-regrets-tarmac-meeting-with-bill-clinton/" class="wp_rp_thumbnail"><img src="https://i2.wp.com/truepundit.com/wp-content/uploads/2016/12/103277257-GettyImages-497375940.530x298.jpg?resize=150%2C150" alt="VIDEO: Lynch says she regrets tarmac meeting with Bill Clinton"  data-recalc-dims="1"></a><a href="http://truepundit.com/video-lynch-says-she-regrets-tarmac-meeting-with-bill-clinton/" class="wp_rp_title">VIDEO: Lynch says she regrets tarmac meeting with Bill Clinton</a></li><li data-position="7" data-poid="in-18069" data-post-type="none"><a href="http://truepundit.com/judicial-watch-files-lawsuit-for-fbi-records-on-clinton-email-investigation-tarmac-meeting-between-bill-clinton-and-loretta-lynch/" class="wp_rp_thumbnail"><img src="https://i2.wp.com/truepundit.com/wp-content/uploads/2016/10/maxresdefault-44.jpg?resize=150%2C150" alt="Judicial Watch Files Lawsuit for FBI Records on Clinton Email Investigation; Tarmac Meeting Between Bill Clinton and Loretta Lynch"  data-recalc-dims="1"></a><a href="http://truepundit.com/judicial-watch-files-lawsuit-for-fbi-records-on-clinton-email-investigation-tarmac-meeting-between-bill-clinton-and-loretta-lynch/" class="wp_rp_title">Judicial Watch Files Lawsuit for FBI Records on Clinton Email Investigation; Tarmac Meeting Between Bill Clinton and Loretta Lynch</a></li><li data-position="8" data-poid="in-17749" data-post-type="none"><a href="http://truepundit.com/the-fbi-the-fix-be-in/" class="wp_rp_thumbnail"><img src="https://i0.wp.com/truepundit.com/wp-content/uploads/2016/10/Osnos-FBI-1200-2.jpg?resize=150%2C150" alt="The FBI: The ‘Fix Be In’"  data-recalc-dims="1"></a><a href="http://truepundit.com/the-fbi-the-fix-be-in/" class="wp_rp_title">The FBI: The ‘Fix Be In’</a></li><li data-position="9" data-poid="in-16665" data-post-type="none"><a href="http://truepundit.com/ag-loretta-lynch-doj-has-made-a-priority-to-root-out-prosecute-and-prevent-corruption/" class="wp_rp_thumbnail"><img src="https://i0.wp.com/truepundit.com/wp-content/uploads/2016/10/RTR3Z3P91414524970.jpg?resize=150%2C150" alt="AG Loretta Lynch: DOJ ‘Has Made a Priority to Root Out, Prosecute, and Prevent Corruption’"  data-recalc-dims="1"></a><a href="http://truepundit.com/ag-loretta-lynch-doj-has-made-a-priority-to-root-out-prosecute-and-prevent-corruption/" class="wp_rp_title">AG Loretta Lynch: DOJ ‘Has Made a Priority to Root Out, Prosecute, and Prevent Corruption’</a></li></ul></div></div>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://truepundit.com/justice-department-sued-for-records-about-lynchs-tarmac-meeting-with-clinton/" data-a2a-title="Justice Department Sued For Records About Lynch’s Tarmac Meeting With Clinton"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Ftruepundit.com%2Fjustice-department-sued-for-records-about-lynchs-tarmac-meeting-with-clinton%2F&amp;linkname=Justice%20Department%20Sued%20For%20Records%20About%20Lynch%E2%80%99s%20Tarmac%20Meeting%20With%20Clinton" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Ftruepundit.com%2Fjustice-department-sued-for-records-about-lynchs-tarmac-meeting-with-clinton%2F&amp;linkname=Justice%20Department%20Sued%20For%20Records%20About%20Lynch%E2%80%99s%20Tarmac%20Meeting%20With%20Clinton" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><div class="truep-after-content" data-id="39723" id="truep-882944186"><img width="768" height="60" src="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/Untitled-1.fw_-1.png?fit=768%2C60" alt="" title="Untitled-1.fw_" srcset="https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/Untitled-1.fw_-1.png?w=768 768w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/Untitled-1.fw_-1.png?resize=300%2C23 300w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/Untitled-1.fw_-1.png?resize=550%2C43 550w, https://i0.wp.com/truepundit.com/wp-content/uploads/2017/02/Untitled-1.fw_-1.png?resize=275%2C21 275w" sizes="(max-width: 640px) 100vw, 640px"></div>
	
	
	<div class="clearfix"></div>
	<hr>
</div><!-- #post-43141 -->
		
		
				
		
		
<div id="disqus_thread">
    </div>


		
<div class="clearfix"></div>
</section> <!-- section close -->
<div class="clearfix"></div>
</div><!-- close #main -->
<center>
<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
<script type="text/javascript">
Criteo.DisplayAd({
    "zoneid": 720338,
    "async": false});
</script>
</center>
<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '0'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

	<div style="display:none">
	</div>
<script>var advads_tracking_ads = [];</script>		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-gVPDLMht2dTf3",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-gVPDLMht2dTf3.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<link rel='stylesheet' id='genericons-css'  href='http://truepundit.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"http:\/\/truepundit.com\/wp-admin\/admin-ajax.php","countdownNonce":"f9bedaae29"};
/* ]]> */
</script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=1.5.9'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/simple-follow-buttons/js/sfb.min.js?ver=1e916385702512a477c2b7fd881fba11'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=1e916385702512a477c2b7fd881fba11'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/add-to-any/addtoany.admin.js?ver=0.1'></script>
<script type='text/javascript' src='http://truepundit.com/wp-includes/js/wp-embed.min.js?ver=1e916385702512a477c2b7fd881fba11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"43141 http:\/\/truepundit.com\/?p=43141","disqusShortname":"truepundit-com","disqusTitle":"Justice Department Sued For Records About Lynch\u2019s Tarmac Meeting With Clinton","disqusUrl":"http:\/\/truepundit.com\/justice-department-sued-for-records-about-lynchs-tarmac-meeting-with-clinton\/","options":{"manualSync":false},"postId":"43141"};
/* ]]> */
</script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=1e916385702512a477c2b7fd881fba11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"truepundit-com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=1e916385702512a477c2b7fd881fba11'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/ditty-news-ticker/assets/js/imagesloaded.pkgd.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.touchSwipe.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js?ver=2.1.4'></script>
<script type='text/javascript' src='http://truepundit.com/wp-content/plugins/ditty-news-ticker/assets/js/ditty-news-ticker.js?ver=2.1.4'></script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-25027' ).ditty_news_ticker({
					id : '25027',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 10,
					scroll_pause : 0,
					scroll_spacing : 5,
					scroll_init : 0,
					rotate_type : 'fade',
					auto_rotate : 1,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 10,
					rotate_ease : 'easeInOutQuint',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		<div class="truep-2" data-id="39721" id="truep-701276733"><img width="862" height="67" src='https://i2.wp.com/truepundit.com/wp-content/uploads/2017/02/Untitled-1.fw_.png?fit=862%2C67' alt='' title='Untitled-1.fw' /></div><script type='text/javascript' src='http://stats.wp.com/e-201711.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'112693375',post:'43141',tz:'-4',srv:'truepundit.com'} ]);
	_stq.push([ 'clickTrackerInit', '112693375', '43141' ]);
</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>